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WARRANTY

1.  LIMITED WARRANTY:  Subject to the limitations contained in Section 2 herein and except as
otherwise expressly provided herein, Daniel Measurement and Control, Inc. and Rosemount
Analytical, (collectively“Seller”) warrants that the firmware will execute the programming
instructions provided by Seller, and that the Goods manufactured or Services provided by Seller
will be free from defects in materials or workmanship under normal use and care until the
expiration of the applicable warranty period. Goods are warranted for twelve (12) months from
the date of initial installation or eighteen (18) months from the date of shipment by Seller,
whichever period expires first.  Consumables and Services are warranted for a period of 90 days
from the date of shipment or completion of the Services. Products purchased by Seller from a
third party for resale to Buyer ("Resale Products") shall carry only the warranty extended by the
original manufacturer. Buyer agrees that Seller has no liability for Resale Products beyond making
a reasonable commercial effort to arrange for procurement and shipping of the Resale Products. If
Buyer discovers any warranty defects and notifies Seller thereof in writing during the applicable
warranty period, Seller shall, at its option, promptly correct any errors that are found by Seller in
the firmware or Services, or repair or replace F.O.B. point of manufacture that portion of the
Goods or firmware found by Seller to be defective, or refund the purchase price of the defective
portion of the Goods/Services. All replacements or repairs necessitated by inadequate
maintenance, normal wear and usage, unsuitable power sources, unsuitable environmental
conditions, accident, misuse, improper installation, modification, repair, storage or handling, or
any other cause not the fault of Seller are not covered by this limited warranty, and shall be at
Buyer's expense. Seller shall not be obligated to pay any costs or charges incurred by Buyer or
any other party except as may be agreed upon in writing in advance by an authorized Seller rep-
resentative. All costs of dismantling, reinstallation and freight and the time and expenses of
Seller's personnel for site travel and diagnosis under this warranty clause shall be borne by Buyer
unless accepted in writing by Seller. Goods repaired and parts replaced during the warranty
period shall be in warranty for the remainder of the original warranty period or ninety (90) days,
whichever is longer.  This limited warranty is the only warranty made by Seller and can be
amended only in a writing signed by an authorized representative of Seller. Except as otherwise
expressly provided in the Agreement, THERE ARE NO REPRESENTATIONS OR WARRANTIES OF
ANY KIND, EXPRESSED OR IMPLIED, AS TO MERCHANTABILITY, FITNESS FOR PARTICULAR
PURPOSE, OR ANY OTHER MATTER WITH RESPECT TO ANY OF THE GOODS OR SERVICES.  It
is understood that corrosion or erosion of materials is not covered by our guarantee.

2.  LIMITATION OF REMEDY AND LIABILITY:  SELLER SHALL NOT BE LIABLE FOR DAMAGES
CAUSED BY DELAY IN PERFORMANCE. THE SOLE AND EXCLUSIVE REMEDY FOR BREACH OF
WARRANTY HEREUNDER SHALL BE LIMITED TO REPAIR, CORRECTION, REPLACEMENT OR
REFUND OF PURCHASE PRICE UNDER THE LIMITED WARRANTY CLAUSE IN SECTION 1
HEREIN. IN NO EVENT, REGARDLESS OF THE FORM OF THE CLAIM OR CAUSE OF ACTION
(WHETHER BASED IN CONTRACT, INFRINGEMENT, NEGLIGENCE, STRICT LIABILITY, OTHER
TORT OR OTHERWISE), SHALL SELLER'S LIABILITY TO BUYER AND/OR ITS CUSTOMERS
EXCEED THE PRICE TO BUYER OF THE SPECIFIC GOODS MANUFACTURED OR SERVICES
PROVIDED BY SELLER GIVING RISE TO THE CLAIM OR CAUSE OF ACTION. BUYER AGREES
THAT IN NO EVENT SHALL SELLER'S LIABILITY TO BUYER AND/OR ITS CUSTOMERS EXTEND
TO INCLUDE INCIDENTAL, CONSEQUENTIAL OR PUNITIVE DAMAGES. THE TERM
"CONSEQUENTIAL DAMAGES" SHALL INCLUDE, BUT NOT BE LIMITED TO, LOSS OF
ANTICIPATED PROFITS, LOSS OF USE, LOSS OF REVENUE AND COST OF CAPITAL.



IMPORTANT INSTRUCTIONS

• Read all instructions prior to installing, operating, and servicing this product.

• Follow all warnings, cautions, and instructions marked on and supplied with this product.

• Inspect the equipment packing case and if damage exists, notify your local carrier for 
liability.

• Open the packing list and carefully remove equipment and spare or replacement parts 
from the case. Inspect all equipment for damage and missing parts.

• If items are damaged or missing, contact the manufacturer at 1 (713) 827-6314 for 
instructions about receiving replacement parts.

• Install equipment as specified per the installation instructions and per applicable local and 
national codes. All connections shall be made to proper electrical and pressure sources.

• Ensure that all equipment doors are closed and protective covers are in place, except 
when maintenance is being performed by qualified persons, to prevent personal injury.

• Use of this product for any purpose other than its intended purpose may result in property 
damage and/or serious injury or death.

• Before opening the flameproof enclosure in a flammable atmosphere, the electrical 
circuits must be interrupted.

• Repairs must be performed using only authorized replacement parts as specified by the 
manufacturer. Use of unauthorized parts can affect the product's performance and place 
the safe operation of the product at risk.

• When installing or servicing ATEX-certified units, the ATEX approval applies only to 
equipment without cable glands. When mounting the flameproof enclosures in a 
hazardous area, only flameproof cable glands certified to IEC 60079-1 must be used.

• Technical assistance is available 24 hours a day, 7 days a week by calling 1 (713) 827-
6314.
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INTRODUCTION

Welcome to the MON2000 User Manual 
(P/N 3-9000-522), a user guide that 
accompanies the MON2000 software produced 
by Daniel Measurement and Control, Inc., a 
Division of Emerson Process Management.

Use this manual for installing the MON2000 
and Modbus Test (WinMB) software programs, 
getting started, checking various gas 
chromatograph (GC) application settings, and 
configuring and monitoring your GC system.

1.1 DESCRIPTION OF MANUAL

See the following section summaries or the 
Table of Contents for more information.

Section 1 – Introduction

This section includes:

• summary listing of the manual sections
• description of the MON2000 User Guide 

online help file
• description of the MON2000 software 

program
_________________________________________________________________________________________
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Section 2 – Installation and Startup

This section includes: 

• short description of the MON2000 software
• minimum system requirements for 

installing MON2000 on a 32-bit Microsoft® 
Windows® platform

• installation and Startup instructions
• establishing communications and Logon 

procedures
• instructions for customizing MON2000 and 

setting up security
• instructions for downloading an application 

and using the Offline Edit function to 
change an application’s configuration

Section 3 – Getting Started

This section includes:

• instructions on how to log on and log off
• navigation instructions for MON2000
• listing of available procedures and keyboard 

shortcuts
• access and navigation instructions for the 

MON2000 User Guide online help file

Section 4 – Control Functions

This section includes:

• description of available Control functions 
and detailed step procedures
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Section 5 – Application Functions

This section includes:

• description of available GC Application 
functions and detailed step procedures

Section 6 – Chromatogram Viewer

This section includes:

• description of available Chromatogram 
Viewer functions and detailed step 
procedures to view, save, and print 
chromatograms

Section 7 – Reports

This section includes:

• descriptions of available reports and sample 
outputs

• instructions on how to generate and print a 
given report

Section 8 – Logs

This section includes:

• description of Maintenance, Alarm, and 
Event logs

• description of the Parameter List
• step procedures for viewing, editing, and 

clearing logs
_________________________________________________________________________________________
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Section 9 – Data Collection

This section includes:

• descriptions of Data Collection and Auto-
Sequencing

• instructions on how to configure, generate 
and run the Data Collection and Auto-
Sequencing function using MON2000 PLUS

Section 10 – Modbus Test

This section includes:

• short description of the WinMB software
• minimum system requirements for 

installing WinMB on a 32-bit Microsoft® 
Windows® platform

• installation and start up instructions
• description of available Modbus Test 

functions and detailed step procedures
• description of the WinMB online help file 

and navigation instructions
Description of Manual JULY 2010
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Appendix A, PC Config Report

This appendix provides a sample PC Config 
Report for reference only.

Appendix B, Component Data Table

This appendix provides two sample Component 
Data Tables for reference only.

Appendix C, Data Computations

This appendix discusses the various equations 
and computations involved with acquisition 
and analysis tasks.

Appendix D, Analog Output
Cal. 2350A GC 

This appendix demonstrates how to calibrate 
an analog output for a 2350A GC Controller, 
using the MON2000 software.

Appendix E, Upgrade 2350A GC 
S/W and 2350 EPROMS

This appendix describes how to upgrade the GC 
software and the 2350 GC Controller EPROMS, 
the 2350A WinSystems CPU, 
P/C104 Bus, and DiskOnChip.

Appendix F, Modbus Reg. List for 2350A GC

This appendix explains the differences between 
SIM_2251 and User_Modbus protocols, and 
lists the corresponding Modbus registers used 
by the 2350A GC Controller.
_________________________________________________________________________________________
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1.2 DESCRIPTION OF ONLINE HELP

Use the User Guide online help file to quickly 
access information regarding any MON2000 
function. See Section 3.8 for more detailed 
information.

1.3 DESCRIPTION OF MON2000

MON2000 is a menu-driven, Windows-based 
software program designed to operate the gas 
chromatograph (GCs). MON2000 runs on an 
IBM-compatible personal computer (PC) and 
serves as an interface between you and the GC 
unit. MON2000 can run on a Windows® 95, 
Windows® 98, Windows® 2000, Windows® XP 
or Windows® NT operating system.

MON2000, combined with the GC applica-
tion(s), offers a complete software package for 
operating and monitoring one or more GC 
systems from a single PC. MON2000 includes 
security features to help prevent unauthorized 
access to GC data or control. MON2000 also 
includes, for trouble-shooting purposes, an 
auxiliary program (WinMB) to selectively poll 
the GC Modbus registers (see Section 10 for 
more information).

GC functions that can be initiated or controlled 
by MON2000 include:

• alarm parameters
• alarm and event processing
• analog scale adjustments
• analyses
• baseline runs
• calculation assignments and configurations
• calibrations
• component assignments and configurations

When configured for RS-485 
multi-drop networking, 
MON2000 can interface with 
up to 32 GC units, either in a 
stand-alone configuration or via
a network.

When configured for
Ethernet networking MON2000
can interface with a number of
GC Units limited only by the 
number of available TCP/IP 
addresses.
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INTRODUCTION 1-7
MON2000
• diagnostics
• event sequences
• halt operations
• stream assignments and sequences
• valve activations
• timing adjustments

Reports that can be generated by MON2000 
per the GC application:

• 24-Hour Averages
• Analysis 
• Calibration
• Final Calibration
• Hourly Averages
• Monthly Averages
• PC Configuration
• Raw Data
• Variable Averages
• Weekly Averages

Logs that are maintained by MON2000:

• Alarm Log
• Event Log
• Parameter List
• Maintenance Log
_________________________________________________________________________________________
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INSTALLATION AND SETUP

This section lists the system requirements to 
run MON2000 and provides installation 
procedures as well as initial logon instructions, 
communications setup, and software 
configuration. 

2.1 SYSTEM REQUIREMENTS

To achieve maximum performance when 
running the MON2000 software, ensure your 
PC system contains the following hardware.

• PC with a 486/90MHz or higher processor 
(Pentium/100MHz or higher recommended) 
running either

Windows® 95 (service pack 1 or better) or later  
equipment and Microsoft® Windows® operating 
system.   

Microsoft Internet Explorer 5.0 (or later) is required to view 
spreadsheets or reports saved in HTML format.

If running Windows® 95 with the 2350A optional Ethernet 
card, the user must download Socket 2 from 
www.microsoft.com/windows95/downloads to utilize 
MON2000’s ethernet feature.
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- Windows® 98 version 1 or later
- Windows® 2000 version 1 or later
- Windows® XP version 1 or later (see note 

for system requirements)
- Windows® NT Server version 4 (service 

pack 3 or later)

• 16 megabytes (MB) of RAM (32 MB or 
higher recommended)

• 5 MB of free hard disk space
• Super VGA monitor with 800x600 

resolution
• free serial port for remote/local connection 

to gas chromatograph (for online operations)
• free parallel port for connection to printer
• Windows® -compatible modem (for remote 

connection only)
• Ethernet connection (when using Ethernet 

networking)

Use the Settings>Control Panel>System/>General Page menu to check the system version 
number.

For Windows® 95, the version number should be 4.00.950A/B or later.

For Windows® 98 or Windows® 2000, the version number should be 1 or later.

To use Windows® XP you need:

• Computer/Processor PC with 300 MHz or higher processor clock speed recommended; 
• 233 MHz minimum required (single or dual processor system)
• *Intel® Pentium®/CeleronTM family, or AMD-K6®/AMD AthlonTM/AMD DuronTM family, 

or compatible processor recommended.
• Memory: 128 MB of RAM or higher recommended (64 MB minimum supported; may limit 

performance and some features).
• Hard Disk Minimum: 1.5 GB of available hard disk space.

For Windows® NT4, the version number should be 4.00.1381 or later.
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2.2 INSTALLING MON2000

To install MON2000, do the following:

1. Either place the MON2000 CD in your 
CD-ROM drive or insert Installation Disk 1 
into your floppy drive.

2. Launch Windows® Explorer®  by either:

• Clicking the  button (see the 
taskbar) to access the Programs menu 
option.

• Double-clicking the Windows® Explorer® 
icon on your desktop.

3. Access either your CD-ROM drive or floppy 
drive.

4. Double-click the file “setup.exe”.
5. The Installation Wizard begins. Follow the 

instructions provided on each screen.
Upon successful installation, Windows® 
automatically creates a MON2000 icon on 
your desktop.

If you are upgrading MON2000, you must install the new 
software with same directory as the current version.
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2.3 INSTALLING THE CRYPKEY LICENSE SERVICE 
FOR MON2000 PLUS

The CrypKey License Service must be installed 
on all NT-based systems.  If you try to run 
MON2000 PLUS before installing the CrypKey 
License Service, an error will result.

To install the CrypKey License Service, do the 
following:

1. After installing MON2000 PLUS, the 
program folder should display 
automatically; if it doesn’t, open Windows® 
Explorer®  and access the MON2000 PLUS 
program folder.

2. Double-click the SETUPEX.EXE file.

MON2000 PLUS can now be started.  You have 
30 days to evaluate the application.  Once the 
trial period expires, you must obtain a license 
to continue to use MON2000 PLUS.

for more information, refer to the MON2000 
PLUS Quick Start Guide (3-9000-743).

2.4 COPYING MON2000 TO DISKS

Use this procedure to copy the MON2000 
installation files to 3 floppy disks for future 
installation.
Installing the CrypKey License Service for MON2000 PLUS JULY 2010
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1. Label 3 blank formatted 3.5-inch floppy 
disks “MON2000 Install Disk 1”, “MON2000 
Install Disk 2”, and “MON2000 Install Disk 
3”.

2. Place the MON2000 CD in your CD-ROM 
drive.

3. Launch Windows® Explorer®.

4. Ensure that the Show all files option in 
Windows® Explorer® is selected.

(a) Use the View > Folder Options menu to 
access the Folder Options dialog.

(b) Click the View tab.

(c) In the Advanced Settings pane, find the 
gray folder icon labeled Hidden Files.

(d) Click the Show all files radio button.

(e) Click the  button.

5. Use the Windows® Explorer® directory tree 
to open the MON2000 Installation Files 
folder on your CD.

6. Place the “MON2000 Install Disk 1” in your 
floppy drive.
JULY 2010  Copying MON2000 to Disks



2-6  INSTALLATION AND SETUP
MON2000
7. Open the Disk1 folder on your CD.
8. Copy all files from the Disk1 folder to the 

“MON2000 Install Disk 1” floppy.
9. Remove the “MON2000 Install Disk 1” from 

your floppy drive.
10.Repeat Steps 5 through 8 to copy the Disk2 

and Disk3 folders to your “MON2000 Install 
Disk 2” and “MON2000 Install Disk 3” 
floppy disks.

11.Remove the MON2000 CD from your 
CD-ROM drive.

2.5 TRANSFERRING A MON2000 PLUS LICENSE

To physically transfer the license file from one 
computer to the other you will need a 
removeable storage medium such as a 3.5-inch 
floppy disk or a USB flash drive.  Also, there 
must be a licensed version on MON2000 PLUS 
installed on the source computer and an 
unlicensed version of MON2000 PLUS on the 
targeted computer.

1. On the target computer, if using a floppy 
disk, insert it into the disk drive; if using a 
flash drive, insert it in to a USB slot.
Transferring a MON2000 PLUS License JULY 2010
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2. Start MON2000 on the target computer.  
The License Configuration screen displays.

3. Select Transfer in from another 
computer... from the License menu.  The 
JULY 2010  Transferring a MON2000 PLUS License
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Transfer License In (Step 1 of 3) screen 
displays.

4. Click Browse to select a disk path to the 
removeable storage medium that holds the 
license file. Click OK to accept your 
selection.
Transferring a MON2000 PLUS License JULY 2010
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5. Click Next.  The Transfer License In (Step 2 
of 3) screen displays.

6. Remove the removeable storage medium 
from the targeted computer and insert it 
into the source computer.

7. Launch MON2000 PLUS on the source 
computer. When the startup screen 
displays, press Enter.  The License 
JULY 2010  Transferring a MON2000 PLUS License
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Configuration screen displays with the 
message “Unlimited license”.

8. Select Transfer out to another 
computer... from the License menu of the 
Transferring a MON2000 PLUS License JULY 2010
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License Configuration screen.  The Transfer 
License Out (Step 1 of 2) screen displays.

9. Click Browse to select a disk path to the 
removeable storage medium that holds the 
license file. Click OK to accept your 
selection.
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10.Click Next.  The Transfer License Out (Step 
2 of 2) screen displays.
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11.Click Finish. MON2000 PLUS on the 
source computer is no longer licensed. 

12.Remove the removeable storage medium 
from the source computer and reinsert it 
into targeted computer.
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13.On the targeted computer, click Next on the 
Transfer License In (Step 2 of 3) screen.  The 
Transfer License In (Step 3 of 3) screen 
displays.
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14.Click Finish. The License Configuration 
screen displays.

MON2000 PLUS is now licensed for unlimited 
use on the targeted computer.

2.6 UNINSTALLING MON2000

To uninstall MON2000 using Windows® 95, 
Windows® 98, Windows® 2000 or Windows® 
NT,

1. Click the  button (see the taskbar).
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2. Click Settings and then Control Panel. The 
Control Panel dialog appears.      

3. Double-click the Add/Remove Programs 
icon. 

4. The Add/Remove Program Properties dialog 
appears. 

5. Select MON2000 and click the  
button.

If using Windows XP, click the Start button, then 
Add/Remove Programs.
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6. Windows® displays the following 
confirmation dialog.

7. Click the  button to continue. 
Windows® deletes the program files only. 
Any files shared by other programs or 
created by the user are not deleted.

Click the  button to abort and 
return to the Add/Remove Program 
Properties dialog.

2.7 STARTING MON2000

To start MON2000 after a successful 
installation,

Use the Windows® Start menu (Start > 
Programs >MON2000 menu) by clicking the 

 button.

Double-click the MON2000 icon automatically 
created on your desktop during installation.   

To start MON2000 directly from the executable 
file, use the directory you specified when 
installing MON2000. Note that c:\Program 

You cannot access the MON2000 functions 
until you are successfully logged on. 
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Files\MON2000\MON2000 is the default 
setting.

2.8 PERFORMING YOUR FIRST LOGON

2.8.1 The Initial Logon

Each new GC unit is shipped with one super 
user named “Emerson”. After logon, ensure 
that this user name appears in the Users list as 
a super user (see Section 2.11.1).

To log on for the first time,

1. Start the MON2000 software program by 
clicking the desktop icon or by using the 
Windows® Start menu (see Section 2.7).

2. Click in the User Name data field.
3. Type emerson. Note that the user name is 

not case-sensitive.

A PIN is not required for 
the initial logon.
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4. When you have successfully logged on, the 
MON2000 main window appears.

2.8.2 Registering MON2000

After your have successfully performed your 
initial logon (see Section 2.8.1), MON2000 
automatically prompts you to register your 
copy of MON2000 software. An active Internet 
connection is required for registration.

Registering your MON2000 software allows 
you to receive information about free updates 
and related products. A direct link to the 
Emerson Internet website is provided via the 
File > Update MON2000 menu. 

You may choose to postpone registration. You 
can register at any time via the File > Register 
MON2000 menu. 
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1. Use the File>Register MON2000 menu. 
Follow the prompts in the Register 
MON2000 dialog to input your name, 
MON2000 serial number (located inside the 
CD jewel case), and other relevant 
information. 

2. Click the  button to continue.

3. Choose the desired registration method by 
clicking the corresponding radio button.

4. Click the  button.

You must have an active 
internet connection to 
register via the website.
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2.8.3 Update MON2000

Provided there is an active internet connection 
to the computer on which MON2000 is 
installed, clicking the File>Update MON2000 
submenu sends the user to the Emerson® 
Chromatograph Controllers website 
(www.emersonprocess.com/daniel/products/GC/
Controllers/Productdetail.htm).  

Use the File>Update MON2000 menu to 
download the latest versions of MON2000 and 
the BOS software programs.

To download the latest versions of the software,

1. Use the computer on which MON2000 is 
installed and connect to the Internet. 
Minimize the Internet window.

2. From MON2000, select the File>Update 
MON2000 menu. This opens the Emerson 
Chromatograph Controllers website 
(www.emersonprocess.com/daniel/products/
GC/Controllers/Productdetail.htm). 

3. From the Emerson Chromatograph 
Controller website, you can download the 
latest MON2000 and BOS updates, view 
and/or download catalogs, brochures, 
equipment specification sheets, product 
manuals, drawings, application notes, and 
white papers. Other links to products and 
services are also available.

Updating the software 
requires a previously installed, 
registered copy of MON2000.
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2.9 CHECKLIST FOR SETTING UP MON2000

To ensure optimum performance, 

• Configure your system security (see 
Section 2.11.1).
Verify that you have assigned a password to 
the super user, and/or created a secure 
system Admin account.

• Configure how MON2000 will save your 
analytic and diagnostic information (see 
Section 2.16.2).

• Establish communications between 
MON2000 and the GC unit (see Section 2.10 
and Section 5.17).

2.10 COMMUNICATIONS

MON2000 can communicate to the GC unit 
locally via a serial port cable, Ethernet 
connection, or remotely via a modem. If 
performing a remote connection, ensure that 
you have configured the PC modem first.

To configure the communication and serial port 
settings for the GC unit, see Section 5.17.

2.10.1 Connect to the GC Unit

1. Use the File > Connect menu or click the 
toolbar  icon to access the Select GC for 
Connect menu. 

2. Double-click the desired GC unit.
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3. MON2000 appears the connection status 
dialog while dialing the selected unit.  

The messages “Reading dictionary”, 
“Reading GC Application data”’ and “Logon” 
appears in the status bar and an 
information screen appears. 

Once connected, the name of the GC unit 
displays in the lower left hand corner of the 
MON2000 main window.

2.10.2 Disconnect from GC Unit

Use this process to terminate an active PC 
connection to a GC unit. 

The menu-driven procedure for disconnecting 
is completely optional. MON2000 intelligently 
and automatically disconnects when you exit 
MON2000 or connect to a second GC 
Controller. 

1. Use the File > Disconnect menu or click the 
toolbar  icon to access this function.

2. MON2000 automatically terminates all 
open connections. 

f another user is already 
onnected to the GC, the unit 
ill “lock out” the second user. 

hen a PC connection is 
ctive, the GC Controller front 
anel will indicate a “System 
ockout”. This status times out 
fter 10 minutes.
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A Terminating communications message 
appears in the status bar.
If MON2000 does not detect an active 
connection to terminate, an “Invalid 
selection or not downloaded” message 
appears.

2.11 CUSTOMIZING MON2000

Use the following functions to customize users, 
the directory of GC applications, and PC 
communications parameters.

2.11.1 Configure Users

Use this function to create new user accounts 
or edit the existing account data. An extra level 
of security is assigned to the File>Users 
submenu. The File>Users submenu can only be 
accessed by first entering a Password into a 
dialog box titled 'Enter Administrator 
Password'.  After gaining access to the Users 
dialog, the operator then has the ability to 
create new user accounts or edit existing 
account data. This feature is not available to 
the 'Regular' and 'Read Only' user.

1. Use the File > Users menu to access this 
function.

2. The Enter Administrator Password dialog 
box appears. 

Note that the default password admin  is 
not case sensitive. This  password is used as 
a security measure to deny unauthorized 
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users access to the MON2000 Users 
submenu, which allows Super users to add, 
edit, or change security levels. 

Click the  button. Then the Users 
dialog appears.

3. Use the File>Change Administrator menu 
to change the Administrator  password. 
The Change Administrator Password dialog 
box appears.

Insert the old password, enter the new 
password and confirm the change. 

Then, click the  button to apply 
your changes.
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4. To configure a new user or edit existing user 
parameters,
(a) Click the appropriate Name cell and type 

the desired user name. 
Note that the user name is not case-
sensitive but punctuation (e.g., commas 
or spaces) is preserved.

(b) Click the appropriate Type cell and use 
the provided combo box to select the 
desired security level. Note that there 
should be at least one Super user. 

(c) Click the appropriate PIN cell and type 
the desired PIN for this user. Note that 
the PIN is limited to 12 numeric 
characters.
If no PIN is entered, the user can log on 
to the MON2000 software program or 
the GC unit (via the front panel) with 
the assigned user name – that is, no 
password will be required.

5. To write user data to the online GC unit,

(a) Click the  or press 
the F2 key.

(b) MON2000 writes the data to the GC 
Controller.

6. Click the  button to apply your 
changes and return to the main screen.

Click the  button to exit and 
return to the main screen without applying 
your changes.

Super users can write changes 
to the GC unit, configure 
MON2000, and access the 
Users function.

Regular and Read only users 
can only view data.
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2.11.2 Set Up GC Directory

This function allows you to set up a directory 
listing of all GC units MON2000 can control for 
this application. From the GC Directory, you 
can configure the PC serial port communication 
parameters for a specific GC unit.

Data entered in the GC Directory is stored in 
the “Gcdir.dat” file (...\GC\BIN\). The Station 
Name is the user assigned name to a GC 
location. As GC applications are installed, 
MON2000 adds the application name to the GC 
Directory. 

The GC unit name shown in the GC Status Bar 
of the MON2000 main window is entered via 
the System dialog (see Section 5.1).

To edit the GC directory,

1. Use the File > GC Directory menu to access 
this function.

2. The GC Directory dialog appears.

Do not delete any currently 
used applications from the GC 
Directory. If an entry is 
inadvertently deleted, you 
may need to reinstall the 
application software for that 
GC.
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3. Press the F1 key to open the MON2000 
Application help file for detailed 
information about these settings.

4. MON2000 is configured with two default 
directories:
• Default 1: parameters are set for 9600 

baud rate
5. Default 2: parameters are set for 19200 

baud rate.
6. Click the appropriate Com ID cell and type 

the Modbus communication identification 
number (set by DIP switch positions on the 
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GC Controller system interface board) for 
the GC unit.
To successfully connect to the GC unit, the 
COM IDs specified via the File>GC 
Directory and the Application>Serial Ports 
dialogs must match. See Section 5.17.1 for 
more information.

7. Click the Comments cell to enter any helpful 
information regarding a particular GC unit, 
such as location or purpose.

8. Use the dynamic pull-down menus to select 
the desired PC Port, Baud Rate, Data Bits, 
Stop Bits, Parity, and Handshaking 
settings.

9. Use the provided cells to input RTS On 
Delay, RTS Off Delay, and Extra Delay 
values.
The Extra Delay field accepts numerical 
values (0 to 9000 milliseconds) for 
additional time to be added to the current 
communication timeout delay.

10.Use the Protocol pull-down menu to select 
the desired Modbus communications 
protocol.

11.If you plan to connect remotely to the GC 
unit via a modem or Ethernet connection, 
use the Connection Type (Direct/Remote) 

The following parameters support an auto-detect 
setting: Baud Rate, Data Bits, Stop Bits, Parity, 
Protocol.

Set any of these parameters to “?” (autodetect) and 
MON2000 will conform to the settings used by the GC 
unit.
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pull-down menu for a “Direct Connect” 
option or a previously configured modem. 

2.11.3 Dial-up Connection

Use this command to run the Dial-up dialog to 
configure the GC Controller modem. The 
default properties from Windows® Control 
Panel are used so you must ensure that the 
modem connects at the GC Controller’s 
configured baud rate. It may be necessary to 
enter a modem initialization string.

To configure the modem and make a 
connection, 

1. Use the File>GC Directory menu, and the 
GC Directory appears.

2. Click the Station Name data field and click 
the Modem Properties button or press the 
F2 button.

The Direct Connect option allows you to connect from the PC 
to the GC Controller via a serial port, per its default settings.

If you select a modem, the modem property dialog appears, 
allowing you to change its attributes.
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3. The Modem Properties dialog appears and 
the General Data Connection Modem 
Preferences are activated. 

The General Data default settings are:

Table 2-1  General Data Connection Preferences

Port Speed 19200

Data Protocol Disabled

Compression Disabled

Flow Control None
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4. Click the Advanced tab to configure the 
Hardware settings. 

The Advanced Data default settings are:

5. Click the  button to apply your 

changes, or click the  button to 
discard the changes and return to the GC 
Directory dialog.

Table 2-2  Advanced Data Connection Preferences

Data Bits 8

Parity None

Stop Bits 1
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6. Next, from the GC Directory dialog, scroll 
over to configure the following parameters: 

Table 2-3  GC Directory Dialog Default Settings

Heading Pull-down Menu Selection

PC Port COM1, COM2,COM3

Handshaking None

RTS On Delay 0

RTS On Delay 0

Extra Delay 0 (See note)

Connection Type
(Direct/Remote)

Direct Connection
Modem

Telephone Complete number
(Area Code) (XXX-XXXX)

Server Type - 
IP Address

XXX.XX.XX.XXX
(10 digits)

Retries
• Modem
• IP Address

5
3

IC Multiplier 10

The Baud Rate, Data Bits, and Stop Bits parameters 
were configured above.
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The Extra Delay is enabled for Ethernet connections. 

The default value is “0” and the default 30 seconds timeout is used. If 
the value is changed to greater than “0”, the value is used as the 
timeout. The entered value is multiplied by 10 inside MON2000, 
therefore the maximum timeout is 100,000 ms or 100 seconds (ex: If 
timeout value needs to be 15 seconds, the user should enter 1,500).
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7. Click the  button to accept the 
changes. While connecting, MON2000 dials 
the number, attempts to connect via the 
selected modem and displays progress 
messages. A message box appears when a 
connection has been made or if the attempt 
to connect fails.
Once a connection has been established and 
while MON2000 remains connected via the 
modem, the Connect button is disabled and 
the Disconnect button is enabled.
If the connection fails at any time, 
MON2000 displays a message in the GC 
Status bar that it has been disconnected. 
You can end the connection from the 
File>Disconnect menu, by clicking the 
disconnect icon on the MON2000 toolbar, or 
by exiting MON2000.

When you start MON2000 after the 
parameters are established, you can connect 
to the GC via the File>Connect menu or by 
clicking the Connection icon on the 
MON2000 toolbar. 

If you are using the Modbus RTU protocol, the values for baud 
rate, data bits, stop bits, and parity must match the settings 
you configured in the Modem Properties dialog.

These values are required to correctly calculate character 
timing.
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2.11.4 Modem Initialization Strings/Setup

This section provides “examples” of modem 
initialization strings and setups that have been 
tested and proven operable. This string of text 
characters, known as 'AT commands', has 
special meaning to the PC modem and is used 
by the modem for every telephone connection 
made to a selected GC unit.

To edit or enter a modem initialization string, 
use the  button and use the Control 
Panel > Modems > General > Properties > 
Connection > Advanced to access the Advanced 
Modem Connection Settings dialog. Enter the 
modem initialization string in the Extra 
Settings field.
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By default, MON2000  provides a modem 
initialization string that serves the purpose for 
most Hayes-compatible modems. Therefore, in 
most cases, you need not enter a different 
string.

 However, for some modems, you may want to 
consult the following pages which document 
initialization strings and modem setups that 
have been field-tested.

Black Box - Modem 325

During development of the GC Controller, a 
Black Box Modem 325 was used to test modem 
communications with the GC unit. For that test 
and that modem, the modem initialization was 
set as follows:

\N0\C0\Q0     (where 0 = zero)

The default initialization string that MON2000  provides is 
sent to the PC modem first. Then the custom initialization 
string you provide is sent. In this manner, MON2000 sets the 
modem parameters that it requires, while you can customize 
the modem's operation to respond to special conditions.

Once the optimum modem initialization string has been 
determined, it should need no further revision unless a 
different brand or model of modem is installed.
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Interpretation of the AT commands for that 
particular modem was as follows:

• \N0 = normal mode; no error control; data 
is buffered (versus ‘direct mode,’ ‘reliable 
mode,  ’or ‘auto reliable mode’)

• \C0 = disable auto reliable buffer (versus 
‘buffer data for 4 seconds or 200 characters’)

• \Q0 = disable flow control (versus ‘enable 
XON/XOFF flow control,’ ‘enable unilateral 
CTS flow control,’ or ‘enable bilateral CTS/
RTS flow control’)

U.S. Robotics Sportster

The following setup for U.S. Robotics Sportster 
28.8 Kbps external FAX-modems was verified 
at the GC assembly and checkout lab:

• At the GC Controller, the modem DIP 
switches were set to 5 and 8 UP, the rest 
DOWN.

• At the PC, the modem DIP switches were 
set to 2, 4, 6, and 7 UP, the rest DOWN.
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With these switch settings, initialization string 
&F was required. See Table 2-4 for further 
explanation of these switch settings and the 
parameters they control.

Table 2-4  DIP Switch Settings for U.S. Robotics Sportster Modem

Switch Function At GC At PC

1 UP (off) – Normal DTR; computer must provide 
DTR signal for modem to accept commands.

DOWN (on) – Modem ignores DTR.

2 UP (off) – Verbal (word) results.

DOWN (on) – Numeric results.

3 UP (off) – Suppress result codes.

DOWN (on) – Enable result codes.

4 UP (off) – Display keyboard commands.

DOWN (on) – Suppress echo.

5 UP (off) – Modem answers on first ring or higher.

DOWN (on) – Disable auto answer.

6 UP (off) – Modem sends carrier detect (CD) signal 
on connect, and drops CD on disconnect.

DOWN (on) – CD always on.

7 UP (off) – For power-on and ATZ reset, the Y or Y1 
configuration is used from user-defined nonvolatile 
memory (NVRAM).

DOWN (on) – For power-on and ATZ reset, the 
generic template, &F0, is used from read only 
memory (ROM).

8 UP (off) – Disable AT command set recognition.

DOWN (on) – Enable AT command set recognition.
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GVC/MaxTech 28.8 Kbps Modem 

The following setup for GVC 28.8 Kbps 
external Voice/Data/FAX modems was verified 
at Daniel Canada. At the GC Controller:  

Or  

AT&F5 Factory default with v.42bis flow control 
disabled (must be first).

ATB8 9600 baud

ATB11 19200 baud

AT&D0 Modem ignores DTR (not necessary if using a 
cable that incorporates the DTR signal from 
the Controller).

ATM0 Turn OFF speaker.

ATS0=n n is number of rings for auto answer (e.g., 
ATS0=1, ATS0=2, etc.).

AT&C0 Force carrier detect high

AT%C0 Turn OFF compression.

AT&W0 Write to stored profile “0” (zero).

AT&Y0 Use stored profile “0” (zero) when turned on.

To make these settings for the modem at the GC Controller, 
you will need to use a terminal program (such as ProComm o
other commercial modem software) to input the “AT” 
commands to the modem before connecting it to the GC 
Controller.

If compression is turned ON with AT%C1, 
or OFF with AT%C0, then the modem at 
other end should match.
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At the PC, use &F5%C1M0 which indicates 
a factory default with v.42bis flow control 
disabled / compression ON / speaker OFF.

2.12 2350 TO 2350A RETROFIT INSTRUCTIONS

The 2350A GC Controller CPU assembly has 
been designed to include all digital I/O and 
COM3 and COM4 serial ports. This eliminates 
the requirement (and additional cost) for an I/O 
assembly or DSPI/O assembly. 

In addition, BOS is now resident in the 
DiskOnChip, instead of an EPROM set. The 
DiskOnChip provides additional expanded 
memory for archiving data, instead of having to 
purchase a memory expansion board assembly. 
The BOS file in the DiskOnChip may be 
upgraded in the field through MON2000.

Optional boards may be plugged directly into 
the PC/104 Bus (connectors J19 and J20) on the 
CPU board assembly. The COM4A board 
provides four additional serial ports (COM5 
through COM8). A modem board and/or 
Ethernet board may be also be plugged directly 
into the PC/104 Bus for additional 
communications requirements. 
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The PC/104 Bus is designed to allow any 
combination of option boards to be installed in 
any order, with the exception of the CSA 
approved Radicom modem board which must be 
the top board in the assembly. (see Figure 2-1).   

Figure 2-1  2350A Controller Card Cage Assembly

If you are using the CSA approved Radicom modem; 
ensure that it is the top card in the card cage assembly. 
The connection configuration of the Radicom modem 
requires installation at the top of the assembly.
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2.13 CONVERSION PROCESS

Use the following process to retrofit a 2350 GC 
Controller to a 2350A GC Controller.

1. At the GC Controller site, remove the 
Controller enclosure's front panel. 

(a) For the explosion-proof Controller, the 
front panel is secured by 16 screws. 
Remove those screws first. 

(b) Then carefully lower the front panel on 
its bottom hinges. The front panel is 
heavy, so make sure it does not drop and 
cause damage. 

(c) For the rack mount Controller, the rear 
of the enclosure is open; it allows access 
for most field wiring procedures without 
removing the enclosure. 

2. Locate the GC Controller's Terminal Board 
for Field Wiring (TB). The TB is attached to 
the GC Controller's card cage assembly, 
facing the enclosure's front panel. (In the 
rack mount Controller, the TB faces 
outward toward the rear of the enclosure.) 

3. Loosen the six screws that secure the TB. 
Then unplug the TB from its connections at 
the back, top of the board. 

SERIOUS PERSONAL INJURY OR DEATH POSSIBLE 

Before removing the unit cover from the GC Controller, make certain the power supply 
switch is OFF and the AC power cord is disconnected. Observe all safety precautions 
when you are working in a hazardous environment. 

Failure to observe all safety precautions could result in serious injury or death. 
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4. Lower the TB down and out of the way, held 
in place by its ground straps at the bottom 
of the board. This exposes the Card Cage 
Assembly. 

5. Loosen the four screws that secure the Card 
Cage Assembly to the chassis. Then remove 
the Card Cage Assembly away from its 
chassis mount so that it is easy to work on. 

6. Locate the System Interface and Driver 
board. It is mounted to the top of the Card 
Cage Assembly. 

7. Remove all cables connected to the System 
Interface Board (P/N 3-2350-005, 
P/N 3-2350-022, or P/N 3-2350-023). 

8. Remove the I/O48 Board assembly (drawing 
P/N BE-12973) and cables from the top slot 
of the Cage Card Assembly. This board is 
not used on the 2350A GC Controller. 

9. Remove the CPU Board assembly (P/N CE-
19281) and cables from the second slot of 
the card cage assembly. This board is not 
used on the 2350A GC Controller. 
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10.Remove the DSPI/O board assembly 
(drawing P/N CE-12976) and cables from 
the third slot of the card cage assembly. 
This board is not used on the 2350A GC 
Controller. 

11.Remove any other optional boards, such as 
memory expansion boards and associated 
cables. These parts are not used on the 
2350A GC Controller. 

12.Leave the Analog Board assembly (drawing 
P/N BE-18044) with attached cable in the 
card cage. This board is used on the 2350A 
basic configuration. 

13.Change the fuse in the in-line fuse holder 
from 1 amp to the 2.5 amp, Slo-Blo fuse 
provided. The fuse is located in the cable (P/
N 2-3-2350-069) between the power supply 
and the System Interface Board. 

14.Ensure that DIP Switches 6, 7, and 8 of S1 
are all in the "OFF" position. If the 2350A is 
powered up with S8 in the OFF position, it 
will delete the current application 
(commonly called a "Cold Start"). 

15.To inspect or change the GC Controller's 
COM ID setup at the GC Controller site, 
locate the DIP switch as described in the 
following steps.

16.For the explosion-proof Controller, the front 
panel is secured by 16 screws. Remove those 
screws first. 

SERIOUS PERSONAL INJURY OR DEATH POSSIBLE 

Before removing the unit cover from the GC Controller, make certain the power 
supply switch is OFF and the AC power cord is disconnected. Observe all safety 
precautions when you are working in a hazardous environment. 

Failure to observe all safety precautions could result in serious injury or death.
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(a) Then carefully lower the front panel on 
its bottom hinges. The front panel is 
heavy, so make sure it does not drop and 
cause damage. The DIP switch is located 
on the lower left side of the front panel 
(see Figure G-2). 

Figure 2-2  Explosion-Proof Controller Dip Switch
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17.For rack mount and panel mount 
Controllers, use a flat head screw driver to 
remove the access panel on the right side of 
the card cage assembly (see Figure 2-3). 

Figure 2-3  Right Side View Rack and Panel Mount Units

18.Inspect or change the DIP switch settings as 
necessary. 
(a) See Table 2-5 as a guide. 
(b) Make sure you record in the GC 

Controller's maintenance records any 
changes you make to the switch settings. 

• Switches "1" through "5" form a 5-bit 
binary number for setting the Modbus 
slave address (also known as COM ID or 
Device ID.)

• Switch number "1" is the least 
significant bit, and switch number "5" is 
the most significant bit. 
Switch to ON = 1 
Switch to OFF = 0 
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• Switch "6" is a spare for future use. 
Switches "7" and "8" are set as needed 
for the presence of an optional LOI 
(Local Operator Interface) connected via 
COM8 When the COM4A Board is 
installed. If the COM4A Board is not 
installed, the LOI is connected via 
COM4.

Table 2-5  Dip Switch Settings Switch Positions 

COM ID 1 2 3 4 5

1 ON OFF OFF OFF OFF

2 OFF ON OFF OFF OFF

3 ON ON OFF OFF OFF

4 OFF OFF ON OFF OFF

5 ON OFF ON OFF OFF

6 OFF ON ON OFF OFF

7 ON ON ON OFF OFF

8 OFF OFF OFF ON OFF

RAM CLEAR

Dip Switch Setting Positions

8

Clears RAM when unit is powered down ON

Keeps RAM data when unit is powered down OFF
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2.14 BASIC 2350A CONFIGURATION

At this point, install, if any, all mounting 
hardware and optional PC/104 boards onto the 
2350A CPU Board. 

1. Install the 2350A CPU (P/N 3-2350-090) 
into slot 3 of the card cage assembly. 

2. Install cables on the CPU Board in the 
following sequence: 
(a) Digital I/O cable (P/N 3-2350-081) from 

CPU J7 to the System Interface Board 
J2.

(b) Digital I/O cable (P/N 3-2350-080) from 
CPU J4 to the System Interface Board 
J3.

(c) COM1, COM2, and the printer cable (P/
N 3-2350-083) from CPU J1 to the 
System Interface Board J4, J9, and J11.

(d) COM3 and COM4 can be configured two 
different ways. To configure a system 
WITHOUT a keyboard and display, 
connect cable (P/N 3-2350-084) from 
CPU J6 to the System Interface Board 
J8 and J10. This provides access to 
COM3 on J10 and COM4 on J11 of the 
Field Termination board. The serial port 
setup in the MON2000 Software for 
COM4 must be selected as a PC port. 

(e) For a system WITH a keyboard and 
display, connect cable (P/N 3-2350-087) 
from CPU J6 to the System Interface J8 
and J12. This provides access to COM3 
on J10 and COM4 is dedicated for use as 
a serial interface to the keyboard and 
display. COM4 will not be available at 
J11 of the Field Termination board. 
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The serial port setup in the MON2000 
Software for COM4 must be selected as 
Front Panel (see Figure 2-4). If all four 
serial ports are required for 
communications on a system with 
keyboard and display, an optional 
COM4A Board must be installed and a 
COM7 and COM8 cable (P/N 3-2350-086) 
connected (see Figure 2-5). The serial 
port setup in the MON2000 Software for 
COM8 must be configured as Front 
Panel. See Figure G-4b.

(f) Reinstall the Analog cable to J6 on the 
System Interface Board.

(g) Place the "Unit Updated to 2350A" label, 
included with the upgrade kit, on the 
instruction decal located on the inside, 
right wall of the explosion-proof units or 
on the card cage of the rack or panel 
mount units. 
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Figure 2-4  Serial Port 4 with COM4A Board

Figure 2-5  Serial Port 8 with COM4A Board
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2.15 2350A OPTIONS

The following board configurations are optional 
for the Model 500 GC with 2350A Controller. 

2.15.1 The COM4A Board

1. To add four additional communications 
ports at the GC Controller site, remove the 
Controller enclosure's front panel. 

(a)  For the explosion-proof Controller, the 
front panel is secured by 16 screws.  
Remove those screws first. 

(b) Then carefully lower the front panel on 
its bottom hinges. The front panel is 
heavy, so make sure it does not drop and 
cause damage. 

(c) For the rack mount Controller, the rear 
of the enclosure is open; it allows access 
for most field wiring procedures without 
removing the enclosure. 

2. Locate the GC Controller's Terminal Board 
for Field Wiring (TB). The TB is attached to 
the GC Controller's Card Cage Assembly, 
facing the enclosure's front panel. (In the 
rack mount Controller, the TB faces 
outward toward the rear of the enclosure.)

3. Loosen the six screws that secure the TB. 
Then unplug the TB from its connections at 
the back, top of the board.

SERIOUS PERSONAL INJURY OR DEATH POSSIBLE 

Before removing the unit cover from the GC Controller, make certain the power 
supply switch is OFF and the AC power cord is disconnected. Observe all safety 
precautions when you are working in a hazardous environment. 

Failure to observe all safety precautions could result in serious injury or death. 
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4. Lower the TB down and out of the way, held 
in place by its ground straps at the bottom 
of the board. This exposes the Card Cage 
Assembly.

5. Loosen the four screws that secure the Card 
Cage Assembly to the chassis. Then remove 
the Card Cage Assembly away from its 
chassis mount so that it is easy to work on.

6. Locate the System Interface and Driver 
board. It is mounted to the top of the Card 
Cage Assembly. 
(a) Disconnect the Analog cable from J6 on 

the System Interface Board, then 
disconnect all CPU cables from the 
System Interface Board. 

(b) Remove the CPU assembly and install 
the COM4A Board, with associated 
mounting hardware to J19 and J20 PC/
104 Bus connector on the CPU assembly.

(c)  Connect COM5 (P22) and COM6 (P23) 
on the Field Termination board via cable 
(P/N 3-2350-085) to J6 on COM4A.

(d) Connect COM7 (P24) on the Field 
Termination board and COM8 via cable 
(P/N 3-2350-086) to J3 on COM4A.

(e) Install the CPU assembly into the third 
slot of card cage. Connect the CPU cables 
as detailed in Section 6.3 Basic 2350A 
Configuration. 

(f) Install the DB9 connector from COM5 to 
P22 on the Field Termination board with 
jackpost assemblies. 

(g) Install the DB9 connector from COM6 to 
P23 on the Field Termination board with 
jackpost assemblies. 

(h) Install the DB9 connector from COM7 to 
P24 on the Field Termination board with 
jackpost assemblies. 
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(i) Install the ten position connector from 
COM8 to J12 on the System Interface 
Board. 

(j) Connect the Analog cable to J6 on the 
System Interface Board. 

With COM4A Boards installed, Serial Port 8 is 
usually assigned via MON2000 Applica-
tion>Serial Ports menu. Select Front Panel 
from the Usage pull-down menu (see Figure 2-6 
and Figure 2-7).

Figure 2-6  Serial Port 4 with COM4A Board 

Figure 2-7  Serial Port 8 with COM4A Board
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2.15.2 2350A Modem Installation

To install the Internal Modem for the 2350A 
GC Controller, follow these steps:

1. To add a modem, at the GC Controller site, 
remove the Controller enclosure's front 
panel. 
(a) For the explosion-proof Controller, the 

front panel is secured by 16 screws. 
Remove those screws first. 

(b) Then carefully lower the front panel on 
its bottom hinges. The front panel is 
heavy, so make sure it does not drop and 
cause damage. 

(c) For the rack mount Controller, the rear 
of the enclosure is open; it allows access 
for most field wiring procedures without 
removing the enclosure. 

2. Locate the GC Controller's Terminal Board 
for Field Wiring (TB). The TB is attached to 
the GC Controller's Card Cage Assembly, 
facing the enclosure's front panel. (In the 
rack mount Controller, the TB faces 
outward toward the rear of the enclosure.)

3. Loosen the six screws that secure the TB. 
Then unplug the TB from its connections at 
the back, top of the board.

4. Lower the TB down and out of the way, held 
in place by its ground straps at the bottom 
of the board. This exposes the Card Cage 
Assembly.

Refer to P/N 3-9000-537  2350A GC Hardware manual 
for COM settings and pinouts.
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5. Loosen the four screws that secure the Card 
Cage Assembly to the chassis. Then remove 
the Card Cage Assembly away from its 
chassis mount so that it is easy to work on.

6. Locate the System Interface and Driver 
board. It is mounted to the top of the Card 
Cage Assembly. 
(a) Disconnect the Analog cable from J6 on 

the System Interface Board, then 
disconnect all CPU cables from the 
System Interface Board. 

(b) Remove the CPU assembly and install 
the COM4A Board, with associated 
mounting hardware to J19 and J20 PC/
104 Bus connector on the CPU assembly. 

Figure 2-8   Modem Piggy-backed on CPU Board

If an option board is already plugged into the PC/104 bus 
on the CPU, the modem and mounting hardware will be 
installed into the PC/104 connector on the option board.
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(c) Plug one end of the modem extension 
cable (P/N 3-2350-075) into J1 of the 
modem assembly. The in-line jack on the 
remaining end of the modem extension 
cable attaches to the lower left inside 
wall of the card cage shield (after the 
CPU assembly is reinstalled and all 
cables reconnected to the System 
Interface board). No software setup is 
required for this board.

7. To use an existing Modem (1414):
(a) For operation with the 2350A CPU, set 

the Standard 1414 Modem jumpers per 
the following table:

(b) On the 2350A WinSystems CPU, set J21, 
pin 13-14.

Table 2-6  1414 (Standard) Modem Jumper Settings

Jumper Pin

J4/J5 Open

J6 3-5, 4-6

J7 7-8

J9 Open
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2.15.3 2350A Ethernet Installation

To add an ethernet assembly:

1. To add an ethernet card at the GC 
Controller site, remove the Controller 
enclosure's front panel. 
(a) For the explosion-proof Controller, the 

front panel is secured by 16 screws. 
Remove those screws first. 

(b) Then carefully lower the front panel on 
its bottom hinges. The front panel is 
heavy, so make sure it does not drop and 
cause damage. 

(c) For the rack mount Controller, the rear 
of the enclosure is open; it allows access 
for most field wiring procedures without 
removing the enclosure. 

(d) Locate the GC Controller's Terminal 
Board for Field Wiring (TB). The TB is 
attached to the GC Controller's Card 
Cage Assembly, facing the enclosure's 
front panel. (In the rack mount 
Controller, the TB faces outward toward 
the rear of the enclosure.)

2. Loosen the six screws that secure the TB. 
Then unplug the TB from its connections at 
the back, top of the board.

3. Lower the TB down and out of the way, held 
in place by its ground straps at the bottom 
of the board. This exposes the Card Cage 
Assembly.

4. Loosen the four screws that secure the Card 
Cage Assembly to the chassis. Then remove 
the Card Cage Assembly away from its 
chassis mount so that it is easy to work on.
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5. Locate the System Interface and Driver 
board. It is mounted to the top of the Card 
Cage Assembly. 
(a) Disconnect the Analog cable from J6 on 

the System Interface Board, then 
disconnect all CPU cables from the 
System Interface Board.

(b) Remove the CPU assembly and install 
the COM4A Board, with associated 
mounting hardware to J19 and J20 PC/
104 Bus connector on the CPU assembly.

(c) Plug one end of the Ethernet extension 
cable (P/N 3-2350-088) into J5 of the 
Ethernet assembly. 

6. The in-line jack on the remaining end of the 
Ethernet extension cable attaches to the 
lower left inside wall of the card cage shield, 
after the CPU assembly is reinstalled and 
all cables reconnected to the System 
Interface board (see Table 2-7 and Table 2-8 
below).

If an option board is already plugged into the PC/104 bus 
on the CPU, the ethernet card and mounting hardware 
will be installed into the PC/104 connector on the option 
board.

If you are using the CSA approved Radicom modem; 
ensure that it is the top card in the card cage assembly. 
The connection configuration of the Radicom modem 
requires installation at the top of the assembly.
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No software setup is required for this board. 

(a) If the 2350A BOS version is v1.84 or 
later, ensure that J6 Jumper on pins 13-
14 of J1 has been removed.
(see Figure 2-9 and Figure 2-10).

7. If a modem is installed, remove the phone 
cord.

8. Install the Ethernet card and set the 
jumpers as shown below.

Table 2-7  System Interface Board Cable Connections

Connection Ribbon Cable

J5 and J6 Analog I/O 

J8 Com3

J10 Com4

J4 Printer

J11 Com2

J2 and J3 Digital I/O

J12 Front Panel and Keyboard
(if installed)

Table 2-8  CPU Board Cable Connections

Connection Ribbon Cable

J1 Com1, Com2, and Printer

J4 and J7 Digital I/O

J6 Com3 and Com4
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Figure 2-9  Ethernet Jumper Configuration BOS v1.82 and Earlier

Figure 2-10  Ethernet Jumper Configuration BOS v1.84 and Later
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2.15.4 Ethernet TCP/IP Settings

If you plan to connect via an Ethernet 
connection, use the following instructions.

To configure the Ethernet TCP/IP settings for 
the 2350A GC Controller:

1. Obtain the IP Address, Subnet Mask, and 
Gateway addresses (numbers) for the 
Target 2350A GC Controller from your 
supervisor or Information Technology 
Department. 

2. Use the Application > TCP/IP menu to 
access this function.

3. The TCP/IP dialog appears.

4. Go to the Use DHCP/Specify an IP Address 
field and select Specify an IP Address.

5. In the IP Address field, enter the IP Address 
(number) obtained from your Supervisor or 
the Information Technology Department.

If the controller has never been configured for Ethernet 
communications, logon to the Model 500 GC using either the 
Direct Connect option, or connect remotely via a Modem.
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6. In the Subnet Mask field, enter the subnet 
mask address (number) obtained from your 
Supervisor or the Information Technology 
Department.

7. In the Gateway Address field, enter the 
Gateway Address (number) obtained from 
your Supervisor or the Information 
Technology Department.

8. Click the  button to apply all 
changes.

9. Disconnect from the controller, using the 
toolbar icon or by using the File>Disconnect 
menu.
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2.15.5 MON2000 TCP/IP Settings

To configure the Ethernet TCP/IP settings for 
the MON2000,

1. From the File menu, select GC Directory.
2. Ensure that an Ethernet location has been 

created or an existing location modified and 
that an Ethernet card installed in the PC 
has been selected in the field labeled 
Connection Type (Direct/Remote).
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3. Enter the same 'IP Address' into the Server 
Name/IP Address field of the GC Directory 
that was previously entered in the GC 
Controller (see Section 2.11.2). 

4. Set the number of retries to three.

Click the  button to apply your 
changes.
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2.16 CONNECT VIA GC EXTERNAL MODEM

2.16.1 HARDWARE SETUP

1. Halt any ongoing analysis runs.
Use the Control > Halt menu to access this 
function.

2. Disconnect AC power from the GC 
Controller.

3. For the explosion-proof Controller, remove 
the cover from the GC Controller housing to 
expose the GC Controller Terminal Board 
for field wiring.
For the rack mount Controller, the rear of 
the enclosure is open; it allows access for 
most field wiring procedures without 
removing the enclosure.

Ensure you have a pre-existing PC connection to the GC 
unit before installing the external modem. If the GC unit is 
already on location, do this via another remote operator 
connection, or, onsite, via use of a portable PC and serial 
cable. Ideally, configure the GC unit and install the 
external modem prior to placement at the remote location.

Note: You cannot set the Serial Ports parameters from the 
GC unit front panel.) 

SERIOUS PERSONAL INJURY OR DEATH POSSIBLE

Before removing the unit cover from the GC Controller, make certain the 
power supply switch is OFF and the AC power cord is disconnected. Observe 
all safety precautions when you are working in a hazardous environment.

Failure to observe all safety precautions could result in serious injury or death.
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4. Connect a custom-made serial line cable (for 
RS-232 serial transmission) from the serial 
port of the external modem to an available 
serial port on the GC Controller Terminal 
Board for field wiring.

• Make note of the serial port number you 
choose for connection. You will need this 
information later to make appropriate 
software settings. 

• Use an RS-232 serial cable no longer 
than 50 feet. Longer distances may 
result in spurious loss or corruption of 
transmitted data.

• See Section 5.17, for details of GC 
Controller serial port connectivity (i.e., 
port locations, pinouts, connector types, 
gender, cabling, etc.).

5. Connect a telephone line (from wall phone 
jack, if available) to the phone jack for the 
external modem.

6. Set external modem for Auto Answer (see 
external modem user manual).

Special hardware modifications may be needed when 
operating an external GC modem from the GC serial ports 3 or 
4 (COM3 or COM4), as follows:

• DE-20782 (see drawing addendum of Model 500 Gas 
Chromatograph System Hardware Reference Manual, 
P/N 3-9000-537).

• Transient protection modules M7 and/or M4, located on the 
back side of the GC Controller Terminal Board for field 
wiring, may need replacement with the transient protection 
modules for RS-232 signals (P/N 3-2350-027). Note that 
M4 serves COM3 and M7 serves COM4.
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2.16.2 Select Program Settings

This function allows you to configure where 
database, GC applications, and Modbus Test 
program files are stored.

1. Use the File > Program Settings menu to 
access this function.

2. The Program Settings dialog appears. 

3. To use a Chromatogram file extension other 
than the default (e.g. .CGM) or to select the 
location of saved data, GC database, and GC 
application files,
• click in the Chromatogram file extension 

data field and type the desired file 
extension

• click in the appropriate data field and 
type the desired directory, 

Or

• click the  button and use the 
directory tree to select the desired 
location
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4. Use the provided check boxes to turn the 
following settings on/off. Note that the 
default settings are ON.

5. Click the  button to apply your 
changes and return to the main screen.

Click the  button to exit and 
return to the main screen without applying 
your changes.

Table 2-9  Optional Program Settings

Setting Function

Editing replaces existing text 
in tables

If enabled, replaces selected table cell 
entry with user input.
If disabled, appends user input to end of 
the selected table cell entry.

Prompt to confirm discard 
changes

Display confirmation dialog before 
exiting a dialog that contains changed 
data.

Prompt to confirm save 
changes

Display confirmation dialog before saving 
changed data.

Synchronize GC Controller’s 
time to PC on download, etc.

Program the GC Controller clock to 
match the PC clock upon download.

Tab from spreadsheet to next 
control

Move from field to field and button to 
button (rather than from cell to cell 
within a spreadsheet or tabular display).

Enable display in PPM If enabled, percentages less than 0.99% 
are displayed in PPM (parts per million) 
rather than as a percentage.
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2.16.3 Generate PC Config Report

This function allows you to generate or print 
out a report of the currently active GC 
application control settings. See Appendix A for 
a sample print-out of a PC Config Report.

To view a PC Config Report already saved to 
disk, see Section 7.1.2.

1. Use the File > PC Config Report menu to 
access this function. The PC Config Report 
dialog appears.

2. Click the check boxes (see Select column) to 
choose the data you want included in the 
configuration report.

Click the  button or press the F2 
key to select all options.

Click the  button or press F3 to 
deselect (i.e., clear) all checked options.

Output data for the PC Config 
Report depends on the GC 
Controller and its application.
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3. Use the Output radio buttons to either save 
the report to disk, print the report with or 
without form feeds, or display the report via 
the report viewer (see Section 7.1).
The File option will open the Save As dialog, 
with CONFIG.TXT as the default file name.
The Printer (with form feeds) option will 
print the report, with form feeds, to your 
configured printer (see Section 3.7).
The Printer (without form feeds) option will 
print the report, without form feeds, to your 
configured printer (see Section 3.7).
The Screen option will launch the report 
viewer (see Section 7.1).

4. Click  the button or press the F4 
key to generate your customized PC Config 
Report.

A progress bar appears, indicating the 
completion status.

If you want to use the 
standard Windows® 
Print dialog to select a 
printer, deselect the Use 
default printer option. 

If you are online with the GC Controller, a PC Config 
Report that includes all options can require up to 20 
minutes to generate and save. Printing a full report can 
take longer. 

If you press the ESC key, MON2000 will stop after the 
current option is completed.
JULY 2010  Generate PC Config Report



2-72  INSTALLATION AND SETUP
MON2000
2.17 DOWNLOADING AN APPLICATION

This function allows the MON2000 operator to 
download applications to GC Controllers. GC 
applications with the .APP extension can only 
be down loaded to 2350A GC Controllers and 
Model 700 units. The Download feature is NOT 
available if the keylock switch is closed.

At the end of the download process, MON2000 
displays the Set GC Time dialog, which allows 
you to accept or change the GC Controller's 
date and time.

Only download an application when performing 
an initial startup, downloading a new GC 
application, or after the GC unit has been out of 
service. You must first connect to the GC to use 
the Download function.

1. Use the File > Download menu to access the 
Select GC Application File To Download 
dialog. 
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2. Click the desired .app file. The file name 
appears in the File name data field.

3. Click the  button to download the 
selected application file to the connected GC 
unit. 

Click the  button to exit and 
return to the main window.

4. MON2000 reads the time at the GC 
Controller and the Set Time dialog appears 
appears for you to edit or accept (see 
Section 4.7.2 for more information).

5. A progress bar appears, indicating the 
completion status. See Table 2-10 for a 
listing of the automatically enabled function 
keys.

GC application files contain all control settings and 
application program functions (see Section 5) specific 
to a particular GC Controller. 

For 2350A GC Controllers and the Model 700 
controller, application files (.app files) are normally 
stored in the \GC\APP directory.
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Table 2-10  Main Menu Function Keys Enabled by Download

Key Function Description

F1 Help Access context-sensitive online help. 

F2 Start Auto Sequence Initialize the Auto-Sequencing function. 
This function is also available via the 
Control > Auto Sequence menu.

F3 Halt Stop a function at the end of the current 
cycle. This function is also available via the 
Control > Halt menu.

F5 Edit TEVs Display the Timed Event Tables. This 
function is also available via the Application 
> Timed Events menu.

F6 Edit CDTs Display the Component Data Tables. This 
function is also available via the Application 
> Component Data menu.

F7 View Current CGM Display chromatogram of the stream 
currently being analyzed. This function is 
also available via the Chromatogram menu.

F8 View Last CGM Display chromatogram stored in the GC 
unit. This function is also available via the 
Chromatogram menu.
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2.18 UPGRADING FLASH

Use this function to download a BOS file to a 
connected GC Controller.

Only download a BOS file when upgrading the 
GC firmware or after the GC unit has been out 
of service. You must first connect to the GC to 
use the Upgrade Flash function.

1. Use the File > Upgrade Flash menu to 
access the Select BOS File To Download 
dialog. 

2. Click the desired BOS file. The file name 
appears in the File name data field.

3. Click the  button to download the 
selected BOS file to the connected GC unit. 

Click the  button to exit and 
return to the main window.
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2.19 OFFLINE EDIT OF GC APPLICATION

Use this function to edit a GC application file 
that is saved on disk or has been downloaded 
(and is currently on, or being used by, the GC 
unit).

When selecting Offline Edit, you can choose 
either:

• File Selection – Allows you to edit a GC 
application file stored on disk.

• Upload Application – Allows you to upload 
the current GC application data from the 
GC Controller and save to file for future 
editing.

• Upload BOS - Allows you to upload the 
current BOS (i.e., firmware) file from the 
GC Controller to save for future download.

See the following sections for detailed 
instructions.
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2.19.1 File Selection

This function allows you to edit a GC 
application file stored on disk.

1. Use the File > Offline Edit > File Selection 
menu to access this function. 

The Open GC Application File dialog 
appears.

Using the directory tree, select the desired 
application file.

2. Click the  button.

3. Edit this file by using the MON2000 
Application functions (see Section 5 for 
more information).

The GC application files  
(.APP) are normally stored 
in the \GC\App directory.
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Note that the application file name is 
displayed in the GC status dialog and the 
File Edit mode (i.e., Offline Edit) is 
displayed in main screen titlebar.

When you have finished editing this file, 
you can download it to the GC Controller 
(see Section 2.17) or save for future use.

2.19.2 Upload Application

This function allows you to upload the 
application from an online GC Controller to a 
disk file and edit that file.

When connected to the GC, this function allows 
you to upload the current GC application data 
from the GC Controller and save to file for 
future editing. When the application upload is 
complete the connection will be terminated 
(i.e., disconnected).

1. Establish a connection to the GC.
2. Use the File > Offline Edit > Upload 

Application menu  to access this function. 
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3. The Save Uploaded GC Application File 
menu appears.

Use this dialog to choose the directory and 
file name or create a special file name for 
this particular application upload. Click the 

 button.

4. MON2000 displays the message “Uploading 
C:\GC\APP\2350A.app” in the progress 
status bar. 

MON2000 continues with the upload 
process and displays the message, 
“Uploading Segment 1 (through segment 
15)” in the status bar and a progress bar 
appears. 

Once all of the segments are uploaded and 
the application file (.app) has been saved, 
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MON2000 prompts you to save the  
parameters file.

5. The Save Parameter File dialog appears.

Use this dialog to choose the directory 
location and file name or create your own 
parameter file name. Click the  
button to continue.

6. MON2000 saves the parameter data to the 
selected directory. When the upload is 
complete, your connection to the GC unit is 
automatically terminated.

7. You are now viewing the uploaded 
application file off-line.
You can edit this application by using the 
MON2000 Application functions (see 
Section 5 for more information).
Note that the application file name is 
displayed in the GC status dialog and the 
File Edit mode is displayed in the main 
screen titlebar. 

When you have finished editing this file, 
you can download it to the GC Controller 
(see Section 2.17) or save for future use.
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2.19.3 Upload BOS

When connected to the GC, this function allows 
you to upload the current BOS (i.e., firmware) 
file from the GC Controller to save for future 
download (see Section 2.18).

1. Use the File > Offline Edit > Upload BOS 
menu to access this function. 

2. The Save Uploaded GC BOS File dialog 
appears.

By default, GC BOS files are 
stored in C:\GC\APP folder.
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3. Use this dialog to choose the directory 
location and file name or create a file name 
for this particular upload. Click the 

 button to continue. 

The message:
“Uploading C:\GC\APP\2350A.bos” 
appears in the status bar and a progress bar 
appears. 

4. MON2000 begins to upload the BOS to the 
selected file. When the upload is complete, 
normal MON2000 operations resume.

MON2000 will not perform 
a BOS upload during an 
analysis run. You must halt 
the analysis first (see 
Section 4.3) or wait until 
the GC is idle.

A BOS upload usually takes 
10 minutes to complete.
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GETTING STARTED

This section shows you how to get started with 
the MON2000 software, covering such 
functions as logging on, navigation, and 
configuring your PC printer for MON2000.

3.1 LOGGING ON

To log on,

1. Start the MON2000 software program by 
clicking the desktop icon or using the 
Windows® Start menu (see Section 2.7).

2. Click the User Name data field and type 
your assigned user name (up to 12 
characters). Note that the user name is not 
case-sensitive and can include characters 
such as “*”, “-”, “.”, etc.
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3. If required, click the User PIN data field 
and type your assigned PIN. 

4. When you have successfully logged on, the 
MON2000 main window appears.

If you enter an incorrect user name or user PIN, 
a error message appears: 

Click the  button to exit and return 
to the Logon dialog.
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3.2 LOGGING OFF

To log off,

1. Disconnect from the GC unit (see 
Section 2.10.2).

2. Exit the MON2000 program by 
• using the File > Exit menu
• pressing the ESC key 
• clicking the  button

3.3 MON2000 USER INTERFACE

Use the following sections to familiarize 
yourself with the MON2000 user interface.

Ensure that you exit the 
MON2000 program and 
shut down Windows before 
powering off the PC.
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3.3.1 Main Window

The MON2000 main window typically looks 
like this:

Use the available menus, icons (see toolbar 
area and Section 3.3.4), and function keys (see 
Section 3.4) to access the desired functions.
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3.3.2 GC Status Bar

The status bar appears across the bottom of the 
application window. To display or hide the 
status bar, click the Status Bar command using 
the View menu (ALT + V, G).

Access this menu command from the View 
menu (ALT+ V, S) to display and hide the GC 
Status Bar, which displays the following:

• GC - name of the GC currently online
• Alarm status (Unacknowledged)
• Detector number
• Mode (e.g., analysis; Calibration mode or 

Analysis mode)
• Streams - number current streams 
• Next - next stream number to run)
• Anly - analysis cycle
• Run - run time
• Date - current date is displayed
• Time - current time is displayed

The left area of the status bar describes actions 
of menu items as you use the mouse pointer 
over the menu selection. This area similarly 
shows messages that describe the actions of 
toolbar buttons as you press and hold them. 
After viewing the description of the toolbar 
button command and you do not wish execute 
the command, move the mouse pointer away 
from the toolbar command, then release the 
mouse button.
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The right areas of the status bar indicate which 
of the following keys are activated: 

Indicator Description

CAP the Caps Lock 
key is ON.

NUM the Num Lock 
key is ON

SCRL the Scroll Lock 
key is  ON

Your connection status is also displayed in the titlebar.

If “Online Edit” appears, then MON2000 is connected to 
the GC and is recognizing the existing application.

If “Connected” appears, then MON2000 is connected to 
the GC but does not recognize the existing application.

If no connection data is displayed, there is no connection.
GC Status Bar JULY 2010



GETTING STARTED 3-7
MON2000
The GC Status bar consists of:

Item Description

GC GC unit to which MON2000 is currently 
connected

A status flag indicates an active alarm, an 
unacknowledged alarm, or the File Edit mode 
(offline editing).

Det # detector monitoring the alarm status of the 
currently connected GC

A GC unit can have up to 2 detectors.

Mode mode of the Detector

Typical modes are:
• Idle
• Auto Cal
• Auto Base
• Auto Anly
• FCal

Stream current stream being analyzed

Next next sample stream to be analyzed

Anly analysis time

Cycle total cycle time (seconds), selected before 
starting another analysis

Run time (seconds) elapsed since current cycle 
began

Date/Time date and time, per PC clock
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3.3.3 View Menu

Use the View menu to toggle (i.e., switch ON or 
OFF) which main window component you wish 
to view. See Section 3.3.1 for an identification 
and definition of each component. 

3.3.4 ToolTips

To view a ToolTip, move the mouse cursor to 
the Toolbar icon you want identified. MON2000 
displays the ToolTip for five seconds.

3.3.5 Data Entry and Function Features

Use the data boxes, buttons, check boxes, and 
toggles to input data or to choose options and 
activate features.

click push-buttons 
to activate features

scroll to access additional settings

type input 
in data fields

click check box to
turn setting ON or OFF 

click radio button 
to select option 

use dynamic pull-down
menus to select option 
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3.3.6 Shortcut to Save or Print Data

From any active dialog, right-click the 
displayed data to access this menu. 

Choose the Save Sheet option to save data to 
disk or the Print Sheet option to queue data to 
your PC printer. MON2000 prints the report to 
your configured printer (see Section 3.7).

3.4 KEYBOARD SHORTCUTS

MON2000 supports keystrokes as well as a 
standard PC mouse interface. Use a mouse to 
perform point-and-click operations.

Refer to the following table for common 
keyboard shortcuts. See Table 3-2 for function 
keys that can be used after an application has 
been downloaded to the GC Controller. 

Microsoft Internet Explorer 
5.0 (or later) is required to 
view a spreadsheet file 
saved in HTML format.

Table 3-1  Frequently Used Keystrokes

Keystroke Action

ARROW 
keys

Move cursor:
• left or right in a data field
• up or down in a menu or combo box
• up or down (column), left or right (row) through displayed data entries

DELETE • Delete the character after cursor.
• Delete selected rows from a table or return row values to the default settings.

ENTER • Add a blank item or row to selected table.
• Activate the default control element (e.g., the OK button) in current window.

ESC Exit application or active window without saving data.

F1 Access context-sensitive help topic.

INSERT • Toggle between insert and type-over mode in selected cell.
• Insert a new row above the highlighted row.

SHIFT+TAB Move to previous control element (e.g., button) or data field in window; see TAB 
description.
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SPACE Toggle settings (via radio buttons or check boxes).

TAB Move to next control element (e.g., button) in window; use File > Program 
Settings (see Section 2.16.2) to use TAB key to move to next data field.

Table 3-2  Application-Specific Function Keys

Function 
Key Action

F2 Start Auto Sequence

Starts the Auto-Sequencing function (see Section 4.1).

F3 Halt

Halts the GC program (e.g., an analysis run) at the end of the current cycle (see 
Section 4.3).

F5 Edit TEVs

Displays the Timed Event Table (TEV) per specified stream (see Section 5.3).

F6 Edit CDTs

Displays the Component Data Table (CDT) per specified stream (see 
Section 5.2).

F7 View Current CGM

Displays the chromatogram for the sample stream being analyzed (see 
Section 6.1). 

F8 View Last GC CGM

Displays any chromatogram stored in the GC Controller (see Section 6.1).

Table 3-1  Frequently Used Keystrokes (Continued)

Keystroke Action

These keystrokes are available from the 
main menu only. Function key definitions 
will change per the active dialog/function.
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3.5 PROCEDURES GUIDE

Use the following table to look up the related 
manual section and menu (and keystroke) for a 
given procedure.

Table 3-3  Menu and Manual Section per MON2000 Procedure

Task or Data Item Section(s) Menu [Keystroke]

24-Hour Average, component(s) 
measured

5.5.2 Application > Calculations > Averages

alarms, related components 5.2

5.6
5.7
5.12

Application > Component Data 
[F6]
Application > Limit Alarms
Application > Discrete Alarms
Application > Discrete Outputs

alarms, stream number(s) programmed 5.6 Application > Limit Alarms

Analysis Report (on/off) 7.3
7.4

Reports > GC Printer Control
Reports > MON2000 Printer Control

analysis time 5.3 Application > Timed Events [F5]

auto-calibration (on/off) 5.8 Application > Streams

Auto-Calibration Interval 5.8 Application > Streams

Auto-Calibration Start Time 5.8 Application > Streams

autocal time 5.8 Application > Streams

Baseline 5.8 Application > Streams, Baseline Values [F2]

base pressure used for calculations 5.8 Application > Streams

BTU-dry (on/off) 5.5.1 Application > Calculations > Control

calibration concentration 5.2 Application > Component Data [F6]

calibration cycle time 5.3 Application > Timed Events [F5]

calibration runs, number averaged 5.8 Application > Streams

calibration runs, number of 5.8 Application > Streams

calibration stream number 5.8 Application > Streams

communications baud rate, at GC 5.17 Application > Serial Ports
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communications baud rate, at PC 2.11.3 File > (COM ID)

component code and name 5.2 Application > Component Data [F6]

component full scale (for output) 5.1

5.10

Application > System
(CGM Analog Output Config and Baseline 
Offset)
Application > Analog Outputs

component(s) programmed for input 5.9
5.11

Application > Analog Inputs
Application > Discrete Inputs

component(s) programmed for output 5.6
5.7
5.10
5.12

Application > Limit Alarms
Application > Discrete Alarms
Application > Analog Outputs
Application > Discrete Outputs

component, retention time 5.2 Application > Component Data [F6]

component zero (for output) 5.10 Application > Analog Outputs

Compressibility (on/off) 5.5.1 Application > Calculations > Control

current date 4.7 Control > GC Time

current time 4.7 Control > GC Time

cycle time 5.3 Application > Timed Events [F5]

delete alarms 5.6
8.3

Application > Limit Alarms
Log > Alarm Log

delete component from component list 5.2 Application > Component Data
[F6], [DELETE]

delete inhibit, integration, peak width 5.3 Application > Timed Events [F5]

delete output(s) 5.6
5.7
5.10
5.12

Application > Limit Alarms
Application > Discrete Alarms
Application > Analog Outputs
Application > Discrete Outputs

edit numeric value 5.4.1 Application > User Defined > Numeric

edit select values 5.4.2 Application > User Defined > Selection

edit text strings 5.4.3 Application > User Defined > Text Strings

Table 3-3  Menu and Manual Section per MON2000 Procedure (Continued)

Task or Data Item Section(s) Menu [Keystroke]
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existing alarm(s) 8.3 Log > Alarm Log

full-scale value (for input) 5.9 Application > Analog Inputs

GPM liquid equivalent (on/off) 5.5.1 Application > Calculations > Control

height or area measurement method 5.2 Application > Component Data [F6]

High Alarm 5.6 Application > Limit Alarms

(Analyzer) I.D. 2.11.2
5.1

File > GC Directory
Application > System

inhibit on-off times 5.3 Application > Timed Events [F5]

input(s) being used 5.9
5.11

Application > Analog Inputs
Application > Discrete Inputs

integration on-off times 5.3 Application > Timed Events [F5]

Low Alarm 5.6 Application > Limit Alarms

Mole percent (on/off) 5.5.1 Application > Calculations > Control

Normalization (on/off) 5.5.1 Application > Calculations > Control

outputs being used 5.6
5.7
5.10
5.12

Application > Limit Alarms
Application > Discrete Alarms
Application > Analog Outputs
Application > Discrete Outputs

Peak Width, on time 5.3 Application > Timed Events [F5]

Ratio (on/off) 5.5.3 Application > Calculations > User Defined

Ratio Denominator 5.5.3 Application > Calculations > User Defined

Ratio, stream number(s) 5.5.3 Application > Calculations > User Defined

Relative Density (on/off) 5.5.1 Application > Calculations > Control

Response Factor 5.2 Application > Component Data [F6]

Response Factor, percent deviation 5.2 Application > Component Data [F6]

Retention Time, percent deviation 5.2 Application > Component Data [F6]

Rolling Average (on/off) 5.5.2 Application > Calculations > Averages

Table 3-3  Menu and Manual Section per MON2000 Procedure (Continued)

Task or Data Item Section(s) Menu [Keystroke]
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Rolling Average, component for 5.5.2 Application > Calculations > Averages

Rolling Average, number of analyses 5.5.2 Application > Calculations > Averages

Rolling Average, stream number(s) 5.5.2 Application > Calculations > Averages

Spectrum Gain 5.3 Application > Timed Events [F5]

stream number(s) (for output) 5.6
5.7
5.10
5.12

Application > Limit Alarms
Application > Discrete Alarms
Application > Analog Outputs
Application > Discrete Outputs

stream sequences skipped, number 5.1
5.8

Application > System
Application > Streams

streams analyzed, number 5.1
5.8

Application > System
Application > Streams

streams analyzed, sequence 5.1
5.8

Application > System
Application > Streams

Valve on/off times 5.3 Application > Timed Events
[F5]

Weight Percent (on/off) 5.5.1 Application > Calculations > Control

Wobbe value (on/off) 5.5.1 Application > Calculations > Control

Zero value (for input) 5.9 Application > Analog Inputs

Table 3-3  Menu and Manual Section per MON2000 Procedure (Continued)

Task or Data Item Section(s) Menu [Keystroke]
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3.6 KEYLOCK SWITCH CONTROL

If your GC unit has the keylock control 
enabled, you will not be able to write changes 
or new data to the GC Controller. The following 
error dialog will display.

To see which Modbus registers are affected by 
the keylock control, view the Communications 
section of the PC Config Report via the Report 
Viewer (see Appendix A for instructions and an 
example).

When closed ('on'), the GC keylock switch 
protects many of the GC Controller's 
parameters from being changed using 
MON2000.

Most of the dialog boxes in the Application’s 
menu allows you to view data but does not 
allow you to save changes when the keylock 
switch is closed.  Several items in the Reports 
and Control menus are unavailable when the 
keylock switch is closed.  The Users dialog 
cannot be downloaded to the GC Controller 
when the keylock switch is closed.  A GC 
application cannot be downloaded to the GC 
Controller when the keylock switch is closed. 

Since most of the GC Controller's parameters 
are protected by the keylock switch, it is easiest 
to list the operations that are available when 
the keylock switch is closed.  The following 
operations are available when the keylock 
switch is closed:

The keylock switch affects 
only online operations, i.e. 
those that are performed while 
connected to a GC Controller.

The keylock switch feature is 
only available on controllers 
with BOS version 1.6 and 
later. The GC Controller 
parameters protected by the 
keylock switch may vary 
slightly from version to 
version.
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The stream sequences can be changed in the 
System dialog box.  (GC applications version 
1.7 and above.)

• Automatic calibration in the Analog 
Outputs dialog box

• Report display
• GC report request (GC applications version 

1.7 and above)
• MON2000 printer control (GC applications 

version 1.7 and above)
• View archive data
• Trend data
• Maintenance Log editing (GC applications 

version 1.7 and above)
• Alarms (except clear/ack all active alarms)
• Event log
• Chromatogram viewer (including forced 

calibration using archived chromatograms)
• Start Auto-Sequencing
• Start single stream
• Halt analysis
• Start calibration
• View and set GC time (GC applications 

version 1.7 and above)

3.7 CONFIGURING YOUR PRINTER

Use this function to configure the settings for 
the printer connected to your PC. This 
configuration will apply to any print job queued 
from MON2000.

The settings available depend on the printer 
type. Refer to the manufacture’s user manual 
for more information.

1. Use the File > Print Setup menu to access 
this function.
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2. The Printer Setup dialog appears.

3. Use the provided data fields, radio buttons, 
check and combo boxes to select the desired 
settings.

Click the  button to configure 
more advanced settings.
Refer to the printer operator manual for 
more information.

4. Click the  button to queue the 
printer.

Click the  button to abort and 
return to the main window.

Your configuration will be 
cleared (i.e., the settings will 
return to the default values) 
when you exit MON2000.
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3.8 USING ONLINE HELP

Currently, the online help feature contains all 
user information and instructions for each 
MON2000 function as well as the MON2000 
system.

To access the MON2000 Application Help file,

• Press the F1 key at any time to view help 
topics that discuss the currently active 
dialog or function.

• Use the Help > Help Topics menu to view 
the help contents dialog. 

Use the scroll bars and arrows to display more 
of a topic. You can also resize and/or move the 
topic dialog for better viewing convenience.

When applicable, a topic will contain links to 
other related topics, notes, and helpful popups. 
Use these links as you need.
Using Online Help JULY 2010
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3.9 OPERATING MODES FOR MODEL 700

The Model 700 GC supports four different 
operating modes. Each mode allows the GC to 
analyze data from a given number of detectors, 
streams, and methods. See Table 3-4 for more 
information.

3.10 ABOUT MON2000

To verify information such as the software 
version number, copyright date, and the call/
query ratio.

1. Use the Help > About MON2000 menu to 
access this dialog.

Table 3-4  Operating Modes for Model 700

Mode ID 
Number

Detectors 
Supported

Streams 
Supported

Methods 
Supported

0 1 1 1

1 2 1 1

2 2 2 2

3 2 1 2
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2. MON2000 appears the About MON2000 
dialog.

The Call/Query Ratio estimates the quality 
of your serial communications. If this ratio 
is less than or equal to 0.5, then the 
connection is problematic. The maximum 
value of 1 indicates a good connection.
The TAPI version represents the Telephony 
API software MON2000 accesses for dial-up 
(i.e., remote) communications.

3. Click the  button to exit and 
return to the main window.
About MON2000 JULY 2010
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4

CONTROL FUNCTIONS

The options in the Control pull-down menu 
allow you to initiate various operating modes of 
the gas chromatograph (GC) unit.

4.1 AUTO SEQUENCE

Use this function to start continuous GC 
analysis runs that follow a predefined stream 
sequence. At the initial startup, the current 
stream (in the stream sequence) is the first 
stream analyzed. See Section 5.8 for detailed 
instructions on configuring the predefined 
sequence.

1. Use the Control > Auto Sequence menu or 
press the F2 key to access this function.

2. The Start Auto Sequence dialog appears.

3. Click the Purge check box to set the purging 
option. Note that the default setting is ON.
Purging allows sample gas to flow through 
the sample loop for 60 seconds prior to 
beginning the first analysis.

4. Click the  button to continue.

Click the  button to abort and 
return to the main window.

5. The Auto Sequence GC Analysis begins (if 
you selected the Purge Stream option, 
MON2000 performs this 60-second task 
first).

Use the Report Display 
option in the Reports menu 
to view the results of the 
Auto Sequence function.
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Use the status bar to monitor the progress 
of this function.
To change the operating parameters, such 
as the Timed Event Tables (TEVs) and 
Component Data Tables (CDTs), See 
Section 4 for information about Application 
functions. 

4.2 SINGLE STREAM

Use this function to start continuous GC 
analysis run(s) on a single stream.

1. Use the Control > Single Stream menu to 
access this function.

2. The Start Single Stream Analysis dialog 
appears.

3. Select the desired stream from the Stream 
menu.

4. Click the Purge check box to set the purging 
option. Note that the default setting is ON.
Purging allows sample gas to flow through 
the sample loop for 60 seconds prior to 
beginning the first analysis.

5. Click the Continuous operation check box to 
perform repetitive analysis runs. Note that 
the default setting is ON.
Deselect this option if you want to perform 
only one analysis run.
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6. Click the  button to accept your 
selections and continue.

Click the  button to abort and 
return to the main window.

7. The Single Stream GC Analysis begins (if 
you selected the Purge Stream option, 
MON2000 performs this 60-second task 
first).
Use the status bar to monitor the progress 
of this function.

4.3 HALT

Use this function to stop the current operation 
mode at the end of the run in progress.

1. Use the Control > Halt menu or press the F3 
key to access this function.

2. MON2000 prompts you to confirm your 
selection.

Click the  button to proceed.

Click the  button to abort and return 
to the main window.

3. After the current run finishes, the function 
stops and “Idle” appears in the status bar.

Use the Report Display 
option in the Reports menu 
to view the results of the 
Single Stream function.
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4.4 CALIBRATION

Use this function to calibrate the GC unit.

Calibration runs are determined by the CDT 
and Streams settings. See Section 5.2 and 
Section 5.8 for detailed instructions on how to 
edit these settings.

1. Use the Control > Calibration menu to 
access this function.

2. The Start Calibration dialog appears.

MON2000 displays the stream to be used 
for the calibration.
To select which stream is used for 
calibration, See Section 5.8.

3. Click the Purge check box to set the purging 
option. Note that the default setting is ON.

If the GC unit is in Auto Sequence mode, 
calibration will not start until 2 or more 
analysis runs have been completed. This delay 
is required to complete the current analysis 
and the analysis of the stream currently 
purging through the valve.

See Section 7.1 to select 
report parameters.
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Purging allows sample gas to flow through 
the sample loop for 60 seconds prior to 
beginning the first analysis.

4. Select the desired calibration type.
(a) Click the Manual radio button to 

perform a manual calibration. 
The CDT for the selected stream(s) will 
not be updated with raw data that are 
outside the acceptable deviations (as 
listed on the CDT). For more 
information, See Section 5.2.

(b) Click the Forced radio button to perform 
a manual calibration. 
The CDT for the selected stream(s) will 
be updated with raw data that are 
outside the acceptable deviations (as 
listed on the CDT). For more 
information, See Section 5.2.

5. Click the  button to accept your 
selections and continue.

Click the  button to abort and 
return to the main window.

6. The Calibration begins.
Use the status bar to monitor the progress 
of this function. 

4.5 BASELINE RUN

Use this function to initiate a single GC 
baseline run, to assess chromatogram peaks
caused by the GC valve action alone. A baseline 
run is a calibration-like run during which no 
calibration or sample gas is injected (i.e., the 
valve is not fired).

For either choice, only VAR 
(variable) components on 
the CDT are updated. See 
Section 5.2 for details.

Use the Report Display option 
in the Reports menu to view 
the results of the Calibration 
function.
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1. Use the Control > Baseline Run menu to 
access this function.

2. The Start Baseline Run dialog appears.

MON2000 displays the stream to be used 
for the baseline run.
To select which stream is used for the 
baseline calibration, See Section 5.8.

3. Click the  button to continue.

Click the  button to abort and 
return to the main window.
Use the status bar to monitor the progress 
of this function. Use the Report Display 
option in the Reports menu to view the 
results of the Baseline Run function?

If the GC unit is in Auto Sequence mode, MON2000 
prompts that the continuous analysis must be stopped. 
Halt the analysis (See Section 4.3) and wait for an Idle 
status. Then continue initiating the baseline run.
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4.6 AUTO BTU START UP AND VALVE TIMING

The Auto BTU Start Up process, which takes 
about an hour to complete, automatically 
performs the following sequence of tasks: 

1. Sets the timing for each valve.
2. Matches all the component peaks.
3. Adjusts the timed events based on peak 

integration times.
4. Runs a calibration.
5. Checks the range and order of response 

factors.
6. Adjusts the retention time deviations to 

avoid peak overlapping.

You can also initiate a valve timing run, which 
is the first step of the  Auto BTU Start Up 
process, independently of that process.  See 
“Starting a Valve Timing Run” on page 12 for 
more information.

4.6.1 Initiating an Auto BTU Start Up Run

To launch the Auto BTU Start Up process, do 
the following:

1. If the GC is currently performing an 
analysis, select Halt from the Control menu 
to put the GC in Idle mode after the current 
analysis run.
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2. Select Valve Timing from the Control menu.  
The Valve Timing window displays.

MON2000 displays in the Stream field the 
calibration stream(s) to be used for the Auto 
BTU Start Up run.

3. Select the Auto BTU Start Up checkbox.
4. To use the default Component Data and 

Timed Event tables, select the Default CDT/
TEV checkbox.
Initiating an Auto BTU Start Up Run JULY 2010
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When the Default CDT/TEV checkbox is 
selected, the Valve # and CDT Component 
fields are read-only.

5. To use the GC’s existing CDT/TEV tables, 
select the Configured CDT/TEV checkbox.

You can enter a valve number in the Valve # 
field and select the component number from 
the drop-down list of the CDT Component 
field in the table below the checkboxes.  The 
list of components are from the CDT of the 
corresponding calibration stream.

It is strongly recommended that you use the Default 
CDT/TEV.

neo-Pentane is not available in the CDT Component 
drop-down list.
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6. To allow sample gas to flow through the 
sample loop for 60 seconds prior to 
beginning the first analysis, click the Purge 
stream for 60 seconds check box.

7. Click OK to begin the Auto BTU Start Up 
process.  When the process starts, the GC 
Status window indicates that the GC is in 
Vlv Timing mode.

If the Auto BTU Start Up run fails, an 
alarm will be triggered and displayed in the 
Alarm Log.

It is strongly recommended that you check the Purge 
stream for 60 seconds check box.
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The following six potential system alarms can be 
triggered during the Auto BTU Start Up process:

• Valve Timing 1 Failure: Triggered if the timing for 
valve 1 cannot be determined after a ten second 
change of VALVE OFF time.

• Valve Timing 2 Failure: Triggered if the timing for 
valve 2 cannot be determined after a ten second 
change of VALVE OFF time.

• Valve Timing 3 Failure: Triggered if the timing for 
valve 3 cannot be determined after a ten second 
change of VALVE OFF time.

• Auto BTU RT Failure - Missing Peaks: Triggered if 
not all the peaks are found after running the 
calibration stream to match all component peaks.

• Auto BTU Response Factor Failure: Triggered if all 
of the response factors are not within +/- 50% of 
the default values after the calibration runs.

• Auto BTU Calib Failure - RF Order: Triggered if the 
response factors are not in the proper order after 
the calibration runs.

A triggered alarm will be posted in the Alarm Log. 
See Section 8.3 for detailed instructions on reading 
Alarm Logs.
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4.6.2 Starting a Valve Timing Run

1. Select Valve Timing from the Control menu.  
The Start Valve Timing Run dialog appears.

2. If the Auto BTU Start Up checkbox is 
selected, uncheck it.  The valve timing 
feature is now enabled.

3. MON2000 displays in the Stream field the 
calibration stream(s) to be used for the 
valve timing run.

4. To allow sample gas to flow through the 
sample loop for 60 seconds prior to 
beginning the first analysis, click the Purge 
stream for 60 seconds check box..

If the GC is in Auto Sequence mode, halt the analysis 
(See Section 4.3) and then return to the Valve Timing 
window.
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5. You can enter a valve number in the Valve # 
field and select the component number from 
the drop-down list of the CDT Component 
field in the table below the checkboxes.  The 
list of components are from the CDT of the 
corresponding calibration stream.

6. Click the  button to accept your 
selections and to continue.

Click the  button to abort and 
return to the main window.

7. The Valve Timing run begins. 
If no change was made to a valve’s timing, 
the following message will be posted in the 
Alarm Log: “Valve Timing N Failure”, 
where N is the ID number for the valve. See 
Section 8.3 for detailed instructions on 
reading Alarm Logs. If all valves are 
successfully optimized, no messages will be 
recorded.

4.7 GC TIME

Use the GC Time function to view and, if 
necessary, set the system date and time used 
by the GC Controller.

4.7.1 View GC Time

To view the system date and time used by the 
GC,  do the following:

1. Use the Control > GC Time > View menu to 
select the View option.
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2. The following MON2000 dialog appears.

3. Click the  button to exit this dialog 
and return to the main window.

4.7.2 Set GC Time

To set the system date and time used by the 
GC,

1. Use the Control > GC Time > Set menu to 
select the Set option.

2. The Set GC Time dialog appears MON2000 
indicates whether the GC Controller is on 
daylight saving or standard time, which 
depends on the configured system 
parameters.

3. Use the provided pull-down arrow to access 
an interactive calendar.
Click the left/right arrows to view the 
previous or future months. 
Click the desired day for the date. Note that 
a blue oval appears on the selected day.

4. Select which part of the time (hour, minute, 
or seconds) you wish to change. Use the 
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provided scroll arrows to increase or 
decrease the highlighted value.

5. Click the  button or press the 
enter key to write the selected date/time to 
the GC Controller.

Click the  button to abort and 
return to the main window.

4.8 STOP NOW

Use this function to immediately stop all 
analysis runs.

1. Use the Control > Stop Now menu to access 
this function.

2. MON2000 prompts you to confirm your 
selection.

Click the  button to proceed.

Click the  button to abort and return 
to the main window.

This function forces the system to the Idle mode. If 
Stop Now is performed while an analysis is in 
progress, the components will continue to elute from 
the columns per the Idle mode. All resultant data will 
be lost.

Do not perform a Stop Now unless absolutely 
necessary. Whenever possible, use the Halt function.
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3. Any GC function in progress is stopped. The 
Mode field in the status bar displays ‘Idle’.
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APPLICATION FUNCTIONS

The options in the Application pull-down menu 
allow you to manipulate or edit the control 
settings that exist for particular gas 
chromatograph (GC) application functions. You 
can edit an application while online with the 
GC Controller or when using the Offline Edit 
function (see Section 2.19 for information on 
Offline Edit; see Section 2.17 to download an 
application first).

5.1 SYSTEM

Use this function to define or edit the GC 
stream sequence, unit name, and system 
description. You can also use this function to 
activate Metric Base Condition for calculations 
based on metric units. 

The System dialog also includes a series of non-
editable fields for reference or trouble shooting. 
See Table 5-1 for a summary of the items 
provided by the System dialog, along with the 
related functions and editing status.

1. Use the Application > System menu to 
access this function.
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2. The System dialog appears.

Click and edit any value presented in the 
white cells.
Note that the Daylight Savings Time option, 
when set to “Override,” will make the GC 
Controller ignore the time change from 
Standard to Daylight Savings (i.e., 
Standard Time will remain). 

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.
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Table 5-1  Description of Items in System Dialog

Item Function Edit

Stream Sequence Defines the order of stream analysis for Detector 1.

Stream Sequence 2 Defines the order of stream analysis for Detector 2; 
only available with selected hardware.

Note that this item is not available in all GC applica-
tions.

Aux. Stream Sequence Defines the auxiliary order of stream analysis for 
Detector 1. Can be used to run an alternative stream 
sequence when a Discrete Input is set (see Section 5.11 
for detailed instructions). 

Note that this item is not available in all GC applica-
tions.

Aux. Stream Sequence 2 Additional alternative stream sequence provided for 
second detector in dual detector applications.

Auxiliary order of stream analysis for Detector 2. Can 
be used to run an alternative stream sequence when a 
Discrete Input is set (see Section 5.11 for detailed 
instructions). 

Note that this item is not available in all GC applica-
tions.

Analyzer Name Defines the GC unit name that appears in the status 
bar of the main window when connected to the GC Con-
troller. Can contain up to 12 characters.

Unit Type Identifies GC unit type (i.e., model number).

System Description A field to record miscellaneous reference 
information to further identify the system. Can contain 
up to 28 characters.

Chromatogram Buffer Size Provides number of bytes used to store a 
chromatogram.

Max Peaks Provides maximum number of peaks (application-spe-
cific).
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Number of Valves Identifies number of chromatographic valves 
(application-specific).

Daylight Savings Time Allows the GC Controller to adjust automatically for 
DST. “Normal” enables automatic DST adjustment 
(United States). “Override” disables automatic DST 
adjustment.

CGM Analog Output Displays chromatogram trace signals for strip chart 
generation from Detectors 1 and/or 2, trace 1 only. 
Identifies the analog output number.

If this field is set to 0, then no analog output will 
produce the CGM signal.

CGM Baseline Offset A fixed offset (percent of full scale) added to the CGM 
analog output to allow the user to conveniently position 
the chromatogram on a strip chart recorder. Displays 
chromatogram trace signals for strip chart generation 
from Detectors 1 and/or 2. Identifies the baseline offset. 

CFG Baseline Number Identifies the Standard GC Application software from 
which this GC application or configuration was 
developed (i.e., the number of the standard configura-
tion file that was used to generate the current applica-
tion).

Metric Base Condition Enables (metric) or disables (off) whether MON2000 
displays the GC Control Calculation in metric units. 
See Section 5.5.1 for details.

Table 5-1  Description of Items in System Dialog (Continued)

Item Function Edit

When assigning a CGM Analog Output, also check the 
Analog Outputs dialog (see Section 5.10). A CGM 
Analog Output setting that uses a previously assigned 
analog output number will produce erratic CGM trace 
output, possibly with incorrect scaling.

Do not assign this item analog output number 1 if the 
connected GC unit supports bargraph output 
(see Section 5.10.3 for details).
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Max Archive Averages maximum number of averages (1-254)

Max Archive Avg. Records maximum number of archive records per average 
without an extended memory card (1-128)

Application Revision (non-edit) - revision level of the current application

Application Base Name (non-edit) - base name of the application

Archive Days (non-edit) – maximum number of days that archive 
records are kept (1-400)

BOS Revision (non-edit) – revision level of the BOS

Table 5-1  Description of Items in System Dialog (Continued)

Item Function Edit
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5.2 COMPONENT DATA

Use this function to view and/or edit the 
Component Data Tables (CDTs) for a given GC 
application. 

1. Use the Application > Component Data 
menu or press the F6 key to access this 
function.

2. The Component Data Tables menu appears, 
listing the CDTs available per associated 
stream(s). 

Choose the desired CDT. 

3. Click the  button to accept your 
selection. The Component Data Table dialog 
appears.

Click the  button to abort and 
return to the main window.

The number of available CDTs depends on the GC unit 
configuration. 

The standard GC application contains 4 CDTs. MON2000 
can operate GC applications with up to 5 CDTs. 

To assign a CDT to a stream, see Section 5.8.
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4. View or edit data. Double-click a given table 
cell or use one of the edit function buttons to 
make your changes.
Some table cells will change into pull-down 
menus when selected. Choose your data 
from the pull-down menu provided.
Note that a red component name indicates a 
standard component. A black component 
name indicates that this component has 
been edited or defined by the user.
For more information on the editing 
functions available, see Section 5.2.1 
through Section 5.2.4.
For descriptions of the standard data 
presented in a CDT, see Table 5-2.

5. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

To add a new component, 
move the cursor to the last 
table cell (last row, last 
column) and press ENTER.
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Table 5-2  Description of Standard Parameters in a CDT

Item Function Edit

Number (#) component number

An index number that acts as an identification 
label when used in other menus/dialogs (e.g., Limit 
Alarms, Analog Outputs). Up to 20 components 
can be defined per data table. 

Component names assigned to the various components 
displayed 

Components can be selected from the standard 
list, by pressing the F2 key (see Section 5.2.1), or 
entered by the user. Up to 15 characters can be 
used for the component name.

USR/STD whether the component data is standard or user-
defined

If the component was added by the Select 
Standard Component function (see Section 5.2.1) 
and no changes were made to the component data, 
STD displays. If the component was added 
manually by the user or modified, USR displays.

Detector ID component detector number

Retention Time time in seconds that apex of the component peak 
will appear

Range = 0 to 6000 seconds

Response Factor equal to the raw data of component peak divided 
by component concentration

The maximum value is 1.0E+38.

Ensure that the component retention times do 
not exceed the analysis time, as defined by the 
TEV Table (see Section 5.3). MON2000 does not 
automatically prevent the user from defining 
excessive component retention times.
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Fixed/Variable whether a component response factor is fixed or 
variable

A fixed response factor will not be updated during 
calibration.

Calibration Concentration component concentration in calibration gas

To enter a PPM, type “Xp”; e.g., “4.0p” will appear 
as “4.0 ppm”. Values above 90 PPM are converted 
to percentages.

Analysis Method used to determine component raw data value

Use the pull-down menu to select either area, 
height, fixed, or the appropriate analog input 
(used with auxiliary analyzer).

RT Percent Dev. maximum acceptable percentage of deviation of 
the new retention time from the current retention 
time

RT Secs. Dev. maximum acceptable deviation time, in seconds, of 
the new retention time from the current retention 
time

RT Update Method determines when component retention time will be 
updated

Select Analysis to update after each run.

Select Calib to update only during final calibration 
run.

Resp. Factor % Dev. maximum acceptable percent deviation between 
the new response factor and the current response 
factor

Total Concentration total concentration of all components

Table 5-2  Description of Standard Parameters in a CDT (Continued)

Item Function Edit
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5.2.1 Select Standard Component(s)

To select standard component(s) to be used by 
the displayed CDT,

1. Select the Component cell where you want 
the new component.

2. Click the  button or press the 
F2 key to access the Standard Components 
menu.

3. The Standard Components menu appears.
4. Double-click the selected component to add 

it to the CDT. The component is 
automatically inserted into the selected 
table cell.

Click the  button or press the ESC key to 
abort and return to the Component Data 
Table dialog.

See Table 5-2 an asterisk (*) in the column heading indicates a column that contains 
standard component values. If any of these values is modified, the corresponding 
component becomes non-standard (i.e., user-defined). It is not recommended that you 
edit a standard component value.

To add a new row to the 
CDT, click the last cell in the 
last row and press the 
ENTER key.
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5.2.2 Select Standard Values

To read the values for the standard 
components, click the  button or 
press the F3 key to access the Standard 
Components dialog. 

Click the  button to return to the 
CDT.

5.2.3 Update Standard Component(s)

Click the  or press the F5 key to 
upgrade the Standard Components list of this 
CDT to match the MON2000 Standard 
Component menu.

Note that this function updates the standard 
component list for the current CDT. MON2000 
displays a confirmation dialog when a standard 
component is changed.

Typically, this function 
should only be performed 
when the MON2000 
software is upgraded.

User-defined components 
are not affected by this 
update.
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5.2.4 View Raw Data

To view the raw data for the displayed CDT,

1. Select the desired row from the currently 
displayed CDT.

2. Click the  button or press the 
F4 key to access the Raw Data dialog.

3. The Stream Selection dialog appears. 
Double-click the desired stream or click the 

 button to exit. Only the streams 
associated with this CDT will display in the 
list menu.

4. The Raw Data dialog appears, listing the 
peak raw data from the last run of the 
stream represented by the CDT. 

5. The MON2000 operator can now copy the 
Retention Time from the Raw Data screen 
to the CDT as follows:
(a) Before pulling up the Raw Data screen, 

click Component #1 of the CDT.
(b) Click the Raw Data button or press the 

(F4) key to access the Raw Data screen.
(c) Press the ENTER key to copy the 

Retention Time (the next component's 

When first displayed during a 
session, the Select Stream 
dialog highlights the stream 
that has the most recent raw 
data. Thereafter, the 
previously selected stream is 
highlighted.
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RT is automatically targeted by 
MON2000). Then, press the DOWN 
ARROW key to   advance to the next 'Raw 
Data' value.

(d) Repeat Step (c) until all Retention Times 
have been copied to the CDT.

6. Click the   button to clear the Raw 
Data screen.
Following is an example of a Raw Data 
Table. 

Table 5-3  Raw Data Table

Description Method

Baseline Resolved 1

Fused 2

Last of Fused Group 3

Tangent Skimmed 4

Resolved Rider Peak 5

Fused Rider 6

Last of Fused Rider 7

Tailing Peak 8

Forward Horizontal 20

Backward Horizontal 40

Baseline Forced at Valley 60

Inhibit On 100

Forced Integrate On 200

Forced Integrate End 300

Plateau Detect 400

Summation 500

Some methods are a 
combination of the above 
types, e.g. 103 is LAST OF 
FUSED GROUP (3) and 
INHIBIT ON (100).
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5.2.5 Sort Retention Time

To sort the components listed in the displayed 
CDT by their retention times,

1. Click the  button or press the 
F6 key to access this function.

2. MON2000 automatically sorts the 
components.

5.3 TIMED EVENTS

Use this function to view and/or edit the GC 
Timed Events Tables (TEVs) assigned to and 
used by particular gas streams.

Timed Events Description•

• Analysis Time - Input total analysis time. 
LIMITS: 0.0 to 6000.0 seconds

• Cycle Time - Input total cycle time. LIMITS: 
0.0 to 6000.0 seconds

• Off During Baseline (per sample valve) - 
toggle check boxes to select which valve(s) 
remain off during a baseline run

MON2000 sorts 
components by the 
corresponding detector 
number first, then by the 
Retention Time.

Sorting the CDT components by retention time 
may affect one or more of the following:

• Analog Outputs
• Averages
• Bargraphs
• Limit Alarms
• User Defined Calculations

See Section 6.6.2 for details about editing 
from the Chromatogram > Chromatogram 
Viewer menu.

The Cycle Time must be at 
least 10 seconds greater 
than the Analysis Time.
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Valve Events

• Type - use the pull-down menu to select 
between valve number (Valve #), discrete 
output channel number (DO #), and stream 
switch (Strm Sw); additional selections 
SSO1, SSO2, Bleed1, Bleed2, Block1 and 
Block2 are available for the Model 700 GC 
applications

• Valve/DO # (for valves and discrete outputs 
only) - input the valve number or discrete 
output channel number. Use the provided 
combo box to select valve number by name

• State (for all types except for stream switch) 
- use the pull-down menu to toggle ON\OFF

• Time - input the time that the event is to 
occur. LIMITS: 0.0 to 6000.0 seconds

Integration Events

• Type - use the pull-down menu to select 
between Inhibit, Integrate, Auto Zero, Slope 
Sensitivity, Peak Width, Single Baseline, 
FID Gain, Summation, or Fused Override

• Value - For peak width or slope sensitivity, 
input the number of points to be used. 
LIMITS: Peak Width and Slope Sensitivity, 
1 to 99 

• For FID gain, use the pull-down menu to 
toggle Low\High.

• For Single Baseline, use the pull-down 
menu to toggle OFF\BGN (Begin-
ning)\END.

• Except for AutoZero, for all others use the 
pull-down menu to toggle ON\OFF. Auto 
Zero does not have 'Value' field.

• Det - enter the appropriate detector number 
that the event will effect. Valid range is '1' 
or '2'

• Time - input the time that the event is to 
occur. LIMITS: 0.0 to 6000.0 seconds
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Spectrum Gain Events

• Detector # - use the pull-down menu to 
select between detectors #1 and #2

• Gain - input the gain value for that detector. 
LIMITS: 0 to 24

• Time - input the time that the event is to 
occur. LIMITS: 0.0 to 6000.0 seconds

To access the Timed events feature,

1. Use the Application > Timed Events menu 
or press the F5 key to access this function. 

2. The Timed Event Tables menu displays, 
listing the TEVs available per associated 
stream(s). 

Choose the desired TEV. 

The number of available TEVs depends on the GC 
unit configuration. 

The standard GC application contains four TEVs. 
MON2000 can operate GC Applications with up 
to five TEVs. 

To assign a TEV to a stream, use the Streams 
function (see Section 5.8).

See Section 6.6 for editing 
TEVs from CGM Viewer.
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3. Click the  button to accept your 
selection. The Timed Events Table dialog 
appears.

Click the  button to abort and 
MON2000 returns you to the main window.

4. View or edit data. 

Use the check boxes to toggle the listed 
sample valves ON or OFF.
Double-click a given table cell or use one of 
the edit function buttons to make your 
changes. Some table cells will change into 
pull-down menus when selected. Choose 
your data from the pull-down menu 
provided.

To add a new timed event, move the cursor 
to the last table cell (last row, last column) 
and press the ENTER key.
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5. To sort data based on time, click the  
button for the corresponding table.

6. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

If you configure duplicate TEVs (i.e., 2 or more 
TEVs contain the same parameter settings), an 
error dialog will display but your data will be saved.
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5.4 USER DEFINED

The user-defined functions allow you to edit a 
user-defined operator entry for an application-
specific variable. These variables may be used 
in reports, calculations, and/or for controlling 
the GC operations; however, user-defined 
variables are not used by all applications.

5.4.1 Numeric

Use this function to edit values for defined 
initialized variables. The User Defined 
Numerics dialog defines the names, types, and 
values for all application-specific numeric 
variables.

1. Use the Application > User Defined > 
Numerics menu to access this function.

2. The User-Defined Numerics dialog appears.

Double-click the desired Value cell and type 
the new number.

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.
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5.4.2 Selection

Use this function to edit values for defined 
selection variables. The User Defined 
Selections dialog defines the names and values 
for all application-specific selection variables.   

1. Use the Application > User Defined > 
Selection menu to access this function.

2. The User-Defined Selections dialog appears.

Double-click the desired Option cell and use 
the provided pull-down menu to select the 
new setting.

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.4.3 Text Strings

Use this function to edit text strings for defined 
string variables that may be used in reports. 
The User Defined Text Strings dialog defines 
the symbol name, size, and assigned text string 
for all application-specific text variables.

1. Use the Application > User Defined > Text 
Strings menu to access this function.
Selection JULY 2010



APPLICATION FUNCTIONS 5-21
MON2000
2. The User-Defined Text Strings dialog 
appears.

Double-click the desired String cell and type 
the new text. 

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.5 CALCULATIONS

These options allow you to activate and define 
how the output of standard or user-defined 
chromatograph analysis data is used in various 
calculations.

5.5.1 Control

Use this function to designate, by streams, the 
standard calculations (e.g., mole percent, liquid 
volume, gas density, Wobbe index, etc.) that 
should be performed from the GC analysis 
data. Calculations are enabled or disabled for 
each sample stream. 

1. Use the Application > Calculations > 
Control menu to access this function.

String length (i.e., how many 
characters you can enter) is 
limited to the number cited in 
the Size cell.
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2. The Control Calculations dialog appears.

Click the check boxes to toggle a calculation 
ON or OFF for a given stream.
Scroll towards the end of the list to set 
metric calculations. 

Before enabling a metric calculation, ensure 
that you also enable the Metric Base 
Conditions setting in the Systems dialog 
(see Section 5.1).

3. Click the  button to accept your 
selections and return to the main window.

Click the  button to abort and 
return to the main window.

You can use the arrow 
keys to move from one 
Stream cell to another, and 
press the space bar to 
toggle the calculation.
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5.5.2 Averages

Use this function to designate, by streams and 
components, averages of standard calculations 
MON2000 should perform.

1. Use the Application > Calculations > 
Averages menu to access this function.

2. The Averages Calculations dialog appears.
Double-click the desired cell and either type 
the new data or use the provided pull-down 
menu to select the new setting.

When changing the reset time, note the 
following:

Average Setting Used

Hourly Reset Time

24-Hour Day, Reset Time

Weekly Weekday

Monthly Day, Reset Time
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To set a custom time interval per 
calculation, set the Type to Variable and 
enter the desired interval length in the 
Hours cell. A setting of “0” means an 
average calculation will be performed for 
each analysis run of that stream.

Note that this custom Hours setting 
overrides the Reset Time setting. 

3. Use the provided pull-down menu to add a 
new variable to the list. 

4. To view an archive of averages for a given 
variable, select the desired variable and 
click the  button or press the F5 
key. 
The Archive Data dialog for that variable 
appears. 

Any GC analysis variable with defined 
alarm limits cannot be averaged or archived 
while in an active alarm state (see 
Section 5.6 for more information on Limit 
Alarms).

To disable this feature, use the Control 
Calculations function to set Avg Limit 
Alarm Test to OFF (see Section 5.5.1).
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To save this archive to disk, right-click the 
archive table and select the Save Sheet 
option from the pop-up menu.

5. To copy the stream settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F7 key. This feature also increments the 
Stream value to the next available stream 
(e.g., incrementing from Stream 2 to 
Stream 8), per the GC application. 

6. To copy the component settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F8 key. This feature also increments the 
Component value to the next available 
component (e.g., incrementing from 
“Ammonia” to “Benzene”), per the GC 
application. 

7. To copy the Restart setting from a 
highlighted row and apply it to the next 
row, click the  button or press 
the F9 key. 

8. Click the  button to accept your 
selections and return to the main window.

Click the  button to abort and 
return to the main window.

5.5.3 User Defined

Use this function to create and edit customized 
calculations on GC analysis data. MON2000 
will allow up to 20 user-defined calculations. 

1. Use the Application > Calculations > User 
Defined menu to access this function.

An error message displays 
when the last available stream 
or component is reached.
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2. The User-Defined Calculations dialog 
appears.

3. Click the calculation name you wish to edit, 
or click in the next available blank Label 
cell. The Label field accepts 15 characters.

4. Click the  button to edit or 
create the calculation function. The Edit 
User-Defined Calculation dialog appears. 

Your user-defined calculation 
becomes a variable that can be
used when:

• calculating averages
• assigning alarm limits
• calculating analog outputs
• generating bargraphs and 

reports
• creating other user-defined 

calculations
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(a) To change the calculation function, click 
the appropriate cell and use the pull-
down menu to choose the desired 
operator.
To change or add a variable name, use 
the Variables pull-down menu.
To select a stream or component, click 
the appropriate cell and use the pull-
down menu to choose the desired stream/
component.
Enter any constant values in the Value 1 
and Value 2 cells.

(b) Click the  button to accept 
your changes and return to the User-
Defined Calculation dialog.

Click the  button to abort and 
return to the User-Defined Calculation 
dialog.

5. Click the  button to accept your 
new or edited calculation and return to the 
main window.

Click the  button to abort and 
return to the main window.

5.6 LIMIT ALARMS

Use this function to set threshold limits for GC 
analysis data. When a limit is exceeded, an 
alarm is activated and logged. See Section 8.3 
for information on Alarm Logs. 

Note that Modbus Registers assigned to alarms 
are application-specific.

The calculation completes 
each step from top to 
bottom.
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1. Use the Application > Limit Alarms menu 
to access this function.

2. The Limit Alarms dialog appears.

3. To change the assigned variable, stream or 
component, click the appropriate cell and 
use the provided pull-down menu.
Note that you must first select a variable 
before entering the related data.

4. To assign the discrete hardware output that 
will be set when the alarm is active, click in 
the appropriate cell and use the provided 
pull-down menu. 
Output values range from “1” to “N”, per the 
discrete hardware output identification 
number and the GC application. A discrete 

You can add a new variable 
only if an available row is 
blank. The number of 
allowed limit alarms is fixed 
by the GC application.
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output of “0 - Not used” indicates that no 
output is set.

To set discrete outputs, see Section 5.12.
5. To change the alarm type, click the 

appropriate cell and use the provided pull-
down menu. 

6. Input the desired high/low limits in the 
appropriate cells.

7. To copy the stream settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F5 key. This feature increments the 
Stream value to the next available stream 
(e.g., incrementing from “Stream 2” to 
“Stream 8”), per the GC application.

Type Purpose

All use all 4 limits (both Low and both High)

High use only High and High-High limits

Low use only Low and Low-Low limits

A discrete output can be used to monitor one or 
more inputs.

If you are using discrete outputs to reflect the status 
of discrete inputs, ensure that the output 
assignments set here coordinate with those set in 
the Discrete Alarms dialog (see Section 5.7).

An error message displays 
when the last available 
stream or component is 
reached.
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8. To copy the component settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F6 key. This feature increments the 
Component value to the next available 
component (e.g., incrementing from 
“Ammonia” to “Benzene”), per the GC 
application.

9. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

Limit Alarms Description

• Variable - selected variable assigned to the 
limit alarm

• Stream - stream number assigned to the 
variable or the channel number if an analog 
input or analog output

• Component - component name and number 
assigned to the variable

• Discrete Output - number of the discrete 
hardware output that will be set when the 
alarm is active; zero indicates no discrete 
output will be set
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• Type - High uses only the high and the high-
high limits, Low uses only the low and the 
low-low limits, and All uses both low and 
both high limits 

5.7 DISCRETE ALARMS

Use this function to assign discrete hardware 
inputs, used to set alarms, to one of the 
available discrete hardware outputs. 

For more information on discrete outputs, see 
Section 5.12.

1. Use the Application > Discrete Alarms menu 
to access this function.

Type Purpose

Low-Low If the variable value falls below this 
limit, the low-low limit alarm is acti-
vated. This alarm is for extreme situa-
tions

Low If the variable value falls below this 
limit, the low limit alarm is activated.

High If the variable value rises above this 
limit, the high limit alarm is activated.

High-High If the variable value rises above this 
limit, the high-high limit alarm is acti-
vated. This alarm is for extreme situa-
tions.
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2. The Discrete Alarms dialog appears.

3. Use the provided Discrete Input pull-down 
menu to select the identification number of 
the discrete hardware input to be used for 
alarm purposes.
Input values can range from “1” to “N”, per 
the discrete hardware output identification 
number and the GC application. A discrete 
input of “0 - Not used” indicates that no 
input has been assigned.
To configure discrete inputs, see 
Section 5.11.

4. Use the provided Discrete Output pull-down 
menu to select the identification number of 

All alarms from digital 
inputs with assignments 
other than “0” are recorded 
in the Alarm Log.
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the discrete hardware output to be used for 
alarm purposes.

Output values can range from “1” to “N”, per 
the discrete hardware output identification 
number and the GC application. A discrete 
output of “0 - Not used” indicates that no 
output has been assigned. To configure 
discrete outputs, see Section 5.12.

5.7.1 Delayed Discrete Alarms

A delayed discrete alarm can be set to trigger a 
discrete alarm and activate the appropriate 
discrete output if a previously specified discrete 
input has been closed for a user-defined 
amount of time.

A discrete output can be used to monitor one or 
more inputs.

If you are using discrete outputs to reflect the 
status of GC analysis data alarms, ensure that the 
output assignments set here coordinate with those 
set in the Limit Alarms dialog (see Section 5.6).
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For example, if discrete input #1 is closed for 60 
seconds, discrete alarm #1 will be activated, 
which will in turn activate discrete output #3.  
MON2000 will display an active alarm in the 
bottom row of the GC column of the GC Status 
Bar.  MON2000 will also copy the alarm 
description in the Alarm Text column to the 
appropriate Alarm screens.

The delayed discrete alarm feature is only 
available with the following apps installed:

• 700_Mode0_v192 or later;
• 700_DewUS_v184 or later;
• 700_Mode1_v193 or later;
• 2350A_Mode0_v183 or later;
• 2350A_Mode1_v184 or later.
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To set up a discrete alarm, do the following:

1. Select Applications > User Defined > 
Selection....  The User-Defined Selections 
window displays.

2. Locate the Delyd_alm variable under the 
Name column and set its Option to ON and 
click OK.
Note that setting the Option to OFF 
disables the delayed discrete alarm feature.

3. Select Applications > Discrete Alarms....  
The Discrete Alarms window displays.
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4. For the appropriate alarm, select the 
discrete output that should be activated if 
the associated discrete input is closed.
By default, discrete outputs #1, #2, and #3 
can be selected.
To make discrete output #4 available for 
selection, do the following:
(a) Select Applications > User Defined > 

Selection....  The User-Defined Selections 
window displays.

(b)  Set EnableComAlarm to Disable.
(c) Select Applications > Discrete Outputs....  

The Discrete Outputs window displays.
(d)  Set the Switch field for discrete output 

#4 to Auto.
To make discrete output #5 available for 
selection, do the following:
(a) Select Applications > User Defined > 

Selection....  The User-Defined Selections 
window displays.

(b)  Set EnableCalMan to Disable.
(c) Select Applications > Discrete Outputs....  

The Discrete Outputs window displays.
(d)  Set the Switch field for discrete output 

#5 to Auto.

5. Enter the appropriate alarm text in the 
Alarm Text column, if desired.  This text 
will be copied to the appropriate alarm 
screens if the discrete alarm is triggered.

6. Click OK to accept your changes.

All discrete inputs should be set to “0 - Not used”.
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7. Select Applications > User Defined > 
Numeric....  The User-Defined Numerics 
window displays.

8. The following variables apply to the delayed 
discrete alarm:
• delay_alm_da: Defines which  discrete 

alarm will be activated.
• delay_alm_di: Defines which discrete 

input will be used to initiate the delayed 
discrete alarm.

• delay_time:  Defines the time, in 
seconds, between the moment the 
discrete input is closed and the delayed 
discrete alarm is activated. Range is 0 to 
500 seconds.  Default value is 60 
seconds.

Although there are five discrete inputs available, closing 
Discrete Input #4 will result in an active Analyzer Failure 
alarm that will cause the GC to go to idle if Discrete 
Input #4 remains closed up to the end of the current 
analysis.

Discrete Input #5 can be used if the run_Aux_Seq option 
in the 'User-Defined Selections window is set to OFF.
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5.8 STREAMS

This function allows you to: 

• assign CDTs and TEVs to a particular 
stream

• designate a stream for analysis or 
calibration (or none)

• control automatic calibration parameters, 
such as the total number of runs, runs to be 
averaged, starting times, and time between 
automatic calibrations and baseline runs

• define baseline pressure and temperature 
conditions that are applicable to calculated 
GC analysis data, such as compressibility
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To use the Streams function,

1. Use the Application > Streams menu to 
access this function.

2. The Streams dialog appears.

3. To edit the settings displayed, click the 
appropriate cell, use the provided pull-down 
menus, or to choose the check boxes to 
enable or disable the automatic calibration 
and baseline calibration.
See the following tables for details.
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The standard settings include:

Table 5-4  Description of Standard Stream Settings

Std Setting Description

<Number> number label assigned by MON2000

This number correlates with the stream 
switch. A maximum of 12 streams can be con-
trolled by MON2000 and a standard GC appli-
cation.

Name text string label to identify a stream (12 
character maximum)

Use how stream is used

Settings include: calibration (CAL); analysis 
(ANL); not used (NOT)

Det detector used by this stream

Control of the detector is application-specific. 
For example,

• for Model 700/2350A, Modes 0 and 1, the 
Det col is “DET1” and read-only

• for Model 700/2350A, Mode 2, the Det col is 
editable

• for Model 700/2350A, Mode 3, the Det col is 
“DUAL” and read-only

CD

CD2

CDT associated with this stream (see 
Section 5.2)

CDT 2 For the Model 700/2350A Modes 2 and 
3, an additional CD column displays.

TE

TE2

TEV associated with this stream (see 
Section 5.3)

TEV 2 For the Model 700/2350A Modes 2 and 
3, an additional TE column displays.
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For calibration (CAL) streams, you can 
edit the following control parameters:

Table 5-5  Description of Calibration Stream Settings

Cal Setting Description

Tot number of runs made for each calibration

Range: 1 to 10

Avg number of last calibration runs to 
average 

E.g., if 5 calibration runs are performed 
and Avg is set to “3”, then the last 3 runs 
are used to average the calibration 
results.

Start time the first automatic calibration is to 
be performed

Int number of hours between automatic 
calibrations
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You can edit the following parameters for a 
defined stream used in GC calculations. 
These parameters are also used for post-
analysis calculations that use stream-
specific base pressure and temperature 
values. Note that these parameters are not 
applicable for every application.

Auto Cal
Auto Base

enable/disable the automatic calibration 
and baseline run (first check box sets the 
automatic calibration; second check box 
sets the baseline run)

If the automatic baseline run is enabled, 
the GC performs an additional calibra-
tion run (before the calibration runs to be 
averaged) without the calibration gas. 
This run evaluates peaks caused by the 
GC valve action alone; any peak areas 
found are subtracted from the subse-
quent analyses. To view or print the 
baseline run results, see Step 4. 

Table 5-5  Description of Calibration Stream Settings (Continued)

Cal Setting Description

For the automatic calibration to work, 
at least one stream switch (valve 
event Strm Sw) must be included in 
the corresponding TEV
 (see Section 5.3).

Disabling the Auto Base setting will 
delete existing CDT baseline data for 
the associated stream.
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.

Only the base pressure can be edited. The 
base temperature is a constant 6 oF (15 oC) 
for all calculations.

4. To view or print the baseline run results, 
click the  button or press 
the F2 key. The Baseline Values dialog 
appears.

5. Click the  button to return to the 
main window.

Table 5-6  Description of GC Calculation Parameters

Par Setting Description

PSIA
BAR

base temperature in PSIA or bar units

deg F
deg C

base temperature in degrees Fahrenheit 
or Celsius

Opt Pres 1
Opt Pres 2
Opt Pres 3

If compressibility is activated for a par-
ticular stream (Calculation Control 
function, (see Section 5.5.1), up to 3 
optional pressures can be defined to 
calculate additional post-analysis data.

To change the displayed system 
units, see Section 5.1 for details.

If a stream is not used, 
you cannot access 
baseline data for that 
stream.
JULY 2010  Streams



5-44  APPLICATION FUNCTIONS
MON2000
5.9 ANALOG INPUTS

This function allows you to:

• assign identifying labels
• assign scale ranges
• calibrate analog inputs for zero and full 

scale values

Electrical current signals ranging from 4 to 
20mA ( %) are accepted as analog inputs.

To use the Analog Inputs function,

1. Use the Application > Analog Inputs menu 
to access this function.

2. The Analog Inputs dialog appears.

To edit the settings displayed, click the 
appropriate cell or click and use the 
provided pull-down menus.

10±

The 2350A GC Controller and 
the Model 700 unit supports 
up to four AI channels.
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See the following table for details or refer to 
Step 3 for a more automated process.

Table 5-7  Description of Analog Input Settings

Setting Description

Channel channel number assigned

Number of available analog inputs is 
dependent upon the GC Controller 
model.

Label name used to identify the analog input 
(12 characters maximum)

Zero Scale value used as the zero scale when con-
verting the analog input value

Full Scale value used as the full scale when convert-
ing the analog input value

Fixed/Variable analog input operation mode

FXD = fixed
VAR = variable

If the operation mode is fixed, the analog 
input is set to the number entered for the 
Fixed Value.

Fixed Value analog input value used during fixed 
operation

Current Value current readout values of the analog 
inputs (values reflect scale assignments)

GC
GRI
PAZ

Gain Ratio Index (GRI) and Preamp Zero 
(PAZ) readouts from the GC preampli-
fier’s 4 stages; use as a troubleshooting 
aid
Normal preamp stage (gain) operating 
ranges for Models 500, 700 and 1000 GC 
units are shown in Table 5-8 below.

Zero Scale Calib 
Adjustment mA

calibrated analog inputs for known zero 
scale electrical current levels

MON2000 accepts a Zero 
Scale calibration value that 
is higher than the Full Scale 
value.

A higher Zero Scale value 
can be useful in applications 
that require an inverse 
display, or record of analog 
signal levels.
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3. To perform an automated input calibration, 
(a) Select the desired channel by clicking 

anywhere in that row.
(b) Set the analog input signal to either its 

minimum level or the anticipated Zero 
Value.

(c) Set the anticipated Full Value.

(d) Click the  button or press 
the F3 key. 
You can abort this process at any time by 
clicking the  button.

Full Scale Calib 
Adjustment mA

calibrated analog inputs for known full 
scale electrical current levels

Table 5-7  Description of Analog Input Settings (Continued)

Setting Description

Table 5-8  Gain Operating Ranges for Models 500, 700 and 1000 GCs

GC GRI PAZ 
(12-bit AD)

Value
(12-bit AD)

PAZ
(16-bit AD)

Value
(16-bit AD)

1 0.0 to 0.0 600 to 800 0 to 4095 4800 to 6400 -32767 to 32767

2 0.8 to 1.1 600 to 800 0 to 4095 4800 to 6400 -32767 to 32767

3 0.8 to 1.1 600 to 800 0 to 4095 4800 to 6400 -32767 to 32767

4 0.8 to 1.1 1150 to 1500 0 to 4095 9200 to 12000 -32767 to 32767

This step may require adjusting a rheostat, or 
another controlling device, at the source of 
the analog input signal.
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4. The Zero Scale Adjustment dialog appears. 

Click the  button to continue.

MON2000 accepts a Zero Scale calibration 
value that is higher than the Full Scale 
value. A higher Zero Scale value can be 
useful in the applications that require an 
inverse display, or record, of analog signal 
levels. 2350A GC Controllers and Model 700 
units support up to 4 Analog channels.

5. The Full Scale Adjustment dialog appears. 
Adjust the Analog Input to its Full Scale 
value. 

Click the  button to continue.

6. MON2000 verifies that the recorded values 
are acceptable. A confirmation dialog 
displays.

Click the  button to accept your 
changes.

Click the  button to cancel and return 
to the Analog Input dialog.
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7. To perform a GRI (Gain Ratio Index) 
calculation, click the  button or 
press the F4 key.
A GRI calculation confirms the GC 
Controller preamp operation. It can be 
performed after a preamp calibration has 
been completed, or as a trouble shooting 
procedure.

8. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.10 ANALOG OUTPUTS

This function allows you to: 

• assign variables to Analog Outputs
• assign scale ranges
• calibrate analog outputs for zero and full 

scale values 

5.10.1 Analog Output Dialog Description

To use the Analog Outputs function,

1. Use the Application > Analog Outputs menu 
to access this function.

Ensure that you halt any 
ongoing analysis runs 
(see Section 4.3) before 
performing a GRI 
calculation.
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2. The Analog Outputs dialog appears.

To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus.

When assigning analog outputs, first check the 
CGM Analog Output Config field in the System 
dialog (see Section 5.1).

An analog output assignment that uses the 
same analog output number as the CGM 
setting will produce erratic CGM trace output, 
possibly with incorrect scaling.
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See the following table for details.
Table 5-9  Description of Analog Output Settings

Setting Description

<Number> number assigned to Analog Output

Number of available analog outputs is 
dependent upon the GC Controller model.

Variable type of GC analysis data on which to base 
signal level of analog output

Stream stream number assigned to the variable or 
the channel number if referencing an 
analog output

Component name of component monitored by this 
output

Current Value current readout values of the analog output 
(values reflect scale assignments)

Zero Scale value used to represent the minimum value 
(4mA) when scaling the analog output 
value

Full Scale value used to represent the maximum 
value (20mA) when scaling the analog 
output value

Fixed/Var analog output operation mode

Fixed = fixed
Var = variable

If the operation mode is fixed, the analog 
output is set to the number entered for the 
Fixed Value.

If the GC unit includes a Daniel Analog 
Expansion Module (AEM), P/N 1-0500-
001, reserve analog output number 1 
(first row) for the variable Bargraph.
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3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

Fixed Value analog output value used during fixed 
operation

Zero Adjustment value used to correct Zero Scale

Full Adjustment value used to correct Full Scale

Table 5-9  Description of Analog Output Settings (Continued)

Setting Description

When defining a new analog 
output, perform a calibration 
first to obtain accurate Zero 
and Full Adjustment values 
(see Section 5.10.4 or 
Section 5.10.5).
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5.10.2 Changing a Variable

To change a variable assignment, click the 
appropriate Variable cell. Use the provided 
pull-down menu and click the desired variable 
to select it. 

5.10.3 Changing the Bargraph

Use this function to designate which AEM 
output analog signals can be used to drive the 
bargaph device inputs. Each of the 16 available 
AEM output signals can be assigned to 
represent various GC analysis data variables.

To edit the variables and corresponding 
settings displayed by the bargraph, 

1. Click the  button or press the 
F5 key. 

2. The Bargraph dialog appears.

To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus. See Section 
5.10.1 for more details.

Multiple streams can be 
entered by separating the 
stream numbers with 
commas (e.g., 2,3). 
Bargraph results will be 
produced for each stream.
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3. To change a variable assignment, click the 
appropriate Variable cell. Use the provided 
pull-down menu and click the desired 
variable to select it. 

4. Click the  button to accept your 
changes and return to the Analog Outputs 
dialog.

Click the  button to abort and 
return to the Analog Outputs dialog.

5.10.4 Performing a Manual Calibration

To manually calibrate an analog output,

1. Select the desired analog output by clicking 
anywhere in the corresponding row.

2. Set the Zero Scale and Full Scale values as 
desired.

3. Set the Fixed/Var parameter to “Fixed”.
4. Set Fixed Value equal to the Zero Scale 

value.
5. Set Zero Adjustment and Full Adjustment to 

“0.0”.

6. Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

7. Return to the Analog Outputs dialog. Wait 
until the Current Value of the analog output 
is equal to the Zero Scale value (see Step 2).

8. Record the value, in engineering units, read 
by the receiving device (e.g., a voltmeter).

9. Set Fixed Value equal to the Full Scale 
value (see Step 2).

Setting both adjustment values 
to “0.0” disables the scale 
adjustment.

See Appendix D for an 
alternative calibration method 
for analog outputs. 
Appendix D includes an 
example of calibrating an 
output scale of 0 to 1200.
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10.Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

11.Return to the Analog Outputs dialog. Wait 
until the Current Value of the analog output 
is equal to the Full Scale value (see Step 2).

12.Record the value, in engineering units, read 
by the receiving device (e.g., a voltmeter).

13.Set Zero Adjustment to the value recorded 
in Step 8.

14.Set Full Adjustment to the value recorded in 
Step 12.

15.Set the Fixed/Var parameter to “Var”.

16.Click the  button to complete the 
calibration and return to the main window.

5.10.5 Performing an Automated Calibration

To perform an automated analog output 
calibration, 

1. Select the desired analog output by clicking 
anywhere in the corresponding row.

2. Click the  button or press the 
F8 key. 
You can abort this process at any time by 
clicking the  button.

3. The Zero Scale Adjustment dialog appears.

Input the appropriate value and click the 
 button.

To determine the 
uncalibrated Zero Scale and 
Full Scale analog output 
levels, see Section 5.10.1.

To prevent scale adjustment, 
set both adjustment values to 
zero (0.0).

See Appendix D for additional 
instructions on calibrating 
analog outputs. Appendix D also
includes a calibration example 
for an output scale of 0 to 
1200.
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4. The Full Scale Adjustment dialog appears.

Input the appropriate value and click the 
 button.

5. If the values entered are within tolerance, 
data in the zero and full adjustment 
columns is updated. Otherwise, MON2000 
displays an error message.
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5.11 DISCRETE INPUTS

Use this function to assign labels to the GC 
discrete inputs and control their operational 
modes. The number of discrete inputs available 
depends on the GC application. 

1. Use the Application > Discrete Inputs menu 
to access this function.

2. The Discrete Inputs dialog appears.

To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus.
See the following table for details.

Table 5-10  Description of Discrete Input Settings

Setting Description

Channel channel number assigned

Label name used to identify the discrete input 
(12 characters maximum)

Switch sets operational mode for this discrete 
input

Auto = value is determined by application
Off = value is set to OFF
On = value is set to ON

Current Value current state of the discrete input
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3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.12 DISCRETE OUTPUTS

Use this function to assign labels to the GC 
discrete outputs and control their operational 
modes. The number of discrete outputs 
available depends on the GC application. 

1. Use the Application > Discrete Outputs 
menu to access this function.

2. The Discrete Outputs dialog appears. 

To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus.

Signals routed to discrete 
outputs are assigned via the 
Limit Alarm and Discrete 
Alarm functions (see 
Section 5.6 and Section 
5.7).
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See the following table for details.

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.13 VALVES

This function allows you to: 

• assign identifying labels
• monitor valve operation
• control the operation modes

The number of discrete outputs available 
depends on the GC application.

To use the Valve function,

1. Use the Application > Valves menu to access 
this function.

Table 5-11  Description of Discrete Output Settings

Setting Description

Channel channel number assigned

Label name used to identify the discrete output (12 characters maximum)

Switch sets operational mode for this discrete output

Auto = value is determined by application
Off = value is set to OFF
On = value is set to ON

Current Value current state of the discrete output

On Time
Off Time

time the digital output will be turned ON/OFF (MON2000 clock 
based on user PC system clock)

If the ON/OFF times are the same, the timing feature has no effect.

2350A GC Controllers support 
up to 12 Stream valves and 5 
Analyzer valves, for a total of 
17 valves. 

Model 700 controllers support 
up to Analytical Valves (AV-1 to
AV-5 and S-1 to S-8 Stream 
valves
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2. The Valves dialog appears, per GC type.   

To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus.

Valves dialog for Model 700 GC Valves dialog for 2350A GCs
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See the following table for details.

3. Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

Table 5-12  Description of Valve Settings

Setting Description

Channel channel number assigned

Label name used to identify the valve (12 characters maximum)

Switch sets operational mode for this valve

Auto = valve operation is determined by the GC application
Off = valve is set to OFF
On = valve is set to ON

Usage
(Model 700 and 
Model 500 GCs with 
2350A Controllers)

sets which digital output from the Timed Events function
(see Section 5.3) is assigned to this valve

Each Usage option is created per the following example:
1-AV1 - where the digit “1” is taken from the valve number set by the 
Valve/DO# option (see Timed Events, see Section 5.3), and the name 
“AV1” is taken from Label set in this Valve dialog. 

Current Value current state of the valve

By default, the 2350A GC stream valves are shown first and are 
labeled S1 - S12 followed by the analytical valves (AV1 - AV5). Model 
700 GCs analytical valves are shown first and are labeled AV1 - AV5 
followed by the stream valves (S1 - S8). 

The same Usage assignment cannot be used for multiple valves, 
unless these valves are set to “Unused”.
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5.14 TEMPERATURE CONTROL

Use the Temperature Control function for 
monitoring the Temperature of the Oven 
(Detector/s and Columns) and the Stream 
Switching block to determine when the 
Model 700 is thermally stable. The bottom row 
labeled Temperature (C) displays the current 
temperatures.

The settings and values are shown in the 
following figure and table. The settings and 
values are preset at the factory and are based 
on the specific customer application. These 
values should not be changed unless 
recommended by Daniel Customer Service 
Personnel, or it is a factory application 
requirement.

1. Use the Application>Temperature Control 
menu to access this function.

2. The Temperature Control dialog displays. 
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3. Use the pull down menu to select the 
appropriate mode setting (e.g. AUTOMATIC, 
MANUAL, or OUT OF SERVICE). Ensure that 
the temperature is constant for the Oven 
(i.e. Multivalve System block and column 
module kit) and the SSS.

4. Click the OK button to apply the changes or 
click the Cancel button to discard your 
changes and return to the MON2000 Main 
window.

5.15 FID CONFIGURATION

Use this function to view the status 
information about the Model 700 Gas Chro-
matograph’s Preamplifier Assembly, as well as 
to modify certain FID parameters.

To access the FID Configuration window, 
MON2000 must be connected to a GC that has 
its serial port #4 configured to use ‘ADC700’.

Column Function Factory Default Setting

Column 1 Detector/s or Block Temperature 80o C (176.0o F)

Column 2 Column Temperature 80o C (176.0o F)

Column 3 Sample Stream Block Temperature 40o C (104.0o F)

Column 4 (Spare) Future Use
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1. Use the Application > FID Configuration 
menu to access this function.  The FID 
Configuration window appears.

Information concerning the current status 
of the FID Preamplifier Assembly displays 
in the upper left corner.

2. To modify FID parameters, do the following:
(a) Halt the analysis.
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(b) Click Modify.  The blue background of 
the parameter fields will turn white, 
indicating that they are now modifiable.

The parameters that you can configure 
are:

• FID ignition - Select Manual if you wish 
to control the ignition of the FID 
(default); select Auto to let the GC 
control the ignition of the FID.

• Number of ignition attempts - Indicates 
the number of times the GC will try to 
light the flame. If an 'Auto'  FID ignition 
sequence fails to light the flame after the 
specified number of attempts, the GC 
will close the hydrogen valve, switch the 
FID ignition parameter to Manual, and 
set an active alarm.

• Wait time between tries.
• Igniter on duration.
• Flame On sense temperature.
• Flame Out sense temperature.
• Electrometer gain - Your choices are 

High and Low (default).
(c) Click Save to accept the changes or 

Cancel to reject them.
FID Configuration JULY 2010



APPLICATION FUNCTIONS 5-65
MON2000
3. If Flame status is OFF, due to a power 
failure or maintenance, for example, you 
can restart the flame by doing the following:
(a) Click H2 Open.  The H2 valve status 

parameter displayed in the FID PreAmp 
Status table changes to OPEN.

(b) Click Light flame.  The Flame status 
parameter displayed in the FID PreAmp 
Status table will change to ON when the 
FID internal temperature exceeds the 
value set in the Flame On sense 
temperature field.

If FID ignition is set to Auto, the GC will 
automatically restart the flame if it goes 
out.

4. To enable or disable digital filtering, do the 
following:
(a) Right-click on the FID Configuration 

window.  The FID Advanced 
Configuration window appears.
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(b) Click Modify to make the appropriate 
selection from the Digital filtering drop-
down list.

(c) Click Save to accept the change, or 
Cancel to reject the change.

(d) Click Close to leave the FID Advanced 
Configuration window.

5. To reset the FID counts parameter, click 
Autozero FID.

5.16 LOI STATUS VARIABLES

Use this function to select and configure up to 
25 GC parameters that you would like to 
monitor using the LOI’s Display mode (refer to 
the Model 700 Gas Chromatograph System 
Reference Manual for more information about 
this mode).  
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1. Use the Application > LOI Status Variables 
menu to access this function.  The LOI 
Status Variables window appears.

2. If Include Mole Percents for current stream 
is checked, which is the default, the 
maximum number of variable you can select 
is five; if Include Mole Percents for current 
stream is not checked, you can choose up to 
25 variables.

3. To select a new variable, click on the 
appropriate drop-down list under the 
Variable column.

4. Select a stream from the drop-down list in 
the Stream column.  If you want to use the 
current stream, select ‘0’ in this column.
To copy the stream settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F7 key. This feature also increments the 
Stream value to the next available stream 
(e.g., incrementing from Stream 2 to 
Stream 8), per the GC application.

5. Select a component from the drop-down list 
in the Component column.  If you do not 
want to use a component, select ‘0’ in this 
column.
To copy the component settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
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the F8 key. This feature also increments the 
Component value to the next available 
component (e.g., incrementing from 
“Ammonia” to “Benzene”), per the GC 
application.

6. Enter a value in the Precision column that 
indicates the number of decimal places to 
display for this particular variable. For 
component concentrations, the range of 
possible Precision values is between 2 and 
6. For all other variables, the range of 
possible values is between 0 and 6.

5.17 SERIAL PORTS

Use this function to configure and manipulate 
the serial port communication parameters the 
GC Controller uses to connect with MON2000.

1. Use the Application > Serial Ports menu to 
access this function.

2. The Serial Ports dialog appears. 

The Mode column applies only to the following 
CPU boards:

• 2350A CPU board (P/N 2-3-2350-190)

• Model 700 CPU board (P/N 2-3-0700-036)
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To edit the settings displayed, double-click 
the appropriate cell or click and use the 
provided pull-down menus.

See the following table and individual 
sections for details. 

For proper communications, these parameters, 
which are continuously downloaded to the GC, 
must be identical to the parameters set in the 
MON2000 GC Directory.

Table 5-13  Description of Serial Port Settings

Setting Description

Port Serial port number for GC Controller.

The Model 700 and Model 500 with 2350A Controller (with the PC/104 COM 4A 
board installed) the controller supports 8 ports (9 ports with the modem).

With the Multifunction board installed, COM3 is the assigned port.

Usage Defines port usage – such as a slave config-uration (i.e.,User_Modbus, 
SIM_2251), PC communication port, a Report, or Serial Port – as well as the 
general type of serial communications protocol.

To accommodate installations that use Modbus registers and the SIM_2251 
protocol along with a data acquisition system, MON2000 enables you to arrange 
data values for a more effective polling.

Note that the contents of all SIM_2251 Modbus registers are predefined, and 
the values for component variables are predetermined. However, a cross-index 
to these predefined assignments can be developed.

With the Multifunction board installed, COM3 is the assigned port.
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Baud Rate Baud rate setting.

Range: 1200, 2400, 4800, 9600, 19200, 38400.

For high performing PCs, set the baud rate to 19200. If you experience a com-
munications failure at this rate, set the baud rate to 9600. Baud rate settings 
less than 9600 may result in real-time delivery that is unacceptably slow.

Data Bits Number of data bits.

Range: 7, 8.
Default: 8.

Stop Bits Number of stop bits.

Range: 1, 2.
Default: 1.

Parity Parity check method.

Range: None, Even, Odd.
Default: None.

Handshake Handshaking method.

Range: None, RTS-CTS, XON-XOFF.
Default: None.

RTS On Delay in milliseconds between RTS activation and the start of data transmis-
sion .

NOTE: If used, it may be necessary to set an extra delay in the GC Directory, 
accessed via the File>GC Directory menu.

Range: 0 to 5000.

RTS Off Delay in milliseconds between RTS termination and the end of data transmis-
sion.

Range: 0 to 5000.

Protocol Transmission protocol.

Range: ASCII, RTU
Default: ASCII

Table 5-13  Description of Serial Port Settings (Continued)

Setting Description
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Click the  button to accept your 
changes and return to the main window.

Click the  button to abort and 
return to the main window.

5.17.1 Serial Ports Configuration

Each GC Controller port number is listed in the 
Port column of the Serial Ports dialog. The 
number of available ports is hardware-specific. 

Com ID Modbus slave address.

To use the address defined by the GC Controller DIP switches, set to 0.

Read/Write Read/write setting

Range: R (Read only), W (Write only), RW (Read and write).

This parameter only functions with slave ports.

Mode Only applies to 2350A CPU board (P/N 2-3-2350-190) or Model 700 CPU board 
(P/N 2-3-0700-036).

Sets the communication protocol directly, instead of through jumper settings.

Range: RS232, RS422, RS485.

Table 5-13  Description of Serial Port Settings (Continued)

Setting Description
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These ports can be configured with the Usage 
settings to accommodate any one of the 
following end-connection devices:

• PC – direct serial line connection to the PC,  
a serial line connection to an external or 
internal modem or an ethernet connection

• Report – direct serial line connection to a 
printer

• User_Modbus or SIM_2251 – connection to 
a Data Collection System (DCS) or a multi-
drop serial data highway network

Specific configurations of these ports may also 
include settings for serial interface protocols 
(i.e., RS-232, RS-485, or RS-422). 

These protocols can either be set from the 
Serial Ports window, or they can be configured 
through jumper settings that are located on the 

The optional internal modem installed on a Model 700 
or Model 500 uses COM9 only, except when a 
keyboard and display are installed.  The optional internal 
modem would then use COM8 only.

For proper communications, these parameters, which 
are continuously downloaded to the GC, must be 
identical to the parameters set in the MON2000 GC 
Directory.
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CPU board.  See the appropriate GC hardware 
manual for instructions and drawings.

The serial interface protocol RS-232 will service 
most end-connection devices (i.e., PC and 
Report). DCS connections use either RS-485 or 
RS-422 protocols although, in some cases, the 
RS-232 protocol can be used.

To access this function,

1. From the Application>Serial Ports menu, 
select the Usage column and use the pull-
down menu to select the appropriate 
configuration. 

Communications between the GC and a DCS or multi-drop 
serial data highway can be established with Modbus 
protocol. For this, the Usage setting should be either 
User_Modbus or SIM_2251.

In any Modbus host-slave configuration, there must be 
one Host to which any one of the GCs can respond as a 
Slave. Thus, the controller could be connected to a 
maximum of 4 different serial data networks.
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5.18 GC SERIAL PORT AND CABLE 
CONFIGURATIONS

This section provides more detailed 
information about the serial port connections of 
the 2350A GC Controller. It identifies serial 
port pin assignments and diagrams for 
designing RS-232 serial cables necessary for 
your application.

GC serial ports are found on the GC Controller 
Terminal Board for field wiring, and the 
connection points for external devices are as 
follows:

External modem connections can be made to 
any of the four serial ports. However, a possible 
exception exists for Serial Port 4: the internal 
modem for the Model 500 with the 2350A 
Controller, if installed, uses Serial Port 4.

Table 5-14  Serial Ports on GC Terminal Board

Port DB-9 Plug Phoenix Plug

1 (COM1) P2 J5

2 (COM2) P3 J6

3 (COM3) n/a J10

4 (COM4) n/a J11

The Mode column applies only to the following 
CPU boards:

• 2350A CPU board (P/N 2-3-2350-190)

• Model 700 CPU board (P/N 2-3-0700-036)
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Phoenix plug (bare-wire) connections are 
available to all four serial ports. Pin-outs are 
identical for all four serial port Phoenix plugs 
and jacks. Each Phoenix plug / jack (male) 
combination allows bare-wire connection and 
uses 9 pins as illustrated: 

Figure 5-1  Phoenix Connector Pinout for J5, J6, J10, J11

DB-9 plug connections available for serial ports 
1 and 2 only. Two of the serial ports, as noted in 
Table 5-14, permit connection to an external 
modem via a DB-9 plug.
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Both of the GC Controller DB-9 jacks are 
female and have identical pin assignments. 

Figure 5-2  DB-9 Connector and Pinout, P2 and P3

5.18.1 GC DB-9 Serial to External Modem DB-25

To make an RS-232 serial connection between 
one of the DB-9 serial ports of the GC, and an 
external modem with DB-25 serial port, you 
will need to manufacture a cable. The cable will 
need DB-9, male, and DB-25, male, plug cable 
ends as illustrated in Figure 5-3.

The DB-9 jack on the GC serial port is wired to 
appear like a Data Communications 
Equipment (DCE). Therefore, you use a custom 

A DB-9 male pin numbering 
scheme is also illustrated, 
but for reference purposes 
only.

GC serial ports were wired to appear as DCE so that a 
straight-through serial cable could be used, instead of a 
null-modem cable, for direct serial connection between 
the GC Controller and the PC, which is Data Terminal 
Equipment (DTE).
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“null-modem” type cable, as shown below, to 
make the connection between the GC and an 
external modem.

Figure 5-3  GC DB-9 Port to External Modem DB-25 Port

5.18.2 GC Phoenix Plug to External Modem DB-25

To make an RS-232 serial connection between 
one of the Phoenix Plug serial ports of the GC, 
and an external modem with DB-25 serial port, 
you will need to manufacture the cable and its 
DB-25, male plug cable end as illustrated in 
Figure 5-4. 
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Figure 5-4  Phoenix Plug Port to External Modem DB-25 Port

5.18.3 Com ID

The GC Controller Com ID is usually preset at 
the factory and defined by the DIP switch 
settings on the controller system interface 
board. Five switches are reserved for defining 
the Com ID; therefore, Com ID values range 
from 1 to 31.

Normally it is not necessary to change the Com 
ID value to anything other than 0. Setting the 
Com ID to zero allows the MON2000 software 
to automatically recognize the Com ID defined 
by the controller DIP switches. When 
connected, MON2000 displays the controller 
DIP setting as the Com ID in the main window 
titlebar. See Table 5-15 for more information.
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1. User_Modbus and SIM_2251 are slave port 
protocols (the GC Controller can operate only as a 
slave).
2. User_Modbus, a PLC emulation Modbus protocol, 
can use scaling to convert floating point numbers to 
integers.
3. SIM_2251 emulates Daniel 2500 communication 
protocol and is a simulation of the 2251 GC 
Controller.
4. See Appendix I for instructions on how to connect 
a modem to the GC Controller.

Table 5-15  Description of Com ID Settings

Connection Usage Read/Write Protocol

PC or modem
(direct serial connection)

PC
User_Modbus 
SIM_2251

R
RW

ASCII
RTU

DCS User_Modbus 
SIM_2251

R
RW

ASCII
RTU

Printer
(direct serial connection)

Report W ASCII
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5.18.4 Registers 

To accommodate installations that use Modbus 
registers and the User_Modbus protocol, 
MON2000 enables you to assign GC analysis 
variables to registers.

See Appendix F for more information regarding 
GC Modbus registers.

For a list of variable assignments made to all 
registers, print the communication section of 
the PC Config Report.

To assign GC analysis variables and scale 
ranges,

1. Use the Application>Serial Ports menu to 
access this function.

2. The Serial Ports dialog displays.

This function is not required for normal GC operation. 
Only use this function if you are designing a special 
installation to directly access the GC Controller Modbus 
registers.
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3. From the Serial Ports dialog, click the 
 button or press the F3 key. 

4. The Registers dialog appears.

5. View or edit data. Double-click a given table 
cell or use one of the edit function buttons, 
described below, to make your changes.

Note that the Reg column displays the 
number for the GC Controller Modbus 
register that will be polled by a connected 
data acquisition system.

6. To change a variable assignment, click the 
appropriate Variable cell. Use the provided 
pull-down menu and click the desired 
variable to select it. 
From the Variables menu, you can assign 
the results of optional base pressure(s) to 
the Modbus register. See Section 5.18.5.

For each default 0 FloatPt scale assigned, reserve 2 
Modbus registers for a given variable. 

Scale assignments other than 0 FloatPT require 
only one register per variable.
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7. To change the stream assignment, click the 
appropriate cell. Use the provided pull-
down menu and click the desired stream to 
select it.
To copy the stream settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F7 key. This feature also increments the 
Stream value to the next available stream 
(e.g., incrementing from Stream 2 to Stream 
8), per the GC application. An error 
message displays when the last available 
stream is reached.

8. To change the component assignment, click 
the appropriate cell. Use the provided pull-
down menu and click the desired option to 
select it.
To copy the component settings from a 
highlighted row and apply them to the next 
row, click the  button or press 
the F8 key. 
This feature also increments the 
Component value to the next available 
component (e.g., incrementing from 
Ammonia to Benzene), per the GC 
application. An error message displays 
when the last available component is 
reached.

9. To select a scale and range, 
(a) Select the scale/range to be replaced.

By assigning a scale range, a floating 
point value can be converted to an 
integer value per the user-defined scale 
assignment.

Assigning a scale and 
corresponding range is an 
optional step.

The default scale assignment 
is 0 FloatPt, which means 
the value is not converted to 
integer and is stored in two 
(2) adjacent Modbus 
registers.
Registers JULY 2010



APPLICATION FUNCTIONS 5-83
MON2000
(b) Click the  button or press 
the F5 key. A menu list of all available 
scales and ranges appears. 

(c) Double-click the desired new scale and 
corresponding range.
Note that any of the available 33 scales 
can be redefined via the Edit Scales 
function (see Step 10).

10.To redefine a scale or create a custom scale, 

(a) Click the  button or press 
the F2 key.

(b) The Edit Scales dialog appears.

All 33 scaling options will display.
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(c) Input the new Zero Scale or Full Scale 
values as appropriate.

(d) Click the  button to accept 
your changes and return to the Registers 
dialog.

Click the  button to abort and 
return to the Registers dialog.

To convert floating point data to a whole integer, 
each scale definition follows this algorithm: 

where

RF  = range, Full Scale =4095
Rz  = range, Zero Scale =0
SF  = scale, Full =100
Sz  = scale, Zero =0
Dfp = data, floating pt =97.13
       (% from Methane)

integer
RF RZ–
SF SZ–
-------------------⎝ ⎠
⎛ ⎞= Dfp 3977=
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11.To check for conflicting Modbus register 
assignments,

(a) Click the   button or press the 
F6 key. 

(b) MON2000 displays the first encountered 
error. 

For this example, you would change the 
register number for Row 2. You would 
then verify all subsequent register 
numbers as well.

(c) Click the  button to accept 
your changes and return to the Serial 
Ports dialog. MON2000 automatically 
checks for conflicting Modbus register 
assignments.

Click the  button to abort and 
return to the Serial Ports dialog.
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5.18.5 Setting Optional Base Pressures

As discussed in Section 5.18.4, you can assign 
GC analysis variables to various Modbus 
registers. Follow the procedure below to add 
the “Optional Base Pressure” variable to the 
Registers List.

Up to three (3) optional base pressures can be 
used for GC analysis calculations. These 
optional base pressure values are entered via 
the Streams function (see Section 5.8).

• “Results - Opt. Base Press” – A group of 12 
GC analysis calculations can be used to 
reflect the use of different base pressures. 
See Section C.3 for more information.

To assign the “Optional Base Pressure” 
variable,

1. Verify the values for optional base pressures 
that have already been entered.
(a) Use the Application > Streams menu to 

access this function.
(b) The Streams dialog box displays.
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(c) Scroll to the Opt Press columns and note 
these values along with the 
corresponding optional pressure and 
stream number(s). 

(d)  If you wish to enter different pressure 
values, do so now and then click the 

 button to accept your 
changes.

Otherwise, click the  button to 
return to the main window.

2. Use the Application > Serial Ports menu to 
access the Register function.
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3. From the Serial Ports dialog, click the 
 button or press the F3 key. 

The Registers dialog appears.

4. From the Registers dialog, use the Variable 
pull-down menu to select the Optional Base 
Pressures option.

5. Use the corresponding component pull-
down menu to select the desired optional 
base pressure option.
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6. To assign a scale, ensure that the correct 
row is selected and click the  
button or press the F5 key. Double-click the 
desired scale option to apply.
For instructions on creating or editing a 
scale, see Section 5.18.4.

7. The “Optional Base Pressure” variable 
should be listed with the settings specified.

8. Click the  button to accept your 
changes.
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5.18.6 Setting Optional Base Results

As discussed in Section 5.18.4, you can assign 
GC analysis variables to various Modbus 
registers. Follow the procedure below to add 
the “Results - Opt. Base Press” variable to the 
Registers List.

A group of 12 GC analysis calculations can be 
used to reflect the use of different base 
pressures. See Section C.3 for more 
information.

To assign the “Results - Opt. Base Press” 
variable,

1. Verify the values for optional base pressures 
that have already been entered.
(a) Use the Application > Streams menu to 

access this function.
(b) The Streams dialog displays.

(c) Scroll to the Opt Press columns and note 
these values along with the 
corresponding optional pressure and 
stream number(s).
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(d) If you wish to enter different pressure 
values, do so now and then click the 

 button to accept your 
changes.

Otherwise, click the  button to 
return to the main window.

2. Use the Application > Serial Ports menu to 
access this function.

3. From the Serial Ports dialog, click the 
 button or press the F3 key. 

The Registers dialog appears. 
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4. From the Registers dialog, use the Variable 
pull-down menu to select the Results - Opt. 
Base Press option.

5. Use the corresponding component pull-
down menu to select the desired optional 
base pressure option.

See Table 5-16 to determine which number 
you should enter.

6. To assign a scale, ensure that the correct 
row is selected and click the  
button or press the F5 key. Double-click the 
desired scale option to apply.
For instructions on creating or editing a 
scale, see Section 5.18.4.

7. The “Results - Opt. Base Press” variable 
should be listed with the settings specified.

8. Click the  button to accept your 
changes.

Metric GC analysis 
variables are available only 
if the Metric Base 
Conditions option has been 
enabled (see Section 5.1).
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.
Table 5-16  GC Analysis Variable Number per Optional Pressure

GC Analysis Variable Optional Pressure

U.S. Metric 1 2 3

Gross Heating Value or 
Btu (Dry)

Heating Value, 
Superior, MJ/m3 (Dry)

1 13 25

Gross Heating Value or 
Btu (Sat.)

Heating Value, 
Superior, MJ/m3 (Sat.)

2 14 26

Gross Heating Value or 
Btu (Act.)

Heating Value, 
Superior, MJ/m3 (Act.)

3 15 27

Net Btu (Dry) Heating Value, Inferior, 
MJ/m3 (Dry)

4 16 28

Net Btu (Sat.) Heating Value, Inferior, 
MJ/m3 (Sat.)

5 17 29

Net Btu (Act.) Heating Value, Inferior, 
MJ/m3 (Act.)

6 18 30

Real Relative Density 
Gas

Heating Value, 
Superior, kcal/m3 (Dry)

7 19 31

Gallons/1000 SCF C2 + Heating Value, 
Superior, kcal/m3 (Sat.)

8 20 32

Gallons/1000 SCF C3 + Heating Value, 
Superior, kcal/m3 (Act.)

9 21 33

Gallons/1000 SCF C4 + Heating Value, Inferior, 
kcal/m3 (Dry)

10 22 34

Gallons/1000 SCF C5 + Heating Value, Inferior, 
kcal/m3 (Sat.)

11 23 35

Gallons/1000 SCF C6 + Heating Value, Inferior, 
kcal/m3 (Act.)

12 24 36
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5.19 TCP/IP, SUBNET, AND GATEWAY MENU

Use this function to configure the TCP/IP, 
Subnet, and Gateway communication 
parameters for the 2350A GC Controller.

1. Use the Application > TCP/IP menu to 
access this function.

2. The TCP/IP dialog displays. 
See Appendix F for detailed instructions for 
the Ethernet card installation, TCP/IP, 
Subnet, and Gateway settings.   

Table 5-16  GC Analysis Variable Number per Optional Pressure (Continued)

GC Analysis Variable Optional Pressure

U.S. Metric 1 2 3

Use the above index numbers to assign “Results - Opt. Base Press” to 
User_Modbus registers. 
TCP/IP, Subnet, and Gateway Menu JULY 2010



APPLICATION FUNCTIONS 5-95
MON2000
This page is intentionally left blank.
JULY 2010  TCP/IP, Subnet, and Gateway Menu



5-96  APPLICATION FUNCTIONS
MON2000
TCP/IP, Subnet, and Gateway Menu JULY 2010



CHROMATOGRAM VIEWER 6-1
MON2000
6

CHROMATOGRAM VIEWER

Use the Chromatogram Viewer to display and 
print live, archived, or saved chromatograms 
(from a .cgm file on disk). The 2350A GC 
Controller saves the most recent 
chromatograms for each stream running in the 
Stream Sequence, as well as the chromatogram 
from the most recent calibration run for each 
CDT. See the following sections for further 
instructions.

6.1 CHROMATOGRAM VIEWER FUNCTION 

To access the Chromatogram Viewer,

1. Connect to the GC.
2. Use the Chromatogram > Chromatogram 

Viewer menu to access this function.
3. The Chromatogram Viewer dialog appears.
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4. Click the  button to exit this dialog. 
Any display changes or open data will be 
lost. See Section 6.4 to save a chromatogram 
to disk.

6.2 VIEWING A LIVE CHROMATOGRAM

6.2.1 From Online GC

To view a live chromatogram trace from the 
online GC,

1. Check the View current CGM option.
If a chromatogram contains data for more 
than one detector, a Select Detector menu 
dialog displays. Double-click either 
“Detector 1”, “Detector 2”, or “Both”.

2. MON2000 plots the current, live 
chromatogram.
The corresponding data is dynamically 
displayed in the provided legends.
Use the Graph and Chromatogram 
functions to manipulate the display. To 
zoom in on a particular point, click and drag 
your mouse over that area; repeat as 
necessary. Use the Restore State or Zoom 
Out options from the right-click menu (see 
Section 6.9) to return to the original display.
You can display up to 8 chromatograms at 
one time. Each chromatogram is color-
Viewing a Live Chromatogram JULY 2010



CHROMATOGRAM VIEWER 6-3
MON2000
coded; use the Chromatogram pull-down 
menu to select a specific chromatogram.

6.2.2 From GC Archive

To view the most recent chromatogram trace 
from the online GC archive,

1. Click the  button. The Available 
Chromatograms dialog appears.

2. Double-click the desired entry.
If a chromatogram contains data for more 
than one detector, a Select Detector menu 
dialog displays. Double-click either 
“Detector 1”, “Detector 2”, or “Both”.

3. MON2000 plots the archived 
chromatogram.
The corresponding data is dynamically 
displayed in the provided legends.
Use the Graph and Chromatogram 
functions to manipulate the display. To 
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zoom in on a particular point, click and drag 
your mouse over that area; repeat as 
necessary. Use the Restore State or Zoom 
Out options from the right-click menu (see 
Section 6.9) to return to the original display.
You can display up to 8 chromatograms at 
one time. Each chromatogram is color-
coded; use the Chromatogram pull-down 
menu to select a specific chromatogram.

6.2.3 From File on Disk

To view a chromatogram trace from a file 
previously saved to disk,

1. Click the  button. The Open 
Chromatogram File dialog appears.

2. Use the provided directory tree to locate the 
desired CGM file or CGM Comparison file 
and click the  button to open.
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3. The Chromatogram window displays.

If a chromatogram contains data for more 
than one detector, a Select Detector menu 
dialog displays. Double-click either 
“Detector 1”, “Detector 2”, or “Both”.
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4. MON2000 displays the chromatogram file.
The corresponding data is dynamically 
displayed in the provided legends.
Use the Graph and Chromatogram 
functions to manipulate the display. To 
zoom in on a particular point, click and drag 
your mouse over that area; repeat as 
necessary. Use the Save State, Restore 
State, or Zoom In or Out options from the 
right-click menu (see Section 6.9) to return 
to the original display for both Live and 
Archived CGM views. Press the keyboard 
HOME key to force the CMG view to the 
default state. Also, pressing the keyboard 
HOME key sets the CGM view to the default 
state if the current application analysis 
time is different from the previous 
application analysis time. 

The Save State function is 
available when viewing a 
live or archived CGM. 

The MON2000 software looks 
for and finds the application’s 
analysis time. Pressing the 
”Home” key returns the user 
to the default CGM state.

Right Click Menu
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You can display up to 8 chromatograms at 
one time. Each chromatogram is color-
coded; use the Chromatogram pull-down 
menu to select a specific chromatogram

5. Click the  button to save the 
selected comparison file to disk.
The Save Chromatogram Comparison File 
dialog appears.

6. Enter the file name to be saved and click the 
 button to save the file to disk.

Or,

Click the  button to exit this 
dialog.
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6.3 REMOVING A CHROMATOGRAM FROM VIEW

To remove a chromatogram trace from the 
Viewer display (and close the cgm file, if 
reading from disk),

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. MON2000 
removes the chromatogram from view and, 
if applicable, closes the .cgm file.

6.4 SAVING A CHROMATOGRAM TO DISK

To save a currently displayed chromatogram to 
disk,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button.

This function will save a 
live chromatogram at the 
current point, thus 
overwriting the “last.cgm” 
file.
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MON2000 displays the Save Chromatogram 
File window.

Use the provided directory tree to select the 
desired file location and name, then click 
the  button.

3. MON2000 saves the specified 
chromatogram along with its corresponding 
graph settings.

6.5 GRAPH FUNCTIONS

Use the Graph buttons to access any of the 
following graph-related functions.

6.5.1 Editing the Chromatogram Graph

Use the Edit Graph function to change the span 
and interval for the x/y axis, as well as other 
display parameters.

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.
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2. Click the  button. The Edit Graph 
dialog appears. 

3. Use the provided attributes and options to 
change the chromatogram display and 
printer speed as desired.

4. Click the  button to accept your 
changes and return to the Chromatogram 
Viewer dialog.

Click the  button to abort and 
return to the Chromatogram Viewer dialog.

5. The chromatogram display changes as 
specified.
Additional display options are available by 
right-clicking the display area. See Section 
6.9 for more information.

6.5.2 Changing Cursor Size

To toggle the cursor size from coarse movement 
(less accurate) to fine movement (more 
accurate), click the  button.
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6.5.3 Printing the Chromatogram

To print a currently displayed area of the 
chromatogram,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button.

6.6 CHROMATOGRAM FUNCTIONS

Use the Chromatogram buttons to access any of 
the following chromatogram-related functions.

• Edit - edit the Chromatogram
• Results - view the CGM calculation results
• Desc - save a description of the CGM
• Save - save the displayed chromatogram to 

disk
• Remove - removes a chromatogram from 

view
• Forced Cal - perform a forced calibration
• Cur/All - toggle the TEV and CGM 

Component spreadsheet display
• Save CMP - save multiple CGMs 

To save the displayed 
chromatogram to disk, 
see Section 6.4.

To remove a 
chromatogram from 
view, see Section 6.3.

To toggle the TEV and 
CGM Component 
spreadsheet display, 
see Section 6.6.8.
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6.6.1 Editing the Chromatogram

Use the Edit Chromatogram function to change 
the x/y offset values and other display 
parameters such as color.

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. The Edit 
Chromatogram dialog appears. 

3. Use the X Offset and Y Offset values to 
change the chromatogram display as 
desired.

4. Use the Color pull-down menu to assign a 
different color to this chromatogram. 

5. Click the  button to accept your 
changes and return to the Chromatogram 
Viewer dialog.

Click the  button to abort and 
return to the Chromatogram Viewer dialog.
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6.6.2 Editing TEVs from CGM Viewer

To edit the Timed Events Table (TEV) from the 
Chromatogram Viewer window, 

1. Double-click the left mouse button, while 
hovering over the TEV legend, to edit the 
timed events from the CGM viewer (see the 
following figures).
Or,
Right-click and use the drop-down menu to 
modify, add, insert, and delete TEV’s via the 
normal editing procedures. 

In the edit mode, initial focus is 
applied to the currently selected 
event in the table, or to the 
event with the closest time.

If more than one CGM is 
displayed, only the selected 
CGM timed events will be 
available to edit.
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MON2000 displays the Timed Events Table 
dialog.
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2. Click the  button to save your 
changes, or press the F8 key.

3. Press the ESC key to discard changes.

6.6.3 Editing Retention Times from CGM Viewer

To edit component retention from the 
Chromatogram Viewer window,

1. Double-click the left mouse button to edit 
the retention times from the CGM viewer 
Or,
Right-click and use the drop-down menu to 
modify retention times via the normal 
editing procedures. 

6.6.4 Editing TEVs from Cursor

To update Timed Events from the 
Chromatogram Viewer using the cursor,

1. Right-click the mouse button, with the 
mouse pointer hovered over the Event Time 
legend.

From the pull-down menu, select Update 
Time from Cursor. 

Save changes and discard 
changes options are 
available from the right-
click menu.

You must access the 
Component Data Table to 
add, insert, and delete 
retention times. Use the 
Application> Component 
Data menu or press the F6 
key.
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Or,
Press the F9 key. MON2000 displays the 
message, “Reading GC Data” in the status 
bar, then actives the TEV Table.

2. Click the  button to save your 
changes, or press the F8 key.
Press the ESC key to discard changes.

6.6.5 Viewing the Chromatogram Results

To read a table of calculation results for a 
selected chromatogram,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram. 

2. Click the  button. A dialog appears 
asking if the results should be displayed 
using the calculation control flags.

3. Click the  button to display the 
report using the calculations selected in the 
Application>Control menu.

Save changes and discard 
changes options are 
available from the right-
click menu.
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Click the  button to display the report 
using ALL calculations.

Click the  button to return to the 
Chromatogram Viewer dialog.
JULY 2010  Viewing the Chromatogram Results



6-18  CHROMATOGRAM VIEWER
MON2000
6.6.6 Entering a Description

To enter a description for the selected 
chromatogram,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. The Edit 
Description dialog appears.

3. Type the desired statement(s).
4. Press the ENTER key to accept this 

description.

Use the  button or press the ESC key to 
exit this dialog without accepting your 
entry.

5. Click the  button to save this 
description with the chromatogram file.
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6.6.7 Forcing a Calibration

Use the Forced Cal function to calibrate the 
GC, using the raw data and stream number for 
the selected GC Archive chromatogram. The 
results are stored in the CDT under the 
corresponding stream number.

To perform a forced calibration,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button.

6.6.8 Toggling TEVs and CGM Components

To toggle the display of the TEV and CGM 
Component speadsheets,

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. If multiple 
CGMs are displayed in the graph area, the 
'CUR/ALL' button toggles between showing 
all TEVs and all components for all CGMS 
to showing only the TEVs and components 
for the currently selected stream.

The selected GC Archive 
chromatogram must be 
from a good calibration 
gas run.
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3. MON2000 toggles the display of the TEVs 
and Components spreadsheets and the 
CGM view. 

6.7 VIEWING BASELINE DATA

Use the Baseline function to display the 
retention times and baselines for the selected 
chromatogram.

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. This removes the 
integration lines from a displayed Archive 
CGM.

3. MON2000 displays a plot of the baseline 
values, and lists the corresponding 
retention times in the legend table.

Cur/All View 1 Cur/All View 2
Viewing Baseline Data JULY 2010
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6.8 VIEWING RAW DATA

Use the Raw Data function to display the Raw 
Data Table for the selected chromatogram.

1. Use the Chromatogram pull-down menu to 
select a specific chromatogram.

2. Click the  button. The Raw Data 
dialog displays and shows the raw data for 
all CGMs in the graph area.

3. Click the  button to return to the 
Chromatogram Viewer dialog.

6.9 DISPLAY OPTIONS

Right-click the graph area to access these 
options, or use the corresponding keystroke(s). 
Options are listed in alphabetical order.

See Table 6-1 for a complete listing of option 
names, descriptions, and keystroke sequences.
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Table 6-1  Display Options for Chromatogram Viewer

Keystroke Right-Click Option Description

CTRL C Copy to clipboard allows you to copy this graph to another 
application such as MSWord or Excel

F8 Cursor to nearest point snap cursor to nearest point in both the X and Y 
directions

CTRL V Paste from clipboard allows you to plot a range of points from another 
application such as MSWord or Excel

CTRL P Print Graph Area print currently displayed chromatograph area

CTRL S Print Series All print all displayed chromatograms 

HOME Restore State restore last saved display settings for Live or 
Archived for the selected chromatogram

CTRL HOME Save State save current or archived display settings for the 
selected chromatogram

F4 Toggle Coarse/Fine toggle cursor from coarse (less accurate) to fine 
(more accurate)

F9 Toggle Lines/Dots toggle graph from line(s) to dots

CTRL F4 Toggle Mouse Position Tip graph cursor follows movement of mouse while 
tooltip displays exact coordinates of the current 
point

CTRL F9 Toggle Nearest Point Tip graph cursor follows movement of mouse cursor

NUM + Zoom In zoom in on entire graph

NUM – Zoom Out zoom out from entire graph

NUM → Zoom X In zoom in on X axis

NUM ← Zoom X Out zoom out from X axis

NUM ↑ Zoom Y In zoom in on Y axis

NUM ↓ Zoom Y Out zoom out from Y axis
Display Options JULY 2010
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7

REPORTS

The options listed in the Reports menu enable 
you to display, print, or store various pre-
configured GC reports. 

See the following sections for more information 
on specific reports and related functions. 

7.1 REPORT DISPLAY

This function allows you to immediately 
display, print, or store preconfigured reports on 
GC analysis data. Data is reported either real-
time from the GC unit or from previously 
stored files. 

7.1.1 View Report from Live Data

To display a report with live data from the GC 
unit,

1. Use the Reports > Report Display menu to 
access this function.

2. The Report Display dialog appears, per GC 
type.

You must be currently online 
with the desired GC unit to 
generate a report from the 
controller.

          Report Display dialog for
             2350A GC Controllers

        Report Display dialog for Model 700 GC
JULY 2010  Report Display
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3. Select the report type, stream, and update 
setting from the lists provided.

4. Click the  button or press the F2 
key to generate and display the selected 
report.
To close this dialog without generating a 
report, click the  button to return 
to the main window.

Table 7-1  Description of Report Display Settings

Setting Description

Reports list of pre-defined reports; Shows report 
type (Analysis, Raw Data, Calibration, 
etc...)

Select Stream list of available streams

For a single detector GC:
0–Current = last stream analyzed

For a dual detector GC:
0–Current Det1 = last stream analyzed, 
Detector 1
0–Current Det2 = last stream analyzed, 
Detector 2

Update Method list of update options that determine 
when the report display is refreshed

Anly = after each analysis
Cal = after each calibration
Fcal = after each final calibration
None = not updated

The contents of the GC analysis
reports are defined by:

• the GC application

• functions such as 
Calculations, User Defined, 
Limit Alarms, and Streams
View Report from Live Data JULY 2010
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5. MON2000 generates the report, per your 
specifications, and displays the results in 
the File Viewer dialog.

MON2000 creates a temporary HTML file to 
display the generated report. If you want to 
save this report to disk, see Section 7.1.4.

Use the scroll bars to see other areas of the 
report. Use the  button to 
increase or decrease the font size displayed.

The display refreshes per the update setting  configured in the 
Report Display dialog (see Section 7.4). 

For example, in the Report Display dialog, if Stream is set to “0–
Current” and Update is set to “Anly”, the report display will refres
after the GC analyzes the stream selected via the Report Display 
dialog.

The refresh function displays the newly generated report and 
deletes the previous report (unless already saved to disk).

Check the GC status bar for the run time and current stream.
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See the following sections for instructions 
printing the displayed file or opening other 
report files from disk.

6. Click the  button or press the ESC 
key to exit this function and return to the 
Report Display dialog.

7.1.2 View Report from File

To open a report file for viewing,

1. Use the Reports > Report Display menu to 
access this function.

2. The Report Display dialog appears.
If you are working in off-line mode, the 
Report Display dialog will appear blank.

MicroSoft Internet Explorer 5.0 (or later) is 
required to view a report file in HTML format.
View Report from File JULY 2010
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3. Click the  button or press the 
F3 key to access the File Viewer dialog. 

4. Click the  button. The Open 
dialog appears.

5. Use the provided directory tree to select the 
desired report file. Click the  
button.

6. MON2000 opens the file and displays it in 
the File Viewer dialog.
Use the scroll bars to see other areas of the 
report. Use the  button to 
increase or decrease the font size displayed.

By default, the Open 
dialog displays the 
c:\GC\Save directory.
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Use the  and  buttons 
to browse through multiple report files.

7. Click the  button or press the ESC 
key to return to the Report Display dialog.

7.1.3 Print Report

To print a report, 

1. Display a live report or open a report file 
from disk. See Section 7.1.1 or Section 7.1.2 
for details.

2. Click the  button.

3. MON2000 prints the report to your 
configured printer (see Section 3.7).

7.1.4 Save Report to Disk

To save a report to disk,

1. Display a live report or open a report file 
from disk. See Section 7.1.1 or Section 7.1.2 
for details.

The refresh function displays a newly 
generated report and deletes the currently 
displayed report (see Section 7.1.1 for 
details). 

You should print or save the current report 
immediately after it is displayed.
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2. Click the  button. The Save 
HTML Document dialog appears.  

3. Select the directory in which you want to 
save this report and type the desired name.

Note that the default location is 
c:\GC\Save.

4. Click the  button.

MicroSoft Internet Explorer 5.0 (or later) is 
required to view a report file in HTML format.

You can save the report in any of these formats:

• .txt, ASCII Tab-delimited
• .cvs, Comma-deliminted
• .xls, Excel
• .htm, HTML
• .xml, EXtensible Markup Language
JULY 2010  Save Report to Disk
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7.1.5 Report Contents

This section includes examples of the following 
reports: Analysis, Raw Data, Calibration, 
24-Hour Average, Weekly Average, Hourly 
Average, and Variable Average. After each 
sample report, a table describes the contents 
and identifies which functions affect the data.

Each report contains the header information, 
including:

Table 7-2  Contents Guide for Report Headers

Content Related Function(s) Menu Section

Date-Time standard GC application n/a n/a

Analysis Time Timed Events Table (TEV) Application > Timed Events 
[F5]

5.3

Cycle Time TEV Application > Timed Events 
[F5]

5.3

Stream Report Display, Select Stream

Stream Name

Reports > Report Display

Application > Streams

7.1

5.8

Mode standard GC application n/a n/a

Cycle Start Time standard GC application n/a n/a

Analyzer System, Analyzer Name Application > System 5.1

Strm Seq System, Stream Sequence Application > System 5.1

Report Header 
(optional)

User Defined, Text Strings Application > User Defined 
> Text Strings

5.4.3
Report Contents JULY 2010
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Analysis Report
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Table 7-3  Contents Guide for Analysis Report

Content Related Function(s) Menu Section

Component Name Component Data Table (CDT) Application > Component 
Data [F6]

5.2

GC Analysis Data 
variables (std)

Calculations, Control Application > Calculations 
> Control

5.5.1

GC Analysis Data 
variables (user)

Calculations, User Defined Application > Calculations 
> User Defined

5.5.3

Alarms Limit Alarms Application > Limit Alarms 5.6

Additional Base 
Pressures

Compress(ibility) enabled

Streams, Optional Pressure

Application > Calculations 
> Control

Application > Streams

5.5.1

5.8
Report Contents JULY 2010
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Raw Data Report

Table 7-4  Contents Guide for Raw Data Report

Content Related Function(s) Menu Section

Retention Time
Peak Area
Peak Height
Det(ector)
Integration Start/End
Peak Width 1/2 Height

standard GC application n/a n/a

Mthd (method) standard GC application, peak 
derivation method (non-edit)

Chromatogram 
Viewer

6.2.1
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Calibration Report

Table 7-5  Contents Guide for Calibration Report

Content Related Function(s) Menu Section

Component Name
Cal. Conc.

CDT Application > Component 
Data [F6]

5.2

Raw Data
New RF
RF % Dev.
New RT
RT % Dev.

CDT (additional columns) Application > Component 
Data [F6]

5.2

Alarms Limit Alarms Application > Limit Alarms 5.6

Streams used for analysis display “0”s in the calibration raw data 
columns (see Section 5.8)
Report Contents JULY 2010



REPORTS 7-13
MON2000
Final Calibration Report

Table 7-6  Contents Guide for Final Calibration Report

Content Related Function(s) Menu Section

Component Name
Cal. Conc.

CDT Application > Component 
Data [F6]

5.2

Old RF
New RF
RF % Dev.
Old RT
New RT
RT % Dev.

standard GC application

results of final calibration, 
adjustments to response 
factors (RFs) and retention 
times (RTs)

CDT (additional columns)

Application > Component 
Data [F6]

5.2

Alarms Limit Alarms Application > Limit Alarms 5.6

Report items marked with an asterisk (*) were updated during 
calibration.
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Average Reports

There are five types of Average Reports:

• Hourly Average Report
• 24-Hour Average Report
• Weekly Average Report
• Monthly Average Report
• Variable Average Report

Sample 24-Hour Average Report
Report Contents JULY 2010
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7.2 GC REPORT REQUEST

This function allows you to send a report to a 
printer connected to the GC Controller.

1. Use the Reports > GC Report Request menu  
to access this function.

2. The GC Report Request dialog appears.

Table 7-7  Contents Guide for Average Reports

Content Related Function(s) Menu Section

Item Number
Analysis data/calcula-
tion
Stream
Component

Calculations, Averages Application > Calculations 
> Averages

5.5.2

Old RF
New RF
RF % Dev.
Old RT
New RT
RT % Dev.

standard GC application

results of ongoing or 
completed averages

n/a n/a
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3. Select the report you wish to print.

For reports other than the GC Config, a 
Streams list displays. 
Double-click the appropriate stream and the 
controller sends the report to the printer. 

Click the  button. Double-click 
the appropriate stream and the print 
process begins.

Click the  button to abort and 
return to the main window.

7.3 GC PRINTER CONTROL

This function allows you to define schedules for 
automatic printing of standard GC reports to a 
printer connected to the GC Controller.

1. Use the Reports > GC Printer Control menu  
to access this function.

The GC Config Report is a snapshot of the PC Config 
Report. Contents include:

• current alarms
• streams
• control calculations
• CDTs
• TEVs
• GC serial port settings
• analog outputs

See Appendix A for a sample PC Config Report.
GC Printer Control JULY 2010
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2. The GC Printer Control dialog displays.

3. Use the provided data fields, check and 
combo boxes to select the desired settings. 
See Table 7-8 for detailed descriptions.

4. Click the  button to accept your 
selections and return to the main window.

Click the  button to abort and 
return to the main window.

You can, for example, set a 
report to print after each 
analysis and every 12 hours.

Table 7-8  Description of Settings for GC Printer Control

Setting Description

Anly Enables/disables report printing after each analysis run regardless of report type 
selected.

Cal Enables/disables report printing after each calibration run regardless of report type 
selected.

FCal Enable/disable report printing after every final calibration run regardless of report 
type selected.

Time Time at which report should print at 24-hour intervals.

To disable this feature, set Time to 00:00 or 12:00 AM.

The Time setting overrides the Hours setting and only applies to streams that are 
enabled (i.e., checked ON) for report printing.
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7.4 MON2000 PRINTER CONTROL

This function allows you to define schedules for 
automatic printing of standard GC reports to a 
printer connected to your PC. See Section 3.7 to 
configure the printer settings. The user must 
be on-line (connected to the controller) using 
either a serial port direct connection, modem or 
Ethernet card in order to print from the 
MON2000 printer.

Hours hour interval at report should print 

Use this setting for intervals less than 24 hours. For example, use this setting if you 
wish to print a report every 8 hours. Ensure that the Time value is “00:00” to disable 
the 24-hour setting or “12:00 AM” to disable the 12-hour setting.

This setting only applies to streams enabled (i.e., checked ON) for report printing.

Avg average type to be used in the report calculations; calculations are dependent on 
settings in the Averages Calculations dialog (see Section 5.5.2)

No = disabled
Hr = hourly avg
24 = 24-hour avg
Wk = weekly avg
Mn = monthly avg
Var = variable avg

<numbe
red 
column
s>

streams to be used for data collection when the report is generated

Form
Feed

enable/disable manual paper feed feature of printer

Alarm 
Logging

enable/disable real-time printing of alarms as they occur

Event 
Logging

enable/disable real-time printing of events as they occur

Table 7-8  Description of Settings for GC Printer Control (Continued)

Setting Description
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1. Use the Reports > MON2000 Printer Control 
menu to access this function.

2. The Printer Control dialog displays.

Use the provided data fields, check and 
combo boxes to select the desired settings. 
See Table 7-9 for detailed descriptions. 

3. Click the  button to accept your 
selections and return to the main window.

Click the  button to abort and 
return to the main window.

You can, for example, set a 
report to print after each 
analysis and every 12 hours.

Each report generation 
interrupts all current functions.

Table 7-9  Description of Settings for MON2000 Printer Control

Setting Description

Anly enable/disable report printing after each analysis run regardless of 
report type selected

Cal enable/disable report printing after each calibration run regardless 
of report type selected

FCal enable/disable report printing after every final calibration run 
regardless of report type selected

Time time at which report should print (every 24 hours)

00:00 = disables 24-hour setting
12:00 AM = disables 12-hour setting

Note that the Time setting will override the Hours setting. 
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7.5 ARCHIVE DATA

This function enables you to view, print, or 
save various reports and records stored in the 
GC memory for the Model 500 and Model 700 
analyzers. You can also reset (i.e., delete) the 
stored records from the GC memory.

Hours hour interval at report should print 

Use this setting for intervals less than 24 hours. For example, use 
this setting if you wish to print a report every 8 hours. Ensure that 
the Time value is “00:00” to disable the 24-hour setting or “12:00 
AM” to disable the 12-hour setting.

Avg average type to be used in the report calculations; calculations are 
dependent on settings in the Averages Calculations dialog (see 
Section 5.5.2)

No = disabled
Hr = hourly avg
24 = 24-hour avg
Wk = weekly avg
Mn = monthly avg
Var = variable avg

<numbe
red 
columns
>

streams to be used for data collection when the report is generated

Form
Feed

enable/disable manual paper feed feature of printer

Table 7-9  Description of Settings for MON2000 Printer Control (Continued)

Setting Description
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The standard GC application can store up to 
ninety-nine days of analysis runs and 
calibration records.

7.5.1 View Data Model 500/Model 700

To view, print, copy or save archived data,

1. Use the Reports > Archive Data > View Data 
menu to access this function.

2. MON2000 displays the Date Range 
Selection pop-up dialog. 

Select All Dates radio button or choose 
Selected Dates. Select the Start date and 
End Date (date range) for the report to be 
archived.
JULY 2010  View Data Model 500/Model 700



7-22  REPORTS
MON2000
3. Click the  button to apply your 
selection.
Or,

Click the  button to return to the 
View Data window.
MON2000 displays the message “Reading 
GC Data” in the status bar.

4. The Select Archive Record dialog appears.

Double-click the desired archived report or 
record. (If no records are found, an 
information dialog displays.) Select a range 
(multiple) of records to archive by left-
clicking the mouse at the beginning record 
and dragging the pointer to the last record 
to be archived. Then, press the ENTER key.
Or,
Left-click the mouse pointer on the 
beginning record, then move the mouse 
pointer to another location (either further 
up or down the list) and while holding down 
the Shift key, click the ending record. All 
highlighted records will be automatically 
selected. Press the Enter key to display all 
of the selected records.

MON2000 limits the 
number of viewable 
Archived Records to 100.
View Data Model 500/Model 700 JULY 2010
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5. The Calculation Results from Ext. Modbus 
window appears.

Use the  button or press the ESC key to 
exit this function and return to the main 
window.
As applicable, use the scroll bars to see 
other areas of the record.
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6. To print, copy to the clipboard, or save the 
report to disk, right-click the Archive Data 
sheet and select the desired option from the 
popup menu. 

Or, use the ,  or 

 buttons for these functions. 

Use the Save File dialog to choose the 
directory location and file name.

7. Click the  button to return to the 
main window.

7.5.2 Archive Export Data

Use this function to export data files for review 
at a later time.

From the Reports>Archive Data>Export Data 
menu,

You can save the report in any of these 
formats:

• .txt, ASCII Tab-delimited
• .cvs, Comma-deliminted
• .xls, Excel
• .htm, HTML
• .xml, EXtensible Markup Language
Archive Export Data JULY 2010
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1. Click Export Data and the Export Archive 
window displays.

2. The exported data file is saved in the 
default (GC>Directory). Use the pull-down 
menu to save the data file to a different 
directory.

3. Click an existing file (to write over an 
existing file) or enter a 'new' file name in the 
'Data Field'.

4. Save the file as either:
• .csv (spreadsheet application format)
• .txt (Word Pad or Note Pad application 

format)
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If the GC you are using is a Model 2350A, the 
Data Selection Range' dialog appears. Choose 
the date range as:

• All dates (radio button) or,
• Selected Dates (radio button)
• Start date
• End date

Also note that the Date Range dialog only 
displays when files are archived for more than 
one day.

5. Click the  button to apply your 
selection. Click the  button to 
abort and return to the Trend Data window.

6. The Select Archive Records dialog appears.

To Select all records, the operator may drag 
the slide bar down to the end of the list,  
then while holding down the 'Shift' key click 
the last report and MON2000 will 
automatically select all records in between. 
This also works for any number of records 
within the list.  

Default Settings

Date Range Selection

Select Archive
Record Default

Select Archive
Record Selection
Archive Export Data JULY 2010
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The operator may select several records 
individually by holding down the 'Ctrl' key 
and clicking the mouse pointer on random 
selected reports. Reports that are several 
hours apart may be viewed in this manner. 
Or, as the example .BMP above shows,  the 
operator may click a report and drag the 
mouse pointer down, highlighting several 
reports in sequential order.

7.5.3 Reset

To delete archived data and reset the GC 
Controller memory,

1. Use the Reports > Archive Data > Reset 
menu to access this function.

2. MON2000 displays a confirmation dialog.

Click the  button to continue.

3. MON2000 clears the GC Controller 
memory. New archived records will begin 
accumulating again as analysis and 
calibration runs occur.
JULY 2010  Reset
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7.6 TREND DATA

This function allows you to view, print, or save 
graphical representations, or trend lines, of 
accumulated analysis data for the 2350A and 
the Model 700 GC Controllers.

7.6.1 Trend Data Model 700/2350A GCs 

1. Use the Reports > Trend Data menu, then 
click the  button to access this 
function.

2. The Trend Data dialog appears.

Use the enabled Graph and Trend push- 
buttons to access the Trend Data features. 
See the following sections for detailed 
information.

3. Click the  button to return to the 
main window.
Trend Data JULY 2010
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7.6.2 View Live Trend Online Model 700/2350A

To view a live trend from the online Model 700/
2350A GC,

1. Click the  button.

2. The Select menu for variable displays.

Double-click the desired variable. If the 
selected variable applies to a single 
component (e.g., Gallons/1000 SCF, Liquid 
Volume Percent, or Mole Percent), then the 
Standard Components menu appears.

You cannot view a live trend if the corresponding 
analysis record does not exist in the GC memory.

An error message will display:   
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3. The Select menu for streams appears. 
Double-click the left mouse button on the 
desired stream to make your selection. 

4. MON2000 displays the Date Range 
Selection pop-up dialog. 

Select All Dates radio button or choose 
Selected Dates. From the pull-down 
menu, select the date range for the Trend 
report. 

Click the    to apply your 
selection.
Or,

Click the  button to return to the 
trend window.

5. MON2000 reads data from the online GC 
unit and plots the current, live trend for the 
selected component and stream. 

Plotting a trend line interrupts the normal storage 
of ongoing Auto Sequence analysis results.

A trend line graph generated from the maximum 
1200 archived analysis records can require up to 
8 minutes to plot. Any Auto Sequence analysis 
that occurs during the plotting will not be 
retained for future retrieval nor will be included in 
ongoing calculations.
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The Trend Data window appears.  
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The corresponding data is dynamically 
displayed in the provided legend.
Use the Graph and Trend Options functions 
to manipulate the display. To zoom in on a 
particular point, click and drag your mouse 
over that area; repeat as necessary. Use the 
Restore State or Zoom Out options from the 
right-click menu (see Section 7.6.10) to 
return to the original display.

7.6.3 View Trend from File on Disk

To view a trend from a file previously saved to 
disk, use the Reports > Trend Data menu, then 
click the  button to access this function.

1. Click the  button.

2. Use the provided directory tree to locate the 
desired TRD file and click the  
button to open.
View Trend from File on Disk JULY 2010
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3. MON2000 displays the trend file.

The corresponding data is dynamically 
displayed in the provided legend.
Use the Graph and Trend Options functions 
to manipulate the display. To zoom in on a 
particular point, click and drag your mouse 
over that area; repeat as necessary. Use the 
Restore State or Zoom Out options from the 
right-click menu (see Section 7.6.10) to 
return to the original display.
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7.6.4 Edit Graph Display

1. Click the  button. The Edit Graph 
dialog appears. 

2. Use the provided attributes and options to 
change the trend display as desired.

3. Click the  button to accept your 
changes and return to the Trend Data 
dialog.

Click the  button to abort and 
return to the Trend Data dialog.

4. The trend display changes as specified.
Additional display options are available by 
right-clicking the display area. See Section 
7.6.10 for more information.

7.6.5 Changing Cursor Size

To toggle the cursor size from course movement 
(less accurate) to fine movement (more
accurate), click the  button. 
Edit Graph Display JULY 2010
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7.6.6 Describe Trend

1. Click the  button. The Edit 
Description dialog appears.

2. Type the desired statement(s).
3. Press the ENTER key to save this 

description.

Use the  button or press the ESC key to 
exit this dialog without saving your entry.

7.6.7 Print Trend

To print the displayed trend graph, click the 
 button.

MON2000 prints the report to your configured 
printer (see Section 3.7).
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7.6.8 Save Trend

To save a currently displayed trend to disk, 

1. Click the  button.

2. Use the provided directory tree to select the 
desired file location and name, then click 
the  button.

3. MON2000 saves the trend along with its 
graph settings.

7.6.9 Read Trend Archive

This feature is not available if the 
corresponding analysis record does not exist in 
the GC memory or if you are viewing this trend 
data offline from a file.

To read the Trend Archive,

1. Click the  button.

If you are operating a Model 700 or 2350A 
GC, then an Archive Range Selection dialog 
displays.
(a) Toggle the appropriate radio button to 

select either All Dates or Selected Dates.
To specify a date range, use the Start 
Date and End Date pull-down menus.

(b) Click the  button to continue.

The table is saved as a 
binary file with a .trd 
extension.
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2. The Archive dialog appears. 

3. Click the  button to return to the 
Trend Data dialog.

7.6.10 Display Options

Right-click the graph area to access these 
options, or use the corresponding keystroke(s). 
Options are listed in alphabetical order.
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Table 7-10  Display Options for Trend Data

Keystroke Right-Click Option Description

CTRL C Copy to clipboard allows you to copy this graph to another 
application such as MS Word or Excel

F8 Cursor to nearest point snap cursor to nearest point in both the X and Y 
directions

CTRL V Paste from clipboard allows you to plot a range of points from another 
application such as Meshwork or Excel

CTRL P Print Plot Area print currently displayed chromatograph area

CTRL S Print Series All print all displayed chromatograms 

HOME Restore State restore last saved display settings for the 
selected chromatogram

CTRL HOME Save State save current display settings for the selected 
chromatogram

F4 Toggle Coarse/Fine toggle cursor from coarse (less accurate) to fine 
(more accurate)

F9 Toggle Lines/Dots toggle graph from line(s) to dots

CTRL F4 Toggle Mouse Position Tip graph cursor follows movement of mouse while 
tooltip displays exact coordinates of the current 
point

CTRL F9 Toggle Nearest Point Tip graph cursor follows movement of mouse cursor

NUM + Zoom In zoom in on entire graph

NUM – Zoom Out zoom out from entire graph

NUM → Zoom X In zoom in on X axis

NUM ← Zoom X Out zoom out from X axis

NUM ↑ Zoom Y In zoom in on Y axis

NUM ↓ Zoom Y Out zoom out from Y axis
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LOGS

The options in the Logs pull-down menu allows 
you to keep a maintenance record, keep a 
parameter record, and view the Alarm and 
Event Logs.

8.1 MAINTENANCE LOG

Use this function to track maintenance 
activities performed on a given GC unit.

To read and edit the Maintenance Log,

1. Use the Logs > Maintenance Log menu to 
access this function. MON2000 retrieves the 
data from the GC unit.

2. The Maintenance Log dialog appears.
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3. To add the log entry text,
(a) Click the “Add Message F4” button or 

click the last ‘Log Message’ cell and 
press the RETURN key. The Maintenance 
Log message dialog displays.

(b) Add text in the appropriate Log Message 
cell, then click the  button to 
apply the changes. Click the  
button to discard your changes and 
return to the Main window.

4. To change the log entry text, 
(a) Click the appropriate Log Message cell.

(b) Click the  button. The 
Edit Log Message dialog appears.   

(c) Type your edits.

A Log Message can contain up 
to 1000 characters.

However, the entire 
Maintenance Log can contain 
no more than 1100 characters.
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(d) To accept your edits, press the RETURN 
key. To cancel your edits, click the  
button or press the ESC key.

5. To delete a log entry, click the desired log 
entry and press the DELETE key.

6. Click the  button to write this 
data to the GC unit.

Click the  button to abort and 
return to the main window.

8.2 PARAMETER LIST

Use this function to keep a record of the 
hardware components and associated 
parameters for a given GC unit.

To read and edit the Parameter List,

1. Use the Logs > Parameter List menu to 
access this function. MON2000 retrieves the 
data from the GC unit.
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2. The Parameter List dialog appears. 

Table 8-1  Items in Parameter List

Type Parameter

Operational SO #
PN #
Purchaser
Location
Order #
Date
Model #
Control Serial #
Analyzer Serial #
Approved by
Date
Customer Approved by
Date

Drawings Analyzer Flow
Sample Conditioning System
Interconnect Wiring
Outline and Dimensional
System Wiring
Other
Parameter List JULY 2010
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3. To save this data to disk, click the 
 button or press the F3 key. 

The Save Parameter File dialog appears. 

Analysis Settings
Flows in cc/min
Sample Loop 1
Sample Loop 2
Detector
Valve Part Numbers

Sample System Sample Valve 1 Flow Rate (cc/min)
Sample 1 Pressure (PSIG)
Sample Valve 2 Flow Rate (cc/min)
Sample 2 Pressure (PSIG)
SCS Oven Temperature (°C)
Solenoid Purge Flow (cc/min/stream)

Column OD (in.)
ID (in.)
Length
Support
Mesh
Phase
Connected
Function

Table 8-1  Items in Parameter List (Continued)

Type Parameter
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This feature only saves the files in .par 
format. Use the Save Parameter File dialog 
to choose the directory location and file 
name.

4. To open an existing parameter file from 
disk, click the  button or 
press the F4 key.

Use the Open Parameter File dialog to 
choose the desired file.

5. Click the  button to write your 
changes to the GC unit. 

Click the  button to abort and 
return to the main window.

8.3 ALARM LOG

Use this function to read and/or clear the 
various entries in the Alarm Log. The Alarm 
Log is a circular buffer that contains 50 entries.

To clear or acknowledge all active alarms, see 
Section 8.4.
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To view the Alarm Log,

1. Use the Logs > Alarm Log menu to access 
this function. MON2000 retrieves the last 
50 alarms from the GC unit.

2. The Alarm Log dialog appears.

Table 8-2  Alarm Log Attributes

Attribute Description

<acknowledgement> indicates whether the alarm has been 
acknowledge

U = unacknowledged
? = status unknown

State indicates whether the alarm is 
currently active

SET = currently active
CLEAR = inactive

Date/Time date and time the alarm condition 
began
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3. By default, MON2000 displays all recorded 
alarms.
To view only the unacknowledged alarms, 
click the Unacknowledged alarms only radio 
button.
To view only the active alarms, click the 
Active alarms radio button.

4. To acknowledge a single alarm, 

(a) Ensure you have selected the correct 
display option (see Step 3).

(b) Select the alarm you want to 
acknowledge.

(c) Click the  button or press 
the F2 key. 

Alarm Message 1 describes the alarm condition

Alarm Message 2 displays the alarm limit and current 
condition values, as applicable

Table 8-2  Alarm Log Attributes (Continued)

Attribute Description

If an alarm message is changed (see Section 5.6 and 
Section 5.7) all affected alarm entries, including those 
previously recorded, will include that change.

An alarm triggered by a user-defined value will continue 
to display as an active alarm until that value is no longer 
in the alarm state.
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5. To acknowledge all unacknowledged 
alarms, 
(a) Ensure you have selected the correct 

display option (see Step 3).

(b) Click the  button or press 
the F3 key. 
In the Active Alarm view, click the 

 button or press the F4 key. 

If an alarm is cleared before the 
condition has been resolved, MON2000 
redisplays the alarm entry as an active 
alarm.

6. Click the  button to exit and 
return to the main window.

8.4 CLEAR OR ACKNOWLEDGE ACTIVE ALARMS

To clear or acknowledge all alarms, click the 
Logs pull-down menu and select the Clear/Ack 
All Active Alarms option.

8.5 EVENT LOG

Use this function to track the system and 
operator events that have occurred with a 
given GC unit.

To view the Event Log,

1. Use the Logs > Event Log menu to access 
this function. MON2000 retrieves the last 
50 events from the GC unit.
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2. The Event Log dialog appears, displaying 
each system or operator event and the 
corresponding data.

3. Click the  button to exit and 
return to the main window.

Table 8-3  Event Log Attributes

Attribute Description

User Id user name

Date date event occurred

Time time event occurred

Event Message indicates event type (i.e., describes event)

Old Value if applicable, the value before the event

New Value if applicable, the value after the event
Event Log JULY 2010
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MON2000 PLUS DATA COLLECTION/AUTO-POLLING

9.1 OVERVIEW

The MON2000 PLUS program provides 
configurable automatic collection and storage 
of analysis and calibration data from the gas 
chromatograph controller.

Configuration of the specific chromatographs to 
be polled, timing of polling, and specific data to 
be collected from each is defined by the user 
through the setup of polling control files. 

An Auto-Sequencing module interprets the 
commands in a polling control file and performs 
the collection and storage of data.

Data collected is stored in text files (*.txt) or 
comma delimited files (*.csv). The emphasis is 
on the data being in a form suitable for import 
by standard spreadsheet and/or database 
programs.

Reports collected are stored in text files (.txt) 
formatted as ready-to-print or in comma-
delimited files (.csv) that reduce white space 
and the output file size.  

The Data Collection feature 
is only available with the 
MON2000 PLUS program.

The MON2000 PLUS 
program is not designed to 
provide database capability 
for the data collected.
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All Model 500 and 1000 GC’s with 2350A and 
older 2350/2360 GC Controllers and Model 700 
GC Controllers are supported in the acquisition 
of the following types of data: 
• Alarms - Selection of Alarm Log, Active 

Alarms, or Unacknowledged Alarms. 
• Averages - Direct Access to single averages 

and/or blocks of averages to include support 
for acquiring results from most recent 
averaging period as well as those for 
previous averaging periods (number limited 
by number supported by specific model and 
application). Access to average value, 
maximum value, minimum value, and 
number of samples for the period to be 
supported.

• CGM Archive - Selection of Last Analysis or 
Last Calibration and Stream number.

• CGM on Alarm - Poll the CGM when an 
alarm condition is set or cleared. 

• Event Log - Selection of Start/End time, 
Most Recent n Days, Since Last Collected, 
or Entire Log.

• Maintenance Log - Selection of Start/End 
Time, Most Recent n Days, Since Last 
Collected, or Entire Log

• Registers - Both User Modbus and 
SIM_2251 single and multiple register 
queries are supported.

• Reports - Archive data accessible via 
Reports>Archive Data>View Data menu are 
available (selection based on most recent 
number of days, date range, single stream 
or all streams). Selections are based on the 
various GC model and are consistent with 
the capabilities of those models and specific 
applications. 
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• Condition Start - Start of conditional polls.  
The poll commands following the Condition 
Start are run only when the condition is 
met.  The condition is defined through the 
status change of a Modbus register 
(SIM_2251 or User_Modbus).

• Condition End - End of conditional polls.  
The poll commands following the Condition 
End are run normally.

Use these Data Collection functions to 
configure a polling control file and start the 
Auto-Sequencing module:
• Configuration Open File - Open or edit an 

existing Polling Control file.
• Configuration New File - Create a new 

Polling Control file and use the Commands 
to configure the polling settings.

• Start Auto - Initiate the Auto-Sequencing 
module. During Auto-Sequencing a Status 
display is maintained on the screen.

9.2 DATA COLLECTION CONFIGURATION

Use the Data Collection>Configuration>New 
File or Data Collection>Configuration>Open 
File menu to access the Configuration for Data 
Collection window and the commands to 
configure the Polling Control file. This function 
is performed in the Online or Offline mode.

A Polling Control file contains commands to be 
executed in order to acquire desired sets of data 
from one or more gas chromatographs.
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Select a desired command from the list of 
available commands and input the necessary 
data to complete the command (see Table 9-1 
for a list of commands). The completed 
command is added to the Polling Control file.  
Continue with the next desired command. This 
process is continued until all commands are 
selected and configured for the file. Edit the 
polling control file by adding, deleting, and 
inserting commands.
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Table 9-1  List of Commands

ommand Description

wait This command instructs the Auto-Sequencing module to await a specific time of day prior to con-
tinuing processing the commands in this file. The user enters the desired time of day in hours and
minutes.

onnect/
ogon

onnect/No 
ogon

The Connect/Logon command instructs the Auto-Sequencing module to establish communications
with the indicated GC controller using the communication method and parameters as indicated in
the GC directory entry and logon to the GC Controller. After selection of the Connect command 
the user selects the desired GC controller from a list of the GC directory entries.

Another Poll Command is Connect/No Logon which allows the Auto-Sequencing module to execute
without logging on to a GC Controller.

elay 
econds)

The Delay (Seconds) command instructs the Auto-Sequencing module to Delay for a specified 
interval of time prior to proceeding. The user enters the time in seconds.

elay 
ours)

The Delay (Hours) command instructs the Auto-Sequencing module to Delay for a specified 
interval of time prior to proceeding. The user enters the time in hours.

isconnect This command instructs the Auto-Sequencing module to terminate communications with the con-
troller to which it is currently connected. No additional user provided information is necessary for
this command. If this command is executed and no GC Controller is connected, then the command
is ignored.

nd This command marks the end of the polling control file and signals the Auto-Sequencing module to
stop processing.

oll The poll command instructs the Auto-Sequencing module to acquire a set of data of a single type 
from the GC Controller to which it is currently connected. The user first selects the data type to be
acquired.

Poll Data Types
• Alarms
• Averages
• CGM Archive
• CGM on Alarm
• Event Log
• Maintenance Log
• Registers
• Reports
• Condition Start
• Condition End

epeat The repeat command instructs the Auto-Sequencing module to restart processing of the 
commands in the polling control file at the beginning of the file. The repeat command can be 
specified with a count that specifies the number of times to execute the sequence of commands in 
the file. Without the count (or with a count of zero) the sequence of commands will be re-executed
indefinitely until terminated manually by the user.

un The run command instructs the Auto-Sequencing module to start execution of a user program. 
The user specifies whether the Auto-Sequencing module waits for completion of the user program
before processing the poll control file commands, or continues immediately thus executing in 
parallel with the user program. This feature allows you to further process the collected data. As an
example, the user program might perform some validity checking on the data, reformat it, and 
then and store it in an Access database on the MON2000 PLUS PC.
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9.2.1 Create a New Polling Control File

To create and configure a new polling control 
file,

1. Use the Data Collection > Configura-
tion>New File menu to access this function. 

2. MON2000 PLUS displays the Configuration 
for Data Collection window.

3. From the Polling Output File(s) table select 
Report and/or Data type by clicking the 
appropriate check box. Enter the Default 
Filename field for the chosen selections.

4. From the Commands pull-down list, select a 
command.

5. Enter the necessary data and a description 
for the command.

6. Use the add, Insert, Delete, and Poll 
Command buttons to add/edit/modify the 
configuration.

7. When you have finished adding/editing/
modifying the commands, click the Save 
button.
Create a New Polling Control File JULY 2010
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8. The Save Polling Control File dialog 
appears. Enter a filename and click the 
Save button to save the *.apc file.

9.2.2 Open an Existing Polling Control File

To edit or modify the configuration of an 
existing file,

1. From the MON2000 PLUS main window, 
use the Data Collection>Configuration> 
Open File menu.

2. Click the  button and the Open 
Polling Control File window displays.

3. Select the desired polling control file, then 
click the  button.
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4. The Configuration for Data Collection 
window displays. 

5. Use the  
buttons to modify the Data Collection 
configuration or Polling Control file.

6. When you have finished modifying the file, 
click the  button to apply the 
changes.

7. The Save Polling Control File dialog 
appears. 
Open an Existing Polling Control File JULY 2010
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8. A Save Polling Control message prompts 
you to replace the exiting file or rename the 
Polling Control file (*.apc) file. Click the 

 button to replace the existing 
file.
Or, 

9. Click the  button to discard your 
changes.

9.2.3 Await Command

This command instructs the auto-sequencing 
module to wait for a specific time of day prior to 
processing the commands in the file. The user 
enters the desired time of day in hours and 
minutes.

To configure the Await Command,

1. From the General Configuration Commands 
pull-down list select the Await command.

2. Press the RIGHT ARROW key on your 
keyboard or LEFT-CLICK the mouse in the 
Time field and enter the time.

3. Press the RIGHT ARROW key on your 
keyboard or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the Await command in the 
Command Description field.
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9.2.4 Connect/Logon Command

The Connect/Logon command instructs the 
Auto-Sequencing module to establish 
communications with the indicated GC 
controller, using the communication method 
and parameters as indicated in the GC 
directory entry and logon to the GC Controller. 
After selection of the Connect command the 
user selects the desired GC controller from a 
list of the GC directory entries.

To configure the Connect/Logon Command,

1. Select Connect/Logon from the General 
Configuration Commands pull-down list. 

2. From the GC Entry list that is configured in 
the File>GC Directory menu, select the 
desired GC Controller.

3. Enter a description for the Connect/Logon 
command in the Command Description 
field.

Use the communication 
method and parameters as 
configured in the File>GC 
Directory entry.
Connect/Logon Command JULY 2010
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9.2.5 Connect/No Logon Command

The Poll Command Connect/No Logon allows 
the Auto-Sequencing function to execute 
without logging on to a GC Controller.

To configure the Connect/No Logon Command,

1. Select Connect/No Logon from the 
General Configuration Command pull-down 
list. 

2. From the GC Entry list that is configured in 
the File>GC Directory menu, select the 
desired GC Controller.

3. Enter a description for the Connect/No 
Logon command in the Command 
Description field.

9.2.6 Delay (Seconds) Command

Prior to executing the auto-polling function, the 
Delay (Seconds)Command instructs the 
Auto-Sequencing module to delay for a 
specified interval of time. The user enters the 
time delay in one second increments.
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To configure the Delay (Seconds) Command,
1. From the General Configuration List of  

Commands pull-down list, select Delay 
(Seconds). 

2. Enter the time delay, in one second 
increments, in the Delay field.

3. Enter a description for the Delay (Seconds) 
command in the Command Description 
field.

9.2.7 Delay (Hours) Command

Prior to executing the auto-polling function, the 
Delay(Hours)Command instructs the Auto-
Sequencing module to delay for a specified 
interval of time. The user enters the time delay 
in one hour increments.

To configure the Delay (Hours) Command,

1. From the General Configuration List of  
Commands pull-down list, select Delay 
(Hours). 

2. Enter the time delay, in one hour 
increments, in the Delay field.

3. Enter a description for the Delay (Hours)  
command in the Command Description 
field.
Delay (Hours) Command JULY 2010
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9.2.8 Disconnect Command

Use the Disconnect Command to terminate 
communications with a currently connected GC 
Controller.

To configure the Disconnect command,

1. From the General Configuration: List of 
Commands, use the Commands pull-down 
list and select Disconnect.

2. Enter a description for the Disconnect 
Command in the Command Description 
field.

No additional input parameters are required 
for this command. Also note, if you are not 
connected to a GC Controller, this command is 
ignored.

9.2.9 End Command

The End Command marks the end of the polling 
control file and signals the Auto-Sequencing 
module to stop processing.

1. From the Configuration for Data Collection 
window, click the  button to select 
another command.

2. Use the Command pull-down list, and select 
End.

3. Enter a description for the End Command 
in the Command Description field.
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9.2.10 Poll Command: Alarms

To configure the Alarms Command, from the 
Configuration for Data Collection window,

1. Select POLL from the General Configuration 
Commands pull-down list. 

2. Press the RIGHT ARROW key on your 
keyboard or LEFT-CLICK the mouse in the 
Type field and select Alarms from the pull-
down list. 

3. In the Command Description field, enter a 
description for the Alarms command. 

4. Click the  button. The Poll 
Command: Alarms dialog box displays.

5. To select Alarm Log, click the Alarm Log 
check box. RIGHT ARROW key on your 
keyboard or LEFT-CLICK the mouse in the 
Time Selection field.

Each Poll Command includes 
the criteria to define 
acquisition and storage of a 
single type of data.
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6. Use the Time Selection pull-down list and 
choose one of the following:
• Start/End Time
• Most Recent
• Since Last Collected 

Use the Up and Down arrows and enter 
the starting date, starting time, ending 
date and ending time in the appropriate 
data fields.

7. If Active Alarms or Unacknowledged 
Alarms is selected, no additional 
information is necessary and all of the 
entries of the selected type are returned.

8. From the Output File table, enter/edit a 
filename and file format for the Alarms 
Output file.

9. Click the  button to apply the 
selections.

MON2000 PLUS displays the Save Changes 
dialog.
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10.Click the  button to save the 
changes and return to the Configuration for 
Data Collection window.
Or, 

Click the  button to discard your 
changes.

9.2.11 Poll Command: Averages

To configure the Averages Command, to 
acquire sets of one or more averages for the 
most recent averaging period and/or the 
previous averaging period (any available in the 
GC Controller), 

1. From the Configuration for Data Collection 
window, select the Poll command.

2. Press the RIGHT ARROW key or click in the 
Type field, then select Averages from the 
pull-down list.

3. Press the RIGHT ARROW key on your 
keyboard, or left-click the mouse in the 
Command Description field.  Enter a 
description for the Averages command. 

MON2000 PLUS reads all the Averages 
configuration (set up from the 
Applications>Calculatioins>Averages menu) if 
connected to GC controller.

If you are using a Direct Connection (rather than 
an Ethernet Connection), the reading process 
could take a long time.
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4. Click the  button and the 
Poll Command: Averages dialog box 
displays.

5. From the Averages Configuration dialog, for 
a single record, select Average - Single 
Record. If the Average - Single Record is 
selected, only the average values are 
included in the output file.

Or, 
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If Complete Output Complete Output is 
selected, click the check boxes to select 
Average, Min, Max, or Samples values.  

Use the Result Grouping pull-down list and 
select By Period or By Average.
If the number of averages is greater than 
one, then select whether the results are to 
be grouped by average, or grouped by 
period.
(a) When grouped by Average, the data from 

all of the periods of a given average are 
stored in a single record in the output 
file with the appropriate time-stamp 
included with the data for each period.

(b) When grouped by Period, a record for 
each period contains the values from 
each of the averages for that period and 
a single time stamp value is included in 
the record.

All averages referenced by 
a single Poll command must 
be for the same averaging 
interval (e.g. hourly, daily, 
weekly, monthly, variable).
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6. From the Output File table, enter/edit the 
filename and file format (*.txt or *.csv) for 
the Averages Output file.

7. Click the  button to apply the 
configuration changes.

8. MON2000 PLUS displays the Save Changes 
dialog.

9. Click the  button to write the 
changes and return to the Configuration for 
Data Collection window.
Or, 

Click the  button to discard your 
changes.

9.2.12 Poll Command: CGM Archive

Use the CGM Archive command to poll either 
the Last Analysis or Last Calibration CGM 
Archive for a specific stream. The output file is 
in *.cgm format and the file name is based on 
the Analyzer Name, Stream, and Date/Time.  
The CGM file is stored in the  
"\GC\SAVE\CGM Archive" folder.

To configure the CGM Archive Command, 

1. From the Configuration for Data Collection 
window, click the ADD button to select 
another command.

2. Next, select the Poll command.

3. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Type field, then select CGM Archive.
JULY 2010  Poll Command: CGM Archive



9-20  MON2000 PLUS DATA COLLECTION/AUTO-POLLING
MON2000
4. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the CGM Archive command.

5. Click the  button and the 
Poll Command: CGM Archive dialog box 
appears.

6. Enter the Stream number for data 
collection.

7. Use the Analysis/Calibration pull-down list 
and select the CGM Archive for the Last 
Analysis or Last Calibration.

8. Click the  button to apply the 
configuration changes. MON2000 PLUS 
returns you to the Configuration for Data 
Collection window.
Or, 

9. Click the  button to discard your 
changes.
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9.2.13 Poll Command: CGM on Alarm

Use the CGM on Alarm command to poll the 
CGM when an alarm condition is set or cleared. 
Setup continuous polls so that MON2000 PLUS 
can determine and retrieve the CGM with the 
alarm condition. The data is saved to an output 
file in CGM format and is stored in the 
"\GC\SAVE\ERRORS" folder. The file name 
is based on the Date/Time and ends with an 'a'. 

To configure the CGM on Alarm Command, 

1. From the Configuration for Data Collection 
window, click the  button to select 
another command.

2. Next, select the Poll command.
3. Press the  RIGHT ARROW key on your 

keyboard, or LEFT-CLICK the mouse in the 
Type field, then select CGM on Alarm.

4. Press the  RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the CGM on Alarm 
command. No further details are needed.

9.2.14 Poll Command: Condition Start

Use the Condition Start command to start 
conditional polling.

To configure the Condition Start command,

1. From the General Configuration (List of  
Commands) table, select Poll from the 
Command column.
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2. Select Condition Start from the pull-down 
list in the Type column.

3. Enter a description in the Command 
Description column.

4. Select a default output file format by 
clicking either the Report or Data 
checkbox on the Polling Output File(s) 
table.

5. Enter a default output file name.
6. Click the Poll Command Details button 

located at the bottom of the Configuration 
for Data Collection window.  The Poll 
Command: Condition Start window 
appears.

7. Select Register/SIM_2251 or Register/
User_Modbus from the Condition Data 
Type column.

8. Enter the register number in the Condition 
Data Value column.

9. Select Change from the Condition Status 
column.
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10.To apply the configuration changes, click 
OK.  To discard your changes and return to 
the Configuration for Data Collection 
window, click Cancel.

9.2.15 Poll Command: Condition End

Use the Condition End command to stop 
conditional polling.

To configure the Condition End command,

1. From the General Configuration (List of  
Commands) table, select Poll from the 
Command column.

2. Select Condition End from the pull-down 
list in the Type column.

3. Enter a description in the Command 
Description column.
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9.2.16 Poll Command: Event Log

1. From the General Configuration: List of 
Commands, use the Commands pull-down 
list and select the POLL command.

2. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse Type 
field and select Event LOG from the pull-
down list.

3. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the Event Log command.

4. Click the  button and the 
Poll Command: Event Log dialog box 
displays.

5. From the Event Log Selection pull-down 
list, choose  one of the following: 

Event Log 
Selection Additional Selections

Start/End Time Start Date

Start Time
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6. For each entry in the Event Log which 
satisfies the selection criteria, a record 
containing the following information is 
stored: 
- User ID of user initiating the change (or 

SYSTEM)
- Date/time of occurrence
- Description of the event 
- Parameter value prior to the event (old 

value)
- Parameter value after the event (new 

value)
7. From the Output File table, enter/edit the 

filename and file format (*.txt or *.csv) for 
the Event Log Output file.

8. Click the  button to apply the 
configuration changes.

9. MON2000 PLUS displays the Save Changes 
dialog.

10.Click the  button to write the 
changes and return to the Configuration for 
Data Collection window.
Or, 

Ending Date

Ending Time

Most Recent n Days Enter number of n Days

Since Last Collected No further information 
is needed

Entire Log No further information 
is needed

Event Log 
Selection Additional Selections
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Click the  button to discard your 
changes and return to the Configuration for 
Data Collection window.

9.2.17 Poll Command: Maintenance Log

To configure the Maintenance Log command,

1. From the General Configuration: List of 
Commands, use the Commands pull-down 
list and select the POLL command.

2. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse Type 
field and select Maintenance Log from the 
pull-down list. 

3. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the Maintenance Log  
command.
Poll Command: Maintenance Log JULY 2010



MON2000 PLUS DATA COLLECTION/AUTO-POLLING 9-27
MON2000
4. Click the  button and the 
Poll Command: Maintenance Log dialog box 
displays.

5. From the Maintenance Log Configuration 
Selection table, choose one of the following:

6. From the Output File table, enter/edit the 
filename and file format (*.txt or *.csv) for 
the Maintenance Log Output file.

7. Click the  button to apply the 
configuration changes.
Or,

Maintenance Log Selection Additional Selections

Start/End Time • Start Date
• Start Time
• End Date
• End Time

Most Recent n Days • Enter number of n Days

Since Last Collected • No further information 
is needed

Entire Log • No further information 
is needed
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8. Click the  button to discard your 
changes and return to the Configuration for 
Data Collection window.

9.2.18 Poll Command: Registers

Blocks of Modbus Register data can be specified 
for collection.

To configure the Registers Command,

1. From the General Configuration: List of 
Commands, use the Commands pull-down 
list and select the POLL command.

2. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse Type 
field and select Registers from the pull-
down list.

3. Press the RIGHT ARROW key on your 
keyboard, or LEFT-CLICK the mouse in the 
Command Description field. Enter a 
description for the Registers command.

MON2000 PLUS reads all the 
configured Registers 
associated with the Modbus 
Type (Sim_2251 or 
User_Modbus) if you are 
connected to a GC 
Controller. 

If you are using a direct 
connection (rather than an 
Ethernet connection), the 
reading  process could take a 
long time. 

When initially building a 
“polling control” file, you 
may want to use the 
MON2000 PLUS “Offline 
Edit” function with an “as 
configured” version of the 
application open to avoid 
these delays.
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4. Click the  button and the 
Poll Command: Registers dialog appears.

The basic configuration includes the 
following: 
• Modbus Type - SIM_2251 or USER 

MODBUS 
• Data Type Register or Coil 
• Starting Register/Coil
• Number of Registers/ Coils
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(a) If SIM_2251 is selected and the Starting 
Register is in the range 701 - 999, then 
Record Selection includes the following:

(b)  If USER MODBUS is selected, and Data 
Type is Register, then the user must 
enter a Data Format string to define for 
each parameter being requested (an 
integer 16-bit or floating-point 32-bit 
value). Floating-point values use two 
consecutive registers for storage.

Record Selection Additional Selections

Starting Record + n Starting  Record 
number

Number of Records (n)

Total Number of 
Records

Most Recent n Records Number of Records (n)

Total Number of 
Records

Location of Last Written 
Record

Since Last Collection Total Number of 
Records

Location of Last Written 
Record

Date/Time Format
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(c) For the standard registers, the values 
returned are stored in a single record in 
the output file, following the Date and 
Time when the registers are polled, the 
Starting Register, and Number of 
Registers.

(d) For SIM_2251 registers 701-999, one 
record is stored in the output file for each 
record retrieved with fields within the 
record, starting the date and time when 
the record is polled, starting Register 
(701-999), Record Number, and the data 
for the record. 

5. From the Output File table, enter/edit the 
filename and file format (*.txt, *.dat or 
*.csv) for the Registers Output file.  The 
DAT file format is for customized chroma 
data.

6. Click the  button to apply the 
configuration changes.

7. MON2000 PLUS displays the Save Changes 
dialog.

8. Click the  button to write the 
changes and return to the Configuration for 
Data Collection window.
Or, 

9. Click the  button to discard your 
changes and return to the Configuration for 
Data Collection window.
JULY 2010  Poll Command: Registers



9-32  MON2000 PLUS DATA COLLECTION/AUTO-POLLING
MON2000
9.2.19 Poll Command: Reports

The archived analysis reports (as viewable 
under MON2000 when connected to a 
controller, from the Reports>Archived 
Data>View Data menu) can be retrieved and 
stored. 

To configure the Reports Command, 

1. From the Configuration for Data Collection 
window, click the ADD button to select 
another command.

2. Next, select the Poll command. 
3. Press the RIGHT ARROW on your keyboard, 

or LEFT-CLICK the mouse in the Type field, 
then select Reports from the pull-down list. 

4. Press the right arrow on your keyboard, or 
left-click the mouse in the Command 
Description field. Enter a description for the 
Reports command. 
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5. Click the   button and the 
Poll Command: Reports dialog box appears. 

6. Use the following selection criteria and then 
enter appropriate data: 

7. Regardless of the selection criteria method 
used above, choose the order of returned 
reports in the Output Order (with Most 
Recent First or with Oldest First). 

8. Next, select the Output Type, as a Complete 
Report or an Analysis - Single Record. 

Reports  Selection Additional Selections

Start/End Time • Stream Number
(0 - indicate all streams)

• Start Date
• Start Time
• End Date
• End Time

Most Recent n Days • Stream Number 
(0 - indicate all streams)

• Enter number of n Days

Runs Since Last Collection • Stream Number 
(0 - indicate all streams)
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9. From the Output File table, enter/edit the 
filename and file format (*.txt or *.csv) for 
the Reports Output file. 

10.Click the  button to apply the 
configuration changes.
Or, 

11.Click the  button to discard your 
changes and return to the Configuration for 
Data Collection window.

9.2.20 Repeat Command

Use the Repeat command to instruct the Auto-
Sequencing module to restart processing of the 
commands in the polling control file (from the 
beginning of the file). Specify a count for the 
number of times to execute the sequence of 
commands in the file. Without a specified count 
(or with a count of zero) the sequence of 
commands will be re-executed indefinitely until 
terminated manually by the user. 

To configure the Repeat command,

1. From the General Configuration List of  
Commands pull-down list, select Repeat.

2. Enter the number of times to repeat the 
Auto-Sequencing process, in the Repeat 
Count field.

3. Enter a description for the Repeat 
Command in the Command Description 
field.
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9.2.21 Run Command

The run command (future release) instructs the 
Auto-Sequencing module to start execution of a 
user program. The user specifies whether the 
Auto-Sequencing module waits for completion 
of the user program before processing the poll 
control file commands, or continues 
immediately thus executing in parallel with the 
user program. This feature allows you to 
further process the collected data. As an 
example, the user program might perform some 
validity checking on the data, reformat it, and 
then and store it in an Access database on the 
MON2000 PLUS PC.

9.3 DATA COLLECTION

The Data Collection Start Auto function allows 
you to open an existing polling control file, 
select to append or overwrite the existing 
output files, select whether to enable 
Transaction Logging, and start the automatic 
data collection.
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9.3.1 Start Auto-Sequencing

To initiate Auto-Sequencing, use the Data Col-
lection>Start Auto menu, 

1. Click START AUTO and the Start Auto-
Sequencing dialog appears. 

2. Click the  button and the Open 
Polling Control File dialog appears.

3. Select the desired polling control file, and 
then click the  button.

4. From the Output Files selection, click the 
desired radio button:
• Append to the existing file
• Overwrite the existing file

5. In the check box, select Enable Transaction 
Logging (if desired).
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6. Click the  button to confirm the 
start of automatic operation. MON2000 
PLUS begins the Auto-Sequencing process 
and displays the Auto-Sequencing Status 
window.

7. The Auto-Sequencing module begins with 
the first command in the selected polling 
control file and performs the requested 
operation. Processing continues 
sequentially through the file performing the 
operations requested by each command. 
(a) If a Repeat command is encountered, 

then the processing is restarted at the 
beginning of the file.

(b) If an End command (or the end-of-file) is 
encountered, the module ends the 
command processing.
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9.3.2 Transaction Log

To enable the  Transaction Logging functions, 
select the check box on the Start Auto-
Sequencing dialog. If this option is chosen, one 
or more entries are made to the 
AutoPollCommsLog.txt file each time a 
command is executed. 

Transaction Log entries include a time stamp 
and a description of the command being 
executed. If the command results in Modbus 
messages being exchanged between the PC and 
the controller, the poll message from the PC 
and the response from the controller are 
recorded.

9.3.3 Auto-Sequencing Status

During Auto-Sequencing a status display is 
maintained on the screen. 
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As each command is processed the following 
general information is displayed (depending on 
the command being processed, the details of 
the exact data included will vary:

• Polling Control file in use
• Start time of operation
• Command being processed
• Description of command being processed 
• Status of completion of the command (level 

detail appropriate to the individual 
command)

• Next Command to be processed
• Status Log

Auto-Sequencing must be stopped before other 
MON2000 PLUS menu selections can be 
chosen. 

Terminate Auto-Sequencing at any time by 
clicking the Abort button on the Auto-
Sequencing status display screen. If this 
occurs, the Auto-Sequencing module will close 
all open output files and return to normal 
operation of the MON2000 PLUS program.

9.3.4 Status Log

When MON2000 PLUS detects connection or 
polling errors, the error condition is logged and 
a Status Log file is saved as: 
AutoPollStatusLog.txt. 

The Status Log field on the Auto-Sequencing 
Status dialog indicates the error condition.
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10

MODBUS TEST

The Modbus Test Program (WinMB) enables 
you to test the operation of the serial port com-
munications, and determine Modbus register 
and log contents. Use this program as an aid to 
software debugging or for special installations. 
Via WinMB, you can troubleshoot with any 
device including the GC Controller, an 
ultrasonic meter, or a flow computer.

Traditionally, Modbus registers are polled by 
using a data collection system (DCS). To 
facilitate installation and debugging, the 
WinMB program emulates a DCS. 

This section provides detailed instructions for 
using the WinMB program. Use this program 
only if you are familiar with Modbus 
communication protocol and the operation of 
the MON2000 software.

10.1 STARTING WINMB

To start WinMB from MON2000, pull down the 
File menu and click the Modbus Test option. 

FUNCTION NOT REQIURED FOR NORMAL GC OPERATION

The Modbus test is reserved for advanced functions

The Modbus Test function is not required for normal GC 
operation. Skip this section unless you are developing 
software, engaging in a software debugging process, or 
designing a custom installation that directly accesses the 
GC Controller Modbus registers.
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If MON2000 displays an error, verify the 
installation directory via the Program Settings 
function (see Section 2.16.2).

The Modbus Test Program main window 
appears. 

10.2 ESTABLISHING COMMUNICATIONS

Use the following instructions to configure the 
desired communications settings.

If you are accessing WinMB via MON2000, 
WinMB defaults to the same communications 
and serial port settings as those set for 
MON2000. To set up a WinMB-specific 
configuration, see Section 10.2.3.
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10.2.1 Comparison of Modbus Protocols

MON2000 software and the WinMB program 
accommodate two different Modbus protocols: 
SIM_2251 and User_Modbus. For each protocol, 
separate Modbus registers are reserved.

Thus some settings for MON2000 and WinMB 
depend on which Modbus protocol is used.

The protocol you need depends, ultimately, on 
the hardware used for data acquisition from the 
GC Controller Modbus register contents. 

The following comparison should help clarify 
the differences between these protocols as well 
as the utility of each.

Table 10-1  Comparison of SIM_2251 and User_Modbus Protocols

SIM_2251 User_Modbus

serial slave port serial slave port

modified protocol that allows floating point 
numbers to be transmitted over Modbus via 
2251 emulation slave type

standard Gould protocol that accommodates 
PLC Emulation LO-HI (PLC-LH)

most register contents are predefined; some 
registers can be user-defined

predefined Boolean (coils)
user-defined Numeric (registers)

data types are predefined for registers 1000 to 
9000

data types are user-defined

variables assigned to registers can be listed in 
the PC Config Report (for instructions, see 
Section 2.16.3; for an example report, see 
Appendix A). See Appendix F for more detail 
about individual registers.

variables assigned to registers can be listed in 
the PC Config Report (for instructions, see 
Section 2.16.3; for example report, see 
Appendix A)

When using WinMB, set Register Mode to 
“DANIEL” to view register contents.

When using WinMB, set Register Mode to 
“PLC- LH” or “PLC-HL” to view register 
contents.

It is not necessary to assign scales to regis-
ters.

It may be necessary to assign scales to regis-
ters, to convert floating point values to whole 
integer representations.
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10.2.2 Set GC Com Parameters via MON2000

Set the communication parameters for the GC 
Controller serial port to which your PC, or 
other device, is connected.

To determine or reset the communications 
parameters at the GC Controller,

1. Use the Application > Serial Ports menu to 
access the Serial Ports function. The Serial 
Ports dialog appears.

2. Verify the MON2000 serial port Usage 
setting.
(a) Determine the GC Controller serial port 

to which you are directly connected.
(b) In the Serial Ports dialog, ensure that 

the Usage setting for the port is either 
“SIM-2251” or “User_Modbus”. 
If the setting is incorrect, change it by 
using the provided combo box.

3. Verify the Baud Rate setting. 
WinMB accepts the following baud rates: 
300, 1200, 2400, 4800, 9600, 14400, 19200, 
38400, 57600, 115200.

4. Ensure the remaining serial port 
parameters are correct. Revise as required 
and record for future reference. 

Consult accurate 
documentation of the GC 
installation or visually 
inspect the serial line 
connection at the GC 
Controller Terminal Board.
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Typical settings are:

Note that the RTU protocol permits a more 
efficient data transmission for it uses 
significantly less bits than ASCII.

5. Check the Com ID setting. The Com ID is 
the slave address defined by MON2000.

6. Verify that the RW setting is either “R” or 
“RW”.

7. Click the  button to accept your 
input and return to the main screen.

10.2.3 Set Up Port via WinMB

To determine or reset the communications 
parameters used by WinMB,

Table 10-2  Typical GC Communications Parameters

Parameter RTU Setting ASCII Setting

Data Bits 8 7

Stop Bits 1 1

Parity None Even

Handshake None None

RTS On 0 0

RTS Off 0 0

Ptrcl RTU ASCII
RTS On/Off settings are 
required only when line 
settling is needed before 
data transmission begins.

Record the true Device ID 
number for future use.
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, 

 

 
 

1. Click the  button to access the 
Port Setup function. The Port Setup dialog 
appears. 

2. Define the WinMB serial port setup options.

3. Click the  button to accept your 
input and return to the main screen.

Table 10-3  Typical WinMB Port Parameters

Parameter Typical Setting

Port COM1 or COM2

Baud Rate 9600

Data Bits 7 or 8

Parity Even or None

Stop Bits 1

Flow Control None

Control Options Read Timeout, 500 ms
Try, 2

Register Mode Daniel (for SIM_2251):
PLC-LH (for User_Modbus)
PLC-LH

Protocol ASCII Modbus
RTU Modbus

The serial port settings 
displayed are for the serial 
communication parameters 
at the PC. These settings 
must match the GC 
Controller settings (to verify
see Section 10.2.2). 

For direct connection to the
GC Controller, ensure that 
the Port setting is the same
as the Com ID number of the
serial port used.
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10.3 GETTING MODBUS DATA

Use the following steps to read or write register 
contents to the GC Controller (or any other 
device). See the following subsections for 
additional details. 

Before retrieving data, print a PC Config 
Report (see Section 2.16.3) and check the 
Communication data for variable names 
assigned to the Modbus registers.

1. In the Slave Addr data field, type the Comm 
ID of the GC unit (or other device). WinMB 
will accept a slave address of 1 to 247.
Enter “0” to use the broadcast mode. In the 
broadcast mode, WinMB polls all known 
devices. Each device interprets this message 
as an instruction to read and take action; 
however, a response message may not be 
received by WinMB.

To access previous 
settings, use the spin 
arrows to view and select.

Any change is applied to the 
corresponding register value at 
each device. Table 10-4 
shows which function codes 
support the broadcast mode.
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2. Use the Function pull-down menu to select 
the desired read or write option.

3. In the Data Addr data field, type the 
starting register.
Note that the data type is set automatically 
by WinMB, per the specified data address. 
Use the Data Type pull-down menu to select 
a different data type for these registers.

To select data types for SIM_2251 registers 
1000 to 9000, see Section 10.3.2.

4. In the Quantity data field, type the number 
of registers to be retrieved (range from 1 to 
2016).

Table 10-4  Available Modbus Function Codes

Function Code Description Broadcast

1 (Read Coil) read one or more coil values

3 (Read Reg) read one or more register values

5 (Set Single Coil) set (write) one coil value

5 (Set Single Reg) set (write) one register value

15 (Set Multiple Coils) set (write) multiple coil values

16 (Set Multiple Regs) set (write) multiple register values

Table 10-5  Default Data Type per Register Range for SIM_2251

Register Range Default Type

1000 – 2999 Boolean

3000 – 4999 Integer

5000 – 6900 Long

7000 – 8999 Float

To ensure best data type 
assignments, review a PC 
Config Report (see 
Section 2.16.3 to view a 
live report; see Section 7.1 
to view a report file; see 
Appendix A for a sample 
report).
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Note that the requested number of registers 
cannot exceed the amount contained by the 
selected message block but you can retrieve 
a partial block. You cannot cross a message 
block boundary.
Also note that in Standard Modbus mode 
each register is 16 bits. Therefore, integers 
(SHORT) consist of 1 register while floats 
(FLOAT) and long integers (LONG) consist of 
2 registers.

5. Type the desired repeat count (how many 
times WinMB will read or set the specified 
registers before ceasing transmission) in the 
Repeat data box.
You can repeat the poll from 1 to 9999 
times. A Repeat value of “–1” produces an 
infinite polling loop that can be terminated 
by clicking the  button.

10.3.1 Use Single Data Type

Use this function to assign a data type to a 
group of registers you will read or edit. 

To poll a group of registers with the same user-
defined data type,

1. Follow Steps 1 through 5 in Section 10.3.
2. Click the Use <Type> to decode registers 

radio button to choose this option. 

3. Use the Data Type pull-down menu to 
assign a data type to the selected registers 
(see Section 10.3, Steps 3 and 4).

Boolean registers are not 
user-defined (for either 
SIM_2251 or User_Modbus) 
and primarily contain alarm 
flags useful for debugging. 
To view the contents of 
Boolean registers, select the 
“1 (Read Coil)” function 
code.

Numeric registers for 
User_Modbus can be user-
defined (see 
Section 5.18.4). To view 
the contents of Numeric 
registers, select the “3 
(Read Regs)” function code.
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4. Click the  button to retrieve the 
selected registers (i.e., the specified data 
addresses) from the GC Controller (or other 
device).

Click the  button to cease 
transmission and return to the Modbus 
Function Selection options.
Note that the transmitted/received packet 
displays in the Packet Input-Output 
window. 

10.3.2 Use Template (Mixed Data Types)

Use this function to create a new template or 
use an existing template file to directly decode 
Modbus register data retrieved from the GC 
Controller (or other device). Via the 
configuration of a given template, WinMB 
imposes the specified data types, etc., onto the 
incoming registers. The Template function is 
best used when decoding mixed data types.

To create a new template or use an existing 
template,

1. Follow Steps 1 through 5 in Section 10.3.
2. Use the Data Type radio buttons to select 

the desired template option, to decode 
registers or decode logs.

3. Note that the Record No. setting is now 
available. Enter the desired record by 
typing in the provided data field or using 
the scroll arrows. 
Use Template (Mixed Data Types) JULY 2010
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To verify which record number should be 
entered, consult the Modbus specifications 
for your device. For more information on GC 
Modbus registers, see Appendix F.

4. Click the  button. The 
Template File dialog appears with a new 
template displayed.

Table 10-6  Using Record Numbers with Templates

Data Type Setting Other Setting(s) Result

register template • Enter Data Addr value.
• Enter Record No. value.
• Enter Quantity value.

Read Quantity fields (i.e., the number of 
fields specified by the Quantity setting) 
from the specified Record No. of the 
register (Data Addr).

log template • Enter Record No. value. Read all fields associated with the 
Record No.

• Enter Data Addr value.
• Enter “0” for the Record 

No. value.

Read all fields in all records for the 
specified log register (Data Addr).
JULY 2010  Use Template (Mixed Data Types)
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5. To open an existing template file, click the 
 button. The Select Template 

Configuration File dialog appears. 

Use the directory tree to locate the desired 
file (e.g., temp1.cfg), highlight it, and then 
click the  button.

6. To edit the displayed file,
• Use the provided combo boxes to select a 

different data type. The Offset and Size 
values change to accommodate the data 
type.

• Click the  button to change all 
template data types to the type last 
selected.

7. To save the displayed file to disk, click the 
 button. The Select Template 

Configuration File dialog appears. 
Use Template (Mixed Data Types) JULY 2010
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Use the directory tree to specify the desired 
location. Either select an existing file or 
type the new file name (e.g., temp2.cfg) in 
the File name data field. Then click the 

 button.

8. Click the  button to apply your 
selections and return to the main window. 

Click the  button to return to the 
main window without applying your 
selections.

10.4 USING MODBUS DATA

Use WinMB to poll the GC Controller Modbus 
registers (or, registers from another device), 
confirming that data is being accurately 
relayed from the GC Controller to the PC. 
Then, as necessary, assign data types to the 
returned data (see Section 10.4.3). You can 
save all settings to file for future reference.

To launch the WinMB program from 
MON2000, use the File > Modbus Test menu 
(see Section 10.1 for additional options). 
JULY 2010  Using Modbus Data
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10.4.1 Set Log Parameters

The Log Data function allows you to log the 
polled data to a specified file. 

To set the log parameters for WinMB,

1. Click the  button to access the 
Log Data function. The Log Data List dialog 
appears.

2. Click the Enable Logging check box to turn 
this function ON and to access the Log Data 
Parameters.

The Log Data function is not 
required for transmission of 
Modbus data.

To disable this function, 
deselect the Enable Logging 
check box.
Set Log Parameters JULY 2010
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3. Use the Logging Mode pull-down menu to 
select either a Sampling or Continuous 
mode.

Continuous mode records the polled data 
continuously until the connection is 
terminated or the Log Data function is 
disabled (see Step 2).
Sampling mode records the polled data per 
the user-defined Time Interval (e.g., every 2 
minutes).

4. Select the desired logging type.
Append adds this log to the file specified, 
preserving previously logged data.
Reset deletes the previously logged data and 
saves only this new log.

5. Click the  button to apply your 
selections and return to the main window. 
Go to Step 6.

Click the  button to return to the 
main window without applying your 
selections.
JULY 2010  Set Log Parameters
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6. The Save As dialog appears. 

Use the directory tree to specify the desired 
location and choose a format type. Either 
select an existing file or type the new file 
name in the File name data field.

7. Click the  button to create this 
log file, apply your selections, and return to 
the main window.

Click the  button to abort and 
return to the main window.

10.4.2 Save Modbus Data

To save the data table in a separate file,

1. Click the  button to access the 
Save Data function. The Save Data 
Displayed dialog appears.

You can save log data 
in any of these 
formats:

• .txt, ASCII tab-
deliminated

• .xls, Excel
• .htm, HTML
Save Modbus Data JULY 2010
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2. Use the directory tree to specify the desired 
location and either select an existing file or 
type the new file name in the File name 
data field.

3. Click the  button to save this data 
and return to the main window.

Click the  button to return to the 
main window without saving this data.

10.4.3 Assign Scale Ranges for User_Modbus

This is an optional task that applies to 
applications using the User_Modbus protocol. 
By assigning scale ranges, floating point data 
can be converted to integer values.

Use the Serial Ports, Edit Register List 
function to assign scale ranges. See Section 
5.18.4 for detailed instructions. See Appendix F 
for more information regarding GC Modbus 
registers.

10.4.4 Print Modbus Data

To print the transmitted data, click the 
 button. The standard Windows® 

print dialog appears.

MON2000 prints the report to your configured 
printer (see Section 3.7).

You can save log data 
in any of these formats:

• .txt, ASCII tab-
deliminated

• .xls, Excel
• .htm, HTML
JULY 2010  Assign Scale Ranges for User_Modbus
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10.5 TROUBLESHOOTING COMMUNICATION 
ERRORS

The WinMB Communication Error Log is 
maintained in a circular buffer that holds up to 
512 entries. 

WinMB tracks the errors for a given session 
but does not store them. When you exit 
WinMB, all errors are cleared.

To view any communication errors that 
occurred during the data transfer, from the 
File>Modbus Test menu,

1. Click the  button to access the 
Communication Error Log function. The 
Error dialog appears.

2. To view all errors that have occurred in this 
session, click the  button.

To delete all entries to date, click the 
 button.

3. Click the  button to return to the 
main window.

Double-click a Description 
cell to “scroll through” the 
displayed text.
Troubleshooting Communication Errors JULY 2010
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10.6 USING MODBUS TEST ONLINE HELP

Use the WinMB online help file to quickly 
access reference terminology, function 
descriptions, and other related information.

See the following sections for more information.

10.6.1 How to Access

To access online help, use the File>Modbus 
Test menu to display the Modbus Help test 
dialog, then,

• Press F1 on your PC keyboard
Or,

• Click the  button located on the 
toolbar.

The Modbus Test Program Help Index displays.
JULY 2010  Using Modbus Test Online Help
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10.6.2 How to Navigate

To navigate within this help file,

• Click the  button to display an index, 
a topic-tree contents menu, and a search 
function.

• Click the  button to display an index 
where you can select a specific term.

• Click the  button to return to the last 
topic viewed.

• Click the  button to print the current 
topic.

Use the scroll bars and arrows to display more 
of a topic. You can also resize and/or move the 
topic window for better viewing convenience.

When applicable, a topic will contain links to 
other related topics. Use these links as you 
need.
How to Navigate JULY 2010



PC CONFIG REPORT A-1
MON2000
AA

APPENDIX A, PC CONFIG REPORT

This appendix explains how to print a PC 
Config Report and provides an example for 
reference.

A.1 HOW TO PRINT

Use the following instructions to print the 
current application settings for the online GC.  
To view a PC Config Report already saved to 
disk, see Section 7.1.2.

1. Use the File > PC Config Report menu to 
access this function. The PC Config Report 
window appears.

2. Click the check boxes (see Select column) to 
choose the option you want included in the 
configuration report.

Click the  button or press the F2 
key to select all options.

Click the  button or press F3 to 
deselect (i.e., clear) all checked options.

Output data for the PC 
Config Report depends on 
the GC Controller and its 
application.
JULY 2010  How to Print
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3. Use the Output radio buttons to either save 
the report to disk, print the report with or 
without form feeds, or display on screen.
If you want to use the standard Windows® 
Print dialog to select a printer, uncheck the 
Use default printer option. 

4. Click  the button or press the F4 
key to generate your customized PC Config 
Report and print or save this file.
By default, if a print option is selected, 
MON2000 will print the report to your 
configured printer (see Section 3.7).

A.2 EXAMPLE REPORT

This example PC Config Report, on the 
following pages, represents a typical report 
that includes all sections. It is provided for 
reference only.

If you are online with the 
GC Controller, a PC Config 
Report that includes all 
options can require up to 
20 minutes to generate 
and save. Printing a full 
report can take longer. 

If you press the ESC key, 
MON2000 will stop after 
the current option is 
completed.
Example Report JULY 2010



System Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

Description               Value

--------------------------------------------------------------------------------

Stream Sequence           1

Aux. Stream Sequence

Analyzer Name             2350_001

Unit Type                 2350

System Description        2350 Standard 1 - 64 avgs

Chromatogram Buffers Size 21000

Max Peaks                  64

Number of Valves            5

Daylight Saving Time      Normal

CGM Analog Output Config    0

Baseline Offset            12

CFG Baseline Number         1

Metric Base Conditions    Off

Max. Archive Averages      64

Max. Archive Avg. Records  64

CFG Revision Level        150

CFG Base Name             USASTD1

********************************************************************************



Component Data Table Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

  Component Data Table #1

No.  Component       U/S DetID RetTime  Resp Factor F/V        CalConc AnalMthd

--------------------------------------------------------------------------------

 1 C6+ 47/35/17     STD     1    30.2      2013490 VAR       0.0289 %     AREA

 2 PROPANE          STD     1    50.2      1316330 VAR          1.0 %     AREA

 3 i-BUTANE         STD     1    65.7      1520820 VAR          0.3 %     AREA

 4 n-BUTANE         STD     1    73.6      1545350 VAR          0.3 %     AREA

 5 NEOPENTANE       STD     1    86.3      1651260 VAR          0.1 %     AREA

 6 i-PENTANE        STD     1   109.4      1715050 VAR       0.0993 %     AREA

 7 n-PENTANE        STD     1   121.6      1793230 VAR       0.0999 %     AREA

 8 NITROGEN         STD     1   149.5       782820 VAR          2.5 %     AREA

 9 METHANE          STD     1   153.1       637330 VAR      89.5719 %     AREA

10 CARBON DIOXIDE   STD     1   179.2       953088 VAR          1.0 %     AREA

11 ETHANE           STD     1   200.6      1060440 VAR          5.0 %     AREA

No.  Component       RTDev  SecDev Updt   RFDev  GRSBTU  NETBTU MolWgt  AGA8

--------------------------------------------------------------------------------

 1 C6+ 47/35/17          3       2 CAL       10  5288.7  4900.5   95.96 C6mix1

 2 PROPANE               3       2 CAL       10  2521.9  2320.3    44.1 PROPANE

 3 i-BUTANE              3       2 CAL       10  3259.4  3007.3   58.12 i-BUTANE

 4 n-BUTANE              3       2 CAL       10  3269.8  3017.4   58.12 n-BUTANE

 5 NEOPENTANE            3       3 CAL       10  3993.9  3691.4   72.15 i-PENTANE

 6 i-PENTANE             3       4 CAL       10  4010.2  3707.6   72.15 i-PENTANE

 7 n-PENTANE             3       4 CAL       10  4018.2  3715.5   72.15 n-PENTANE

 8 NITROGEN              3       2 CAL       10       0       0   28.01 NITROGEN

 9 METHANE               3       3 CAL       10  1012.3   911.5   16.04 METHANE

10 CARBON DIOXIDE        3       4 CAL       10       0       0   44.01 CO2

11 ETHANE                3       5 CAL       10  1773.7  1622.4   30.07 ETHANE



No.  Component            Lb/Gal  GPMFactor Reid Vapor  RelDenGas  RelDenLqd

--------------------------------------------------------------------------------

 1 C6+ 47/35/17           5.6681     0.4462     3.0194     3.3132       0.68

 2 PROPANE                 4.227     0.2756     188.64     1.5226      0.507

 3 i-BUTANE                4.693     0.3271     72.591     2.0068     0.5629

 4 n-BUTANE                4.869     0.3153     51.709     2.0068      0.584

 5 NEOPENTANE              4.975      0.383       35.9     2.4911     0.5967

 6 i-PENTANE               5.206     0.3661     20.445     2.4912     0.6244

 7 n-PENTANE               5.261     0.3622     15.574     2.4912     0.6311

 8 NITROGEN                6.748     0.1096          0     0.9672     0.8094

 9 METHANE                   2.5     0.1695       5000     0.5539        0.3

10 CARBON DIOXIDE           6.82     0.1704          0     1.5196      0.818

11 ETHANE                   2.97     0.2675        800     1.0382     0.3562

No. Component        HVSupMJ/m3 HVInfMJ/m3 HVSupMJ/kg HVInfMJ/kg  M_RelDens

--------------------------------------------------------------------------------

 1 C6+ 47/35/17          196.98     182.52     48.557      44.99     0.6803

 2 PROPANE               93.936      86.42     50.368      46.34     0.5078

 3 i-BUTANE              121.41     112.01     49.388      45.57     0.5635

 4 n-BUTANE              121.79      112.4     49.546      45.72     0.5846

 5 NEOPENTANE            148.76     137.49      48.75      45.06          0

 6 i-PENTANE             149.36     138.09     48.949      45.25     0.6249

 7 n-PENTANE             149.66     138.38     49.045      45.35     0.6316

 8 NITROGEN                   0          0          0          0     0.8093

 9 METHANE               37.708     33.948     55.575     50.034        0.3

10 CARBON DIOXIDE             0          0          0          0     0.8227

11 ETHANE                66.065      60.43      51.95      47.52     0.3581

********************************************************************************



Timed Event Table Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

  Timed Event Table #1

  Analysis Time 225  Cycle Time  240  Sample Valve Y N N N N

--------------------------------------------------------------------------------

  Valve #  2       ON     @    0.0

  Inhibit          ON  1  @    0.0

  Valve #  3       ON     @    2.0

  Slope Sens         8 1  @    3.0

  Detector  1          6  @    4.0

  Valve #  1       ON     @    5.0

  Strm Switch             @    7.0

  Peak Width         4 1  @    8.0

  Valve #  1       OFF    @   10.0

  Valve #  2       OFF    @   23.0

  Inhibit          OFF 1  @   26.0

  Inhibit          ON  1  @   36.0

  Valve #  3       OFF    @   42.0

  Inhibit          OFF 1  @   46.0

  Inhibit          ON  1  @   97.0

  Peak Width         8 1  @  100.0

  Inhibit          OFF 1  @  101.0

  Inhibit          ON  1  @  139.0

  Detector  1          1  @  140.0

  Valve #  3       ON     @  142.0

  Peak Width         3 1  @  143.0

  Inhibit          OFF 1  @  146.0

  Detector  1          5  @  169.0

  Inhibit          ON  1  @  170.0

  Peak Width         8 1  @  173.0

  Inhibit          OFF 1  @  174.0

  Inhibit          ON  1  @  223.0

********************************************************************************



User-Defined Numeric Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Name            Type                  Value

--------------------------------------------------------------------------------

  No entries found.

********************************************************************************

User-Defined Selection Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.   Name           Options

--------------------------------------------------------------------------------

 1    EnableCalMan         2

 2    EnableComAlm         2

 4    Maint_mode           1

 5    Run_Aux_Seq          1

         Options for EnableCalMan

        ---------------------------

         No. Name

        ----------------------

         1   DISABLE     

         2   ENABLE      

         Options for EnableComAlm

        ---------------------------

         No. Name

        ----------------------

         1   DISABLE     

         2   ENABLE_NC   

         3   ENABLE_NO   



         Options for Maint_mode  

        ---------------------------

         No. Name

        ----------------------

         1   OFF         

         2   ON          

         Options for Run_Aux_Seq 

        ---------------------------

         No. Name

        ----------------------

         1   OFF         

         2   ON          

********************************************************************************

User-Defined Text Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Name          Size Text

--------------------------------------------------------------------------------

 1 rpt_header1      50 Company: Daniel Industries                        

 2 rpt_header2      50                                                   

********************************************************************************



Calculation Control Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

Description                                 1  2  3  4  5  6  7  8

--------------------------------------------------------------------------------

Avg Limit Alarm Test                        Y  Y  Y  Y  Y  Y  Y  Y

Mole Percent                                Y  Y  Y  Y  Y  Y  Y  Y

Liquid Volume                               N  N  N  N  N  N  N  N

Weight Percent                              N  N  N  N  N  N  N  N

Normalize Results                           N  N  N  N  N  N  N  N

Gas Density                                 N  N  N  N  N  N  N  N

Liquid Density                              N  N  N  N  N  N  N  N

Relative Density Gas                        N  N  N  N  N  N  N  N

Relative Density Lqd                        N  N  N  N  N  N  N  N

Compressibility                             N  N  N  N  N  N  N  N

Dry Gross Heating BTU                       N  N  N  N  N  N  N  N

Sat Gross Heating BTU                       N  N  N  N  N  N  N  N

Actual Gross Heating BTU                    N  N  N  N  N  N  N  N

Dry Net Heating BTU                         N  N  N  N  N  N  N  N

Sat Net Heating BTU                         N  N  N  N  N  N  N  N

Actual Net Heating BTU                      N  N  N  N  N  N  N  N

Wobbe Index                                 N  N  N  N  N  N  N  N

Reid Vapor Pressure                         N  N  N  N  N  N  N  N

Gallons/1000 SCF C2+                        N  N  N  N  N  N  N  N

Gallons/1000 SCF C3+                        N  N  N  N  N  N  N  N

Gallons/1000 SCF C4+                        N  N  N  N  N  N  N  N

Gallons/1000 SCF C5+                        N  N  N  N  N  N  N  N

Gallons/1000 SCF C6+                        N  N  N  N  N  N  N  N

User Flag 1                                 N  N  N  N  N  N  N  N

Average Molecular Wgt                       N  N  N  N  N  N  N  N

HeatVal Sup Dry MJ/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Sat MJ/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Act MJ/m3                       N  N  N  N  N  N  N  N

HeatVal Inf Dry MJ/m3                       N  N  N  N  N  N  N  N



HeatVal Inf Sat MJ/m3                       N  N  N  N  N  N  N  N

HeatVal Inf Act MJ/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Dry MJ/kg                       N  N  N  N  N  N  N  N

HeatVal Inf Dry MJ/kg                       N  N  N  N  N  N  N  N

HeatVal Sup Dry Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Sat Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Act Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Inf Dry Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Inf Sat Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Inf Act Kc/m3                       N  N  N  N  N  N  N  N

HeatVal Sup Dry Kc/kg                       N  N  N  N  N  N  N  N

HeatVal Inf Dry Kc/kg                       N  N  N  N  N  N  N  N

Metric Rel Dens Lqd                         N  N  N  N  N  N  N  N

Metric Gas Density                          N  N  N  N  N  N  N  N

Metric Lqd Density                          N  N  N  N  N  N  N  N

********************************************************************************

Calculation Average Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

  Resets

  Time: 00:00

  Weekday: Sun

  Day of Month: 1

No. Variable Name                 S  C

--------------------------------------------------------------------------------

Hourly

  No entries found.

24 Hour

  No entries found.

Weekly

  No entries found.

Monthly

  No entries found.

Variable

  No entries found.

********************************************************************************



Calculation User-Defined Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

 No.  Variable                        S     C

--------------------------------------------------------------------------------

   1 label 1         

       Avg. Molecular Weight          1     1

     + Gallons/1000 SCF               1     1

     * Gas Density lbm/1000 ft3       1     1

     / Heating Value Gross BTU Dry    1     1

     - Mole Percent                   1     1

   2 label 2         

       Gallons/1000 SCF               1     2

     + Gallons/1000 SCF               1     3

     + User Calc Result               1     1

     + Value  1: 16.2                 1     1

********************************************************************************

Limit Alarms Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Variable                            S   C  DO  Type

--------------------------------------------------------------------------------

  No entries found.

********************************************************************************

Discrete Alarms Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

   Alarm    Discrete   Discrete     Alarm Message

     No.     Input      Output

--------------------------------------------------------------------------------

     1        0        0  

     2        0        0  

     3        0        0  

     4        0        0  

     5        0        0  

********************************************************************************



Streams Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

                                          Cal Data               Base Condition

No.    Name        Use Det  CD TE Tot Avg Start    Int Auto      PSIA         °F

--------------------------------------------------------------------------------

 1 Stream 1        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 2 Stream 2        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 3 Stream 3        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 4 Stream 4        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 5 Stream 5        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 6 Stream 6        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 7 Stream 7        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

 8 Stream 8        ANL Det1  1  1   5   3 07:00     24 Y  Y      14.73        60

No calibration streams defined

Optional Base Pressures

No. Name           Op Base Pres 1  Op Base Pres 2  Op Base Pres 3

--------------------------------------------------------------------------------

 1  Stream 1                    0               0               0

 2  Stream 2                    0               0               0

 3  Stream 3                    0               0               0

 4  Stream 4                    0               0               0

 5  Stream 5                    0               0               0

 6  Stream 6                    0               0               0

 7  Stream 7                    0               0               0

 8  Stream 8                    0               0               0

********************************************************************************

Analog Input Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Label                  Zero Scale   Full Scale F/V  Fixed Value

--------------------------------------------------------------------------------

 1  AI 1                            0          100 VAR            0

********************************************************************************



Analog Output Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.     Variable                           S          C

--------------------------------------------------------------------------------

 1      Mole Percent                       1          1

No.    Zero Scale    Full Scale F/V   Fixed Value

--------------------------------------------------------------------------------

 1             0           100  VAR            0

Bargraph

No. Variable                           Streams                     Component

--------------------------------------------------------------------------------

 1  Mole Percent                       1                                1

 2  Not Used                                                            1

 3  Not Used                                                            1

 4  Not Used                                                            1

 5  Not Used                                                            1

 6  Not Used                                                            1

 7  Not Used                                                            1

 8  Not Used                                                            1

 9  Not Used                                                            1

10  Not Used                                                            1

11  Not Used                                                            1

12  Not Used                                                            1

13  Not Used                                                            1

14  Not Used                                                            1

15  Not Used                                                            1

16  Not Used                                                            1



Scaling Values

No.        Zero Scale     Full Scale

--------------------------------------------------------------------------------

 1                  0           100

 2                  0           100

 3                  0           100

 4                  0           100

 5                  0           100

 6                  0           100

 7                  0           100

 8                  0           100

 9                  0           100

10                  0           100

11                  0             0

12                  0             0

13                  0             0

14                  0             0

15                  0             0

16                  0             0

********************************************************************************

Discrete Input Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.     Label           Switch

--------------------------------------------------------------------------------

 1      DI 1            AUTO

 2      DI 2            AUTO

 3      DI 3            AUTO

 4      DI 4            AUTO

 5      AUX_STRM_SEQ    AUTO

********************************************************************************



Discrete Output Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.     Label           Switch  On-Time   Off-Time

--------------------------------------------------------------------------------

 1      DO 1            AUTO    00:00     00:00

 2      DO 2            AUTO    00:00     00:00

 3      DO 3            AUTO    00:00     00:00

 4      Common_Alarm    AUTO    00:00     00:00

 5      Calib-Maint     AUTO    00:00     00:00

********************************************************************************

Valve Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.     Label           Switch

--------------------------------------------------------------------------------

 1      Valve 1         AUTO

 2      Valve 2         AUTO

 3      Valve 3         AUTO

 4      Valve 4         AUTO

 5      Valve 5         AUTO

********************************************************************************

Serial Port Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

                    Baud Data Stop        Hand-     RTS  RTS          Comm Read

Port Usage          Rate Bits Bits Parity shaking   ON  OFF Protocol   ID   Write

--------------------------------------------------------------------------------

 1   USER_MODBUS    9600    8    1  None  None       0    0 RTU         0    RW

 2   SIM_2251       9600    8    1  None  None       0    0 RTU         3    RW

 3   PC             9600    8    1  None  None       0    0 RTU         0    RW

 4   PC             9600    8    1  None  None       0    0 RTU         0    RW

********************************************************************************



Global Data Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.   Variable name          Indices   Type      No. of Chars.

                              S    C

--------------------------------------------------------------------------------

  1   cal_run_num             1    1   Integer

  2   sim_abtu                1    1   Float

  3   sim_alarm              16    1   Integer

  4   sim_anlytime            1    1   Integer

  5   sim_cal                 1    1   Integer

  6   sim_cal_abtu            1    1   Float

  7   sim_cal_comp            1    1   Float

  8   sim_cal_dbtu            1    1   Float

  9   sim_cal_gpm             1    1   Float

 10   sim_cal_rden            1    1   Float

 11   sim_cal_sbtu            1    1   Float

 12   sim_cal_unno            1    1   Float

 13   sim_cal_wobb            1    1   Float

 14   sim_calcycle            1    1   Long

 15   sim_char                1    1   Char         1

 16   sim_compno             16    4   Integer

 17   sim_compress            1    1   Float

 18   sim_cycday              1    1   Integer

 19   sim_cychour             1    1   Integer

 20   sim_cycmin              1    1   Integer

 21   sim_cycmonth            1    1   Integer

 22   sim_cyctime             1    1   Long

 23   sim_cycyear             1    1   Integer

 24   sim_day                 1    1   Integer



 25   sim_dbtu                1    1   Float

 26   sim_dummy               4    1   Float

 27   sim_gpmwt              16    4   Float

 28   sim_hour                1    1   Integer

 29   sim_min                 1    1   Integer

 30   sim_molpct             16    4   Float

 31   sim_month               1    1   Integer

 32   sim_newdata             1    1   Integer

 33   sim_rden_gas            1    1   Float

 34   sim_rf                 16    4   Float

 35   sim_sbtu                1    1   Float

 36   sim_smask               1    1   Integer

 37   sim_stream              1    1   Integer

 38   sim_totgpm              1    1   Float

 39   sim_unnormal            1    1   Float

 40   sim_wobbe               1    1   Float

 41   sim_year                1    1   Integer

********************************************************************************

Streams Data Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Structure Name No. of Streams

--------------------------------------------------------------------------------

  No entries found.

********************************************************************************



Component Data Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No. Structure Name No. of Streams No. of Components

                                    per Stream

--------------------------------------------------------------------------------

  No entries found.

********************************************************************************

Data Files Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

No.   File Name       No. of Records

--------------------------------------------------------------------------------

  1   Event_Log        240

         File Name Event_Log   

        ---------------------------

  No.  Field Name        Type    No. of Chars.

 --------------------------------------------------

    1  date              Float

    2  time              Float

    3  operator_id       Char       4

    4  event_id          Float

    5  ASCII_text        Char      60

    6  prev_value        Float

    7  curr_value        Float

********************************************************************************



Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

  No.     Name         Page    Page    Left   Right    Top    Bottom

                       Width  Length  Margin  Margin  Margin  Margin

--------------------------------------------------------------------------------

    1     Analysis      150     55       0       0       0       0

    2     Raw Data       80     55       1       0       0       0

    3     Calibration    80     55       1       0       0       0

    4     Final Calib    80     55       1       0       0       0

    5     Hourly Avg     80     55       0       0       0       0

    6     24 Hour Avg    80     55       0       0       0       0

    7     Weekly Avg     80     55       0       0       0       0

    8     Monthly Avg    80     55       0       0       0       0

    9     Variable Avg   80     55       0       0       0       0

      Field List used in Analysis    

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      DATE

      DATE

      STRING                                                              0

      VARIABLE stream_data   anly_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   cycl_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   stream_num     STREAM_NO          1          0

      VARIABLE strms         name           STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   run_mode       STREAM_NO          1          0



      STRING                                                              0

      TIME VAR stream_data   cycl_strt_tm   STREAM_NO          1          0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      STRING                                                              0

      VARIABLE seqtxt                          DET NO          1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      TABLE                                                               2

        TVAR   cdt           stdusr        CDT_TBL_NO          1*         0

        TVAR   cdt           compnam       CDT_TBL_NO          1*         0

        TVAR   analysis      molpct         STREAM_NO          1*        25

        TVAR   analysis      wtpct          STREAM_NO          1*        26

        TVAR   analysis      liqvolpct      STREAM_NO          1*        27

        TVAR   analysis      gpm            STREAM_NO          1*        28

        TVAR   analysis      btu_gross      STREAM_NO          1*        29

        TVAR   analysis      btu_net        STREAM_NO          1*        30

        TVAR   analysis      rel_den_gas    STREAM_NO          1*        31

        TVAR   analysis      superior_m3    STREAM_NO          1*        54

        TVAR   analysis      inferior_m3    STREAM_NO          1*        55

        TVAR   analysis      superior_kg    STREAM_NO          1*        56

        TVAR   analysis      inferior_kg    STREAM_NO          1*        57

      STRING                                                              0

      VARIABLE stream_data   totl_mole      STREAM_NO          1          0

      VARIABLE stream_data   totl_molwgt    STREAM_NO          1          0

      VARIABLE stream_data   totl_liqvol    STREAM_NO          1          0

      VARIABLE stream_data   totl_gpmc2     STREAM_NO          1          0

      VARIABLE stream_data   totl_btugros   STREAM_NO          1          0

      VARIABLE stream_data   totl_btu_net   STREAM_NO          1          0

      VARIABLE stream_data   totl_rd_gas    STREAM_NO          1          0

      VARIABLE stream_data   totl_sm3_dry   STREAM_NO          1          0

      VARIABLE stream_data   totl_im3_dry   STREAM_NO          1          0

      VARIABLE stream_data   totl_skg_dry   STREAM_NO          1          0



      VARIABLE stream_data   totl_ikg_dry   STREAM_NO          1          0

      STRING                                                              0

      STRING                                                             32

      VARIABLE strms         base_pres      STREAM_NO          1          0

      STRING                                                            250

      STRING                                                            251

      VARIABLE strms         base_temp      STREAM_NO          1          0

      STRING                                                             32

      STRING                                                            250

      STRING                                                            251

      STRING                                                             32

      VARIABLE stream_data   z_factor       STREAM_NO          1          0

      STRING                                                              0

      VARIABLE strms         base_pres      STREAM_NO          1          0

      VARIABLE op_pressures                 STREAM_NO          1          0

      VARIABLE op_pressures                 STREAM_NO          2          0

      VARIABLE op_pressures                 STREAM_NO          3          0

      STRING                                                              0

      STRING                                                             81

      STRING                                                             82

      STRING                                                             83

      STRING                                                             29

      STRING                                                             29

      VARIABLE stream_data   btudry_gross   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         13          0

      VARIABLE op_pres_calc                 STREAM_NO         25          0

      STRING                                                             43

      STRING                                                             39

      STRING                                                             39

      VARIABLE stream_data   btusat_gross   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          2          0

      VARIABLE op_pres_calc                 STREAM_NO         14          0



      VARIABLE op_pres_calc                 STREAM_NO         26          0

      STRING                                                             44

      STRING                                                             40

      STRING                                                             40

      VARIABLE stream_data   btuact_gross   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          3          0

      VARIABLE op_pres_calc                 STREAM_NO         15          0

      VARIABLE op_pres_calc                 STREAM_NO         27          0

      STRING                                                             52

      STRING                                                             30

      STRING                                                             30

      VARIABLE stream_data   btu_dry_net    STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          4          0

      VARIABLE op_pres_calc                 STREAM_NO         16          0

      VARIABLE op_pres_calc                 STREAM_NO         28          0

      STRING                                                             45

      STRING                                                             41

      STRING                                                             41

      VARIABLE stream_data   btu_sat_net    STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          5          0

      VARIABLE op_pres_calc                 STREAM_NO         17          0

      VARIABLE op_pres_calc                 STREAM_NO         29          0

      STRING                                                             46

      STRING                                                             42

      STRING                                                             42

      VARIABLE stream_data   btu_act_net    STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          6          0

      VARIABLE op_pres_calc                 STREAM_NO         18          0

      VARIABLE op_pres_calc                 STREAM_NO         30          0

      STRING                                                             53

      STRING                                                             47

      VARIABLE stream_data   totl_gpmc2     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          8          0



      VARIABLE op_pres_calc                 STREAM_NO         20          0

      VARIABLE op_pres_calc                 STREAM_NO         32          0

      STRING                                                             48

      VARIABLE stream_data   totl_gpmc3     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          9          0

      VARIABLE op_pres_calc                 STREAM_NO         21          0

      VARIABLE op_pres_calc                 STREAM_NO         33          0

      STRING                                                             49

      VARIABLE stream_data   totl_gpmc4     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         10          0

      VARIABLE op_pres_calc                 STREAM_NO         22          0

      VARIABLE op_pres_calc                 STREAM_NO         34          0

      STRING                                                             50

      VARIABLE stream_data   totl_gpmc5     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         11          0

      VARIABLE op_pres_calc                 STREAM_NO         23          0

      VARIABLE op_pres_calc                 STREAM_NO         35          0

      STRING                                                             51

      VARIABLE stream_data   totl_gpmc6     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         12          0

      VARIABLE op_pres_calc                 STREAM_NO         24          0

      VARIABLE op_pres_calc                 STREAM_NO         36          0

      STRING                                                             59

      VARIABLE stream_data   sup_m3_dry     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         13          0

      VARIABLE op_pres_calc                 STREAM_NO         25          0

      STRING                                                            156

      STRING                                                             60

      VARIABLE stream_data   sup_m3_sat     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          2          0

      VARIABLE op_pres_calc                 STREAM_NO         14          0

      VARIABLE op_pres_calc                 STREAM_NO         26          0



      STRING                                                            157

      STRING                                                             61

      VARIABLE stream_data   sup_m3_act     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          3          0

      VARIABLE op_pres_calc                 STREAM_NO         15          0

      VARIABLE op_pres_calc                 STREAM_NO         28          0

      STRING                                                            158

      STRING                                                             62

      VARIABLE stream_data   inf_m3_dry     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          4          0

      VARIABLE op_pres_calc                 STREAM_NO         16          0

      VARIABLE op_pres_calc                 STREAM_NO         28          0

      STRING                                                            159

      STRING                                                             63

      VARIABLE stream_data   inf_m3_sat     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          5          0

      VARIABLE op_pres_calc                 STREAM_NO         17          0

      VARIABLE op_pres_calc                 STREAM_NO         29          0

      STRING                                                            181

      STRING                                                             64

      VARIABLE stream_data   inf_m3_act     STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          6          0

      VARIABLE op_pres_calc                 STREAM_NO         18          0

      VARIABLE op_pres_calc                 STREAM_NO         30          0

      STRING                                                            182

      STRING                                                             65

      VARIABLE stream_data   sup_kg_dry     STREAM_NO          1          0

      STRING                                                            182

      STRING                                                             66

      VARIABLE stream_data   inf_kg_dry     STREAM_NO          1          0

      STRING                                                            184

      STRING                                                             67

      VARIABLE stream_data   sdry_kcal_m3   STREAM_NO          1          0



      VARIABLE op_pres_calc                 STREAM_NO          9          0

      VARIABLE op_pres_calc                 STREAM_NO         21          0

      VARIABLE op_pres_calc                 STREAM_NO         33          0

      STRING                                                            185

      STRING                                                             68

      VARIABLE stream_data   ssat_kcal_m3   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          7          0

      VARIABLE op_pres_calc                 STREAM_NO         19          0

      VARIABLE op_pres_calc                 STREAM_NO         31          0

      STRING                                                            186

      STRING                                                             69

      VARIABLE stream_data   sact_kcal_m3   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO          8          0

      VARIABLE op_pres_calc                 STREAM_NO         20          0

      VARIABLE op_pres_calc                 STREAM_NO         32          0

      STRING                                                            187

      STRING                                                             70

      VARIABLE stream_data   idry_kcal_m3   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         10          0

      VARIABLE op_pres_calc                 STREAM_NO         22          0

      VARIABLE op_pres_calc                 STREAM_NO         34          0

      STRING                                                            188

      STRING                                                             71

      VARIABLE stream_data   isat_kcal_m3   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         11          0

      VARIABLE op_pres_calc                 STREAM_NO         23          0

      VARIABLE op_pres_calc                 STREAM_NO         35          0

      STRING                                                            189

      STRING                                                             72

      VARIABLE stream_data   iact_kcal_m3   STREAM_NO          1          0

      VARIABLE op_pres_calc                 STREAM_NO         12          0

      VARIABLE op_pres_calc                 STREAM_NO         24          0

      VARIABLE op_pres_calc                 STREAM_NO         36          0



      STRING                                                            190

      STRING                                                             73

      VARIABLE stream_data   sdry_kcal_kg   STREAM_NO          1          0

      STRING                                                            191

      STRING                                                             74

      VARIABLE stream_data   idry_kcal_kg   STREAM_NO          1          0

      STRING                                                            192

      STRING                                                             31

      VARIABLE stream_data   real_rd_gas    STREAM_NO          1          0

      STRING                                                             34

      VARIABLE stream_data   real_rd_lqd    STREAM_NO          1          0

      STRING                                                             58

      VARIABLE stream_data   rden_lqd_15    STREAM_NO          1          0

      STRING                                                             58

      STRING                                                             33

      VARIABLE stream_data   totl_unrml     STREAM_NO          1          0

      STRING                                                             77

      VARIABLE stream_data   avg_molwgt     STREAM_NO          1          0

      STRING                                                             35

      STRING                                                             35

      VARIABLE stream_data   wobbe          STREAM_NO          1          0

      STRING                                                             36

      STRING                                                             36

      VARIABLE stream_data   gas_density    STREAM_NO          1          0

      STRING                                                             36

      STRING                                                             75

      VARIABLE stream_data   gas_dens_m3    STREAM_NO          1          0

      STRING                                                             75

      STRING                                                             37

      VARIABLE stream_data   lqd_density    STREAM_NO          1          0

      STRING                                                             37

      STRING                                                             76

      VARIABLE stream_data   lqd_dens_m3    STREAM_NO          1          0



      STRING                                                             76

      STRING                                                             38

      VARIABLE stream_data   reid_vapor     STREAM_NO          1          0

      STRING                                                             38

      TABLE                                                             200

        TVAR   anlin         label                 1*          1          0

        TVAR   aincur                              1*          1          0

      STRING                                                            160

      TABLE                                                             160

        TVAR   calcs         label                 1*          1          0

        TVAR   calcval                             1*          1          0

      * indicates index is incremented.

      Field List used in Raw Data    

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      DATE

      DATE

      STRING                                                              0

      VARIABLE stream_data   anly_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   cycl_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   stream_num     STREAM_NO          1          0

      VARIABLE strms         name           STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   run_mode       STREAM_NO          1          0

      STRING                                                              0

      TIME VAR stream_data   cycl_strt_tm   STREAM_NO          1          0

      STRING                                                              0



      VARIABLE anlyzr_name                         1           1          0

      STRING                                                              0

      VARIABLE seqtxt                          DET NO          1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      TABLE                                                              50

        TVAR   raw_data      peak_num       STREAM_NO          1*        21

        TVAR   raw_data      rt             STREAM_NO          1*        21

        TVAR   raw_data      area           STREAM_NO          1*        21

        TVAR   raw_data      height         STREAM_NO          1*        21

        TVAR   raw_data      detector       STREAM_NO          1*        21

        TVAR   raw_data2     method         STREAM_NO          1*        21

        TVAR   raw_data3     startint       STREAM_NO          1*        21

        TVAR   raw_data3     endint         STREAM_NO          1*        21

        TVAR   raw_data3     half_height    STREAM_NO          1*        21

      * indicates index is incremented.

      Field List used in Calibration 

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE cal_run_num                         1           1          0

      STRING                                                              0

      VARIABLE strms         nrun           STREAM_NO          1          0

      STRING                                                              0

      DATE

      DATE

      STRING                                                              0

      VARIABLE stream_data   anly_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   cycl_time      STREAM_NO          1          0



      STRING                                                              0

      VARIABLE stream_data   stream_num     STREAM_NO          1          0

      VARIABLE strms         name           STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   run_mode       STREAM_NO          1          0

      STRING                                                              0

      TIME VAR stream_data   cycl_strt_tm   STREAM_NO          1          0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      STRING                                                              0

      VARIABLE seqtxt                          DET NO          1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      TABLE                                                               2

        TVAR   cdt           compnam       CDT_TBL_NO          1*         0

        TVAR   cdt           cal_conc      CDT_TBL_NO          1*         0

        TVAR   cal_avgs      raw            STREAM_NO          1*         0

        TVAR   cal_avgs      rf             STREAM_NO          1*         0

        TVAR   cal_avgs      rfdev          STREAM_NO          1*         0

        TVAR   cal_avgs      rt             STREAM_NO          1*         0

        TVAR   cal_avgs      rtdev          STREAM_NO          1*         0

      ALARMS                                                              0



      * indicates index is incremented.

      Field List used in Final Calib 

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      DATE

      DATE

      STRING                                                              0

      VARIABLE stream_data   anly_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   cycl_time      STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   stream_num     STREAM_NO          1          0

      VARIABLE strms         name           STREAM_NO          1          0

      STRING                                                              0

      VARIABLE stream_data   run_mode       STREAM_NO          1          0

      STRING                                                              0

      TIME VAR stream_data   cycl_strt_tm   STREAM_NO          1          0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      STRING                                                              0

      VARIABLE seqtxt                          DET NO          1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      TABLE                                                               2

        TVAR   cdt           compnam       CDT_TBL_NO          1*         0

        TVAR   cdt           cal_conc      CDT_TBL_NO          1*         0

        TVAR   cal_results   oldrf          STREAM_NO          1*         0

        TVAR   cal_results   newrf          STREAM_NO          1*         0

        TVAR   cal_results   updated        STREAM_NO          1*         0



        TVAR   cal_results   rfdev          STREAM_NO          1*         0

        TVAR   cal_results   oldrt          STREAM_NO          1*         0

        TVAR   cal_results   newrt          STREAM_NO          1*         0

        TVAR   cal_results   updated        STREAM_NO          1*         0

        TVAR   cal_results   rtdev          STREAM_NO          1*         0

      ALARMS                                                              0

      * indicates index is incremented.

      Field List used in Hourly Avg  

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      VARIABLE avg_data      number                1*          1          0

      VARIABLE avg_data      label                 1*          1          0

      STRING                                                              0

      VARIABLE avg_data      s                     1*          1          0

      STRING                                                            129

      VARIABLE avg_data      c                     1*          1          0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          1          0

      VARIABLE avg_archive1  minimum               1*          1          0

      VARIABLE avg_archive1  maximum               1*          1          0



      VARIABLE avg_archive2                        1*          1          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          2          0

      VARIABLE avg_archive1  minimum               1*          2          0

      VARIABLE avg_archive1  maximum               1*          2          0

      VARIABLE avg_archive2                        1*          2          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          3          0

      VARIABLE avg_archive1  minimum               1*          3          0

      VARIABLE avg_archive1  maximum               1*          3          0

      VARIABLE avg_archive2                        1*          3          0

      * indicates index is incremented.

      Field List used in 24 Hour Avg 

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      VARIABLE avg_data      number                1*          1          0

      VARIABLE avg_data      label                 1*          1          0

      STRING                                                              0

      VARIABLE avg_data      s                     1*          1          0

      STRING                                                            129

      VARIABLE avg_data      c                     1*          1          0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0



      STRING                                                              0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          1          0

      VARIABLE avg_archive1  minimum               1*          1          0

      VARIABLE avg_archive1  maximum               1*          1          0

      VARIABLE avg_archive2                        1*          1          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          2          0

      VARIABLE avg_archive1  minimum               1*          2          0

      VARIABLE avg_archive1  maximum               1*          2          0

      VARIABLE avg_archive2                        1*          2          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          3          0

      VARIABLE avg_archive1  minimum               1*          3          0

      VARIABLE avg_archive1  maximum               1*          3          0

      VARIABLE avg_archive2                        1*          3          0

      * indicates index is incremented.

      Field List used in Weekly Avg  

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      VARIABLE avg_data      number                1*          1          0

      VARIABLE avg_data      label                 1*          1          0

      STRING                                                              0

      VARIABLE avg_data      s                     1*          1          0

      STRING                                                            129



      VARIABLE avg_data      c                     1*          1          0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          1          0

      VARIABLE avg_archive1  minimum               1*          1          0

      VARIABLE avg_archive1  maximum               1*          1          0

      VARIABLE avg_archive2                        1*          1          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          2          0

      VARIABLE avg_archive1  minimum               1*          2          0

      VARIABLE avg_archive1  maximum               1*          2          0

      VARIABLE avg_archive2                        1*          2          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          3          0

      VARIABLE avg_archive1  minimum               1*          3          0

      VARIABLE avg_archive1  maximum               1*          3          0

      VARIABLE avg_archive2                        1*          3          0

      * indicates index is incremented.

      Field List used in Monthly Avg 

     ---------------------------------

      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0



      VARIABLE avg_data      number                1*          1          0

      VARIABLE avg_data      label                 1*          1          0

      STRING                                                              0

      VARIABLE avg_data      s                     1*          1          0

      STRING                                                            129

      VARIABLE avg_data      c                     1*          1          0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          1          0

      VARIABLE avg_archive1  minimum               1*          1          0

      VARIABLE avg_archive1  maximum               1*          1          0

      VARIABLE avg_archive2                        1*          1          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          2          0

      VARIABLE avg_archive1  minimum               1*          2          0

      VARIABLE avg_archive1  maximum               1*          2          0

      VARIABLE avg_archive2                        1*          2          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          3          0

      VARIABLE avg_archive1  minimum               1*          3          0

      VARIABLE avg_archive1  maximum               1*          3          0

      VARIABLE avg_archive2                        1*          3          0

      * indicates index is incremented.

      Field List used in Variable Avg

     ---------------------------------



      Type            Variable SubField Name         Indices           CP Flag

     -------------------------------------------------------------------------

      STRING                                                              0

      STRING                                                              0

      VARIABLE anlyzr_name                         1           1          0

      VARIABLE rpt_header1                         1           1          0

      VARIABLE rpt_header2                         1           1          0

      VARIABLE avg_data      number                1*          1          0

      VARIABLE avg_data      label                 1*          1          0

      STRING                                                              0

      VARIABLE avg_data      s                     1*          1          0

      STRING                                                            129

      VARIABLE avg_data      c                     1*          1          0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          1          0

      VARIABLE avg_archive1  minimum               1*          1          0

      VARIABLE avg_archive1  maximum               1*          1          0

      VARIABLE avg_archive2                        1*          1          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          2          0

      VARIABLE avg_archive1  minimum               1*          2          0

      VARIABLE avg_archive1  maximum               1*          2          0

      VARIABLE avg_archive2                        1*          2          0

      STRING                                                              0

      VARIABLE avg_archive1  avg                   1*          3          0

      VARIABLE avg_archive1  minimum               1*          3          0

      VARIABLE avg_archive1  maximum               1*          3          0

      VARIABLE avg_archive2                        1*          3          0

      * indicates index is incremented.

********************************************************************************



Communication Report from 2350_001 2350_001.BIN

6/2/2000 15:02:49

  Slave Name     Slave ID        Slave Type

-----------------------------------------------------------------------------------

  USER_MODBUS      0             PLC Emulation - Low-Hi

  SIM_2251         3             Daniel 2500 Emulation

  USER_MODBUS 

 -------------

Modbus   Variable      Field     Indices   Data    String                  Override

Reg.     Name          Name       S   C    Type    Length                   Keylock?

-----------------------------------------------------------------------------------

  Boolean(Coils)

    0  sysalarm_set               1   1    Application Checksum Failure              No

    1  sysalarm_set               2   1    ROM Checksum Failure                      No

    2  sysalarm_set               3   1    RAM Diagnostics Failure                   No

    3  sysalarm_set               4   1    A/D Converter Failure                     No

    4  sysalarm_set               5   1    Detector Oven Failure                     No

    5  sysalarm_set               6   1    Liquid Sample Valve Heater Failure        No

    6  sysalarm_set               7   1    Sample System Oven Failure                No

    7  sysalarm_set               8   1    Catalytic Converter Failure               No

    8  sysalarm_set               9   1    Heater 5 Failure                          No

    9  sysalarm_set              10   1    Heater 6 Failure                          No

   10  sysalarm_set              11   1    Heater 1 Controller Failure               No

   11  sysalarm_set              12   1    Heater 2 Controller Failure               No

   12  sysalarm_set              13   1    Heater 3 Controller Failure               No

   13  sysalarm_set              14   1    Heater 4 Controller Failure               No

   14  sysalarm_set              15   1    Heater 5 Controller Failure               No

   15  sysalarm_set              16   1    Heater 6 Controller Failure               No

   16  sysalarm_set              17   1    FID Flame out                             No

   17  sysalarm_set              18   1    Warmstart Calibration Failure             No



   18  sysalarm_set              19   1    Valve Timing Failure                      No

   19  sysalarm_set              20   1    Excess Response Factor Deviation          No

   20  sysalarm_set              21   1    M200 Invalid Non-Volatile Data            No

   21  sysalarm_set              22   1    M200 Invalid A Module Data                No

   22  sysalarm_set              23   1    M200 Invalid B Module Data                No

   23  sysalarm_set              24   1    M200 Bad Options                          No

   24  sysalarm_set              25   1    M200 Stack Overflow                       No

   25  sysalarm_set              26   1    M200 Hardware Shutdown                    No

   26  sysalarm_set              27   1    M200 Synchronization Failure              No

   27  sysalarm_set              28   1    Preamp Input 1 Out of Range - DET1        No

   28  sysalarm_set              29   1    Preamp Input 2 Out of Range - DET1        No

   29  sysalarm_set              30   1    Preamp Input 3 Out of Range - DET1        No

   30  sysalarm_set              31   1    Preamp Input 4 Out of Range - DET1        No

   31  sysalarm_set              32   1    Preamp Failure - DET1                     No

   32  sysalarm_set              33   1    Analog Output 1 HIGH                      No

   33  sysalarm_set              34   1    Analog Output 2 HIGH                      No

   34  sysalarm_set              35   1    Analog Output 3 HIGH                      No

   35  sysalarm_set              36   1    Analog Output 4 HIGH                      No

   36  sysalarm_set              37   1    Analog Output 5 HIGH                      No

   37  sysalarm_set              38   1    Analog Output 6 HIGH                      No

   38  sysalarm_set              39   1    Analog Output 7 HIGH                      No

   39  sysalarm_set              40   1    Analog Output 8 HIGH                      No

   40  sysalarm_set              41   1    Analog Output 9 HIGH                      No

   41  sysalarm_set              42   1    Analog Output 10 HIGH                     No

   42  sysalarm_set              43   1    Analog Output 11 HIGH                     No

   43  sysalarm_set              44   1    Analog Output 12 HIGH                     No

   44  sysalarm_set              45   1    Analog Output 13 HIGH                     No

   45  sysalarm_set              46   1    Analog Output 14 HIGH                     No

   46  sysalarm_set              47   1    Analog Output 15 HIGH                     No

   47  sysalarm_set              48   1    Analog Output 16 HIGH                     No

   48  sysalarm_set              49   1    Analog Output 1 LOW                       No

   49  sysalarm_set              50   1    Analog Output 2 LOW                       No

   50  sysalarm_set              51   1    Analog Output 3 LOW                       No



   51  sysalarm_set              52   1    Analog Output 4 LOW                       No

   52  sysalarm_set              53   1    Analog Output 5 LOW                       No

   53  sysalarm_set              54   1    Analog Output 6 LOW                       No

   54  sysalarm_set              55   1    Analog Output 7 LOW                       No

   55  sysalarm_set              56   1    Analog Output 8 LOW                       No

   56  sysalarm_set              57   1    Analog Output 9 LOW                       No

   57  sysalarm_set              58   1    Analog Output 10 LOW                      No

   58  sysalarm_set              59   1    Analog Output 11 LOW                      No

   59  sysalarm_set              60   1    Analog Output 12 LOW                      No

   60  sysalarm_set              61   1    Analog Output 13 LOW                      No

   61  sysalarm_set              62   1    Analog Output 14 LOW                      No

   62  sysalarm_set              63   1    Analog Output 15 LOW                      No

   63  sysalarm_set              64   1    Analog Output 16 LOW                      No

   64  sysalarm_set              65   1    Analyzer Failure                          No

   65  sysalarm_set              66   1    Power Failure                             No

   66  sysalarm_set              67   1    Fused Peak Overflow - Noisy Baseline      No

   67  sysalarm_set              68   1    CPU Battery Low                           No

   68  sysalarm_set              69   1    GC Idle                                   No

   69  sysalarm_set              70   1    Real-Time Clock Failure                   No

   70  sysalarm_set              71   1    Analog Input 1 HIGH                       No

   71  sysalarm_set              72   1    Analog Input 2 HIGH                       No

   72  sysalarm_set              73   1    Analog Input 3 HIGH                       No

   73  sysalarm_set              74   1    Analog Input 4 HIGH                       No

   74  sysalarm_set              75   1    Analog Input 1 LOW                        No

   75  sysalarm_set              76   1    Analog Input 2 LOW                        No

   76  sysalarm_set              77   1    Analog Input 3 LOW                        No

   77  sysalarm_set              78   1    Analog Input 4 LOW                        No

   78  sysalarm_set              79   1    Preamp Input 1 Out of Range - DET2        No

   79  sysalarm_set              80   1    Preamp Input 2 Out of Range - DET2        No

   80  sysalarm_set              81   1    Preamp Input 3 Out of Range - DET2        No

   81  sysalarm_set              82   1    Preamp Input 4 Out of Range - DET2        No

   82  sysalarm_set              83   1    Preamp Failure - DET2                     No

   83  sysalarm_set              84   1    NA                                        No



   84  sysalarm_set              85   1    NA                                        No

   85  lmtalarm_set               1   1                                              No

   86  lmtalarm_set               2   1                                              No

   87  lmtalarm_set               3   1                                              No

   88  lmtalarm_set               4   1                                              No

   89  lmtalarm_set               5   1                                              No

   90  lmtalarm_set               6   1                                              No

   91  lmtalarm_set               7   1                                              No

   92  lmtalarm_set               8   1                                              No

   93  lmtalarm_set               9   1                                              No

   94  lmtalarm_set              10   1                                              No

   95  lmtalarm_set              11   1                                              No

   96  lmtalarm_set              12   1                                              No

   97  lmtalarm_set              13   1                                              No

   98  lmtalarm_set              14   1                                              No

   99  lmtalarm_set              15   1                                              No

  100  lmtalarm_set              16   1                                              No

  101  lmtalarm_set              17   1                                              No

  102  lmtalarm_set              18   1                                              No

  103  lmtalarm_set              19   1                                              No

  104  lmtalarm_set              20   1                                              No

  105  stream_data  stream_togg   1   1    Stream 1                                  No

  106  stream_data  stream_togg   2   1    Stream 2                                  No

  107  stream_data  stream_togg   3   1    Stream 3                                  No

  108  stream_data  stream_togg   4   1    Stream 4                                  No

  109  stream_data  stream_togg   5   1    Stream 5                                  No

  110  stream_data  stream_togg   6   1    Stream 6                                  No

  111  stream_data  stream_togg   7   1    Stream 7                                  No

  112  stream_data  stream_togg   8   1    Stream 8                                  No

  113  doutcur                    1   1                                              No

  114  doutcur                    2   1                                              No

  115  doutcur                    3   1                                              No

  116  doutcur                    4   1                                              No

  117  doutcur                    5   1                                              No



  Numeric(Registers)

    0  stream_data  avg_molwgt    1   1    Char     4     Stream 1                   No

    2  analysis     molpct        1   1    Char     4     C6+ 47/35/17    0 - 1      No

    3  analysis     molpct        1   2 Integer           PROPANE         0 - 1      No

    4  analysis     molpct        1   3 Integer           i-BUTANE        0 - 1      No

    5  analysis     molpct        1   4 Integer           n-BUTANE        0 - 1      No

    6  analysis     molpct        1   5   Float           NEOPENTANE                 No

    8  analysis     molpct        1   6   Float           i-PENTANE                  No

   10  analysis     molpct        1   7   Float           n-PENTANE                  No

   12  analysis     molpct        1   8   Float           NITROGEN                   No

   14  analysis     molpct        1   9   Float           METHANE                    No

   16  analysis     molpct        2   9   Float           METHANE                    No

   18  analysis     molpct        3   9   Float           METHANE                    No

   20  analysis     molpct        4   9   Float           METHANE                    No

   22  analysis     molpct        5   9   Float           METHANE                    No

   24  analysis     molpct        5  10   Float           CARBON DIOXIDE             No

   26  analysis     molpct        5  11   Float           ETHANE                     No

   28  analysis     molpct        6  11   Float           ETHANE                     No

   30  analysis     molpct        7  11   Float           ETHANE                     No

   32  analysis     molpct        8  11   Float           ETHANE                     No

  SIM_2251    

 -------------

Modbus   Variable      Field     Indices                                         Override

Reg.     Name          Name       S   C                                           Keylock?

-----------------------------------------------------------------------------------



Boolean(Coils)

16-Bit Integer

 3001  sim_compno                 1   1                                              No

 3002  sim_compno                 2   1                                              No

 3003  sim_compno                 3   1                                              No

 3004  sim_compno                 4   1                                              No

 3005  sim_compno                 5   1                                              No

 3006  sim_compno                 6   1                                              No

 3007  sim_compno                 7   1                                              No

 3008  sim_compno                 8   1                                              No

 3009  sim_compno                 9   1                                              No

 3010  sim_compno                10   1                                              No

 3011  sim_compno                11   1                                              No

 3012  sim_compno                12   1                                              No

 3013  sim_compno                13   1                                              No

 3014  sim_compno                14   1                                              No

 3015  sim_compno                15   1                                              No

 3016  sim_compno                16   1                                              No

 3017  sim_compno                 1   1                                              No

 3018  sim_compno                 2   1                                              No

 3019  sim_compno                 3   1                                              No

 3020  sim_compno                 4   1                                              No

 3021  sim_compno                 5   1                                              No

 3022  sim_compno                 6   1                                              No

 3023  sim_compno                 7   1                                              No

 3024  sim_compno                 8   1                                              No

 3025  sim_compno                 9   1                                              No

 3026  sim_compno                10   1                                              No

 3027  sim_compno                11   1                                              No



 3028  sim_compno                12   1                                              No

 3029  sim_compno                13   1                                              No

 3030  sim_compno                14   1                                              No

 3031  sim_compno                15   1                                              No

 3032  sim_compno                16   1                                              No

 3033  sim_anlytime               1   1                                              No

 3034  sim_stream                 1   1                                              No

 3035  sim_smask                  1   1                                              No

 3036  sim_month                  1   1                                              No

 3037  sim_day                    1   1                                              No

 3038  sim_year                   1   1                                              No

 3039  sim_hour                   1   1                                              No

 3040  sim_min                    1   1                                              No

 3041  sim_cycmonth               1   1                                              No

 3042  sim_cycday                 1   1                                              No

 3043  sim_cycyear                1   1                                              No

 3044  sim_cychour                1   1                                              No

 3045  sim_cycmin                 1   1                                              No

 3046  sim_alarm                  1   1                                              No

 3047  sim_alarm                  2   1                                              No

 3048  sim_alarm                  3   1                                              No

 3049  sim_alarm                  4   1                                              No

 3050  sim_alarm                  5   1                                              No

 3051  sim_alarm                  6   1                                              No

 3052  sim_alarm                  7   1                                              No

 3053  sim_alarm                  8   1                                              No

 3054  sim_alarm                  9   1                                              No

 3055  sim_alarm                 10   1                                              No

 3056  sim_alarm                 11   1                                              No

 3057  sim_alarm                 12   1                                              No

 3058  sim_newdata                1   1                                              No

 3059  sim_cal                    1   1                                              No



32-Bit Integer

 5001  sim_cyctime                1   1                                              No

 5002  sim_calcycle               1   1                                              No

Floating-Point

 7001  sim_molpct                 1   1                                              No

 7002  sim_molpct                 2   1                                              No

 7003  sim_molpct                 3   1                                              No

 7004  sim_molpct                 4   1                                              No

 7005  sim_molpct                 5   1                                              No

 7006  sim_molpct                 6   1                                              No

 7007  sim_molpct                 7   1                                              No

 7008  sim_molpct                 8   1                                              No

 7009  sim_molpct                 9   1                                              No

 7010  sim_molpct                10   1                                              No

 7011  sim_molpct                11   1                                              No

 7012  sim_molpct                12   1                                              No

 7013  sim_molpct                13   1                                              No

 7014  sim_molpct                14   1                                              No

 7015  sim_molpct                15   1                                              No

 7016  sim_molpct                16   1                                              No

 7017  sim_gpmwt                  1   1                                              No

 7018  sim_gpmwt                  2   1                                              No

 7019  sim_gpmwt                  3   1                                              No

 7020  sim_gpmwt                  4   1                                              No

 7021  sim_gpmwt                  5   1                                              No

 7022  sim_gpmwt                  6   1                                              No

 7023  sim_gpmwt                  7   1                                              No

 7024  sim_gpmwt                  8   1                                              No

 7025  sim_gpmwt                  9   1                                              No

 7026  sim_gpmwt                 10   1                                              No

 7027  sim_gpmwt                 11   1                                              No

 7028  sim_gpmwt                 12   1                                              No

 7029  sim_gpmwt                 13   1                                              No



 7030  sim_gpmwt                 14   1                                              No

 7031  sim_gpmwt                 15   1                                              No

 7032  sim_gpmwt                 16   1                                              No

 7033  sim_dbtu                   1   1                                              No

 7034  sim_sbtu                   1   1                                              No

 7035  sim_rden_gas               1   1                                              No

 7036  sim_compress               1   1                                              No

 7037  sim_wobbe                  1   1                                              No

 7038  sim_unnormal               1   1                                              No

 7039  sim_totgpm                 1   1                                              No

 7040  calcval                    1   1    label 1                                   No

 7041  calcval                    2   1    label 2                                   No

 7042  calcval                    3   1                                              No

 7043  calcval                    4   1                                              No

 7044  calcval                    5   1                                              No

 7045  sim_dummy                  1   1                                              No

 7046  sim_dummy                  1   1                                              No

 7047  sim_dummy                  1   1                                              No

 7048  sim_dummy                  1   1                                              No

 7049  sim_dummy                  1   1                                              No

 7050  sim_dummy                  1   1                                              No

 7051  sim_dummy                  1   1                                              No

 7052  sim_dummy                  1   1                                              No

 7053  sim_dummy                  1   1                                              No

 7054  sim_abtu                   1   1                                              No

 7055  avgs         avg           1   1    Not Used                                  No

 7056  avgs         avg           2   1    Not Used                                  No

 7057  avgs         avg           3   1    Not Used                                  No

 7058  avgs         avg           4   1    Not Used                                  No

 7059  avgs         avg           5   1    Not Used                                  No

 7060  avgs         avg           6   1    Not Used                                  No

 7061  avgs         avg           7   1    Not Used                                  No

 7062  avgs         avg           8   1    Not Used                                  No



 7063  avgs         avg           9   1    Not Used                                  No

 7064  avgs         avg          10   1    Not Used                                  No

 7065  avgs         avg          11   1    Not Used                                  No

 7066  avgs         avg          12   1    Not Used                                  No

 7067  avgs         avg          13   1    Not Used                                  No

 7068  avgs         avg          14   1    Not Used                                  No

 7069  avgs         avg          15   1    Not Used                                  No

 7070  avg_archive1 avg           1   1    Not Used                                  No

 7071  avg_archive1 avg           2   1    Not Used                                  No

 7072  avg_archive1 avg           3   1    Not Used                                  No

 7073  avg_archive1 avg           4   1    Not Used                                  No

 7074  avg_archive1 avg           5   1    Not Used                                  No

 7075  avg_archive1 avg           6   1    Not Used                                  No

 7076  avg_archive1 avg           7   1    Not Used                                  No

 7077  avg_archive1 avg           8   1    Not Used                                  No

 7078  avg_archive1 avg           9   1    Not Used                                  No

 7079  avg_archive1 avg          10   1    Not Used                                  No

 7080  avg_archive1 avg          11   1    Not Used                                  No

 7081  avg_archive1 avg          12   1    Not Used                                  No

 7082  avg_archive1 avg          13   1    Not Used                                  No

 7083  avg_archive1 avg          14   1    Not Used                                  No

 7084  avg_archive1 avg          15   1    Not Used                                  No

 7085  aincur                     1   1    AI 1                                      No

 7086  aincur                     2   1                                              No

 7087  sim_cal_abtu               1   1                                              No

 7088  sim_cal_dbtu               1   1                                              No

 7089  sim_cal_sbtu               1   1                                              No

 7090  sim_cal_wobb               1   1                                              No

 7091  sim_cal_rden               1   1                                              No

 7092  sim_cal_comp               1   1                                              No

 7093  sim_cal_gpm                1   1                                              No

 7094  sim_cal_unno               1   1                                              No

 7095  sim_rf                     1   1                                              No



 7096  sim_rf                     2   1                                              No

 7097  sim_rf                     3   1                                              No

 7098  sim_rf                     4   1                                              No

 7099  sim_rf                     5   1                                              No

 7100  sim_rf                     6   1                                              No

 7101  sim_rf                     7   1                                              No

 7102  sim_rf                     8   1                                              No

 7103  sim_rf                     9   1                                              No

 7104  sim_rf                    10   1                                              No

 7105  sim_rf                    11   1                                              No

 7106  sim_rf                    12   1                                              No

 7107  sim_rf                    13   1                                              No

 7108  sim_rf                    14   1                                              No

 7109  sim_rf                    15   1                                              No

 7110  sim_rf                    16   1                                              No

 7111  sim_rf                     1   1                                              No

 7112  sim_rf                     2   1                                              No

 7113  sim_rf                     3   1                                              No

 7114  sim_rf                     4   1                                              No

 7115  sim_rf                     5   1                                              No

 7116  sim_rf                     6   1                                              No

 7117  sim_rf                     7   1                                              No

 7118  sim_rf                     8   1                                              No

 7119  sim_rf                     9   1                                              No

 7120  sim_rf                    10   1                                              No

 7121  sim_rf                    11   1                                              No

 7122  sim_rf                    12   1                                              No

 7123  sim_rf                    13   1                                              No

 7124  sim_rf                    14   1                                              No

 7125  sim_rf                    15   1                                              No

 7126  sim_rf                    16   1                                              No

 7127  avgs         avg           1   1    Not Used                                  No

 7128  avgs         avg           2   1    Not Used                                  No



 7129  avgs         avg           3   1    Not Used                                  No

 7130  avgs         avg           4   1    Not Used                                  No

 7131  avgs         avg           5   1    Not Used                                  No

 7132  avgs         avg           6   1    Not Used                                  No

 7133  avgs         avg           7   1    Not Used                                  No

 7134  avgs         avg           8   1    Not Used                                  No

 7135  avgs         avg           9   1    Not Used                                  No

 7136  avgs         avg          10   1    Not Used                                  No

 7137  avgs         avg          11   1    Not Used                                  No

 7138  avgs         avg          12   1    Not Used                                  No

 7139  avgs         avg          13   1    Not Used                                  No

 7140  avgs         avg          14   1    Not Used                                  No

 7141  avgs         avg          15   1    Not Used                                  No

 7142  avgs         avg          16   1    Not Used                                  No

 7143  avgs         avg          17   1    Not Used                                  No

 7144  avgs         avg          18   1    Not Used                                  No

 7145  avgs         avg          19   1    Not Used                                  No

 7146  avgs         avg          20   1    Not Used                                  No

 7147  avgs         avg          21   1    Not Used                                  No

 7148  avgs         avg          22   1    Not Used                                  No

 7149  avgs         avg          23   1    Not Used                                  No

 7150  avgs         avg          24   1    Not Used                                  No

 7151  avgs         avg          25   1    Not Used                                  No

 7152  avgs         avg          26   1    Not Used                                  No

 7153  avgs         avg          27   1    Not Used                                  No

 7154  avgs         avg          28   1    Not Used                                  No

 7155  avgs         avg          29   1    Not Used                                  No

 7156  avgs         avg          30   1    Not Used                                  No

 7157  avgs         avg          31   1    Not Used                                  No

 7158  avgs         avg          32   1    Not Used                                  No

 7159  avgs         avg          33   1    Not Used                                  No

 7160  avgs         avg          34   1    Not Used                                  No

 7161  avgs         avg          35   1    Not Used                                  No



 7162  avgs         avg          36   1    Not Used                                  No

 7163  avgs         maximum       1   1    Not Used                                  No

 7164  avgs         maximum       2   1    Not Used                                  No

 7165  avgs         maximum       3   1    Not Used                                  No

 7166  avgs         maximum       4   1    Not Used                                  No

 7167  avgs         maximum       5   1    Not Used                                  No

 7168  avgs         maximum       6   1    Not Used                                  No

 7169  avgs         maximum       7   1    Not Used                                  No

 7170  avgs         maximum       8   1    Not Used                                  No

 7171  avgs         maximum       9   1    Not Used                                  No

 7172  avgs         maximum      10   1    Not Used                                  No

 7173  avgs         maximum      11   1    Not Used                                  No

 7174  avgs         maximum      12   1    Not Used                                  No

 7175  avgs         maximum      13   1    Not Used                                  No

 7176  avgs         maximum      14   1    Not Used                                  No

 7177  avgs         maximum      15   1    Not Used                                  No

 7178  avgs         maximum      16   1    Not Used                                  No

 7179  avgs         maximum      17   1    Not Used                                  No

 7180  avgs         maximum      18   1    Not Used                                  No

 7181  avgs         maximum      19   1    Not Used                                  No

 7182  avgs         maximum      20   1    Not Used                                  No

 7183  avgs         maximum      21   1    Not Used                                  No

 7184  avgs         maximum      22   1    Not Used                                  No

 7185  avgs         maximum      23   1    Not Used                                  No

 7186  avgs         maximum      24   1    Not Used                                  No

 7187  avgs         maximum      25   1    Not Used                                  No

 7188  avgs         maximum      26   1    Not Used                                  No

 7189  avgs         maximum      27   1    Not Used                                  No

 7190  avgs         maximum      28   1    Not Used                                  No

 7191  avgs         maximum      29   1    Not Used                                  No

 7192  avgs         maximum      30   1    Not Used                                  No

 7193  avgs         maximum      31   1    Not Used                                  No

 7194  avgs         maximum      32   1    Not Used                                  No



 7195  avgs         maximum      33   1    Not Used                                  No

 7196  avgs         maximum      34   1    Not Used                                  No

 7197  avgs         maximum      35   1    Not Used                                  No

 7198  avgs         maximum      36   1    Not Used                                  No

 7199  avgs         minimum       1   1    Not Used                                  No

 7200  avgs         minimum       2   1    Not Used                                  No

 7201  avgs         minimum       3   1    Not Used                                  No

 7202  avgs         minimum       4   1    Not Used                                  No

 7203  avgs         minimum       5   1    Not Used                                  No

 7204  avgs         minimum       6   1    Not Used                                  No

 7205  avgs         minimum       7   1    Not Used                                  No

 7206  avgs         minimum       8   1    Not Used                                  No

 7207  avgs         minimum       9   1    Not Used                                  No

 7208  avgs         minimum      10   1    Not Used                                  No

 7209  avgs         minimum      11   1    Not Used                                  No

 7210  avgs         minimum      12   1    Not Used                                  No

 7211  avgs         minimum      13   1    Not Used                                  No

 7212  avgs         minimum      14   1    Not Used                                  No

 7213  avgs         minimum      15   1    Not Used                                  No

 7214  avgs         minimum      16   1    Not Used                                  No

 7215  avgs         minimum      17   1    Not Used                                  No

 7216  avgs         minimum      18   1    Not Used                                  No

 7217  avgs         minimum      19   1    Not Used                                  No

 7218  avgs         minimum      20   1    Not Used                                  No

 7219  avgs         minimum      21   1    Not Used                                  No

 7220  avgs         minimum      22   1    Not Used                                  No

 7221  avgs         minimum      23   1    Not Used                                  No

 7222  avgs         minimum      24   1    Not Used                                  No

 7223  avgs         minimum      25   1    Not Used                                  No

 7224  avgs         minimum      26   1    Not Used                                  No

 7225  avgs         minimum      27   1    Not Used                                  No

 7226  avgs         minimum      28   1    Not Used                                  No

 7227  avgs         minimum      29   1    Not Used                                  No



 7228  avgs         minimum      30   1    Not Used                                  No

 7229  avgs         minimum      31   1    Not Used                                  No

 7230  avgs         minimum      32   1    Not Used                                  No

 7231  avgs         minimum      33   1    Not Used                                  No

 7232  avgs         minimum      34   1    Not Used                                  No

 7233  avgs         minimum      35   1    Not Used                                  No

 7234  avgs         minimum      36   1    Not Used                                  No

 7235  avg_archive1 avg           1   1    Not Used                                  No

 7236  avg_archive1 avg           2   1    Not Used                                  No

 7237  avg_archive1 avg           3   1    Not Used                                  No

 7238  avg_archive1 avg           4   1    Not Used                                  No

 7239  avg_archive1 avg           5   1    Not Used                                  No

 7240  avg_archive1 avg           6   1    Not Used                                  No

 7241  avg_archive1 avg           7   1    Not Used                                  No

 7242  avg_archive1 avg           8   1    Not Used                                  No

 7243  avg_archive1 avg           9   1    Not Used                                  No

 7244  avg_archive1 avg          10   1    Not Used                                  No

 7245  avg_archive1 avg          11   1    Not Used                                  No

 7246  avg_archive1 avg          12   1    Not Used                                  No

 7247  avg_archive1 avg          13   1    Not Used                                  No

 7248  avg_archive1 avg          14   1    Not Used                                  No

 7249  avg_archive1 avg          15   1    Not Used                                  No

 7250  avg_archive1 avg          16   1    Not Used                                  No

 7251  avg_archive1 avg          17   1    Not Used                                  No

 7252  avg_archive1 avg          18   1    Not Used                                  No

 7253  avg_archive1 avg          19   1    Not Used                                  No

 7254  avg_archive1 avg          20   1    Not Used                                  No

 7255  avg_archive1 avg          21   1    Not Used                                  No

 7256  avg_archive1 avg          22   1    Not Used                                  No

 7257  avg_archive1 avg          23   1    Not Used                                  No

 7258  avg_archive1 avg          24   1    Not Used                                  No

 7259  avg_archive1 avg          25   1    Not Used                                  No

 7260  avg_archive1 avg          26   1    Not Used                                  No



 7261  avg_archive1 avg          27   1    Not Used                                  No

 7262  avg_archive1 avg          28   1    Not Used                                  No

 7263  avg_archive1 avg          29   1    Not Used                                  No

 7264  avg_archive1 avg          30   1    Not Used                                  No

 7265  avg_archive1 avg          31   1    Not Used                                  No

 7266  avg_archive1 avg          32   1    Not Used                                  No

 7267  avg_archive1 avg          33   1    Not Used                                  No

 7268  avg_archive1 avg          34   1    Not Used                                  No

 7269  avg_archive1 avg          35   1    Not Used                                  No

 7270  avg_archive1 avg          36   1    Not Used                                  No

 7271  avg_archive1 maximum       1   1    Not Used                                  No

 7272  avg_archive1 maximum       2   1    Not Used                                  No

 7273  avg_archive1 maximum       3   1    Not Used                                  No

 7274  avg_archive1 maximum       4   1    Not Used                                  No

 7275  avg_archive1 maximum       5   1    Not Used                                  No

 7276  avg_archive1 maximum       6   1    Not Used                                  No

 7277  avg_archive1 maximum       7   1    Not Used                                  No

 7278  avg_archive1 maximum       8   1    Not Used                                  No

 7279  avg_archive1 maximum       9   1    Not Used                                  No

 7280  avg_archive1 maximum      10   1    Not Used                                  No

 7281  avg_archive1 maximum      11   1    Not Used                                  No

 7282  avg_archive1 maximum      12   1    Not Used                                  No

 7283  avg_archive1 maximum      13   1    Not Used                                  No

 7284  avg_archive1 maximum      14   1    Not Used                                  No

 7285  avg_archive1 maximum      15   1    Not Used                                  No

 7286  avg_archive1 maximum      16   1    Not Used                                  No

 7287  avg_archive1 maximum      17   1    Not Used                                  No

 7288  avg_archive1 maximum      18   1    Not Used                                  No

 7289  avg_archive1 maximum      19   1    Not Used                                  No

 7290  avg_archive1 maximum      20   1    Not Used                                  No

 7291  avg_archive1 maximum      21   1    Not Used                                  No

 7292  avg_archive1 maximum      22   1    Not Used                                  No

 7293  avg_archive1 maximum      23   1    Not Used                                  No



 7294  avg_archive1 maximum      24   1    Not Used                                  No

 7295  avg_archive1 maximum      25   1    Not Used                                  No

 7296  avg_archive1 maximum      26   1    Not Used                                  No

 7297  avg_archive1 maximum      27   1    Not Used                                  No

 7298  avg_archive1 maximum      28   1    Not Used                                  No

 7299  avg_archive1 maximum      29   1    Not Used                                  No

 7300  avg_archive1 maximum      30   1    Not Used                                  No

 7301  avg_archive1 maximum      31   1    Not Used                                  No

 7302  avg_archive1 maximum      32   1    Not Used                                  No

 7303  avg_archive1 maximum      33   1    Not Used                                  No

 7304  avg_archive1 maximum      34   1    Not Used                                  No

 7305  avg_archive1 maximum      35   1    Not Used                                  No

 7306  avg_archive1 maximum      36   1    Not Used                                  No

 7307  avg_archive1 minimum       1   1    Not Used                                  No

 7308  avg_archive1 minimum       2   1    Not Used                                  No

 7309  avg_archive1 minimum       3   1    Not Used                                  No

 7310  avg_archive1 minimum       4   1    Not Used                                  No

 7311  avg_archive1 minimum       5   1    Not Used                                  No

 7312  avg_archive1 minimum       6   1    Not Used                                  No

 7313  avg_archive1 minimum       7   1    Not Used                                  No

 7314  avg_archive1 minimum       8   1    Not Used                                  No

 7315  avg_archive1 minimum       9   1    Not Used                                  No

 7316  avg_archive1 minimum      10   1    Not Used                                  No

 7317  avg_archive1 minimum      11   1    Not Used                                  No

 7318  avg_archive1 minimum      12   1    Not Used                                  No

 7319  avg_archive1 minimum      13   1    Not Used                                  No

 7320  avg_archive1 minimum      14   1    Not Used                                  No

 7321  avg_archive1 minimum      15   1    Not Used                                  No

 7322  avg_archive1 minimum      16   1    Not Used                                  No

 7323  avg_archive1 minimum      17   1    Not Used                                  No

 7324  avg_archive1 minimum      18   1    Not Used                                  No

 7325  avg_archive1 minimum      19   1    Not Used                                  No

 7326  avg_archive1 minimum      20   1    Not Used                                  No



 7327  avg_archive1 minimum      21   1    Not Used                                  No

 7328  avg_archive1 minimum      22   1    Not Used                                  No

 7329  avg_archive1 minimum      23   1    Not Used                                  No

 7330  avg_archive1 minimum      24   1    Not Used                                  No

 7331  avg_archive1 minimum      25   1    Not Used                                  No

 7332  avg_archive1 minimum      26   1    Not Used                                  No

 7333  avg_archive1 minimum      27   1    Not Used                                  No

 7334  avg_archive1 minimum      28   1    Not Used                                  No

 7335  avg_archive1 minimum      29   1    Not Used                                  No

 7336  avg_archive1 minimum      30   1    Not Used                                  No

 7337  avg_archive1 minimum      31   1    Not Used                                  No

 7338  avg_archive1 minimum      32   1    Not Used                                  No

 7339  avg_archive1 minimum      33   1    Not Used                                  No

 7340  avg_archive1 minimum      34   1    Not Used                                  No

 7341  avg_archive1 minimum      35   1    Not Used                                  No

 7342  avg_archive1 minimum      36   1    Not Used                                  No

 7343  avg_archive1 avg           1   2    Not Used                                  No

 7344  avg_archive1 avg           2   2    Not Used                                  No

 7345  avg_archive1 avg           3   2    Not Used                                  No

 7346  avg_archive1 avg           4   2    Not Used                                  No

 7347  avg_archive1 avg           5   2    Not Used                                  No

 7348  avg_archive1 avg           6   2    Not Used                                  No

 7349  avg_archive1 avg           7   2    Not Used                                  No

 7350  avg_archive1 avg           8   2    Not Used                                  No

 7351  avg_archive1 avg           9   2    Not Used                                  No

 7352  avg_archive1 avg          10   2    Not Used                                  No

 7353  avg_archive1 avg          11   2    Not Used                                  No

 7354  avg_archive1 avg          12   2    Not Used                                  No

 7355  avg_archive1 avg          13   2    Not Used                                  No

 7356  avg_archive1 avg          14   2    Not Used                                  No

 7357  avg_archive1 avg          15   2    Not Used                                  No

 7358  avg_archive1 avg          16   2    Not Used                                  No

 7359  avg_archive1 avg          17   2    Not Used                                  No



 7360  avg_archive1 avg          18   2    Not Used                                  No

 7361  avg_archive1 avg          19   2    Not Used                                  No

 7362  avg_archive1 avg          20   2    Not Used                                  No

 7363  avg_archive1 avg          21   2    Not Used                                  No

 7364  avg_archive1 avg          22   2    Not Used                                  No

 7365  avg_archive1 avg          23   2    Not Used                                  No

 7366  avg_archive1 avg          24   2    Not Used                                  No

 7367  avg_archive1 avg          25   2    Not Used                                  No

 7368  avg_archive1 avg          26   2    Not Used                                  No

 7369  avg_archive1 avg          27   2    Not Used                                  No

 7370  avg_archive1 avg          28   2    Not Used                                  No

 7371  avg_archive1 avg          29   2    Not Used                                  No

 7372  avg_archive1 avg          30   2    Not Used                                  No

 7373  avg_archive1 avg          31   2    Not Used                                  No

 7374  avg_archive1 avg          32   2    Not Used                                  No

 7375  avg_archive1 avg          33   2    Not Used                                  No

 7376  avg_archive1 avg          34   2    Not Used                                  No

 7377  avg_archive1 avg          35   2    Not Used                                  No

 7378  avg_archive1 avg          36   2    Not Used                                  No

 7379  avg_archive1 maximum       1   2    Not Used                                  No

 7380  avg_archive1 maximum       2   2    Not Used                                  No

 7381  avg_archive1 maximum       3   2    Not Used                                  No

 7382  avg_archive1 maximum       4   2    Not Used                                  No

 7383  avg_archive1 maximum       5   2    Not Used                                  No

 7384  avg_archive1 maximum       6   2    Not Used                                  No

 7385  avg_archive1 maximum       7   2    Not Used                                  No

 7386  avg_archive1 maximum       8   2    Not Used                                  No

 7387  avg_archive1 maximum       9   2    Not Used                                  No

 7388  avg_archive1 maximum      10   2    Not Used                                  No

 7389  avg_archive1 maximum      11   2    Not Used                                  No

 7390  avg_archive1 maximum      12   2    Not Used                                  No

 7391  avg_archive1 maximum      13   2    Not Used                                  No

 7392  avg_archive1 maximum      14   2    Not Used                                  No



 7393  avg_archive1 maximum      15   2    Not Used                                  No

 7394  avg_archive1 maximum      16   2    Not Used                                  No

 7395  avg_archive1 maximum      17   2    Not Used                                  No

 7396  avg_archive1 maximum      18   2    Not Used                                  No

 7397  avg_archive1 maximum      19   2    Not Used                                  No

 7398  avg_archive1 maximum      20   2    Not Used                                  No

 7399  avg_archive1 maximum      21   2    Not Used                                  No

 7400  avg_archive1 maximum      22   2    Not Used                                  No

 7401  avg_archive1 maximum      23   2    Not Used                                  No

 7402  avg_archive1 maximum      24   2    Not Used                                  No

 7403  avg_archive1 maximum      25   2    Not Used                                  No

 7404  avg_archive1 maximum      26   2    Not Used                                  No

 7405  avg_archive1 maximum      27   2    Not Used                                  No

 7406  avg_archive1 maximum      28   2    Not Used                                  No

 7407  avg_archive1 maximum      29   2    Not Used                                  No

 7408  avg_archive1 maximum      30   2    Not Used                                  No

 7409  avg_archive1 maximum      31   2    Not Used                                  No

 7410  avg_archive1 maximum      32   2    Not Used                                  No

 7411  avg_archive1 maximum      33   2    Not Used                                  No

 7412  avg_archive1 maximum      34   2    Not Used                                  No

 7413  avg_archive1 maximum      35   2    Not Used                                  No

 7414  avg_archive1 maximum      36   2    Not Used                                  No

 7415  avg_archive1 minimum       1   2    Not Used                                  No

 7416  avg_archive1 minimum       2   2    Not Used                                  No

 7417  avg_archive1 minimum       3   2    Not Used                                  No

 7418  avg_archive1 minimum       4   2    Not Used                                  No

 7419  avg_archive1 minimum       5   2    Not Used                                  No

 7420  avg_archive1 minimum       6   2    Not Used                                  No

 7421  avg_archive1 minimum       7   2    Not Used                                  No

 7422  avg_archive1 minimum       8   2    Not Used                                  No

 7423  avg_archive1 minimum       9   2    Not Used                                  No

 7424  avg_archive1 minimum      10   2    Not Used                                  No

 7425  avg_archive1 minimum      11   2    Not Used                                  No



 7426  avg_archive1 minimum      12   2    Not Used                                  No

 7427  avg_archive1 minimum      13   2    Not Used                                  No

 7428  avg_archive1 minimum      14   2    Not Used                                  No

 7429  avg_archive1 minimum      15   2    Not Used                                  No

 7430  avg_archive1 minimum      16   2    Not Used                                  No

 7431  avg_archive1 minimum      17   2    Not Used                                  No

 7432  avg_archive1 minimum      18   2    Not Used                                  No

 7433  avg_archive1 minimum      19   2    Not Used                                  No

 7434  avg_archive1 minimum      20   2    Not Used                                  No

 7435  avg_archive1 minimum      21   2    Not Used                                  No

 7436  avg_archive1 minimum      22   2    Not Used                                  No

 7437  avg_archive1 minimum      23   2    Not Used                                  No

 7438  avg_archive1 minimum      24   2    Not Used                                  No

 7439  avg_archive1 minimum      25   2    Not Used                                  No

 7440  avg_archive1 minimum      26   2    Not Used                                  No

 7441  avg_archive1 minimum      27   2    Not Used                                  No

 7442  avg_archive1 minimum      28   2    Not Used                                  No

 7443  avg_archive1 minimum      29   2    Not Used                                  No

 7444  avg_archive1 minimum      30   2    Not Used                                  No

 7445  avg_archive1 minimum      31   2    Not Used                                  No

 7446  avg_archive1 minimum      32   2    Not Used                                  No

 7447  avg_archive1 minimum      33   2    Not Used                                  No

 7448  avg_archive1 minimum      34   2    Not Used                                  No

 7449  avg_archive1 minimum      35   2    Not Used                                  No

 7450  avg_archive1 minimum      36   2    Not Used                                  No

 7451  avg_archive1 avg           1   3    Not Used                                  No

 7452  avg_archive1 avg           2   3    Not Used                                  No

 7453  avg_archive1 avg           3   3    Not Used                                  No

 7454  avg_archive1 avg           4   3    Not Used                                  No

 7455  avg_archive1 avg           5   3    Not Used                                  No

 7456  avg_archive1 avg           6   3    Not Used                                  No

 7457  avg_archive1 avg           7   3    Not Used                                  No

 7458  avg_archive1 avg           8   3    Not Used                                  No



 7459  avg_archive1 avg           9   3    Not Used                                  No

 7460  avg_archive1 avg          10   3    Not Used                                  No

 7461  avg_archive1 avg          11   3    Not Used                                  No

 7462  avg_archive1 avg          12   3    Not Used                                  No

 7463  avg_archive1 avg          13   3    Not Used                                  No

 7464  avg_archive1 avg          14   3    Not Used                                  No

 7465  avg_archive1 avg          15   3    Not Used                                  No

 7466  avg_archive1 avg          16   3    Not Used                                  No

 7467  avg_archive1 avg          17   3    Not Used                                  No

 7468  avg_archive1 avg          18   3    Not Used                                  No

 7469  avg_archive1 avg          19   3    Not Used                                  No

 7470  avg_archive1 avg          20   3    Not Used                                  No

 7471  avg_archive1 avg          21   3    Not Used                                  No

 7472  avg_archive1 avg          22   3    Not Used                                  No

 7473  avg_archive1 avg          23   3    Not Used                                  No

 7474  avg_archive1 avg          24   3    Not Used                                  No

 7475  avg_archive1 avg          25   3    Not Used                                  No

 7476  avg_archive1 avg          26   3    Not Used                                  No

 7477  avg_archive1 avg          27   3    Not Used                                  No

 7478  avg_archive1 avg          28   3    Not Used                                  No

 7479  avg_archive1 avg          29   3    Not Used                                  No

 7480  avg_archive1 avg          30   3    Not Used                                  No

 7481  avg_archive1 avg          31   3    Not Used                                  No

 7482  avg_archive1 avg          32   3    Not Used                                  No

 7483  avg_archive1 avg          33   3    Not Used                                  No

 7484  avg_archive1 avg          34   3    Not Used                                  No

 7485  avg_archive1 avg          35   3    Not Used                                  No

 7486  avg_archive1 avg          36   3    Not Used                                  No

 7487  avg_archive1 maximum       1   3    Not Used                                  No

 7488  avg_archive1 maximum       2   3    Not Used                                  No

 7489  avg_archive1 maximum       3   3    Not Used                                  No

 7490  avg_archive1 maximum       4   3    Not Used                                  No

 7491  avg_archive1 maximum       5   3    Not Used                                  No



 7492  avg_archive1 maximum       6   3    Not Used                                  No

 7493  avg_archive1 maximum       7   3    Not Used                                  No

 7494  avg_archive1 maximum       8   3    Not Used                                  No

 7495  avg_archive1 maximum       9   3    Not Used                                  No

 7496  avg_archive1 maximum      10   3    Not Used                                  No

 7497  avg_archive1 maximum      11   3    Not Used                                  No

 7498  avg_archive1 maximum      12   3    Not Used                                  No

 7499  avg_archive1 maximum      13   3    Not Used                                  No

 7500  avg_archive1 maximum      14   3    Not Used                                  No

 7501  avg_archive1 maximum      15   3    Not Used                                  No

 7502  avg_archive1 maximum      16   3    Not Used                                  No

 7503  avg_archive1 maximum      17   3    Not Used                                  No

 7504  avg_archive1 maximum      18   3    Not Used                                  No

 7505  avg_archive1 maximum      19   3    Not Used                                  No

 7506  avg_archive1 maximum      20   3    Not Used                                  No

 7507  avg_archive1 maximum      21   3    Not Used                                  No

 7508  avg_archive1 maximum      22   3    Not Used                                  No

 7509  avg_archive1 maximum      23   3    Not Used                                  No

 7510  avg_archive1 maximum      24   3    Not Used                                  No

 7511  avg_archive1 maximum      25   3    Not Used                                  No

 7512  avg_archive1 maximum      26   3    Not Used                                  No

 7513  avg_archive1 maximum      27   3    Not Used                                  No

 7514  avg_archive1 maximum      28   3    Not Used                                  No

 7515  avg_archive1 maximum      29   3    Not Used                                  No

 7516  avg_archive1 maximum      30   3    Not Used                                  No

 7517  avg_archive1 maximum      31   3    Not Used                                  No

 7518  avg_archive1 maximum      32   3    Not Used                                  No

 7519  avg_archive1 maximum      33   3    Not Used                                  No

 7520  avg_archive1 maximum      34   3    Not Used                                  No

 7521  avg_archive1 maximum      35   3    Not Used                                  No

 7522  avg_archive1 maximum      36   3    Not Used                                  No

 7523  avg_archive1 minimum       1   3    Not Used                                  No

 7524  avg_archive1 minimum       2   3    Not Used                                  No



 7525  avg_archive1 minimum       3   3    Not Used                                  No

 7526  avg_archive1 minimum       4   3    Not Used                                  No

 7527  avg_archive1 minimum       5   3    Not Used                                  No

 7528  avg_archive1 minimum       6   3    Not Used                                  No

 7529  avg_archive1 minimum       7   3    Not Used                                  No

 7530  avg_archive1 minimum       8   3    Not Used                                  No

 7531  avg_archive1 minimum       9   3    Not Used                                  No

 7532  avg_archive1 minimum      10   3    Not Used                                  No

 7533  avg_archive1 minimum      11   3    Not Used                                  No

 7534  avg_archive1 minimum      12   3    Not Used                                  No

 7535  avg_archive1 minimum      13   3    Not Used                                  No

 7536  avg_archive1 minimum      14   3    Not Used                                  No

 7537  avg_archive1 minimum      15   3    Not Used                                  No

 7538  avg_archive1 minimum      16   3    Not Used                                  No

 7539  avg_archive1 minimum      17   3    Not Used                                  No

 7540  avg_archive1 minimum      18   3    Not Used                                  No

 7541  avg_archive1 minimum      19   3    Not Used                                  No

 7542  avg_archive1 minimum      20   3    Not Used                                  No

 7543  avg_archive1 minimum      21   3    Not Used                                  No

 7544  avg_archive1 minimum      22   3    Not Used                                  No

 7545  avg_archive1 minimum      23   3    Not Used                                  No

 7546  avg_archive1 minimum      24   3    Not Used                                  No

 7547  avg_archive1 minimum      25   3    Not Used                                  No

 7548  avg_archive1 minimum      26   3    Not Used                                  No

 7549  avg_archive1 minimum      27   3    Not Used                                  No

 7550  avg_archive1 minimum      28   3    Not Used                                  No

 7551  avg_archive1 minimum      29   3    Not Used                                  No

 7552  avg_archive1 minimum      30   3    Not Used                                  No

 7553  avg_archive1 minimum      31   3    Not Used                                  No

 7554  avg_archive1 minimum      32   3    Not Used                                  No

 7555  avg_archive1 minimum      33   3    Not Used                                  No

 7556  avg_archive1 minimum      34   3    Not Used                                  No

 7557  avg_archive1 minimum      35   3    Not Used                                  No
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 7558  avg_archive1 minimum      36   3    Not Used                                  
No

***************************************************************************
*******

***************************************************************************
*****

TCP/IP Report from Model 2350A
4/28/2005 2:00:51 PM

---------------------------------------------------------------------------
-----
Usage                             PC
Comm ID                           0
Host Name                         DANIELGC
Use DHCP/Specify an IP address    Specify an IP Address
IP Address                        172.16.23.128
Subnet Mask                       255.255.240.0
Gateway                           172.16.16.2
Read/Write                        RW
***************************************************************************
*****

Temperature Control Report from Model 2350A
4/28/2005 2:00:52 PM

Loop             1                2                3                4
---------------------------------------------------------------------------
-----
Mode             Automatic        Automatic        Automatic        Automatic
Prop Gain        60               60               60               60
Reset            600              600              600              600
Rate             1                1                1                1
D Filter         5                5                5                5
Setpoint         82               84               40               350
***************************************************************************
*****
End of Report
JULY 2010  Example Report
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A

APPENDIX B: COMPONENT DATA TABLE

This appendix provides a sample standard component data table as well 
as a table of the ISO-related components.

• Table B-1, Example Standard Component Data Table
• Table B-2, ISO Component Data Table

All values depend on a base pressure of 14.73 PSIA and a base 
temperature of 60 oF (15.56 oC).

BTU components that are listed in Table B-1 reference GPA Standard 
2145-09.  The ISO component data table references ISO Standard 6976: 
1995(E).

NOTE: An asterisk (*) denotes components that are assigned 
temporary I.D. codes, starting with 150, as they are used.
JULY 2010  B-1
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Net Dry 
BTU

AGA 8 
Component

Daniel 
Sim 2251 
I.D. No.

1426.5 Ethane 22

0 Airmix1 26

0 Argon 46

359.8 None *

3599.2 n-Hexane *

3012.45 n-Butane 33

2885.4 n-Butane 28

2875.73 n-Butane 32

2795.5 n-Butane 35

2735.3 n-Butane 34

2320.36 Propane 47

3017.97 n-Butane 48

2885.4 n-Butane 29

3715.58 n-Pentane 49

4900.62 C6mix1 08

4762.99 C6mix2 09

4762.99 C6mix3 10
Table B-1  Example Standard Component Data Table

Component 
Name

Mol
Wt

Reid 
Vapor

Rel Dens 
Gas

Rel Dens 
Liquid Lb/Gal

GPM 
Factor

Gross Dry 
BTU

Acetylene      26.04 0 0.899 0.615 0 0 1476.9

Air            28.9625 0 1 0.87586 7.3022 0.104759 0

Argon          39.95 0 1.3792 0 0 0 0

Ammonia        17.03 212 0.588 0.6173 5.15 0.0874 435.4

Benzene        78.11 3.224 2.6969 0.8844 7.373 0.2798 3750.5

Butanes 58.1222 62.1055 2.0068 0.573515 4.78155 0.32117 3264.64

Butene-1       56.11 63.05 1.9372 0.6013 5.013 0.2956 3087

Butenes        56.11 55.448 1.9372 0.6097 5.0833 0.2916 3077.4

1,2-Butadiene 54.09 20 1.8676 0.658 5.486 0.2604 2946.7

1,3-Butadiene 54.09 60 1.8676 0.6272 5.229 0.2732 2886.6

C3+            44.0956 188.62 1.5225 0.50719 4.2285 0.275429 2521.92

C4+            58.1222 51.567 2.0068 0.5842 4.8706 0.315183 3269.85

C4=1           56.11 63.05 1.9372 0.6013 5.013 0.2956 3087

C5+            72.1488 15.576 2.4911 0.63071 5.2584 0.362396 4017.97

C6+ 47/35/17   95.9558 3.01891 3.31309 0.679907 5.66853 0.446214 5288.71

C6+ 50/50/00   93.1887 3.29 3.21755 0.676145 5.63715 0.43619 5141.12

C6+ Gpa 2261-99 93.1887 3.51579 3.21755 0.67556 5.63228 0.436267 5141.09
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.82 C6mix4 11

.2 CO 15

CO2 17

7.6 n-Butane 31

None 42

67 None 41

9.4 n-Hexane *

0.2 n-Pentane *

3.9 n-Octane *

3.1 n-Hexane *

1.4 n-Heptane *

96 n-Heptane *

8.2 n-Heptane *

.75 Ethane 01

1.5 None *

82 n-Octane *

.47 Ethane 21

0.2 None 36

0.1 n-Heptane *

Dry 
U

AGA 8 
Component

Daniel 
Sim 2251 
I.D. No.
C6+ 57/28/14   94.1904 3.37386 3.25214 0.677036 5.64458 0.439881 5194.53 4812

Carbon Monoxide 28.01 0 0.9671 0.801 6.68 0 321.2 321

Carbon Dioxide 44.0095 0 1.5195 0.81716 6.8129 0.170618 0 0

Cis-2-Butene   56.11 45.54 1.9372 0.6271 5.228 0.2835 3079.3 287

COS            60.08 0 0 0 0 0 0 0

CS2            76.14 0 2.6298 0 0 0 1267 12

Cyclohexane    84.16 3.264 2.9057 0.7834 6.531 0.3403 4492.1 418

Cyclopentane   70.14 9.914 2.4215 0.7504 6.256 0.2961 3772.4 352

Diisobutyl     114.23 1.101 3.9439 0.6979 5.819 0.5185 6247.9 579

2,3-Dimethbutan 86.18 7.404 2.9753 0.6664 5.556 0.4096 4756 440

2,2-Dimethpenta 100.21 3.492 3.4596 0.6782 5.654 0.4682 5494.6 509

2,4-Dimethpenta 100.21 3.292 3.4596 0.6773 5.647 0.4686 5499.4 50

3,3-Dimethpenta 100.2 2.773 3.4596 0.6976 5.816 0.455 5501.5 509

Ethane         30.069 800 1.0382 0.35628 2.9704 0.267369 1773.79 1622

Ethyl Alcohol  46.07 2.3 1.5906 0.794 6.62 0.1839 1602.8 145

Ethylbenzene   106.17 0.371 3.6655 0.8718 7.268 0.3858 5234.3 49

Ethylene       28.0532 0 0.9686 0 0 0 1603.4 1502

Ethylene Oxide 44.05 0 1.49 0 0 0 1459.4 141

3-Ethylpentane 100.21 2.012 3.4596 0.7028 5.859 0.4517 5513.4 511

Table B-1  Example Standard Component Data Table (Continued)

Component 
Name

Mol
Wt

Reid 
Vapor

Rel Dens 
Gas

Rel Dens 
Liquid Lb/Gal

GPM 
Factor

Gross Dry 
BTU

Net 
BT
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588.15 H2S 40

0 None *

0 Helium 13

274.4 Hydrogen 12

3006.94 i-Butane 03

2866.5 n-Butane 27

3707.56 i-Pentane 05

5674 n-Nonane *

5792.2 n-Octane *

911.5 Methane 00

767.9 None *

4209.1 n-Hexane *

4874.9 n-Heptane *

5104 n-Heptane *

5107.8 n-Heptane *

4967.8 n-Octane *

3017.97 n-Butane 04

7206.63 n-Decane *

5111.8 n-Heptane 45

Table B-1  Example Standard Component Data Table (Continued)

Net Dry 
BTU

AGA 8 
Component

Daniel 
Sim 2251 
I.D. No.
H2S            34.0809 395 1.1767 0.79886 6.6602 0.135156 638.57

HCL            36.46 925 1.2588 0.8558 7.135 0.1349 0

Helium         4.0026 0 0.1382 0.12486 1.041 0.101559 0

Hydrogen       2.02 0 0.0696 0.07 0 0 325

i-Butane       58.1222 72.644 2.0068 0.56283 4.6925 0.327158 3259.42

i-Butene       56.11 63.4 1.9372 0.6004 5.006 0.296 3068.2

i-Pentane      72.1488 20.474 2.4911 0.62514 5.212 0.365621 4010.16

i-Propylbenzene 120.19 0.188 4.1498 0.8663 7.223 0.4396 5976.6

i-Octane       114.23 1.708 3.9439 0.6962 5.804 0.5199 6246.1

Methane        16.0425 5000 0.5539 0.3 2.5 0.169487 1012.34

Methyl Alcohol 32.04 4.63 1.1063 0.796 6.64 0.1275 868.7

Methylcyclo C5 84.16 4.503 2.9057 0.7536 6.283 0.3538 4511.6

Methylcyclo C6 98.19 1.609 3.39 0.774 6.453 0.4019 5228

2-Methylhexane 100.21 2.271 3.4596 0.683 5.694 0.4647 5507.3

3-Methylhexane 100.21 2.13 3.4596 0.6917 5.767 0.4589 5511.3

m-Xylene       106.17 0.326 3.6655 0.8687 7.243 0.3871 5219.9

n-Butane       58.1222 51.567 2.0068 0.5842 4.8706 0.315183 3269.85

n-Decane       142.2817 0.06148 4.9126 0.73458 6.1244 0.613636 7760.81

n-Heptane      100.2019 1.619 3.4597 0.68823 5.7379 0.461258 5515.33

Component 
Name

Mol
Wt

Reid 
Vapor

Rel Dens 
Gas

Rel Dens 
Liquid Lb/Gal

GPM 
Factor

Gross Dry 
BTU
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.19 n-Hexane 39

.02 n-Nonane 38

.41 n-Octane 20

.58 n-Pentane 06

4.1 n-Hexane *

1.4 i-Pentane 07

Nitrogen 14

None 19

None *

None 18

9.7 n-Octane *

Oxygen 16

3.3 n-Pentane 37

.36 Propane 02

4.2 Propane 24

.05 Propane 23

6.2 Propane 25

8.6 n-Octane *

CO2 43

Dry 
U

AGA 8 
Component

Daniel 
Sim 2251 
I.D. No.
n-Hexane       86.1754 4.961 2.9754 0.66406 5.5364 0.411121 4766.9 4414

n-Nonane       128.2551 0.1809 4.4283 0.72224 6.0215 0.562592 7012.49 6508

n-Octane       114.2285 0.5349 3.944 0.70655 5.8907 0.512168 6263.46 5809

n-Pentane      72.1488 15.576 2.4911 0.63071 5.2584 0.362396 4017.97 3715

Neohexane      86.18 9.856 2.9753 0.654 5.453 0.4175 4747.2 439

Neopentane     72.15 35.9 2.4911 0.5967 4.975 0.383 3993.9 369

Nitrogen       28.0134 0 0.9672 0.80687 6.7271 0.10999 0 0

NO2            46 0 0 0 0 0 0 0

NO             30.01 0 0 0 0 0 0 0

N2O            44.02 0 0 0 0 0 0 0

o-Xylene       106.2 0.264 3.6655 0.8848 7.377 0.3801 5222 496

Oxygen         31.9988 0 1.1048 1.1423 9.5238 0.088739 0 0

1-Pentene      70.14 19.115 2.4215 0.6457 5.383 0.3441 3835.4 358

Propane        44.0956 188.62 1.5225 0.50719 4.2285 0.275429 2521.92 2320

Propadiene     40.07 0 1.411 0 0 0 2254.2 225

Propylene      42.0797 227.3 1.4529 0.5226 4.3571 0.255087 2338.4 2187

Propyne        40.07 0 1.411 0 0 0 2246.2 224

p-Xylene       106.17 0.342 3.6655 0.8657 7.218 0.3885 5220.8 496

Sulfur Dioxide 64.06 88 2.2117 1.397 11.65 0.1453 0 0

Table B-1  Example Standard Component Data Table (Continued)

Component 
Name

Mol
Wt

Reid 
Vapor

Rel Dens 
Gas

Rel Dens 
Liquid Lb/Gal

GPM 
Factor

Gross Dry 
BTU

Net 
BT
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4841 n-Octane *

4283.5 n-Heptane *

2873.4 n-Butane 30

5093 n-Heptane *

0 Water 44

Table B-1  Example Standard Component Data Table (Continued)

Net Dry 
BTU

AGA 8 
Component

Daniel 
Sim 2251 
I.D. No.
Styrene        104.15 0.24 3.5959 0.911 7.595 0.3622 5042.7

Toluene        92.14 1.032 3.1812 0.8718 7.268 0.3348 4485.4

Trans-2-Butene 56.11 49.8 1.9372 0.61 5.086 0.2914 3075.1

Triptane       100.21 3.374 3.4596 0.6946 5.791 0.4571 5496.2

Water          18.0153 0.9505 0.62202 1 8.3372 0.057072 50.43

Component 
Name

Mol
Wt

Reid 
Vapor

Rel Dens 
Gas

Rel Dens 
Liquid Lb/Gal

GPM 
Factor

Gross Dry 
BTU
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CV Inf 
kJ/Mol 
(15°C)

CV Inf 
kJ/
Mol 
(20°C)

CV Inf 
kJ/
Mol 
(25°C)

9 1256.94 1256.98 1257.03

0 0 0

0 0 0

316.86 316.82 316.79

1 3169.56 3169.48 3169.38

4 2653.01 2652.86 2652.72

5 2540.97 2540.86 2540.76

9 2532.49 2532.42 2532.27

1 2461.82 2461.78 2461.74

1 2408.8 2408.76 2408.72

1 2264.52 2264.38 2264.25

3 2841.98 2841.83 2841.68

5 2540.97 2540.86 2540.76

3 3468.87 3468.75 3468.52

2 4315.67 4315.46 4315.27

9 4194.46 4194.25 4194.07

1 4348.06 4347.84 4347.66
Table B-2  ISO Component Data Table

Component 
Name

Molar 
Mass

Sum 
Factor 
(0°C)

Sum 
Factor 
(15°C)

Sum 
Factor 
(20°C)

CV Sup 
kJ/Mol 
(0°C)

CV Sup 
kJ/Mol 
(15°C)

CV Sup 
kJ/Mol 
(20°C)

CV 
Sup 
kJ/Mol 
(25°C)

CV In
kJ/M
(0°C)

Acetylene      26.038 0.0949 0.0837 0.0837 1301.86 1301.37 1301.21 1301.05 1256.7

Air            28.9625 0 0 0 0 0 0 0 0

Argon          39.948 0.0316 0.0283 0.0265 0 0 0 0 0

Ammonia        17.0306 0.1225 0.1095 0.1049 384.57 383.51 383.16 382.81 316.96

Benzene        78.114 0.3017 0.272 0.253 3305.03 3302.86 3302.15 3301.43 3169.8

Butanes        58.1222 0.2059 0.183 0.1743 2879.01 2875.17 2873.98 2872.8 2653.6

Butene-1       56.108 0.1871 0.1732 0.1673 2721.55 2718.7 2717.75 2716.82 2541.2

Butenes        56.108 0.1923 0.176 0.1717 2713.09 2710.23 2709.31 2708.36 2532.7

1,2-Butadiene 54.092 0.2121 0.1924 0.1871 2597.13 2595.12 2594.45 2593.79 2461.9

1,3-Butadiene 54.092 0.1844 0.1703 0.1643 2544.13 2542.1 2541.43 2540.77 2408.9

C3+ 44.0956 0.1682 0.1534 0.147 2461.51 2458.25 2457.23 2456.16 2264.7

C4+            58.1222 0.2281 0.2049 0.1947 3081.63 3077.47 3076.32 3074.97 2841.6

C4=1           56.108 0.1871 0.1732 0.1673 2721.55 2718.7 2717.75 2716.82 2541.2

C5+            72.1488 0.2999 0.2651 0.2505 3754.2 3749.68 3748.71 3746.71 3464.6

C6+ 47/35/17   95.9558 0.389 0.3459 0.3331 4663.16 4657.69 4655.86 4654.08 4316.2

C6+ 50/50/00   93.1887 0.3704 0.3305 0.3183 4533.05 4527.71 4525.93 4524.19 4194.9

C6+ GPA 2261-99 93.1887 0.3943 0.3503 0.3373 4697.93 4692.42 4690.58 4688.78 4348.6
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238.87 4238.34 4238.12 4237.94

82.8 282.91 282.95 282.98

0 0 0

534.6 2534.2 2534.1 2533.9

48.01 548.15 548.19 548.23

104.06 1104.32 1104.41 1104.49

690.23 3689.42 3689.13 3688.86

100.77 3100.03 3099.76 3099.51

0 0 0

878.11 3877.57 3877.36 3877.17

0 0 0

0 0 0

0 0 0

429.12 1428.84 1428.74 1428.64

0 0 0

387.77 4387.37 4387.2 4387.07

323.36 1323.24 1323.2 1323.15

0 0 0

Table B-2  ISO Component Data Table

V Inf 
J/Mol 
0°C)

CV Inf 
kJ/Mol 
(15°C)

CV Inf 
kJ/
Mol 
(20°C)

CV Inf 
kJ/
Mol 
(25°C)
C6+ 57/28/14   94.1904 0.3781 0.3367 0.3243 4580.15 4574.76 4572.96 4571.2 4

Carbon Monoxide 28.01 0.0265 0.0224 0.02 282.8 282.91 282.95 282.98 2

Carbon Dioxide 44.0095 0.0819 0.0748 0.0728 0 0 0 0 0

Cis-2-Butene   56.108 0.1975 0.1817 0.1761 2714.9 2711.9 2711 2710 2

COS            60.076 0.1225 0.114 0.1095 548.01 548.15 548.19 548.23 5

CS2            76.143 0.2145 0.1949 0.1871 1104.06 1104.32 1104.41 1104.49 1

Cyclohexane    84.161 0.3209 0.2864 0.2757 3960.67 3956.02 3954.47 3952.96 3

Cyclopentane   70.14 0.255 0.2302 0.2236 3326.14 3322.19 3320.88 3319.59 3

Diisobutyl     114.23 0 0 0 0 0 0 0 0

2,3-Dimethbutan 86.177 0.3 0.2739 0.2569 4193.63 4188.6 4186.93 4185.28 3

2,2-Dimethpenta 100.21 0 0 0 0 0 0 0 0

2,4-Dimethpenta 100.21 0 0 0 0 0 0 0 0

3,3-Dimethpenta 100.2 0 0 0 0 0 0 0 0

Ethane         30.069 0.1 0.0922 0.0894 1564.34 1562.14 1561.41 1560.69 1

Ethyl Alcohol  46.07 0 0 0 0 0 0 0 0

Ethylbenzene   106.167 0.4858 0.4207 0.4037 4613.14 4609.53 4608.32 4607.15 4

Ethylene       28.0532 0.0866 0.08 0.0775 1413.51 1412.11 1411.65 1411.18 1

Ethylene Oxide 44.05 0 0 0 0 0 0 0 0

Component 
Name

Molar 
Mass

Sum 
Factor 
(0°C)

Sum 
Factor 
(15°C)

Sum 
Factor 
(20°C)

CV Sup 
kJ/Mol 
(0°C)

CV Sup 
kJ/Mol 
(15°C)

CV Sup 
kJ/Mol 
(20°C)

CV 
Sup 
kJ/Mol 
(25°C)

C
k
(
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0 0 0

517.95 517.97 517.99

0 0 0

0 0 0

241.72 241.76 241.81

3 2648.42 2648.26 2648.12

2524.3 2524.2 2524.1

4 3265.08 3264.89 3264.73

0 0 0

0 0 0

802.69 802.65 802.6

676.22 676.14 676.06

4 3705.59 3705.86 3706.6

3 4292.78 4293.06 4293.82

0 0 0

0 0 0

0 0 0

5 2657.6 2657.45 2657.32

f 
ol 

CV Inf 
kJ/Mol 
(15°C)

CV Inf 
kJ/
Mol 
(20°C)

CV Inf 
kJ/
Mol 
(25°C)
3-Ethylpentane 100.21 0 0 0 0 0 0 0 0

H2S            34.0809 0.1 0.1 0.1 562.94 562.38 562.19 562.01 517.87

HCL            36.46 925 1.2588 0.8558 7.135 0.1349 0 0 0

Helium         4.0026 0.0006 0.0002 0 0 0 0 0 0

Hydrogen       2.0159 -0.004 -0.0048 -0.0051 286.63 286.15 285.99 285.83 241.56

i-Butane       58.1222 0.2049 0.1789 0.1703 2874.2 2870.58 2869.38 2868.2 2648.8

i-Butene       56.108 0.1871 0.1703 0.1673 2704.8 2702 2701.1 2700.2 2524.5

i-Pentane      72.1488 0.251 0.228 0.2168 3535.98 3531.68 3530.24 3528.83 3265.5

i-Propylbenzene 120.19 0 0 0 0 0 0 0 0

i-Octane       114.23 0 0 0 0 0 0 0 0

Methane        16.0425 0.049 0.0447 0.0436 892.97 891.56 891.09 890.63 802.82

Methyl Alcohol 32.042 0.4764 0.3578 0.3286 766.59 765.09 764.59 764.09 676.44

Methylcyclo C5 84.161 0.313 0.2811 0.2702 3977.04 3972.46 3970.93 3969.44 3705.3

Methylcyclo C6 98.188 0.3808 0.3376 0.3256 4600.64 4602.35 4604.09 4609.34 4292.5

2-Methylhexane 100.21 0 0 0 0 0 0 0 0

3-Methylhexane 100.21 0 0 0 0 0 0 0 0

m-Xylene       106.167 0 0 0 0 0 0 0 0

n-Butane       58.1222 0.2069 0.1871 0.1783 2883.82 2879.76 2878.57 2877.4 2658.4

Table B-2  ISO Component Data Table

Component 
Name

Molar 
Mass

Sum 
Factor 
(0°C)

Sum 
Factor 
(15°C)

Sum 
Factor 
(20°C)

CV Sup 
kJ/Mol 
(0°C)

CV Sup 
kJ/Mol 
(15°C)

CV Sup 
kJ/Mol 
(20°C)

CV 
Sup 
kJ/Mol 
(25°C)

CV In
kJ/M
(0°C)
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346.88 6346.14 6345.85 6345.59

502.28 4501.72 4501.49 4501.3

887.71 3887.21 3887.01 3886.84

732.17 5731.49 5731.22 5730.99

116.73 5116.11 5115.87 5115.66

272.45 3272 3271.83 3271.67

870.32 3869.8 3869.59 3869.41

251.28 3250.83 3250.67 3250.51

0 0 0

0 0 0

0 0 0

0 0 0

376.8 4376.48 4376.34 4376.23

0 0 0

155.92 3155.59 3155.45 3155.34

043.71 2043.37 2043.23 2043.11

855.1 1855.09 1855.08 1855.08

926.35 1926.13 1926.05 1925.97

Table B-2  ISO Component Data Table

V Inf 
J/Mol 
0°C)

CV Inf 
kJ/Mol 
(15°C)

CV Inf 
kJ/
Mol 
(20°C)

CV Inf 
kJ/
Mol 
(25°C)
n-Decane       142.2817 0.7523 0.645 0.614 6842.69 6834.9 6832.31 6829.77 6

n-Heptane      100.2019 0.4123 0.3661 0.3521 4862.87 4857.18 4855.29 4853.43 4

n-Hexane       86.1754 0.3286 0.295 0.2846 4203.23 4198.24 4196.58 4194.95 3

n-Nonane       128.2551 0.6221 0.5385 0.5148 6182.91 6175.82 6173.46 6171.15 5

n-Octane       114.2285 0.5079 0.445 0.4278 5522.4 5516.01 5513.88 5511.8 5

n-Pentane      72.1488 0.2864 0.251 0.2345 3542.89 3538.6 3537.17 3535.77 3

Neohexane      86.177 0.2898 0.2627 0.255 4185.84 4180.83 4179.15 4177.52 3

Neopentane     72.15 0.2387 0.2121 0.2025 3521.72 3517.43 3516.01 3514.61 3

Nitrogen       28.0134 0.0224 0.0173 0.0173 0 0 0 0 0

NO2            46.0006 0 0 0 0 0 0 0 0

NO             30.006 0 0 0 0 0 0 0 0

N2O            44.02 0 0 0 0 0 0 0 0

o-Xylene       106.167 0.5128 0.4427 0.4231 4602.17 4598.64 4597.48 4596.31 4

Oxygen         31.9988 0.0316 0.0283 0.0265 0 0 0 0 0

1-Pentene      70.14 0.249 0.2258 0.2191 3381.29 3377.75 3376.57 3375.42 3

Propane        44.0956 0.1453 0.1338 0.1288 2224.01 2221.1 2220.13 2219.17 2

Propadiene     40.065 0.1414 0.1304 0.1265 1945.25 1943.96 1943.53 1943.11 1

Propylene      42.0797 0.1378 0.1265 0.1225 2061.57 2059.43 2058.72 2058.02 1

Component 
Name

Molar 
Mass

Sum 
Factor 
(0°C)

Sum 
Factor 
(15°C)

Sum 
Factor 
(20°C)

CV Sup 
kJ/Mol 
(0°C)

CV Sup 
kJ/Mol 
(15°C)

CV Sup 
kJ/Mol 
(20°C)

CV 
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kJ/Mol 
(25°C)
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2 3772.08 3771.95 3771.83

2530.5 2530.5 2530.3

0 0 0

0 0 0

f 
ol 

CV Inf 
kJ/Mol 
(15°C)

CV Inf 
kJ/
Mol 
(20°C)

CV Inf 
kJ/
Mol 
(25°C)
Propyne        40.065 0 0 0 0 0 0 0 0

p-Xylene       106.167 0 0 0 0 0 0 0 0

Sulfur Dioxide 64.065 0.1549 0.1449 0.1414 0 0 0 0 0

Styrene        104.15 0 0 0 0 0 0 0 0

Toluene        92.141 0.3886 0.3421 0.3286 3952.72 3949.81 3948.84 3947.89 3772.4

Trans-2-Butene 56.108 0.1975 0.1789 0.1761 2711.1 2708.3 2707.4 2706.4 2530.8

Triptane       100.21 0 0 0 0 0 0 0 0

Water          18.0153 0.2646 0.2345 0.2191 45.074 44.433 44.224 44.016 0

Table B-2  ISO Component Data Table

Component 
Name

Molar 
Mass

Sum 
Factor 
(0°C)

Sum 
Factor 
(15°C)

Sum 
Factor 
(20°C)

CV Sup 
kJ/Mol 
(0°C)

CV Sup 
kJ/Mol 
(15°C)

CV Sup 
kJ/Mol 
(20°C)

CV 
Sup 
kJ/Mol 
(25°C)

CV In
kJ/M
(0°C)
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CA

APPENDIX C, DATA COMPUTATIONS

C.1 DATA ACQUISITION

The 2350A GC Controller performs a 12-bit 
analog to digital (A/D) conversion every 25 
milliseconds on channel 0 during an analysis 
period. This is the period when the left side of 
the display is counting the elapsed time of the 
analysis. The fixed number on the right side of 
the display is the total cycle time.

Exactly 40 equi-spaced data samples are taken 
every second for analysis by the controller. A 
sampling frequency of 40 Hertz (Hz) was 
chosen to reduce 60 Hz normal mode noise. 
After each point on the chromatograph signal is 
sampled, the resulting number is stored in a 
buffer area in the controller memory for 
processing. During the analysis, only the last 
256 data points are available for processing. 
Because the data analysis is done as the signal 
is sampled (in real-time), only a limited 
number of past data samples is required to 
analyze any signal.

As a part of the data acquisition process, 
groups of incoming data samples are averaged 
together before storing to the controller 
memory for processing. Non-overlapping 
groups of N samples are averaged and stored 
and thus reduce the effective incoming data 
rate to 40/N samples/second. For example, if 
N = 5, then a total of 40/5 or 6 (averaged) data 
samples are stored every second. The value for 
the variable N is determined by the selection of 
a Peak Width parameter (PW). The 
relationship is:

N PW=
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where PW is given in seconds. All the various 
details in the analysis process are independent 
of the value of N.  Allowable values of N are one 
to 63 which corresponds to values of PW from 2 
to 63 seconds.

The variable N is known as the integration 
factor. This term is used because N determines 
how many points are averaged or integrated to 
form a single value. The integration of data 
upon input before storing serves two purposes. 
First, the statistical noise on the input signal is 
reduced by the square root of N. In the case of 
N = 4, a noise reduction of two would be 
realized. Secondly, the integration factor 
controls the bandwidth of the chromatograph 
signal. It is necessary to match the bandwidth 
of the input signal to that of the analysis 
algorithms in the 2350A. This prevents small, 
short duration perturbations from being 
recognized as true peaks by the program. It is 
therefore important to choose a Peak Width 
corresponding to the narrowest peak in a group 
under consideration.

C.2 PEAK DETECTION

For normal area or peak height concentration 
evaluation, the determination of a peak's start, 
peak point, and end is automatic. The manual 
determination of start and end points is used 
only for area calculations in the Forced 
Integration mode. Automatic determination of 
peak onset or start is initiated whenever 
Integrate Inhibit is turned off. Analysis is 
started in a region of signal quiescence and 
stability such that the signal level and activity 
can be considered as baseline values. It is 
important that this be the case because the 
assumption is made by the 2350A software.
Peak Detection JULY 2010
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Having initiated a peak search by turning 
Inhibit off, the 2350A Controller performs a 
point by point examination of the signal slope. 
This is achieved by using a digital slope 
detection filter which is a combination low pass 
filter and differentiator. The output of this 
detector is constantly compared to a system 
constant entered by the operator called Slope 
Sensitivity. A default value of eight is assumed 
if no entry is made. Lower values make peak 
onset detection more sensitive and higher 
values make detection less sensitive. Higher 
values (20 to 100) would be appropriate for 
noisy signals, e.g. high amplifier gain. Peak 
termination is determined by the same 
application of this detector to the signal, but in 
the reverse sense. Onset is defined where the 
detector output exceeds the baseline constant, 
but termination is defined subsequently where 
the detector output is less than the same 
constant.

Sequences of fused peaks are also 
automatically handled. This is done by testing 
each termination point to see if the region 
immediately following it satisfies the criteria of 
a baseline. A baseline region must have a slope 
detector value less than the magnitude of the 
baseline constant for a number of sequential 
points. When a baseline region is found, this 
terminates a sequence of peaks. A zero 
reference line for peak height and area 
determination is established by extending a 
line from the point of the onset of the peak 
sequence to the point of the termination. The 
values of these two points are found by 
averaging the four integrated points just prior 
to the onset point and just after the 
termination points respectively. 
JULY 2010  Peak Detection
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The zero reference line will, in general, be non-
horizontal and thus compensates for any linear 
drift in the system from the time the peak 
sequence starts until it ends. In a single peak 
situation, peak area is the area of the 
component peak between the curve and the 
zero reference line. The peak height is the 
distance from the zero reference line to the 
maximum point on the component curve. The 
value and location of the maximum point is 
determined from quadratic interpolation 
through the three highest points at the peak of 
the discrete valued curve stored in 2350A. This 
interpolation technique is used both for peaks 
as well as valleys (minimum points) in fused 
peak sequences. In the latter case, lines are 
dropped from the interpolated valley points to 
the zero reference line to partition the fused 
peak areas into individual peaks. The use of 
quadratic interpolation improves both area and 
height calculation accuracy and eliminates the 
effects of variations in the integration factor on 
these calculations.

While calibrating, the controller may run 
several analyses of the calibration stream. 
Using entries from an example program, five 
analyses would be run. Since only the last three 
are to be averaged, data from runs one and two 
are not saved. Results are stored on the third 
run. Data from runs four and five are added to 
that stored for run three.
Peak Detection JULY 2010
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C.3 ANALYSIS COMPUTATIONS

There are two basic analysis algorithms 
included in the controller:

• Area Analysis – calculates area under 
component peak

• Peak Height Analysis – measures height of 
component peak

C.3.1 CONC. ANALYSIS WITH RESPONSE FACTOR

Calibration

The concentration calculations discussed as 
follows require a unique response factor for 
each component in an analysis. These factors 
may be manually entered by an operator or 
automatically calculated by calibrating the 
system. 

where

Equation C-1  Response Factor Calculation

     or     

ARFn area response factor for component “n” in 
area per mole percent (%)

HRFn height response factor for component “n”

Arean area associated with component “n” in cal-
ibration gas

Htn height associated with component “n” in 
mole percent in calibration gas

Caln amount of component “n” in mole percent 
of calibration gas

Equation C-1 uses an  external 
standard.

ARFn
Arean
Caln

---------------= HRFn
Htn
Caln
-----------=
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Calculated response factors are stored by the 
controller for use in the concentration 
calculations, and are printed out in the 
configuration and calibration reports. 

where

The percent deviation of new RF average from 
old RF average is calculated in the following 
manner:

where the absolute value of percent deviation 
for alarm has been previously entered by the 
operator.

Equation C-2  Average Response Factor

RFAVGn area or height average response factor for 
component “n”

RFi area or height response factor for 
component “n” from the calibration run

k number of calibration runs actually used 
to calculate the response factors

Equation C-3  Percent Deviation

RFAVGn

RFi

i 1=

k

∑
k

------------------=

deviation RFnew RFold–
Rfold

---------------------------------------- 100×=
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Calc. in Mole Percent w/o Normalization

Once response factors have been determined by 
the controller or entered by the operator, 
component concentrations are determined for 
each analysis using the following equations: 

where

Note that the average concentration of each 
component will also be calculated when data 
averaging is requested.

Equation C-4  Response Factor Calculation

     or    

CONCn concentration of component “n” in mole percent

AREAn area of component “n” in unknown sample

ARFn response factor of component “n” calculated 
from area of calibration sample. Units are area 
per mole percent

Htn peak height of component “n” in unknown 
sample

HRFn response factor of component “n” calculated 
from peak height of calibration sample. Units 
are height per mole percent

CONCn
Arean
ARFn
---------------= CONCn

Htn
HRFn
--------------=
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Component concentrations may be input 
through analog inputs 1 to 4 or may be fixed. If 
a fixed value is used, the calibration for that 
component is the mole percent that will be used 
for all analyses:.

 where

Equation C-5  Concentration Calculations with Normalization

CONCNn normalized concentration of component 
“n” in percent of total gas concentration

CONCn non-normalized concentration of 
component “n” in mole percent

CONCi non-normalized concentration (in mole 
percent) from each of the “k” components 
to be grouped into this normalization 

k number of components to be included in 
the normalization

CONCNn
CONCn

CONCi

i 1=

k

∑

---------------------------- 100×=
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C.4 POST ANALYSIS COMPUTATIONS

C.4.1 Liquid Equivalent Computations

The equivalent liquid volume, in gallons per 
1000 standard cubic feet (GPM) is given by:

 where

C.4.2 Heating Value Calculations

(a) Dry Gross BTU of Total Gas

where

Equation C-6  Equivalent Liquid Volume (GPM)

GPMn CONCNn LCFn× BASEPRS
14.73

--------------------------× BASETEMP 459.67+
60 459.67+

-------------------------------------------------------×=

GPMn gallons/1000 standard cubic feet of component “n”

CONCNn normalized (if selected) concentration of 
component “n”

LCFn liquid equivalent conversion factor for component 
“n” at 14.73 PSIA and 60 degrees F

BASE PRS base (contact) Pressure specified; defaults to 
14.73

Equation C-7  Dry Gross BTU Value of Total Gas

DRYBTU/
CF

uncorrected dry BTU content per cubic foot of 
total gas sample

CONCNn normalized (if selected) concentration of 
component “n”, calculated from peak analysis

BTU/CFn energy content per cubic foot of component “n”, 
stored in permanent memory

DRYBTU CF

CONCN( )n BTU CF( )n[ ]

n 1=

P

∑
100

--------------------------------------------------------------------------=
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(b) Ideal Relative Density

where

(c) Real (corrected) Relative Density

The ideal gas relative density, DI is 
corrected to the real gas relative 
Density, Dr, by dividing by the com-
pressibility factor, Z, for gas mixture at 
60 oF and one atmosphere pressure and 
multiplying by the compressibility factor 
of air at the same conditions:

P total number of components to be used in calcula-
tion of total BTU/CF

“100” removed the “100” factored into the calculation of 
the concentration earlier in the analysis

Equation C-8  Ideal Relative Density of Total Gas Sample

RDn relative Density of component “n”

TOTAL RD relative Density of total gas sample

CONCNn, P, 100 are defined in “1.” preceding

Equation C-9  Real Gas Relative Density

TOTALRD

CONCn RDn( )

n 1=

P

∑
100

----------------------------------------------=

DR
DIZb air( )

Zb gas( )
---------------------=
Heating Value Calculations JULY 2010
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where

(d) Compressibility Factor Dry BTU

Compressibility uses calculations from 
AGA Report No. 8 (1992) errata (1993) 
“Compressibility Factors of Natural Gas 
and other related Hydro-Carbon Gases”.

where  

(e) Corrected Saturated BTU

DI ideal gas relative density ()

Zb(air) compressibility factor of air, or 0.99959

Zb(gas) compressibility factor of gas mixture

Equation C-10  Corrected Dry BTU Value

DRYBTU value from Equation C-7

Z compressibility factor (see Equation C-9)

BASE PRS base (contract) pressure specified; defaults to 
14.73 PSIA

Equation C-11  Corrected Saturated BTU Value of Total Gas

CORRDRYBTU DRYBTU
Z

------------------------=

CORRSATBTU DRYBTU( ) 0.9826( )
Z

---------------------------------------------------=
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where

(f) Compressibility and Base Pressure

Compressibility and base pressure 
corrections for Dry BTU are:

where

(g) BTU Calculations

Note that the BTU calculations apply to 
Gross dry, saturated, actual BTU and 
Net dry, saturated, and actual BTU 

DRYBTU value from Equation C-7

CORRSATBTU corrected saturated BTU content per cubic 
foot of total gas sample at base conditions of 
BASE PRS and 60 °F

Z compressibility of total gas as calculated in 
Equation C-10

BASEPRS base (contract) pressure specified; defaults to 
14.73 PSIA

Equation C-12  Dry BTU at Base Pressure

CorrDryBTU DryBTUatBasePressure
Z

-----------------------------------------------------------------⎝ ⎠
⎛ ⎞= ContractPressure

BasePressure
------------------------------------------------⎝ ⎠
⎛ ⎞

CORRDRYBTU value from Equation C-7

Z compressibility factor (see Equation C-10)

BASE PRESSURE base (contract) pressure specified; 
defaults to 14.73 PSIA

Equation C-13  BTU Calculations

GrossActualBTU corr( ) GrossDryBTU corr( ) 100 WVC( )
100

------------------–⎝ ⎠
⎛ ⎞×=
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where

where

where

WVC Water volume content (provided by a “live analog input”

Equation C-14  Wobbe Index Calculation 

W.I. Wobbe index value

CORRGROSSBTU Corrected Dry BTU for total gas Sample 
as calculated in Equation C-10

RD real Relative Density as calculated in 
Equation C-9

Equation C-15  Weight Percent Calculation

WTpercentn weight percent of component “n”

CONCn concentration in mole percent of 
component “n”

Mwn molecular weight of component “n”

sum of weights of all components in 
sample

WI CORR GROSS( )BTU
RD

------------------------------------------------------=

All components in the 
sample must be measured in 
order to calculate weight 
percent.

WTpercentn
CONCn( ) MWn( )

CONCi( )

i 1=

k

∑ MWi( )

-------------------------------------------------- 100×=

i 1=

k

∑
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where

 

where

Equation C-16  Average Molecular Weight

AVGMW average molecular weight

sum of weights of all components in 
sample

Equation C-17  Liquid Volume Percent

LV percent liquid volume

WT percent weight percent

D density

sum of all components in sample

AVGMW CONCi( ) MWi( )

i 1=

k

∑=

i 1=

k

∑

All components in the 
sample must be measured in 
order to calculate liquid 
volume percent from mole 
percent.

LVpercent
WTpercentn( ) Dn( )÷

WTpercenti( ) Di( )÷

i 1=

k

∑

-------------------------------------------------------------- 100×=

i 1=

k

∑

Heating Value Calculations JULY 2010



DATA COMPUTATIONS C-15
MON2000
 

where

where

Equation C-18  Reid Vapor Pressure

RVP reid vapor pressure

CONCi normalized concentration of component “i” 
in mole percent

VPi vapor pressure at 100 F of component “i” 
(GPA2145 = 94)

Equation C-19  Liquid Relative Density

LRDT liquid relative density of sample, relative 
to water at 60 °F

LRDi liquid relative density of component “i” 
(GPA2145-94)

LVpercent liquid volume percent from Equation C-18

RVP

CONCi( ) VPi( )

i 1=

k

∑
100

-----------------------------------------------=

All components in the 
sample must be measured 
to calculate LRDT.

LRDT

LVpercenti( ) LRDi( )

i 1=

k

∑
100

--------------------------------------------------------------=
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where

 

where

Equation C-20  Liquid Density

LDT liquid density of total sample in pounds per gallon

LDi liquid density of component “i”. (GPA 2145-94)

LVi liquid volume percent

Equation C-21  Gas Density

GD gas density in lb/1000 ft3

RD relative density (relative to air)

76.4976 density of air at 14.73 PSIA and 60 °F, in 
lb/1000 ft3

All components on sample 
must be measured to 
calculate Liquid Density.

LDT

LVi( ) LDi( )

i 1=

k

∑
100

--------------------------------------=

GD RD( ) 76.4976( )=
Heating Value Calculations JULY 2010
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C.4.3 Multi-Level Calibration

The properties of each gas component can be 
viewed using the Component Data menu. 
Included with the component properties in the 
Component Data Table are four coefficients 
labeled Multi-Level Calib 'a', 'b', 'c', and 'd' for 
each component. If these parameters are all 
zero, then linear calibration is used. See 
Section C.3.1 for the response factor 
calculations.

If any of these parameters have a value other 
than zero, then multi-level, or polynomial 
calibration is used for that component. 

The response factors are then calculated as:

where

Equation C-22  Multi-Level Calibration

P peak  size (Area  or Height  as selected by the
Operator); from   average  calibration  runs                                                                                 

Coefficients:
A,B,C, and D

Calculated Offline.
Entered after Multi-Level Calibration using 
several calibration gases (typically seven gases)

1.Note: If the coefficient values are correct 
values, the response factor will be close to 
one.

ResponseFactor aP3 bP2 cP d+ + +
CalibrationConcentration
----------------------------------------------------------------------= (mol %)
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The mole% value in the sample gas is then 
calculated as

where

C.4.4 Indirect  Calibration

Component gases  which are NOT found in the 
calibration gas, but may be found in the sample 
gas, can be assigned a response factor which is 
a fixed multiple (the Relative Response Factor 
to a Reference Component) that IS found in the 
calibration gas.

The Relative Response Factors and Reference 
Component Values are included in the 
Component Data Table (following the
Multi-Level Calibration coefficients) see 
Appendix B.

If the Reference Component is None, then 
normal (direct) calibration is used.

If the Reference Component is defined, (e.g. 
Propane) then the mole% value for the indirect 
component (e.g. neoC5), is calculated as: 

Equation C-23  Mole% Value

P peak size measured in Sample Gas

Mole % = aP3 bP2 cP d+ + +
responsefactor

-----------------------------------------------

Equation C-24  Mole% Value Indirect Component

mole% (neoC5)  =  mole% (Propane)
P neoC5( )

P Propane( )
-------------------------------⎝ ⎠
⎛ ⎞ RRFneoC5( )
Indirect Calibration JULY 2010
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where

P peak size

RRF Relative Response Factor
JULY 2010  Indirect Calibration
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DA ALOG OUTPUT CAL. FOR 2350A

APPENDIX D, ANALOG OUTPUT CAL. FOR 2350A

The initial analog output adjustment will be set 
at the factory before shipment at standard 
values (4-20 mA or 1-5 V). It may be necessary 
to check and/or adjust these values, depending 
on output cabling or impedance. The 
adjustment may require two persons if the 
units are some distance apart. It will require a 
good digital meter to check the zero and full 
scale values at the receiving end. The scale or 
span value can be adjusted by a PC with 
MON2000 software when the values are known 
at the receiving end. 

It is possible to calibrate the analog outputs 
using different engineering units. Two 
examples are described below using both volts 
and percentages. 

D.1 CALIBRATING BY VOLTS

This example assumes that an analog output 
channel needs to calibrated to a span of 1-5 V. 

To calibrate an analog output by adjusting the 
voltage,

1. Use the Application > Analog Outputs menu 
to access this function. 

2. The Analog Outputs dialog appears. 

The 4-20 mA outputs are 
calibrated similarly except 
the current is measured 
instead of the voltage.
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3. Select the channel to be calibrated. 
Output channels 1 and 2 can be scaled from 
either 4-20 mA or 1-5 V. Channels 3 to 10 
are scaled from 4-20 mA.

Although output channels for direct voltage measurement 
exist for analog output channels 1 and 2, it is recommended 
that they not be used for calibration purposes.   Instead, use 
the current-out terminals and the 250-ohm resistor as 
described.
Calibrating by Volts JULY 2010



ANALOG OUTPUT CAL. FOR 2350A D-3
MON2000
4. To change a variable assignment, click the 
appropriate Variable cell. Use the provided 
pull-down menu and click the desired 
variable to select it. 

5. For voltage values, set Zero Scale to “1.0” 
and Full Scale to “5.0”.
If the channel is calibrated in milliamperes, 
set Zero Scale to “4” and Full Scale to “20”.   

6. Set the Fixed/Var parameter to “Fixed”. 
7. Set the Fixed Value to “0.0”. 
8. Set Zero Scale Adjustment and the Full 

Scale Adjustment to “0.0”. 

9. Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

10.Connect a 250-ohm resistor across the 
signal at the input of the device where this 
analog output is used. Connect a Voltmeter 
across the resistor and measure the result. 

11.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

12.Set the Fixed Value to the Full Scale value 
entered in Step 5. 

Your Voltmeter reading 
should be close to 1.0 V 
but does not have to be 
exactly 1.0 V. If the 
reading is negative, 
reverse the leads. 
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13.Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

14.Look at the voltmeter again and record the 
full scale reading. 

15.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

16.Change the Zero Scale Adjustment to the 
Zero Scale voltage reading and the Full 
Scale Adjustment to the Full Scale voltage 
reading.   

17.Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

18.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

19.To quickly verify your changes, enter the 
midpoint of your range (e.g., 3) for the Fixed 
Value. Click the  button to accept 
your change. The resulting voltage output 
should be close to span midpoint (e.g., 3). 

20.  Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

21.Set the Fixed/Var parameter to “Var” and 
the Fixed Value to “0.0”. 

22.Click the  button to accept your 
changes.

The voltage output could change slightly from 
time to time and the MON2000 software will 
now maintain the correct span. 

Your voltmeter reading 
should be very close to 
5.0 Volts. MON2000 will 
adjust the scale so the 
span will be 4 Volts and 
scale accordingly.
Calibrating by Volts JULY 2010
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D.2 CALIBRATING BY PERCENTAGES

This second example, shown below, 
demonstrates that it is also possible to 
calibrate your outputs as a percentage. For 
instance, you may wish to read directly values 
that may be scaled from 0 to 1200. Your voltage 
span is scaled from 1 to 5 volts so the range is 
approximately 4 Volts. Thus, 1200 divided by 4 
equals 300 units per volt. If you equate the 
difference as a percentage, the midpoint in 
units equals 600, or approximately 3 volts. 

With this information in mind, you want to set 
zero units equal to 1.00 V and 1200 units to 
5.00 V and let the software adjust the span as 
you calibrate. 

This example assumes that an analog output 
channel needs to calibrated to a span of 0 to 
1200. 
JULY 2010  Calibrating by Percentages
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To calibrate by percentages,

1. Use the Application > Analog Outputs menu 
to access this function. 

2. The Analog Outputs dialog appears. 

3. Select the channel to be calibrated. 
Output channels 1 and 2 can be scaled from 
either 4-20 mA or 1-5 V. Channels 3 to 10 
are scaled from 4-20 mA.

All can be scaled with a percentage.    

Although output channels for direct voltage 
measurement exist for analog output channels 1 and 2, 
it is recommended that they not be used for calibration 
purposes.   Instead, use the current-out terminals and 
the 250-ohm resistor as described.
Calibrating by Percentages JULY 2010
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4. To change a variable assignment, click the 
appropriate Variable cell. Use the provided 
pull-down menu and click the desired 
variable to select it. 

5. Set Zero Scale to “0” and Full Scale to 
“1200”. 

6. Set the Fixed/Var parameter to “Fixed”. 
7. Set Fixed Value to “0.0”. 
8. Set Zero Scale Adjustment and Full Scale 

Adjustment to “0.0”. 

9. Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

10.Connect a 250-ohm resistor across the 
signal at the input of the device where this 
analog output is used. Connect a Voltmeter 
across the resistor and measure the result. 

11.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

12.Set the Fixed Value to the Full Scale value 
entered in Step 5. 

Your Voltmeter reading 
should be close to 1.0 V 
but does not have to be 
exactly 1.0 V. If the 
reading is negative, 
reverse the leads. 
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13.Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

14.Look at the voltmeter again and record the 
full scale reading. 

15.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

16.Change the Zero Scale Adjustment to the 
zero scale voltage reading and the Full 
Scale Adjustment to the full scale voltage 
reading. 

17.Click the  button to accept your 
changes and exit from the Analog Outputs 
dialog.

18.Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

19.To quickly verify your changes, enter the 
midpoint of your range (e.g., 600) for the 
Fixed Value. Click the  button to 
accept your change. The resulting voltage 
output should be close to span midpoint 
(e.g., 3). 

20.  Return to the Analog Outputs dialog and 
reselect the channel being calibrated.

21.Set the Fixed/Var parameter to “Var” and 
the Fixed Value to “0.0”. 

22.Click the  button to accept your 
changes.

The voltage output could change slightly from 
time to time and the MON2000 software will 
now maintain the correct span. 

Your voltmeter reading 
should be very close to 
5.0 Volts. MON2000 will 
adjust the scale so the 
span will be 4 Volts and 
scale accordingly.
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APPENDIX E, UPGRADE 2350A GC S/W AND
2350 EPROMS

E.1 CONNECT TO GC AND HALT ANALYSIS

1. Ensure that the MON2000 software is 
running and you are connected to the GC 
that is to be upgraded.
Use the File > Connect menu to access this 
function. See Section 2.10.1 for more 
information.

2. Use MON2000 to halt any ongoing analysis 
or calibration runs.
Use the Control > Halt menu to access this 
function. See Section 4.3 for more 
information.

E.2 OFFLINE EDIT TO UPLOAD APP. & RENAME

1. Use MON2000 to upload (from the GC unit) 
to the PC the most current parameters that 
are in use at the GC.
Use the File > Offline Edit > Upload 
Application menu to access this function. 

2. A menu of stored application files appears. 
Double-click the desired file.

To upgrade the Model 500 2350A (GC) software and the 
2350 EPROMs, perform all steps in the order they appear 
in this appendix.

Before beginning the upgrade procedure, ensure that you 
have identified which standard (i.e., factory-released) 
application file was used to form the current user 
application for this GC. See Section E.10 for more 
information on standard applications.

When halted GC runs 
have finished, the 
status for Detector 1 
mode will indicate Idle 
(see GC Status bar; see 
Section 3.3).
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3. The Save Uploaded GC Application File 
dialog appears.

Use this dialog to assign a new file name to 
the GC Application file that is the target for 
uploading. 
For clarity, you could name this file 
“OLD.bin” to distinguish it from the 
upgraded application file.

Press the ENTER key or click the  
button to continue.

4. The Upload Application process begins. This 
process usually takes about 15 minutes to 
complete.
MON2000 automatically disconnects from 
the GC after the Upload Application process 
has finished.

5. Use the File > Exit menu to close MON2000.
Or, you can exit MON2000 by pressing the 
ALT-F X keys, or click the  button on the 
main window. 

The existing file 
name of the GC 
application file for 
the connected GC 
displays in the File 
name field.
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E.3 UPGRADE USER-DEFINED APPLICATIONS

Follow the installation instructions provided in 
Section 2.2 to upgrade the MON2000 software 
and/or a standard application file.

Use the Update BIN utility that is installed 
with the MON2000 software to upgrade a GC 
application that contains user-defined data 
(such as components). The Update BIN 
program allows you to upgrade an application 
that is either on disk or “live” at the GC 
Controller. See the following sections for 
details.

E.4 UPGRADE FROM DISK

To upgrade a user-defined application file 
(*.BIN) located on your PC hard drive or on a 
floppy disk,

Do not delete any existing MON2000 program 
or GC application files from the PC hard drive. 
The upgrade process uses information from 
these files and automatically overwrites any 
outdated program file.

It is recommended that you save a copy of 
your application file before performing the 
upgrade. 
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1. Launch the Update BIN software by either:

• clicking the  button and using 
the Programs >MON2000 > Update BIN 
menu

• double-clicking the Update BIN icon on 
your PC desktop

2. The Update BIN software program launches 
inside a DOS window.

3. Press the TAB key to access the 
Communication menu.

4. Use the ARROW keys to select the File 
Selection option, and then press ENTER.

5. The File Selection screen displays.
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Use the TAB and ARROW keys to select the 
desired application file from disk. This file 
is the file you will be upgrading.

6. Press the TAB key to access the Upgrade 
Config menu.

7. Use the ARROW keys to select the Merge 
option, and then press ENTER.

8. The File Selection screen displays.

Use the TAB and ARROW keys to select the 
desired application file from disk. This file 
is the new application file you wish to merge 
into the existing file (see Step 5).

9. The Merge screen displays.
JULY 2010  Upgrade from Disk



E-6  UPGRADE 2350A GC S/W AND 2350 EPROMS
MON2000
10.Use the ARROW+ENTER keys to select the 
desired application settings to upgrade.
Press the SHIFT + ENTER keys to select 
multiple settings.
Press the F2 key to select all the available 
settings.
Press the F3 key to clear your selected 
settings.

11.Press the F4 key to begin the upgrade.
12.When the upgrade is done, press the ESC 

key or use the Communication > Exit menu 
to close the Update BIN program.
Ensure that you inspect the upgraded 
application file for any errors.

E.4.1 Upgrade from GC Controller

To upgrade a user-defined application file 
(*.BIN) currently being used by the GC 
Controller,

1. Launch the Update BIN software by either:

• clicking the  button and using 
the Programs >MON2000 > Update BIN 
menu

• double-click the Update BIN icon on 
your PC desktop

It is recommended that you upload a copy of 
your application file before performing the 
upgrade. 
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2. The Update BIN software program launches 
inside a DOS window.

3. Use the ARROW keys to select the Connect 
option, and then press ENTER.

4. The Connect screen displays, listing the 
available GC units.

Use the ARROW keys to select the 
appropriate GC, and then press ENTER.

5. Update BIN attempts to connect to the GC 
Controller. 
If the attempt fails, see Section E.4.2 for 
information on configuring the 
communications parameters for Update 
BIN.
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6. The File Selection screen displays.

Use the TAB and ARROW keys to select the 
desired application file from disk. This file 
is the new application file you wish to merge 
into the existing file (see Step 5).

7. The Merge screen displays.

8. Use the ARROW+ENTER keys to select the 
desired application settings to upgrade.
Press the SHIFT + ENTER keys to select 
multiple settings.
Press the F2 key to select all the available 
settings.
Press the F3 key to clear your selected 
settings.

9. Press the F4 key to begin the upgrade.
Upgrade from GC Controller JULY 2010
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10.When the upgrade is done, use the 
Communications > Disconnect menu to 
cease communications with the GC unit.

11.Press the ESC key or use the 
Communication > Exit menu to close the 
Update BIN program.
Ensure that you inspect the upgraded 
application file for any errors.

E.4.2 Configure GC Connection

To configure the GC communications 
parameters for the Update BIN software,

1. Use the Communication > Directory menu 
to access a list of communication settings for 
each GC unit.

2. The Directory screen displays.

3. Use the ARROW keys to select the desired 
GC unit and then press the F2 key to edit its 
communications parameters.
You can also press F3 to edit the modem 
initialization string.
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4. The Parameters screen displays.

5. Use the ARROW keys and space bar to select 
the desired parameter and toggle between 
its options.

6. Press the ENTER key to accept your changes 
or press the ESC key to cancel.

E.5 DISCONNECT POWER AND DISASSEMBLE

PERSONELL AND EQUIPMENT

Failure to follow the instructions below, may cause injury to personnel or damage equipment.

Before you remove the cover from the GC Controller or access its internal electronics, switch 
OFF the AC power source to the GC Controller, either at the breaker box or the controlling 
power source switch.

Also, disconnect the AC power cord from J21 before continuing working on the unit.
Disconnect Power and Disassemble JULY 2010
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1. Disconnect AC power from the 
GC Controller.
When you have access to the GC Controller 
Terminal Board (TB) for field wiring 
(accessed from the rear on rack-mount 
versions and behind the front cover of 
explosion-proof models) disconnect the AC 
power cord from J21 before continuing 
working on the unit.

2. For newer model 19-inch rack mount and 
retrofit GC Controllers, proceed as follows:
(a) Remove the (right) side access panel that 

is secured to the chassis with four 
thumbscrews.

(b) Unplug all cables connected to the 
boards in slots 2 through 6 of the Card 
Cage Assembly in order to access the 
SBC53 CPU Board.

(c) Proceed to Step 3 below.
For the explosion-proof GC Controller or 
older rack mount GC Controllers, proceed as 
follows:
(a) Access the GC Controller Terminal 

Board for field wiring.
On the explosion-proof GC Controller, 
remove outer housing bolts and lower 
the cover on its bottom hinge. The TB 
faces the front.
On rack mount GC Controllers, the TB is 
exposed and faces the rear.

(b) Loosen the six thumbscrews that secure 
the TB. Then gently unplug the TB from 
its mating DIN connectors at the back, 
top of the board.

(c) Lower the TB down (held in place by its 
ground straps at the bottom of the board) 
in order to expose the Card Cage 
Assembly.
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(d) Unplug the TB power supply cord from 
its connection at the Card Cage 
Assembly power supply.

(e) Loosen the four thumbscrews that 
secure the Card Cage Assembly to the 
chassis. Then remove the Card Cage 
Assembly away from its chassis mount 
so that it is easy to work on.

(f) Unplug all cables connected to the 
boards in slots 2 through 6 of the Card 
Cage Assembly in order to access the 
SBC53 CPU Board.

3. Remove the SBC53 CPU Board from slot 
number 2 (second from the top) of the Card 
Cage Assembly.

E.6 REPLACE EPROMS/RESET CPU

1. For  2350 GC Controllers, locate the 
EPROMs that will be replaced: U18 and 
U19. They are near the card-connector edge 
of the SBC53 CPU Board.

2. Remove, one at a time, each of the old 
EPROMs, and replace each with its upgrade 
EPROM.

3. Locate Jumper Pin Set J14. It is near the 
two EPROMs you have just replaced.
Note that Jumper Pin Set J14 has a single 
jumper shorting pins 1 and 2.

Carefully note which EPROMs are labeled ODD and 
EVEN and which sockets hold them:

socket U18 EVEN EPROM P/N 8-2350-001

socket U19 ODD EPROM P/N 8-2350-002

1.

2.

3.
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4. To reset the CPU registers, remove the 
jumper from J14 pins 1 and 2, and place it 
to short J14 pins 2 and 3.

5. After briefly shorting J14 pins 2 and 3, 
remove the jumper again. Place it back in 
its original position, shorting J14 
pins 1 and 2.

E.7 REASSEMBLY PROCEDURES

1. Place and securely plug the SBC53 CPU 
Board into slot number 2 of the Card Cage 
Assembly.

2. Reconnect all ribbon cables that were 
unplugged (see Section E.5). 
Because the ribbon cables are arranged in 
layers, it important to reconnect them in the 
order listed below:

Table E-1  2350 GC Ribbon Cables to Connect

Part 
Number

System Interface 
Board connection

Cable Originating 
from Board

3-2350-063 J12 SBC53

3-2350-052 J9 SBC53

3-2350-062 J11 SBC53

3-2350-051 J4 SBC53

3-2350-064 J8 DSPI/O

3-2350-053 J10 DSPI/O

3-2350-054 J6 RTI1281

3-2350-055 J5 RTI1281
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3. Return and secure the Card Cage Assembly 
its original position in the chassis mounting. 
Tighten the four screws.

4. Return and secure the field wiring TB in its 
original position. Tighten the six screws.

5. Reconnect the AC power cord to J21 on the 
TB, and restore AC power to the 2350A GC 
Controller.

E.8 SET-UP AND PROGRAMMING

The purpose of this procedure is to define the 
CMOS table set-up and programming 
requirements for the CPU assembly and 
DiskOnChip.

E.8.1 Procedure

1. Install the blank DiskOnChip into socket 
U1 on the CPU assembly, noting the 
orientation of pin 1.

2. Plug the floppy drive cable into J10 on the 
CPU assembly and plug the board into the 
card cage.

3. Plug the keyboard cable into J1 on the CPU 
assembly.

4. Turn on the power. When the video displays 
on the monitor, press the DELETE button to 
access the CMOS setup window. 
(a) The Standard CMOS Setup window 

displays. Press the ENTER button.
(b) Set time and date by either PAGE UP, 

PAGE DOWN, or by entering the 
appropriate number value. After making 
the desired change, press ENTER.
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(c) Change Drive C:\ to NONE by pressing 
PAGE DOWN. Verify that Drive A:\ is the 
only selected drive. Press ESCAPE, F10 (to 
save changes), Y (to verify that you want 
the changes to be made), then ENTER.

5. The CPU assembly will reboot and displays 
the  Systems Configuration window. The 
speaker on the CPU will chirp and the 
monitor will prompt:
“ENTER NEW DATE (mm-dd-yy)". Press 
ENTER.
"ENTER NEW TIME:". Press ENTER. 
The A:\> prompt is displayed. Verify that 
the programming disk is the current 
revision specified on the work order package 
and it insert into the floppy drive. Type 
INSTALL.

6. As the DiskOnChip is being programmed, 
the following information is displayed:
A:\> SYS C:
SYSTEM TRANSFERRED

A:\>CD IMAGE
A:\IMAGE>COPY *.*C:\
BOS.EXE
PME16.EXE
SCANDISK.EXE
SCANDISK.INI
AUTOEXEC.BAT
BOSCHECK.EXE
             6 FILE(S) COPIED
A:\IMAGE>CD\
A:\>
A:\>

7. At the A:\> prompt, type C:, then ENTER.
8. Type PME16, then ENTER.
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9. The Protected Mode Program screen 
displays. Verify that a "cold start - initial" 
message is displayed in the middle of the 
screen and LED D2 is blinking on the CPU 
assembly.

10.Press ESC to exit the program and power 
down.

11.Carefully remove the cable from J1 and J10 
to prevent cracking the connector housing. 
Install the program label on the end of 
DiskOnChip opposite the serial number.

E.8.2 Reprogramming the DiskOnChip

Reprogram the DiskOnChip using the 
following instructions.

1. Install either the programmed DiskOnChip 
into socket U1 on the CPU assembly (noting 
the orientation of pin 1) or install  the 
complete CPU assembly into card cage.

2. Plug the floppy drive cable into J10 on the 
CPU assembly and the keyboard cable into 
J1 on the CPU assembly.

3. Turn on the power. The CPU assembly 
reboots and displays the  Systems 
Configuration window. The speaker on the 
CPU will chirp and the monitor will prompt 

"ENTER NEW DATE (mm-dd-yy)". Press 
ENTER

"ENTER NEW TIME:". Press ENTER. 
The A:\> prompt displays. Verify that the 
programming disk is the current revision 
specified on the work order package and 
insert into the floppy drive. Type C:, then 
ENTER to change to the ‘C’ drive.
Reprogramming the DiskOnChip JULY 2010
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4. After the C:\> prompt is displayed, type 
ERASE *.*, then press ENTER. When 
prompted “ARE YOU SURE?” Type Y, then 
press ENTER. 

5. At the C:\> prompt, type DIR, then press 
ENTER. Verify that only the Command.com 
file remains on the ‘C:’ drive, that the file 
size is 54,645 bytes, and that there are 
16,105,472 bytes free.

6. Type A:, then ENTER to change back to the 
A:\ drive. Type INSTALL, then follow Steps 
6 through 11 (see Section E.8.1).

E.8.3 GC Reassembly

Use the following instructions to reassemble 
the GC Controller (CPU, PC/104 Bus and the 
Modem).

Figure E-1  CPU, PC/104 and Modem

1. Place and securely plug the WinSystems 
CPU Board into slot number 2 of the Card 
Cage Assembly.

2. Reconnect all ribbon cables that were 
unplugged.
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3. Return and secure the Card Cage Assembly 
back into the chassis mounting. Tighten the 
four screws.

4. Return and secure the field wiring TB to the 
original position. Tighten the six screws.

5. Reconnect the AC power cord to J21 on the 
TB, and restore AC power to the GC 
Controller.

E.9 CONNECT TO GC FOR UPGRADED APP.

1. Use MON2000 software to connect with the 
GC unit.
Use the File > Connect menu to access this 
function. See Section 2.10.1 for more 
information.

2. Use MON2000 to download the newly 
upgraded GC application to the connected 
GC Controller.
(a) Use the File > Download menu to access 

the Download CG Application File 
dialog.

(b) Click the desired .bin file. The file name 
appears in the File name data field.

(c) Click the  button or press the 
ENTER key to download the selected 
application file to the connected GC unit. 
A progress bar displays, indicating the 
completion status. 
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E.10 GUIDE TO STANDARD APPLICATION FILES

This section of the appendix lists the various 
standard application, or BIN files that have 
been released by for the GC Controller.

E.10.1 Importance of Standard Application Files

After a new GC Controller has been loaded 
with a standard application, the standard 
application is customized by the entry of timed 
events, component table entries, and other 
operator entered information consistent with 
the performance characteristics of the 
chromatograph hardware to which the 
Controller is connected and the needs of the 
user. Thus the standard application becomes a 
user application and differs from the factory-
released, standard application from which it 
originated.

At the time when software is upgraded, 
including application files, it becomes 
important to know which factory-released 
standard application formed the basis of the 
user application, so the user application can be 
upgraded, too, with newer version of the 
standard application file.

You can determine which standard application 
formed the basis of the current user application 
by inspecting various MON2000 screens while 
connected to the GC (in most cases, you need 
only inspect the System dialog).
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E.10.2 Standard Applications v1.50 and Later

If you are using a GC Application that is 
version 1.50 or later, you can quickly determine 
the original standard application name by 
viewing the variables listed in the System 
dialog.

Use the Application > System menu to access 
this dialog. In the System dialog, (see Table E-
2) find the value for the variable named CFG 
Base Name, and locate it in the column labeled 
“CFG Base Name”, then read the “Analyzer 
Name (BIN file)” to determine the application 
BIN file name.
Standard Applications v1.50 and Later JULY 2010
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Table E-2  System Variables for Standard Application Files

Analyzer 
Name
(BIN file)

Unit 
Type

CFG Base 
Name

System 
Description

Max. 
Archive 
Averages

Stream 
Sequence

2350_001 2350 USASTD1 2350 Standard 1, 
64 avgs

64 8

2350_002 2350 USASTD2 2350 Standard 2, 
32 avgs

32 8

2350_003 2350 USASTD3 2350 Standard 3, 
128 avgs

128 5

2350_006 2350 USASTD6 2350 Std 6, 32 
avgs, 10 strs

32 10

2350_007 2350 USASTD7 2350-7 12Str, 128 
Avg, 260Mbus

128 12

2350ISO1 2350 ISOSTD1 2350 ISO Std 1, 
64 avgs

64 8

2350ISO2 2350 ISOSTD2 2350 ISO Std 2, 
32 avgs

32 8

2350ISO3 2350 ISOSTD3 2350 ISO Std 3, 
128 avgs

128 8

2350FI02 2350 USSTDFILE02 12 stream with 
files

204 12

2360_001 2360 USADUAL1 2360 test applica-
tion

64 8

2350EXMB 2350 USSTDFILE01 Extended Modbus 
4 strm plus cal

150 5

2360ISO1 2360 ISODUALSTD1 2360 ISO Std 1, 
64 avgs

64 8

• Standard BTU applications use the BIN files 2350_001, 2350_002, and 2350_003 
for 64, 32, and 128 averages respectively.

• The Extended Modbus application uses BIN file 2350EXMB.

• The standard dual application uses BIN file 2360_001.
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E.10.3 Standard Applications Prior to v1.50

For versions of GC Applications prior to version 
1.50, the CFG Base Name variable did not 
exist. Therefore, a combination of other 
variables must be inspected to determine the 
standard application that was used to 
formulate the current user application.

To determine the standard application used to 
create a user application prior to version 1.50, 
compare the values of three variables from the 
System dialog - Unit Type, Max Archive 
Averages, and System Description — with the 
values found in Table E-2. You will also need to 
compare the maximum number of streams, 
which can be determined from the Streams 
option under the Application menu.

There is one more possible complication. If the 
variable System Description was edited, it may 
not be the same value as described earlier in 
Table E-2. In such an instance, it would be 
impossible to distinguish between the 
2350_00n (i.e., USASTD1, USASTD2, and 
USASTD3) and 2350ISOn (i.e., ISOSTD1, 
ISOSTD2, and ISOSTD3) applications.

To overcome this complication, you can inspect 
one more variable: 

1. Use the Application> User Defined> 
Selection menu to access the Selection 
dialog. 

2. In the Selection dialog, CVTABLE_pri will 
be the first variable listed if the application 
is one of the ISO applications.
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APPENDIX F, MODBUS REG. LIST FOR 2350A GC 

F.1 INTRODUCTION – SIM_2251 & USER_MODBUS

GC Controller Modbus registers that may be of interest to the developer 
are of two varieties, SIM_2251 and User_Modbus. Differences are 
summarized in the following table.

F.1.1 NOTES ON USER_MODBUS

Section F.2 lists only variables included in the User_Modbus Boolean 
Modbus registers. These registers are not user-defined and primarily 
contain alarm flags, possibly useful for debugging purposes. To use the 
Modbus Test software to view the contents of these registers, you will 
need to set the Function parameter to “1 (Read Coil)”. See Section 10.2 
through Section 10.4 for details on using the Modbus Test software.

Table F-1  Comparison of SIM_2251 and User_Modbus

SIM_2251 User_Modbus

Serial slave port. Serial slave port.

Modified protocol that allows floating point 
numbers to be transmitted over Modbus via 
2251 emulation slave type.

The standard Gould Modbus protocol that 
accommodates PLC Emulation LO-HI.

Nearly all register contents are predefined; 
a few 9000-series registers can be user-
defined (i.e., read-write).

Boolean (coils) are predefined. Numeric 
(registers) are user-defined.

Variables assigned to registers can be listed 
in contents of a PC-Config Report (for 
instructions, see Section 2.16.3; for an 
example report, see Appendix A,). For more 
detail about register contents, see 
Section F.2.1.

Variables assigned to registers can be listed 
in contents of a PC-Config Report (for 
instructions, see Section 2.16.3; for an 
example report, see Appendix A,). Boolean 
(coils) contents also listed in Section F.2.

When using the Modbus Test software, set 
Register Mode to “DANIEL” to view register 
contents (see Section 10.2.3).

When using the Modbus Test software, set 
Register Mode to “PLC LH” to view register 
contents (see Section 10.2.3).
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All other User_Modbus registers can be defined by the user. To define 
User_Modbus register contents (through assignment of variables), see 
Section 5.18.4.

To obtain a complete list of register assignments, both SIM_2251 and 
User_Modbus, use Model 700 to produce a PC-Config Report. 

F.1.2 NOTES ON SIM_2251 MODBUS

To use the Modbus Test software and view the contents of SIM_2251 
registers, you will need to set Register Mode to “Daniel”, as noted in Table 
F-1.

To obtain a complete list of register assignments, both SIM_2251 and 
User_Modbus, use MON2000 to produce a PC-Config Report. 

To print a PC-Config Report, see Section 2.16.3; for an example 
report, see Appendix A, Section F.2 and Section F.2.1.
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F.2 USER_MODBUS REGISTER LIST
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The information in the following tables is derived from engineering specification number 
ES-17128-005, “Model 2251 Enhanced Specification Chromatograph Controller Modbus 
Communication Indices” and has been updated for the 2350A GC Controllers.
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WARRANTY CLAIM PROCEDURES 

To make a warranty claim, you, the Purchaser, must:  

1. Provide Daniel Measurement and Control, Inc. or Rosemount
Analytical, Inc. with proof of the Date of Purchase and proof of the
Date of Shipment of the product in question. 

2. Return the product to Daniel Measurement Services (DMS) within 12
months of the date of original shipment of the product, or within 18
months of the date of original shipment of the product to destinations
outside of the United States. The Purchaser must prepay any shipping
charges. In addition, the Purchaser is responsible for insuring any
product shipped for return, and assumes the risk of loss of the product
during shipment. 

3. To obtain warranty service or to locate the nearest DMS office, sales
office, or service center, call (713) 827-6314, fax a request to (713) 827-
6312, or write to:   

Daniel Measurement Services
11100 Brittmore Park Drive
Houston, Texas 77041

You can also contact DMS via www.emersonprocess.com/daniel.

4. When contacting DMS for product service, the Purchaser is asked to
provide information as indicated on the following page entitled
"Customer Repair Report".

5. For product returns from locations outside the United States, it will be
necessary for you to obtain the import consignment address so that
DMS's customs broker can handle the importation with the U.S.
Customs Service.

6. DMS offers both on call and contract maintenance service designed to
afford single source responsibility for all its products. 

7. DMS reserves the right to make changes at any time to any product to
improve its design and to insure the best available product.
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CUSTOMER REPAIR REPORT

FOR SERVICE, COMPLETE THIS FORM, AND RETURN IT ALONG WITH THE AFFECTED EQUIPMENT 
TO CUSTOMER SERVICE AT THE ADDRESS INDICATED BELOW.

COMPANY  NAME: ___________________________________________________________________________

TECHNICAL  CONTACT:_____________________________________ PHONE: _________________________

REPAIR P. O. #:________________________ IF WARRANTY, UNIT S/N:_____________________________

INVOICE ADDRESS: __________________________________________________________________________

_____________________________________________________________________________________________

_____________________________________________________________________________________________

SHIPPING ADDRESS: _________________________________________________________________________

 

_____________________________________________________________________________________________

RETURN SHIPPING METHOD: _________________________________________________________________

EQUIPMENT MODEL #:____________________ S/N:__________________FAILURE  DATE: _____________

DESCRIPTION OF PROBLEM: __________________________________________________________________

_____________________________________________________________________________________________

_____________________________________________________________________________________________

WHAT WAS HAPPENING AT TIME OF FAILURE? _______________________________________________

_____________________________________________________________________________________________

ADDITIONAL COMMENTS:____________________________________________________________________

_____________________________________________________________________________________________

_____________________________________________________________________________________________

REPORT  PREPARED BY:__________________________________ TITLE: _____________________________

IF YOU REQUIRE TECHNICAL ASSISTANCE, PLEASE FAX OR WRITE THE CUSTOMER SERVICE 
DEPARTMENT AT:

DANIEL MEASUREMENT SERVICES
DIVISION OF EMERSON PROCESS MANAGEMENT PHONE: (713) 827-6314
ATTN: CUSTOMER SERVICE FAX: (713) 827-6312
11100 BRITTMOORE PARK DRIVE
HOUSTON, TEXAS 77041

FOR FASTEST SERVICE CONTACT DANIEL MEASUREMENT SERVICES VIA OUR WEBSITE:
www.emersonprocess.com/daniel
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Daniel Measurement and Control, Inc., Daniel Measurement Services, Inc., and
Rosemount Analytical Inc., Divisions of Emerson Process Management, reserves the
right to make changes to any of its products or services at any time without prior
notification in order to improve that product or service and to supply the best product
or service possible.

www.emersonprocess.com
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